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Preface

Welcome to the Microsoft Official Academic Course (MOAC) program for Microsoft Office 2016. 
MOAC represents the collaboration between Microsoft Learning and John Wiley & Sons, Inc. 
publishing company. Microsoft and Wiley teamed up to produce a series of textbooks that deliver 
compelling and innovative teaching solutions to instructors and superior learning experiences for 
students. Infused and informed by in-depth knowledge from the creators of Microsoft Office and 
Windows, and crafted by a publisher known worldwide for the pedagogical quality of its products, 
these textbooks maximize skills transfer in minimum time. Students are challenged to reach their 
potential by using their new technical skills as highly productive members of the workforce. 

Because this knowledgebase comes directly from Microsoft, architect of the Office 2016 system 
and creator of the Microsoft Office Specialist (MOS) exams, you are sure to receive the topical 
coverage that is most relevant to students’ personal and professional success. Microsoft’s direct 
participation not only assures you that MOAC textbook content is accurate and current; it also 
means that students will receive the best instruction possible to enable their success on certifica-
tion exams and in the workplace. 

THE MICROSOFT OFFICIAL ACADEMIC COURSE PROGRAM 
The Microsoft Official Academic Course series is a complete program for instructors and institutions 
to prepare and deliver great courses on Microsoft software technologies. With MOAC, we rec-
ognize that, because of the rapid pace of change in the technology and curriculum developed by 
Microsoft, there is an ongoing set of needs beyond classroom instruction tools for an instructor 
to be ready to teach the course. The MOAC program endeavors to provide solutions for all these 
needs in a systematic manner in order to ensure a successful and rewarding course experience for 
both instructor and student—technical and curriculum training for instructor readiness with new 
software releases; the software itself for student use at home for building hands-on skills, assess-
ment, and validation of skill development; and a great set of tools for delivering instruction in the 
classroom and lab. All are important to the smooth delivery of an interesting course on Microsoft 
software, and all are provided with the MOAC program.
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Book Tour

PEDAGOGICAL FEATURES
The MOAC courseware for Microsoft Office 2016 system are designed to cover all the learning 
objectives for that MOS exam, which is referred to as its “objective domain.” Many pedagogical 
features have been developed specifically for Microsoft Official Academic Course programs. 

Presenting the extensive procedural information and technical concepts woven throughout the 
textbook raises challenges for the student and instructor alike. Following is a list of key features 
in each lesson designed to prepare students for success on the certification exams and in the 
workplace: 

• Each lesson begins with a Lesson Skill Matrix. More than a standard list of learning objec-
tives, the skill matrix correlates each software skill covered in the lesson to the specific MOS 
exam objective domain. 

• Every lesson opens with a Software Orientation. This feature provides an overview of the soft-
ware features students will be working with in the lesson. The orientation will detail the general 
properties of the software or specific features, such as a ribbon or dialog box; and it includes a 
large, labeled screen image.

• Concise and frequent Step-by-Step instructions teach students new features and provide an 
opportunity for hands-on practice. Numbered steps give detailed, step-by-step instructions to 
help students learn software skills. The steps also show results and screen images to match what 
students should see on their computer screens. 

• Illustrations: Screen images provide visual feedback as students work through the exercises. 
The images reinforce key concepts, provide visual clues about the steps, and allow students to 
check their progress. 

• The Knowledge Assessment section provides questions from a mix of True/False and Multiple 
Choice, testing students on concepts learned in the lesson.

• Projects provide progressively more challenging lesson-ending activities. 
• The Student Companion Website contains the data files needed for each lesson. 
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Instructor Support Program

The Microsoft Official Academic Course programs are accompanied by a rich array of resources 
that incorporate the extensive textbook visuals to form a pedagogically cohesive package. These 
resources provide all the materials instructors need to deploy and deliver their courses. Resources 
available online for download include: 

• The Instructor’s Guides contain Solutions to all the textbook exercises as well as chapter 
summaries and lecture notes. The Instructor’s Guides are available from the Instructor’s Book 
Companion site. 

• The Solution Files for al l the projects in the book are available online from our Instructor’s 
Book Companion site.

• A complete set of PowerPoint Presentations is available on the Instructor’s Book Companion 
site to enhance classroom presentations. Tailored to the text’s topical coverage and Skills Ma-
trix, these presentations are designed to convey key concepts addressed in the text. 

• The Student Data Files are available online on both the Instructor’s Book Companion site and 
for students on the Student Book Companion site.

Student Support Program

COPYING THE PRACTICE FILES
Your instructor might already have copied the practice files before you arrive in class. However, 
your instructor might ask you to copy the practice files on your own at the start of class. Also, if 
you want to work through any of the exercises in this book on your own at home or at your place 
of business after class, you may want to copy the practice files. 

This content was created using the Office 2016 Professional desktop version. If you have signed up 
for Office 365, some features may be added or updated.
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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Working with an Existing Presentation Change views of a presentation.
Insert text on a slide.

1.5.2
2.1.1

SOFTWARE ORIENTATION

Normal View

Before you begin working in Microsoft PowerPoint 2016, you should be familiar with the prima-
ry user interface. When you first start PowerPoint, you will see a Start screen. If you then press 
Esc or click Blank Presentation, you see a screen similar to the one shown in Figure 1-1, which is 
Normal view, where you will do most of your work. However, if your copy of PowerPoint has been 
customized, what you see may be slightly different from what is shown. You can use this figure as 
a reference throughout this lesson and the rest of this book.

Quick Access Toolbar Slides Pane RibbonSlide pane (main work area) Title placeholder Subtitle placeholder

Status bar

Figure 1-1
The PowerPoint window 
in Normal view
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The Ribbon across the top of the window contains a set of tabs; each tab has a different collection 
of groups and buttons on it. Additional contextual tabs appear when you select certain types of 
content, such as graphics or tables. 

WORKING IN THE POWERPOINT WINDOW
To use PowerPoint 2016 efficiently, you need to learn how to navigate in the PowerPoint applica-
tion window.

Starting PowerPoint
Before you can use PowerPoint, you need to start the program. In this exercise, you learn to start 
PowerPoint using the Start screen or Start button. The steps for starting PowerPoint depend on 
which version of Windows you have on your PC. PowerPoint 2016 runs on either Windows 7 
Service Pack 1, Windows 8, Windows 8.1 or Windows 10. In Windows 10, the start screen does 
not appear by default as it did in Windows 8. 

STEP BY STEP Start PowerPoint (Windows 10)

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 
necessary.

1. Press the Windows key on the keyboard to display the Start menu.

2. Click All apps. 

3. Scroll through the apps to find and click PowerPoint 2016 (see Figure 1-2). PowerPoint 
starts and its Start screen appears.

PowerPoint 2016

Figure 1-2

Starting PowerPoint
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4. Press Esc or click Blank Presentation. A new, blank presentation appears in the 
PowerPoint window.

Take Note If you preferred the Windows start screen from Windows 8, you can configure it to appear on 
Windows 10. Click Start, Settings, Personalization, and Start. Turn the Use Start full screen op-
tion to On.

PAUSE. LEAVE the blank presentation open to use in the Use the Ribbon exercise later in 
this lesson.

STEP BY STEP Start PowerPoint (Windows 8)

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 
necessary.

1. If the Start screen does not already appear, press the Windows key on the keyboard to 
display it.

2. If needed, scroll to the right to locate the PowerPoint 2016 tile.

3. Click PowerPoint 2016. PowerPoint starts and its Start screen appears.

4. Press Esc or click Blank Presentation. A new, blank presentation appears in the 
PowerPoint window.

PAUSE. LEAVE the blank presentation open to use in the next exercise.

SELECTING TOOLS AND COMMANDS
A command is a tool (such as an icon, a button, or a list) that tells PowerPoint to perform a spe-
cific task. Each tab provides commands that are relevant to the kind of task you are performing—
whether you are formatting a slide, adding animations to a presentation, or setting up a slide show 
for display. Most of the tools and commands for working with PowerPoint are accessible through 
the PowerPoint Ribbon. In addition to the Ribbon, PowerPoint also offers tools and commands on 
the File menu (also known as Backstage view), a Quick Access toolbar, a floating mini-toolbar, 
and a status bar.

Using the Ribbon
In this exercise, you learn how to select commands from the Ribbon, which is the tabbed toolbar 
at the top of the window. The Ribbon is divided into tabs, and each tab contains several groups 
of related commands.

On the Ribbon, some command groups feature a tool called a dialog box launcher—a small 
arrow in the group’s lower-right corner. You can click the arrow to open a dialog box, which 
provides tools and options related to a specific task. To close a dialog box without accepting any 
changes you may have made to it, click the Cancel button.

Some of the Ribbon’s tools have small, downward-pointing arrows next to them. These arrows are 
called drop-down arrows; when you click one, a drop-down list opens, displaying options 
you can choose (such as a list of fonts). You can choose the option you want by clicking it.

If you need more space on your screen, you can minimize (hide) the Ribbon by double-clicking 
the active tab. To restore the Ribbon, double-click the active tab again.
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STEP BY STEP Use the Ribbon

GET READY. USE the new, blank presentation that is still open from the first exercise in this 
lesson.

1. Look at the Ribbon, which appears in Figure 1-3. Note that each tab contains several 
groups of related commands. By default, the Home tab is active.

Home tab (active) Dialog box launcherGroup

Figure 1-3

The Ribbon
2. Click the Design tab to make it active. The groups of commands change.

3. Click the Home tab.

4. On the slide, click anywhere in the text Click to add title. The text disappears and a 
blinking insertion point appears.

5. In the lower-right corner of the Font group, click the dialog box launcher (the small box 
with a diagonal, downward-pointing arrow, as shown in Figure 1-3). Clicking this button 
opens the Font dialog box. Click Cancel to close the dialog box.

6. In the Font group, click the Font list drop-down arrow. A drop-down list appears. This 
list shows all the fonts that are currently available for use. The default font for headings 
is Calibri Light. 

7. Click the drop-down arrow again to close the list.

8. Double-click the Home tab. This action collapses the Ribbon, hiding the groups of 
commands but leaving the tabs’ names visible on the screen.

9. Double-click the Home tab again to redisplay the Ribbon.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note If you aren’t sure what a command does, just point to it. When the mouse pointer rests on a tool, 
a ScreenTip appears. A basic ScreenTip displays the tool’s name and shortcut key (if a shortcut 
exists for that tool). Some of the Ribbon’s tools have enhanced ScreenTips that also provide a brief 
description of the tool or have a Tell me more link you can click for more information.

Using Backstage View
The File tab is not a regular tab; instead of displaying Ribbon commands, it displays a full-screen 
menu called Backstage view. Each command you select along the left side of the Backstage view, 
the screen displays a different dialog box or page of options and commands in the right panel. 

Commands on the menu in Backstage view include the following:

• Info: Shows information about the active presentation and provides commands that control 
permissions, sharing, and version management.

• New: Lists available templates from which you can create a new presentation.
• Open: Opens an existing presentation from your computer, OneDrive, a network drive, or an 

external drive.
• Save: Saves the current presentation in your choice of locations.
• Save As: Lets you re-save a previously saved presentation with a different name, type, or loca-

tion than before. 
• History: Lets you see any changes made to your presentation. This only applies to presenta-

tions saved on OneDrive for Business or SharePoint.
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• Print: Provides settings and options for printing a presentation in a variety of formats.
• Share: Provides options for sending the presentation via email, inviting others to view it online, 

and publishing slides to a slide library.
• Export: Offers a variety of options for saving a presentation in different formats, as well as cre-

ating a video, packaging a presentation for CD, creating handouts, and changing the file type.
• Close: Closes the currently open presentation.
• Account: Enables you to choose which account you are signed into Office with, manage con-

nected services like Facebook and YouTube, and get activation information.
• Options: Opens the PowerPoint Options dialog box, from which you can configure many 

aspects of program operation.
• Feedback: Opens the Windows Feedback dialog box, which allows you to provide feedback to 

Microsoft and explore other users’ feedback.

STEP BY STEP Use Backstage View

GET READY. USE the presentation from the previous exercise.

1. Click the File tab on the Ribbon. Backstage view opens.

2. Click Share. Four options appear: Share with People, Email, Present Online, and Publish 
Slides.

3. Click Email. Buttons appear on the right pane for sending various email versions (see 
Figure 1-4).

4. Click Export on the left pane. A list of export-related activities appears.

5. Click Create a Video. Options and commands for completing that activity appear at the 
right.

6. Click Open in the left pane. A list of activities related to opening files appears. Recent is 
selected in the center pane, and a list of recently opened files appears in the right pane.

Figure 1-4

The Share tab in Backstage 
view
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7. Click New. A list of templates appears.

8. Click the Back arrow button in the upper-left corner to leave Backstage view.

PAUSE. LEAVE the presentation open to use in the next exercise.

Closing a Presentation
When you close a presentation, PowerPoint removes it from the screen. PowerPoint continues 
running so you can work with other files. You should always save and close any open presentations 
before you exit PowerPoint or shut down your computer. In this exercise, you will practice closing 
an open presentation.

STEP BY STEP Close a Presentation

GET READY. USE the presentation that is open from the previous exercise.

1. Click the File tab; Backstage view appears.

2. Click Close. PowerPoint clears the presentation from the screen.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

WORKING WITH AN EXISTING PRESENTATION
If you want to work with an existing presentation, you need to open it. After opening a presenta-
tion, you can use PowerPoint’s View commands to change the way the presentation is displayed 
onscreen; different views are suitable for different types of presentation editing and management 
tasks. You can also use PowerPoint’s Zoom tools to make slides look larger or smaller on the 
screen. The following exercises show you how to view your slides in different ways, and how to add, 
edit, and delete text on your slides. You will then learn how to print a presentation and to save it.

Opening an Existing Presentation
PowerPoint makes it easy to work on a presentation over time. If you can’t finish a slide show, you 
can reopen it later and resume working on it. The Open dialog box lets you open a presentation 
that has already been saved. Presentations can be stored on your computer or network or on re-
movable media (such as a flash drive). You can also store presentations on your OneDrive account, 
which is a free, online cloud storage location provided by Microsoft. You can use the Browse op-
tion and Open dialog box to navigate to the file’s location and then click the file to select it. This 
exercise shows you how to use the Open command to open an existing presentation—one that has 
already been created and saved as a file on a disk.

STEP BY STEP Open an Existing Presentation

GET READY. LAUNCH PowerPoint if it isn’t open already.

1. Click the File tab to open Backstage view.

2. Click Open. The Open tab of Backstage view appears. 

3. Click one of the following, depending on where the data files for this lesson are stored 
(see Figure 1-5):

* Click OneDrive - Personal.

* Click Other Web Locations.

* Click This PC to access the drives on the local PC.
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4. Click the Browse button. The general location you selected in step 3 appears.

5. Browse to locate the data files for this lesson and select Blue Yonder Overview.

6. Click Open. The presentation appears on your screen (see Figure 1-6).

PAUSE. LEAVE the presentation open to use in the next exercise.

When you click Open, you can choose whether to browse your OneDrive or your computer 
(This PC). OneDrive is a cloud-based private storage system that Microsoft provides at no charge. 
Storing your files there makes them available to you no matter which computer you are using. 
However, accessing your OneDrive requires Internet access, so if you do not always have Internet 
access available, storing files on your local hard drive may be a better option. If you decide to store 
the data files for this book locally, you might want to put them in your Documents library for 
easy access.

Figure 1-5

The Open tab of Backstage 
view.

Figure 1-6

The Blue Yonder Overview 
presentation
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Viewing a Presentation in Different Ways
PowerPoint’s various views enable you to see your presentation in a variety of ways. For example, 
in Normal view, you can work with just one slide at a time, which is helpful when you are adding 
text or graphics to a slide. Alternately, in Slide Sorter view, you can view all the slides in a presen-
tation at the same time, which makes it easy to rearrange the slides. The following exercise shows 
you how to change PowerPoint views.

PowerPoint provides these views:

• Normal view is the default view that lets you focus on an individual slide. The slide you 
are currently editing is called the current slide. The current slide appears in the Slide pane, 
which is the largest of the view’s three panes. Below the Slide pane is the Notes pane, where 
you can add and edit notes you want to associate with the current slide. The Notes pane is 
optional; you can toggle it on and off with the Notes button on the View tab. In the left 
pane—called the Slides pane—you can click the thumbnail images of the slides to jump from 
one slide to another. 

• Outline view is the same as Normal view except instead of thumbnail images of the slides, 
a text outline of the presentation appears in the left pane. Only text from placeholders appears 
in the outline; any text from manually created text boxes does not. Text from graphical objects 
such as SmartArt also does not appear in the outline.

• Slide Sorter view displays all the slides in a presentation on a single screen. (If there are 
more slides than can fit in one screen, use scroll bars to move slides in and out of view.) In Slide 
Sorter view, you can reorganize a slide show by dragging slides to different positions. You can 
also duplicate and delete slides in this view.

• Notes Page view shows one slide at a time, along with any notes that are associated with 
the slide. This view lets you create and edit notes. You may find it easier to work with notes in 
this view than in Normal view. You can also print notes pages for your presentation; they are 
printed as they appear in Notes Page view.

• Reading view is like Slide Show view except it is in a window rather than filling the entire 
screen. Displaying the presentation in a window enables you to also work in other windows at 
the same time.

• Slide Show view lets you preview your presentation on the screen, so you can see it the way 
your audience will see it.

Take Note The Slide Show view doesn’t appear on the View tab. It has its own dedicated Slide Show tab.

STEP BY STEP Change PowerPoint Views

GET READY. USE the presentation that is open from the previous exercise.

1. Click the View tab (see Figure 1-7). Notice that the Normal button is highlighted on both 
the Ribbon and the Views toolbar in the bottom-right corner of the PowerPoint window.

2. Click the Outline View button to change to the Outline view. 

3. Click the Slide Sorter View button to change to Slide Sorter view (see Figure 1-8).



PowerPoint Essentials 9

Views toolbar

4. Click slide 2 and then click the Notes Page View button. PowerPoint switches to Notes 
Page view (see Figure 1-9).

Figure 1-7

Normal view, with the View 
tab selected 

Figure 1-8

Slide Sorter view
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Take Note There is no button for Notes Page view on the Views toolbar at the bottom of the PowerPoint 
window; you must access it via the Ribbon.

Take Note If you stored the data files on your OneDrive, you may see a message at step 4 warning you that 
edits made in this view will be lost when saved to the server. That is not a concern at this point, so 
click View to continue.

5. Click the Slide Show tab and then click From Beginning. The first slide of the 
presentation fills the screen. 

Take Note If you have a widescreen monitor (16:9 height/width ratio), black panels appear to the left and 
right of the slide because this particular presentation is set up for 4:3 monitors. 

6. Press Esc to exit Slide Show view and return to Notes Page view.

7. Click the View tab and then click the Reading View button. The first slide appears in a 
reading window.

8. Press Esc to close the reading window. 

9. On the View toolbar, click the Normal button. PowerPoint switches back to Normal 
view.

PAUSE. LEAVE the presentation open to use in the next exercise.

Viewing in Color or Grayscale
Grayscale is a viewing mode in which there are no colors, only shades of gray. When you dis-
tribute a presentation using some low-tech methods, such as printing slides on a black-and-white 
printer, your slides might look different than they do in full-color on your screen. Therefore, it is 
sometimes useful to look at your slides in Grayscale mode on the screen so you can identify any 
potential problems that might occur when slides are printed without color. There is also a Black 
and White viewing mode that can check how slides will look with only black and white (no gray 
shades). Some fax machines transmit only in black and white, for example; therefore, if you faxed 
your slides, you might need to know how the recipient will see them.

Figure 1-9

Notes Page view
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STEP BY STEP Switch Between Color and Grayscale Modes

GET READY. USE the presentation that is open from the previous exercise.

1. On the View tab, click Grayscale. The presentation slides appear in grayscale mode, 
and a Grayscale tab appears on the Ribbon (see Figure 1-10).

2. Click several of the buttons on the Grayscale tab and observe the difference in the slide 
appearance.

3. Click Back To Color View. The presentation returns to color mode.

4. On the View tab, click Black and White. The presentation appears in Black and White 
mode, and a Black and White tab appears on the Ribbon.

5. Click Back to Color View. The presentation returns to color mode.

PAUSE. LEAVE the presentation open to use in the next exercise.

Viewing Multiple Presentations at Once
You can have multiple presentations open at the same time in PowerPoint, and you can arrange 
their windows so that they are all visible at once. This makes it easy to drag-and-drop content be-
tween windows, and also to compare different versions of a presentation. In the following exercise 
you will open two presentations and arrange them. 

STEP BY STEP Arrange Multiple Presentation Windows

GET READY. USE the presentation that is open from the previous exercise. You will also 
open a second presentation in this exercise so that multiple presentation windows are 
available to arrange.

1. Click the File tab.

2. Click Open. The Open tab of Backstage view appears.

3. Navigate to the location containing the data files for this lesson.

4. Locate and open Job Fair 1. The presentation appears on your screen.

5. Click the View tab.

6. Click Arrange All in the Window group. The presentations appear side-by-side (see 
Figure 1-11).

Figure 1-10 

The Grayscale tab
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7. Use the Close button on the Job Fair 1 window to close the Job Fair 1 presentation, as 
you learned in “Closing a Presentation” earlier in this lesson.

8. In the Blue Yonder Overview window, click the Maximize button in the upper-right 
corner. The PowerPoint window fills the screen.

PAUSE. LEAVE the presentation open for the next exercise. If you don’t wish to work with 
the maximized PowerPoint window, you can restore the window and then manually resize 
it to the size you prefer. 

Working with Text
Text is not typed directly onto a slide in PowerPoint, but instead is placed in text boxes. A text box 
is, as the name implies, a box that holds text that you type into it. Most of the available slide lay-
outs have one or more placeholders (also called text containers) that become text boxes when you 
type text into them, and you can also add more text boxes manually to slides. Text can be placed 
on a slide either by typing it directly into a text box or placeholder, or by typing in the Outline 
pane in Normal view. In the following exercises, you will practice adding text to a placeholder; 
adding text to the Outline pane in Outline view; selecting, replacing, and deleting text on a slide; 
and copying and moving text from one slide to another.

Adding Text to a Placeholder
In this exercise, you practice entering text in a placeholder, which is a box that can hold either 
text or a graphic object. The placeholders available depend on the slide layout. In the Blue Yonder 
presentation, slide 1 is an example of a Title Slide layout; it contains two placeholders: one for the 
title and one for the subtitle. Placeholders make it easy to add text—just click in the placeholder 
and then type the text.

STEP BY STEP Add Text to a Text Placeholder

GET READY. USE the presentation that is open from the previous exercise.

1. Click the Home tab. On slide 1, click at the beginning of the slide’s title (Blue Yonder 
Airlines). The borders of the title’s placeholder appear (see Figure 1-12), and a blinking 
insertion point appears before the word Blue.

Figure 1-11

Two presentations open 
side-by-side
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2. Click the slide’s subtitle, which is the second line of text. The subtitle’s placeholder 
appears, as does the insertion point.

3. Go to slide 4 by clicking the slide in the Slides pane, or by pressing Page Down until it 
appears.

4. Click after the word Snorkeling in the second column. The insertion point appears.

5. Press Enter to start a new line and then type Scuba.

6. Press Enter and then type Sightseeing. Your slide should look like the one shown in 
Figure 1-13.

PAUSE. LEAVE the presentation open for the next exercise.

Figure 1-12

The title placeholder

Figure 1-13

Slide 4 with added text
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Adding Text in Outline View
Working in Outline view is like working in a word processor. PowerPoint displays the text from 
each slide on the Outline pane, without any backgrounds, placeholders, or anything else that 
might distract you from your writing. You can navigate a presentation in the Outline pane the 
same way you use the Slides pane—scroll to the desired slide’s outline and then click it. Here, you 
practice adding text on the Outline tab.

STEP BY STEP Add Text in Outline View

GET READY. USE the presentation that is open from the previous exercise.

1. Go to slide 8. This slide is supposed to contain contact information, but the mailing 
address and telephone number are missing.

2. Click the View tab and then click Outline View. Because slide 8 is the current slide, its 
text is highlighted on the tab.

Take Note Remember that you can adjust the Zoom level for the Outline pane, or any other pane, as needed 
if the content is not shown at a convenient size for working with it. Click in the Outline pane and 
then on the View tab, click Zoom to open the Zoom dialog box, and choose a lower percentage, 
such as 50% or 33%, to shrink the text to a readable size.

3. In the Outline pane, click after the word Airlines on slide 8 to place the insertion point 
there.

4. Press Enter to start a new line.

5. On the new line, type 12 Ferris Street and then press Enter. As you type the new text in 
the Outline pane, notice that it appears on the slide.

6. Type Diehard, TN 34567 and then press Enter.

7. Type (707) 555-AWAY. Your slide should look like the one shown in Figure 1-14.

Figure 1-14

Text added to the Outline 
pane appears on the slide
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8. Switch to Normal view.

PAUSE. LEAVE the presentation open for the next exercise.

Saving an Edited Presentation
Whenever you work on a presentation, you should save it—especially if you have made changes 
that you want to keep. In this exercise, you will practice saving a presentation with a different file 
name, in native PowerPoint 2016 format. 

STEP BY STEP Save an Edited Presentation

GET READY. USE the presentation that is open from the previous exercise.

1. Click the File tab to open Backstage view.

2. Click Save As. The Save As tab of Backstage view appears (see Figure 1-15). It is like the 
Open tab in that it allows you to choose between your OneDrive, Other Web Locations, 
and This PC as a starting point for browsing. 

3. Select the location where you want to save your files (ask your instructor for guidance) 
and then type Blue Yonder Introduction in the File name box.

4. SAVE the file.

PAUSE. LEAVE the presentation open for the next exercise.

Figure 1-15

Save As tab of Backstage view
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Exiting PowerPoint
When you exit PowerPoint, the program closes. In this exercise, you will practice exiting Power-
Point.

STEP BY STEP Exit PowerPoint

GET READY. USE the presentation that is open from the previous exercise.

1. Click the Close button on the PowerPoint window.

Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.

Column 1 Column 2

1. Ribbon a. Includes the Slide, Notes, and Slides panes

2. Normal view b. Displays commands for managing files

3.Current slide c. The slide you are editing

4. Backstage view d. A Ribbon tool that opens a dialog box

5. Dialog box launcher e. A large toolbar that presents tools in related groups

True/False
Circle T if the statement is true or F if the statement is false.

T F 1. If you need more room on the screen, you can hide the Ribbon.

T F 2. When you start PowerPoint, the last presentation you worked on appears on the 
screen.

T F 3. To close a dialog box without accepting any changes you may have made to it, 
click the Cancel button.

T F 4. Backstage view gives you access to all of the PowerPoint design tools.

T F 5. In Normal view, PowerPoint displays five different panes for viewing different 
aspects of your slides.
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Projects

Project 1-1: Adding and Editing Text in a Presentation

As personnel manager for Woodgrove Bank, you have accepted an invitation to give a presentation 
at a local job fair. Your goal is to recruit applicants for positions as bank tellers. You have created 
the presentation but need to finish it.

GET READY. LAUNCH PowerPoint if it is not already running.

1. Click the File tab, open the presentation named Job Fair 1 from the data files for this 
lesson, and then SAVE it as Central City Job Fair.

2. On slide 1, click in the subtitle box to place the insertion point there and then type 
Central City Job Fair. Go to slide 2.

3. In the title of slide 2, select the words Woodgrove Bank by dragging the mouse pointer 
over them and then replace the selected text by typing Us.

4. In the bulleted list, click after the word assets to place the insertion point there.

5. Press Enter to move the insertion point down to a new, blank line.

6. Type Voted “Best Local Bank” by City Magazine. The new text will wrap to fit in the 
box.

7. Display slide 3 and switch to Outline view.

8. In the outline, select the words Help Wanted (do not select the colon) and then press 
Delete to delete the text.

9. Type Now Hiring.

10. Click at the end of the first item in the bulleted list and then press Enter to create a new 
line in the list.

11. Type Responsible for cash drawer and station bookkeeping.

12. Switch to Normal view and then press Page Down to go to slide 4.

13. Select the last item in the bulleted list by dragging the mouse pointer across it. 

14. On the Ribbon, click the Home tab, if necessary, and then click the Cut button. In the 
Slides pane, click slide 5.

15. Click at the end of the last item in the bulleted list to place the insertion point there and 
then press Enter.

16. On the Ribbon, click the Paste button. The item you cut from slide 4 is pasted into slide 
5.

17. SAVE the presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next project.
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Project 1-2: Editing and Printing a Presentation

Consolidated Messenger is a new company offering in-town courier service to corporate and pri-
vate customers. As the company’s owner, you want to tell as many people as possible about your 
new service, and a presentation can help you do it. You need to review your presentation, make 
some minor changes, and print it.

GET READY. LAUNCH PowerPoint if it is not already running.

1. Click the File tab, open the presentation named Pitch from the data files for this lesson, 
and then SAVE it as Messenger Pitch.

2. Read slide 1. In the Slides pane, click slide 2 and read it.

3. Click the scroll down button to go to slide 3 and then read it.

4. Click the Next Slide button to go to slide 4 and then read it.

5. Press Page Down on your keyboard to go to slide 5 and then read it.

6. Press Home to return to the beginning of the presentation.

7. On slide 1, select the words and Delivery by dragging the mouse pointer over them.

8. Press Delete to delete the selected text from the subtitle. Go to slide 2.

9. On slide 2, select the word delayed and then type scheduled in its place.

10. Select the third item in the bulleted list (24-hour emergency service) by dragging the 
mouse pointer over it.

11. On the Home tab of the Ribbon, click the Copy button. Go to slide 4.

12. On slide 4, click at the end of the last item in the bulleted list to place the insertion point 
there.

13. Press Enter to move the insertion point down to a new, blank line. On the Ribbon, click 
the Paste button.

14. Click at the end of the newly pasted line to move the insertion point there. Type a colon, 
press the Spacebar, and then type $250. Go to slide 5.

15. On slide 5, click at the end of the last line of text in the left-hand column and then press 
Enter.

16. Type 555-1087 (daytime) and then press Enter.

17. Type 555-1088 (emergency) and then press Enter.

18. Type 555-1089 (fax).

19. Go to slide 1. Click the File tab.

20. When Backstage view opens, click Print. Then click the Print button to print with the 
default settings. (Check with your instructor; to save paper, he or she may ask you to 
not to print.)

21. SAVE the presentation and then CLOSE the file.

EXIT PowerPoint.
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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Creating a New Blank Presentation Create a new presentation.
Apply a different slide layout.

1.1.1
1.2.5

Saving a Presentation Preserve presentation content. 5.2.4

Creating a Presentation from a Template Create a presentation based on a template. 1.1.2

Adding, Deleting, and Organizing Slides Insert specific slide layouts.
Duplicate existing slides. 
Modify slide order.
Delete slides.

1.2.1
1.2.2
1.4.2 
1.2.4

Creating a Presentation from Existing Content Import Word document outlines.
Insert slides from another presentation.

1.1.3
5.1.1 

Printing a Presentation Print notes pages.
Print all or part of a presentation.
Print in color, grayscale, or black and white.

1.6.2
1.6.1 
1.6.4

SOFTWARE ORIENTATION

Selecting a Template

PowerPoint’s New tab in Backstage view enables you to create a new presentation from a 
template. You can choose templates from Office.com or browse templates stored on your 
own hard drive (see Figure 2-1). 
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Click here for local templates Search for a template by keyword Templates from Office.com

Figure 2-1
New tab in  
Backstage view

Take Note In Figure 2-1 there are two headings below the Suggested Searches line: Featured and Personal. 
If you do not see those, you need to specify a default personal template location. To do so, choose 
File, Options, and click Save. In the Default Personal Templates Location text box, enter a path to 
a location that you want to store your templates in, and then click OK. At that point you will see 
Featured and either Custom or Personal headings on the New tab. (The Custom heading appears 
if a workgroup template location is set up for Office 2016 applications, and the Personal heading 
appears if it is not.)

CREATING A NEW BLANK PRESENTATION 
When you start PowerPoint, its Start screen appears. If you click Blank Presentation at that 
point, or press the Esc key, a new, blank presentation appears, containing a single slide. The 
fastest and simplest way to create a new presentation is to start with a blank presentation. 
You can add text to the presentation and then format the slides later.

Creating a Blank Presentation
You can use the single slide that opens with a new, blank presentation to begin creating your new 
presentation. In this exercise, you will learn how to open a blank presentation. 
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STEP BY STEP Create a Blank Presentation at Startup

GET READY. Before you begin these steps, make sure that your computer is on. Sign in to 
Windows, if necessary.

1. Launch PowerPoint. PowerPoint’s Start screen appears (see Figure 2-2).

2. Click Blank Presentation or press Esc. A new blank presentation appears.

PAUSE. CLOSE the blank presentation without saving it. LEAVE PowerPoint open to use in 
the next exercise.

STEP BY STEP Create a Blank Presentation (PowerPoint Already Open)

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 
PowerPoint.

1. Click the File tab. Backstage view opens.

2. Click New. The New tab of Backstage view opens (see Figure 2-1).

3. Click Blank Presentation. A new, blank presentation appears in Normal view.

PAUSE. LEAVE the blank presentation open to use in the next exercise.

There are two advantages to using a blank presentation to start a slide show. First, PowerPoint 
creates a blank presentation every time the program starts, so you always have immediate access 
to the first slide of a new presentation by just pressing Esc at startup. Second, because the presen-
tation is not formatted (meaning there are no backgrounds, colors, or pictures), you can focus on 
writing your text. Many experienced PowerPoint users prefer to start with a blank presentation 
because they know they can format their slides after the text is finished.

Figure 2-2

The Start screen in 
PowerPoint 2016

Ph
ot

os
 co

ur
te

sy
 o

f M
ic

ro
so

ft



Lesson 222

Adding Text to a Blank Slide
If a blank slide has one or more text placeholders, you can easily add text to the slide. To en-
ter text, just click the sample text in the placeholder and then type your text. In this exercise, 
you will enter text into a blank slide’s placeholders to create a set of discussion points for a 
meeting of store managers. The slide you work with in this exercise has a title placeholder 
and a content placeholder that can hold text and other types of content.

STEP BY STEP Add Text to a Blank Slide 

GET READY. USE the slide that is still on the screen from the preceding exercise.

1. Click the title placeholder at the top of the slide. The text Click to add title disappears 
and a blinking insertion point appears in the placeholder.

2. Type Discussion Points.

3. Click the text at the top of the lower placeholder. The words Click to add subtitle 
disappear and the insertion point appears.

4. Type Customer surveys and then press Enter to move the insertion point down to a 
new line.

5. Type Inventory tracking and press Enter.

6. Type Absenteeism policy and press Enter.

7. Type Break and press Enter.

8. Type Store security and press Enter.

9. Type Store closing procedures and press Enter.

10. Type Cash drawer management, then click anywhere in the blank area outside the 
placeholder to clear its borders from the screen.

Take Note Notice that the text you entered is centered and becomes smaller as you type. That’s because by 
default the first slide of a blank presentation is a title slide.

11. Click the Home tab to make it active, if necessary, and then click Layout. A drop-down 
menu (called a gallery) appears, displaying PowerPoint’s default layouts.

12. Click the Title and Content thumbnail in the gallery. The gallery closes and PowerPoint 
applies the Title and Content layout to the current slide (see Figure 2-3) so the subtitle 
format is replaced with bullets.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 2-3

The completed slide
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SAVING A PRESENTATION
When you create a new presentation, it exists only in your computer’s memory. If you want to keep 
the presentation, you must save it on your computer, the Web, a network location, or a flash drive. 
After you save a file, you can close it and then open it later to resume working on it. The following 
exercise shows you how to save a new presentation to a disk, how to save the presentation in a differ-
ent file format, and how to work with PowerPoint’s Save options.

Saving a New Presentation for the First Time
When you save a presentation for the first time, PowerPoint displays the Save As dialog box 
so you can give the presentation a name before saving it. In this exercise, you will name and 
save the presentation you created earlier.

STEP BY STEP Save a New Presentation 

GET READY. USE the presentation that is still on the screen from the preceding exercise.

1. On the Quick Access Toolbar, click Save. The Save As tab of Backstage view appears.

2. Navigate to the folder where you want to save your file. To do so, click either OneDrive, 
Other Web Locations, or This PC, and then click Browse. Then use the Save As dialog 
box to find the location as needed.

3. Select the text in the File name box by dragging the mouse pointer over it and then 
press Delete to delete it.

4. Type Managers Meeting.

5. Click Save. PowerPoint saves the presentation in the folder you chose with the name 
you gave it.

PAUSE. LEAVE the presentation open to use in the next exercise.

When you save a presentation (or any type of document), be sure to give it a name that describes 
its contents. Giving the presentation a name that describes its contents will help you identify your 
presentations more easily when you are trying to find the right one.

Embedding Fonts
When you create a presentation, you can choose any of the fonts installed on that computer. 
When you present the presentation on another computer that does not have the same font 
installed that you used in the presentation, PowerPoint substitutes a different font, which 
may or may not be acceptable to you and may or may not display correctly. To ensure that 
the correct font is always available no matter which computer you open the presentation 
on, you can embed the fonts in the presentation file. The disadvantage of embedding fonts 
is that it makes the presentation file size larger. 

STEP BY STEP Embed Fonts When Saving

Take Note Some fonts cannot be embedded because of their licensing restrictions. 

GET READY. USE the presentation that is open from the previous exercise.

1. Click the File tab and then click Save As.

2. Browse to the location where you want to save.

3. In the Save As dialog box, click Tools. A menu opens.

4. Click Save Options. The PowerPoint Options dialog box opens.
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5. Mark the Embed fonts in the file check box. This check box is located under the 
Preserve fidelity when sharing this presentation heading (see Figure 2-4). 

Mark this check box to embed fonts

6. Click OK.

7. SAVE the presentation file and then CLOSE it.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

When you mark the Embed fonts in the file check box in step 5, two option buttons become avail-
able. Click the one that best fits your needs:

• Embed only the characters used in the presentation (best for reducing file size): Choose this 
option if the presentation text is final, if you do not anticipate making any changes to it, and if 
small file size is important.

• Embed all characters (best for editing by other people): Choose this option if the presentation 
text is not final, or if file size is not important (for example, if there is plenty of space on the 
drive where it is being stored).

Figure 2-4

Choose to embed fonts
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CREATING A PRESENTATION FROM A TEMPLATE 
PowerPoint’s templates give you a jump start in creating complete presentations. A template is 
a reusable sample file that includes a background, layouts, coordinating fonts, and other design 
elements that work together to create an attractive, finished slide show. Templates may (but are not 
required to) contain sample content, too. 

Using a Template as the Basis for a Presentation
Each template employs one or more themes. A theme is a collection of settings including col-
ors, fonts, background graphics, bullet graphics, and margin and placement settings. You can 
create your own templates or download new ones from Office.com. In this exercise, you will use a 
downloaded template to start a presentation that, when finished, will help you show pictures and 
descriptions of new products to a group of store managers.

STEP BY STEP Create a Presentation from a Template 

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 
PowerPoint.

1. Click the File tab.

2. Click New to open the New tab. 

3. In the Search box, type photo albums and then press Enter or click the Search button. 
Thumbnail images of the photo album templates appear. 

4. Scroll down to locate and click the Classic photo album thumbnail (see Figure 2-5), 
then click Create in the Preview pane, which appears in the middle of the screen. 
PowerPoint opens a new presentation based on the selected template. It contains 
several sample slides with text and graphics.

5. On slide 1, select Classic Photo Album and type Northwind Traders to replace it.

6. Click the text in the date and other details placeholder to place the insertion point there. 
Type New Product Preview, press Enter, and then type January 2016 (see Figure 2-6).

Figure 2-5

Selecting a sample template
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Type a subtitle and date

Take Note In Figure 2-6, and perhaps on your screen too, NORTHWIND has a wavy red underline, indi-
cating that the word is not in PowerPoint’s dictionary. You can ignore that for now.

7. On the Quick Access Toolbar, click Save. The Save As tab of Backstage view appears.

8. Navigate to the folder where you want to save your files and then save the presentation 
with the file name New Product Preview.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You can change a presentation’s theme from the Design tab; you do not have to create a new pre-
sentation based on a template just to get a new look. Simply click the Design tab and hover the 
mouse over the various themes. Your presentation will show you a preview of the theme. Click one 
you like to apply it.

It is important to choose a template that is appropriate for your audience and your message. If you 
need to deliver business information to a group of managers, for example, choose a template that 
looks professional and does not have elements that will distract the audience from getting your 
message. Conversely, a whimsical template might work better for a group of young people.

Besides the Microsoft-supplied templates, you can also store and use your own templates. 
Click the Custom (or Personal) heading beneath the Suggested searches line on the New tab 
of  Backstage view and then browse to locate the template you want to use from your own 
template collection.

ADDING, DELETING, AND ORGANIZING SLIDES 
A template’s sample slides can provide a basic structure as a starting point, but you will probably 
want to make some changes. In PowerPoint it is easy to add, delete, and reorder the slides in a 
presentation to suit your unique needs.

Figure 2-6

Customizing the text on the 
first slide
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Adding a New Slide to a Presentation
You can add as many new slides as you want to a presentation. The following exercise shows 
you how to insert a new slide into the current presentation in two different ways: using the 
New Slide command on the Ribbon, and using the Slides pane.

STEP BY STEP Add a New Slide 

GET READY. USE the New Product Preview presentation that is still open from the previous 
exercise.

1. On the Home tab in the Slides group, click the New Slide button drop-down arrow. A 
gallery opens, showing thumbnail images of the slide layouts that are available for this 
template.

2. Scroll down to the bottom of the gallery and then click Title and Content.

Take Note To view the New Slide gallery, you must click the New Slide button’s drop-down arrow. If you 
click the face of the New Slide button, PowerPoint will insert the default new slide for the current 
template.

3. On the new slide, click the title placeholder and type This Year’s New Products.

4. Click the sample text at the top of the second placeholder and then type the following 
items, placing each item on its own line:
 Women’s jackets
 Men’s jackets
 Boots
 Backpacks
 Flannel shirts
 Fleece
 Turtlenecks
 Underwear
 Socks

5. Click in the area surrounding the slide to clear the placeholder’s border. When you are 
done, your slide should look like the one shown in Figure 2-7.

Figure 2-7

The inserted slide
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6. On the View tab, click the Outline View button to switch to Outline view.

Take Note Some of the slides in the Outline pane show no text in their Title placeholder; that is because this 
presentation is based on a photo album template.

7. In the Outline pane, click to place the text insertion point after the word Socks in slide 
2 and then press Enter, creating a new paragraph. At this point the new paragraph is a 
bullet on slide 2.

8. Press Shift+Tab. The new paragraph is promoted into a new slide title. 

9. Type Clearance Items and then press Enter. A new slide appears. Because the previous 
paragraph was a slide title, the new one is too.

10. Press Tab. The new paragraph is indented so that it is a bullet on the Clearance Items 
slide.

11. Type the following items, pressing Enter after each one except the last item to place it 
in its own paragraph:

 Biking accessories
 Camping supplies
 Spelunking gear

12. After all the text is typed in for the new slide, it appears in the Outline.

PAUSE. LEAVE the presentation open to use in the next exercise.

Duplicating Selected Slides
If you want several similar slides in a presentation, you may be able to save some time by 
duplicating some of the slides and then modifying the copies. The following exercise shows 
how to select the slides you want to duplicate, even when they are non-contiguous (not 
adjacent), and make copies of them. You will also learn how to use the Duplicate Selected 
Slides command to make duplicates of slides.

STEP BY STEP Duplicate Non-Contiguous Slides

GET READY. USE the New Product Preview presentation that is still open from the previous 
exercise.

1. Click the Slide Sorter button on the View tab to change to Slide Sorter view. The 
presentation’s slides appear together in a single pane.

Take Note If you are working on a small screen, you may have to adjust the size of the slides so they all fit 
on the screen. To change the zoom, click the minus sign button at the left end of the Zoom slider 
located in the far right of the status bar in the bottom right corner.

2. Click slide 4. An orange outline appears around it, indicating that it is selected. 

3. Hold down Ctrl and click slide 7. An orange outline appears around it too (see Figure 
2-8).

4. Click the Home tab and then click Copy. The two slides are copied to the Clipboard.

5. Click to the right of slide 9. A vertical line appears there.

6. On the Home tab, click Paste. The copied slides are pasted after slide 9.

7. Click slide 2 (This Year’s New Products) to select it.

8. On the Home tab, open the New Slide button’s drop-down list.



Presentation Basics 29

9. Click Duplicate Selected Slides. A copy of slide 2 is pasted directly following the 
original slide 2.

10. SAVE the presentation file and then CLOSE it. 

PAUSE. LEAVE PowerPoint open for the next exercise.

Rearranging the Slides in a Presentation
It is important to organize your slides so they best support your message. In PowerPoint, re-
organizing slides is a simple drag-and-drop procedure. In Slide Sorter view (or in the Outline 
pane in Normal view), you can click a slide and drag it to a new location in the presentation. 
A line shows you where the slide will be placed when you drop it. Moving a slide is a simple 
procedure, as you will learn in the following exercise.

STEP BY STEP Rearrange the Slides in a Presentation 

GET READY. OPEN the Management Values presentation from the data files for this lesson.

1. Save the file as Management Values Final.

2. Click the View tab and then click the Slide Sorter button to change to Slide Sorter view. 
The presentation’s slides appear together in a single window.

3. Use the Zoom control in the status bar to set the Zoom so all the slides fit on one 
screen.

4. Click slide 5 (Our extended family) and drag it to the left of slide 4 (Our customers). The 
moved slide is now slide 4 (see Figure 2-9).

Figure 2-8

Two slides selected
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Drag the slide to a new position

5. Switch to Outline view, and in the Outline pane, click the icon to the left of slide 7’s 
title (We commit ourselves). All the text from slide 7 is selected.

6. Drag slide 7’s icon downward. When a vertical line appears between slides 8 and 9, 
release the mouse button. The moved slide is now slide 8.

7. Switch to Normal view and select slide 8 (We commit ourselves).

8. Drag slide 8 downward and drop it between slides 9 and 10 (see Figure 2-10) and then 
release the mouse button. The moved slide is now slide 9.

Drag a thumbnail up or 
down to move the slide

Figure 2-9

Moving a slide in Slide 
Sorter view

Figure 2-10

Moving a slide in the 
Slides pane in Normal 
view
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9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Deleting a Slide
When you do not want to keep a slide in a presentation, you can delete it. The following 
exercise shows you how.

STEP BY STEP Delete a Slide 

GET READY. USE the Management Values Final presentation that is still open from the 
previous exercise.

1. In Slide Sorter view, click slide 10 (the blank slide).

2. Press the Delete key. The slide is removed from the presentation.

3. SAVE the presentation and then CLOSE the presentation file.

PAUSE. LEAVE PowerPoint open for the next exercise.

To select more than one slide at a time for deletion, hold down the Ctrl key and click each slide 
you want to delete. (If you change your mind, you can deselect the selected slides by clicking in a 
blank area of the PowerPoint window.) You can then delete all the selected slides at the same time.

PowerPoint does not ask whether you are sure if you want to delete a slide, so it is important 
to be careful before deleting. If you accidentally delete a slide, click the Undo button on the 
Quick Access Toolbar right away to bring the slide back (see Figure 2-11).

Undo button

CREATING A PRESENTATION FROM EXISTING CONTENT
If the content you want to present already exists in another form, it makes sense to reuse it rather 
than starting from scratch. PowerPoint imports content easily from a variety of formats, including 
Word outlines, other PowerPoint presentations, and slide libraries.

Using Content from Word
Microsoft Word’s Outline view enables you to create a well-structured hierarchical outline 
that consists of multiple heading levels. You can then open such outlines in PowerPoint, 
where each of the major headings becomes a slide title and each of the minor headings 
becomes a bullet of body text. 

STEP BY STEP Start a Presentation from a Word Outline 

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 
PowerPoint.

1. In PowerPoint, click the File tab.

2. Click Open to display the Open tab of Backstage view.

3. Navigate to the folder that contains the data files for this lesson.

Figure 2-11

Undo an accidental deletion
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4. Open the File type drop-down list by clicking the All PowerPoint Presentations button.

5. In the File type list, click All Outlines. The file listing in the dialog box changes to show 
outlines (including Word documents). The file location is the same; the only thing that’s 
changed is the filter that determines which file types are displayed (see Figure 2-12).

6. Click Computer Use Policy.docx.

Change the file type to All Outlines

7. Click the Open button. The outline opens as a new presentation.

8. SAVE the new presentation as Computer Use Policy Final.pptx and then CLOSE the file.

Take Note Even though you used the Open command and not the New command, PowerPoint still started 
a new presentation. Look at the file name in the title bar of the application prior to step 8; it is a 
generic name such as Presentation5, not the name of the original Word document. That’s why you 
have to save it in step 8.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

If you create an outline in Microsoft Word, you can import it into PowerPoint and generate slides 
from it. Before you can create slides from a Word outline, the outline must be formatted correctly. 
Paragraphs formatted with Word’s Heading 1 style become slide titles. Paragraphs formatted with 
subheading styles (such as Heading 2 or Heading 3) are converted into bulleted lists in the slides’ 
subtitle placeholders. Any Word document may be opened in PowerPoint and converted to a pre-
sentation, but documents that are not structured as outlines may require quite a bit of cleanup in 
PowerPoint after importing.

Reusing Slides from Presentations and Libraries
It is easy to reuse a slide from one presentation in another. This technique frees you from 
creating the same slide from scratch more than once. In addition, some companies store 
frequently used slides in slide libraries on their file servers, so multiple users can draw from 
a common pool of premade slides. The following exercise shows you how to locate a slide 
from a different presentation or from a slide library and insert it into the current presenta-
tion.

Figure 2-12

Open a Word outline file
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STEP BY STEP Reuse a Slide from a Presentation 

GET READY. OPEN the New Product Preview presentation that you created earlier in this 
lesson. Change your file to Normal view if needed.

1. On the Home tab of the Ribbon, click the New Slide button drop-down arrow. At the 
bottom of the gallery that appears, click Reuse Slides. The Reuse Slides task pane 
opens on the right side of the PowerPoint window (see Figure 2-13).

Reuse Slides command

2. In the task pane, click the Browse button. A drop-down list opens. Click Browse File. 
The Browse dialog box opens.

3. Locate and open New Jackets in the Student Data Files Lesson 02 folder. The 
presentation’s slides appear in the task pane.

4. In the Slides pane, click slide 2 (This Year’s New Products) to select it.

5. In the Reuse Slides task pane, click slide 2 (This Year’s New Jackets) in the New Jackets 
presentation. The slide is inserted into the New Product Preview presentation as the 
new slide 3.

6. Click the Close button in the upper-right corner of the task pane.

7. SAVE and CLOSE the New Product Preview presentation.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Over time, you will probably create many presentations, and some of them may share common 
information. The Reuse Slides command lets you copy slides from one presentation to another. By 
copying finished slides in this manner, you can avoid recreating similar slides over and over again.

You can import slides from other presentations, as you just practiced, or you can import them 
from slide libraries. A slide library is a feature on a SharePoint server that enables people to 
publish presentations with each slide saved as an individual file, so that others can reuse slides 
on an individual basis without having to think about which presentation they originally came 
from. Because using a slide library requires access to a SharePoint server that has special software 
installed on it for slide libraries, this book does not practice using one. However, the steps for se-

Figure 2-13

Reuse Slides task pane 
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lecting a slide from a slide library are very similar to those for selecting from a presentation. Follow 
the preceding steps, but in step 2, instead of choosing Browse File, choose Browse Slide Library. 
The first time you access the slide library, you must type the URL in the Folder Name box; after 
that, the location defaults to that same library.

Importing Text from Other Sources
PowerPoint readily accepts text from almost any Windows application. One way to import 
text is to use the Clipboard, because nearly all Windows applications support Clipboard use. 
You can use the Paste Options icon after pasting text to choose how it will be pasted, or use 
Paste Special to select special pasting methods. In this exercise, you learn how to paste text 
from a plain text file and from a Word document into PowerPoint, and you practice using 
the Paste Special command to maintain the content’s original text formatting from the Word 
document. These same techniques also work on graphics.

STEP BY STEP Import Text into PowerPoint

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 
PowerPoint.

1. START Microsoft Word and then OPEN Other Resources.docx. The procedure for 
opening files in Word is the same as in PowerPoint.

2. In Microsoft PowerPoint, OPEN Cashier Training. SAVE it as Cashier Training1.

3. Switch to Outline view and scroll down to the bottom of the presentation in the Outline 
pane. Click after the last bullet point on the last slide and press Enter, creating a new 
bulleted paragraph.

4. Press Shift+Tab to promote the new paragraph to a new slide (see Figure 2-14).

New paragraph has been 
promoted to slide level

5. Go to the open Other Resources file in Word. Select the heading (Other Resources) and 
press Ctrl+C to copy it to the Clipboard.

6. In PowerPoint, if the insertion point is not already on the Outline pane next to the slide 
9 icon, click to place it there.

7. Press Ctrl+V to paste the text. The text appears as the slide’s title, and a Paste Options 
icon appears beside the text. If you do not see the icon, move the mouse pointer over 
slide 9’s icon to the left of the pasted text.

8. Click the Paste Options icon to open its menu. Its menu contains the Paste Options 
icons (see Figure 2-15).

9. Click Keep Source Formatting (the second icon from the left). The pasted text’s font 
changes to the original font it had in the Word document.

10. In the Other Resources file in Word, select the bulleted list. Press Ctrl+C to copy it to 
the Clipboard.

Figure 2-14

Create a new slide at the end 
of the presentation to hold the 
imported content
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11. In PowerPoint, click the Click to add text placeholder on the left side of the slide (in the 
Slide pane) to move the insertion point into that text box.

12. On the Home tab of the Ribbon, click the Paste button drop-down arrow. A menu 
opens, containing the same types of icons as found on the Paste Options icon’s menu 
(step 8), and also containing a Paste Special command.

13. Click Paste Special. The Paste Special dialog box opens.

14. Verify that the Paste option button is selected.

15. On the As list, click Formatted Text (RTF).

16. Click OK. The text is pasted into the slide keeping the text’s original formatting. The 
text overflows the placeholder’s borders. That is normal at this point.

17. Triple-click the last bullet on the slide (Special training) to select the entire bullet, and 
press Ctrl+X to cut the bullet to the Clipboard.

18. Click in the Click to add text placeholder on the right side of the slide, and press Ctrl+V 
to paste the bullet into that placeholder. The finished slide should resemble Figure 2-16.

19. In the Slides pane in Normal view, click between slides 8 and 9. A horizontal line 
appears between them.

20. On the Home tab, click the down arrow below the New Slide button, opening a menu, 
and then click Slides from Outline.

21. In the Insert Outline dialog box, navigate to the data files for this lesson, select 
Contacts.txt and then click Insert. A new slide appears containing the content from 
Contacts.txt.

22. SAVE the Cashier Training1 presentation.

23. CLOSE Word without saving the changes to Other Resources.docx.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 2-15

Use the icons on the Paste 
Options menu to specify how 
pasted content should be 
displayed

Figure 2-16

The completed imported 
content
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Take Note The text from Contacts.txt imported smoothly because each paragraph after the first one was pre-
ceded by a tab stop. PowerPoint understands this to mean that each of those paragraphs should be 
subordinate to the first paragraph, which forms the slide title. To check this out for yourself, open 
Contacts.txt in Notepad or another text editor.

PRINTING A PRESENTATION
PowerPoint gives you many options for printing your slides. In the following exercises, you 
learn how to preview a presentation before printing it, how to choose a printer, how to set 
print options, and how to print a presentation in both color, grayscale, and black and white 
mode. 

Using Print Preview and Changing the Print Layout
PowerPoint’s Print Preview feature shows you how your slides will look on paper before you 
print them. When you change to a different print layout, Print Preview reflects the change, 
so you can try different potential layouts for your presentation printouts before committing 
one to paper. This exercise shows you how to use Print Preview, and how to print different 
layouts, including speaker notes.

STEP BY STEP Use Print Preview and Change the Print Layout

GET READY. USE the Cashier Training1 presentation that is still open from the previous 
exercise.

1. On the View tab, click the Normal view button and display slide 1 (Cashier Training). 

2. Click the File tab and then click Print. A preview of the print job appears in the right 
pane. The default print layout is Full Page Slides (see Figure 2-17).

Print preview

Take Note If the printer selected under the Printer heading prints only in black and white, Print Preview will 
display your slides in grayscale. The default printer is set within Windows, not within PowerPoint; 
open the Devices and Printers folder in the Control Panel in Windows to change the default 
 printer.

Figure 2-17

Print Preview appears to the 
right of the print options in 
Backstage view
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3. Click the Next Page arrow at the bottom of the window. A preview of slide 2 appears.

4. In the left pane, under the Settings heading, click Full Page Slides to open a menu of 
layouts.

5. Click 6 Slides Vertical under the Handouts section on the menu of layouts. Print 
Preview changes to show a page containing six small slides.

6. Click the 6 Slides Vertical button and click Outline. Print Preview shows the 
presentation as a text-only outline.

7. Click Outline and then click Notes Pages. Print Preview shows slide 2 with the existing 
notes in the notes area below the slide (see Figure 2-18).

Notes 

8. Click the Back button (the left pointing arrow in the far upper left corner in the 
Categories pane) or press Esc to leave Backstage view without printing anything. 

9. SAVE your changes.

Take Note To print the Notes pages or any of the other views, you select the printer you want to print to and 
click Print.

PAUSE. LEAVE the presentation open to use in the next exercise.

Setting Print Options
In addition to choosing a layout, PowerPoint lets you set a number of other attributes be-
fore printing a presentation. The following exercise shows you how to set some of these 
printing options. One of these options is grayscale mode, in which there are no colors; each 
color appears as a shade of gray. Grayscale mode is often used for draft copies because it 
minimizes the use of expensive colored ink or toner. Another option is to print in black and 
white. (Some fax machines only transmit in black and white.) You can also choose to print 
only certain slides, and to print multiple copies.

Figure 2-18

Notes Pages printouts 
contain the slide images and 
any speaker notes you have 
created
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STEP BY STEP Set Print Options 

GET READY. USE the Cashier Training1 presentation that is still open from the previous 
exercise.

1. Click the File tab and then click Print. The printing options and Print Preview appear in 
Backstage view. The Notes Pages layout is still selected from the previous exercise.

2. In the Copies box at the top of the window, type 2 to print two copies.

3. Under the Printer heading, click the down arrow. A menu appears of other available 
printers (if any) (see Figure 2-19).

4. Click away from the open menu to close it without making a change.

5. In the Slides: text box (under Print All Slides), type 1-3. Specifying 1-3 sets only the first 
three slides to be printed, and Print All Slides changes to Custom Range.

6. Click the Custom Range drop-down arrow and note the command at the bottom of its 
menu: Print Hidden Slides. That option is not currently available because there are no 
hidden slides in this presentation.

7. Click away from the menu to close it without making a change.

8. Click the Collated drop-down arrow to open a menu of collation options. When you are 
printing multiple copies, you can choose to have the copies collated or not.

9. Click away from the Collated button’s menu to close it without making a change.

10. Click the Color drop-down arrow to open a menu of color options.

Take Note If a black and white printer is selected, the Color button will appear as a Grayscale button instead.

11. Click Pure Black and White from the Color button’s menu. Print Preview changes to 
show how the setting will affect the printouts.

Take Note In some presentations there is a difference between Grayscale and Pure Black and White modes. In 
this particular presentation there is not because there are no non-background graphics to convert 
to grayscale images.

12. If you want to print now, click the Print button. Be sure to follow your instructor’s 
instructions before printing. Otherwise, click the Back button or press Esc to leave 
Backstage view without printing.

13. SAVE the file as Cashier Training Final.

EXIT PowerPoint.

Figure 2-19

Other available printers 
appear on the Printer list
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Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.

Column 1 Column 2

1.Template a. A black-and-white printing mode that saves colored ink or toner

2. Handout b. A predefined arrangement of placeholdersw

3. Layout c. A small picture of a slide

4. Thumbnail d. A predesigned presentation

5. Grayscale e. A printed copy of a presentation for audience use

True/False
Circle T if the statement is true or F if the statement is false.

T F 1. A new, blank presentation appears on your screen when you launch PowerPoint.

T F 2. When you save a presentation for the first time, the Save As dialog box appears.

T F 3. You can copy and paste content from most Windows applications into 
PowerPoint.

T F 4. PowerPoint can print just the text of your slide without printing any graphics via 
an Outline layout.

T F 5. If you use a printer that does not print in color, your slides will appear in 
grayscale when viewed in Print Preview.

Projects

Project 2-1: Creating a New Presentation from a Template 

As director of the Citywide Business Alliance, one of your jobs is to introduce the guest speaker at 
the organization’s monthly meeting. To do this, you will create a new presentation from a theme 
template and then reuse a slide with information about the speaker from a different presentation.

GET READY. LAUNCH PowerPoint if it is not already running.

1. Click the File tab and then click New to open the New Presentation window.

2. Scroll if necessary and click the Ion template. In the dialog box that appears, click the 
purple sample and then click Create.

3. In the Click to add title placeholder, type Citywide Business Alliance.

4. In the Click to add subtitle placeholder, type Guest Speaker: Stephanie Bourne.

5. On the Home tab, click the arrow below the New Slide button to open its menu and 
then click Reuse Slides.

6. In the Reuse Slides task pane, click the Browse drop-down arrow and then click Browse 
File.

7. Navigate to the location where the sample files for this lesson are stored and open the 
Bourne.pptx presentation file.

8. In the Reuse Slides task pane, click slide 1. The slide is added to your new presentation. 
Close the Reuse Slides task pane.

9. Click the File tab and then click Print. Only print if instructed by your instructor. The 
Print controls appear in Backstage view.

10. Click the Color drop-down arrow, and on the menu that appears, click Grayscale.
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11. Click the Full Page Slides drop-down arrow, and on the menu that appears, click 2 
Slides under the Handouts section.

12. Click Print to print the handout in grayscale mode. Only print if instructed by your 
instructor. Otherwise, click the Back button, or press Esc to leave Backstage view 
without printing.

13. Click the File tab and click Save As, or click the Save icon on the Quick Access Toolbar. 
Click Browse and navigate to the folder where you are storing the solutions for this 
lesson. 

14. Open the Save as type drop-down list and click PowerPoint 97-2003 Presentation.

15. Select the text in the File name box, press Delete, and then type Speaker. The file is 
saved as Speaker.ppt.

16. CLOSE the presentation file.

PAUSE. LEAVE PowerPoint open for use in the next project.

Project 2-2: Creating a Presentation from a Outline

You are the editorial director for Lucerne Publishing, a small publishing house that provides edi-
torial services to other businesses. Your sales manager has asked you to prepare a simple presenta-
tion that lists the services offered by your editorial staff. You can create this presentation from an 
outline that was created earlier.

GET READY. LAUNCH PowerPoint if it is not already running.

1. CREATE a new, blank presentation.

2. In the title placeholder, type Lucerne Publishing.

3. In the subtitle placeholder, type Editorial Services and then click outside the 
placeholder.

4. Use the Slides from Outline command to locate the Microsoft Word document named 
Editorial Services and then click Insert.

5. In the Outline pane, click slide 6.

6. Use the Reuse Slides command to locate and open the About Lucerne presentation 
and then add slide 3 from that presentation to the end of your new presentation as the 
final slide.

7. Print one copy of the presentation in a layout that shows nine slides vertically per page.

8. SAVE the presentation as Lucerne Editorial Services and then CLOSE the file.

EXIT PowerPoint.



Working with Text3

41

LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Formatting Characters Apply formatting and styles to text. 2.1.2

Formatting Lists Create bulleted and numbered lists. 2.1.5

Inserting and Formatting WordArt Apply WordArt styles to text. 2.1.3

Creating and Formatting Text Boxes Insert text boxes. 
Resize shapes and text boxes.
Format shapes and text boxes.
Apply styles to shapes and text boxes.
Format text in multiple columns.

2.2.2
2.2.3
2.2.4
2.2.5
2.1.4

Using Proofing Tools Proof a presentation. 5.2.3

SOFTWARE ORIENTATION

Microsoft PowerPoint Basic Text Formatting Tools

Most of the PowerPoint basic text formatting tools are found on the Home tab of the Ribbon 
(see Figure 3-1). These are the tools you will use most often when working with text. There 
are two groups of text formatting tools on the Ribbon: the Font group and the Paragraph 
group. They allow you to fine-tune the text on your slides, right down to an individual char-
acter. These groups also provide access to the Font and Paragraph dialog boxes, which give 
you even more control over your text’s appearance.

Bullets Numbering
Decrease 
List Level

Increase 
List Level

Line  
Spacing

Text  
Direction Align Text

Align Left
Center

Align Right
Justify

Columns Convert to SmartArt

Font Font Size Clear Formatting 
Increase  
Font Size 

Decrease  
Font Size 

Bold

Italic

Underline

Shadow

Strikethrough

Character Spacing

Change Case Font Color

Figure 3-1
Basic text formatting tools 
(Font group and Paragraph 
group)
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FORMATTING CHARACTERS
The term, formatting, refers to the appearance of text or objects on a slide. Most of PowerPoint’s 
tools are devoted to formatting the various parts of your slides. All PowerPoint presentations are 
formatted with specific fonts, font sizes, and font attributes such as style and color. You can change 
the way characters look on a slide by using commands in the Font group on the Home tab or the 
Mini toolbar. The Format Painter can save you time by allowing you to copy formats from selected 
text to other text items.

Choosing Fonts and Font Sizes
Fonts (sometimes called typefaces) are sets of characters, numbers, and symbols in a specific style 
or design. You can change the font and font size at any time on your slides. The following exercise 
shows you how to do this both with the Mini toolbar and with the Ribbon.

STEP BY STEP Choose Fonts and Font Sizes

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 
necessary.

1. LAUNCH PowerPoint, if the program is not already running.

2. Locate and open Sales Pipeline and then save it as Sales Pipeline Formats.

3. Go to slide 2. In the first row of the table, double-click Timing. The Mini toolbar appears 
above the selected text (see Figure 3-2).

Font

4. Click the Font drop-down arrow on the Mini toolbar. A list of fonts appears.

5. Scroll down and click Berlin Sans FB Demi. PowerPoint applies the chosen font to the 
selected text.

6. Click the Font Size drop-down arrow on the Mini toolbar. A list of font sizes appears.

7. Click 32. PowerPoint applies the chosen font size to the selected text. 

8. Double-click Probability in the top-right cell of the table.

9. On the Home tab of the Ribbon, click the Font drop-down arrow. A list of fonts appears.

10. Select the Berlin Sans FB Demi font. It is in the Recently Used Fonts section near the 
top of the list.

Figure 3-2

The Mini toolbar
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11. On the Home tab of the Ribbon, click the Font Size drop-down arrow. A list of font sizes 
appears. 

12. Click 32. 

13. Click away from the selected text to deselect it. Your slide should look like the one 
shown in Figure 3-3.

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note To maintain formatting consistency between slides in a presentation, you might prefer to 
change the font and font size on the Slide Master, which flows down the change to all slides 
automatically. 

By default, PowerPoint presentations have two fonts: one font for the headings and one for the 
body text. (The same font can be used for both.) These font choices are a result of the theme. A 
theme is a set of formatting specifications, including the colors, fonts, graphic effects, and slide 
layouts available. All presentations have a theme—even blank ones.

To return to the default fonts provided by the theme, select a font from the Theme Fonts section 
of the Font drop-down list. If you choose anything other than a theme font, as in the preceding 
exercise, applying a different theme will have no effect on that text, because manually applied fonts 
take precedence over theme fonts.

Using AutoFit to Change Text Size
By default, text in the placeholder boxes on a slide layout are set to AutoFit, so that if you 
type more text into them than will fit, the text automatically gets smaller so it will fit into the 
placeholder box. If you then delete some of the text so that there is more room available, 
the text once again enlarges to its default size. You can change the AutoFit setting for a text 
box or placeholder as needed.

Figure 3-3

The new font and font 
size applied to the table 
headings



Lesson 344

STEP BY STEP Change AutoFit Behavior

GET READY. USE the Sales Pipeline Formats presentation that is still open from the 
preceding exercise.

1. On slide 3, type the following additional bullet points at the bottom of the slide:
• Helps Engineering staff do long-range planning for future product enhancements

• Provides Marketing staff with critical data about customer needs and preferences

As you begin to type the second bullet point, AutoFit engages, and makes the text in the 
text box smaller so it will all continue to fit.

2. Click the AutoFit icon in the lower-left corner of the text box. A menu appears (see 
Figure 3-4).

3. Click Stop Fitting Text to This Placeholder. The text returns to its default size and 
overflows the bottom of the text box.

Take Note Notice the other choices in Figure 3-4. You can choose to split text between two slides, continue 
on a new slide, or change to a two-column layout. 

4. Click the AutoFit icon again and then click AutoFit Text to Placeholder.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

AutoFit is enabled by default because it is a useful feature that most users appreciate in most situ-
ations. Rather than finding the maximum font size by trial and error that will allow the text to fit 
in the allotted space, you can rely on AutoFit to figure that out for you. There are some situations, 
though, where AutoFit may not be appropriate. For example, you might want the slide titles to 
always appear in the same size font. 

Take Note In manually created text boxes, AutoFit is not enabled by default; instead, the text box itself resizes 
as needed to hold the text. 

Applying Font Styles and Effects
Text on a PowerPoint slide can be boldfaced or italicized (called font styles), underlined, or 
formatted with other attributes such as strikethrough or shadow (called effects). In the fol-
lowing exercise, you will apply a font style and an effect to text on a slide, as well as adjust 
character spacing.

Figure 3-4

Set AutoFit behavior
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STEP BY STEP Apply Font Styles and Effects

GET READY. USE the Sales Pipeline Formats presentation that is still open from the 
previous exercise.

1. On slide 2, double-click Timing in the top-left cell of the table. The Mini toolbar appears 
above the selected text. 

2. Click the Italic button on the Mini toolbar. PowerPoint formats the selected text in italic.

3. Double-click Probability in the top-right cell of the table and then italicize it using any 
method.

4. Double-click Timing in the top-left cell of the table and then click the dialog box 
launcher in the Font group on the Ribbon (see Figure 3-5) to produce the Font dialog 
box.

Dialog Box Launcher

5. In the Font dialog box, on the Font tab, click to mark the Small Caps check box.

6. Click the Character Spacing tab.

7. Click the Spacing drop-down arrow and then click Expanded in the list. 

8. Click OK. PowerPoint places 1 point of spacing between the letters and applies the 
Small Caps effect.

9. Double-click Probability in the top-right cell of the table.

10. On the Quick Access Toolbar, click the Repeat button. PowerPoint repeats the last 
command you issued, applying the new character spacing to the selected text. Click 
away from the text to deselect it. Your slide should look like the one shown in Figure 
3-6.

Figure 3-5

Click the dialog box launcher 
in the Font group
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11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing Font Color
An easy way to change text appearance is to modify its color. Use the Font Color button in 
the Font group on the Ribbon to access a palette of colors you can apply to selected text.

STEP BY STEP Change Font Color

GET READY. USE the Sales Pipeline Formats presentation that is still open from the 
previous exercise.

1. On slide 2, double-click Timing in the top-left cell of the table. The Mini toolbar appears 
above the selected text.

2. Click the Font Color drop-down arrow on the Mini toolbar. A palette of colors appears 
(see Figure 3-7).

Figure 3-6

Completed text formatting

Figure 3-7

Choosing a different font 
color from the Mini toolbar
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3. In the first row of theme colors, click Orange, Accent 6. PowerPoint applies the color to 
the selected text.

Take Note When you hover the mouse pointer over a color box, the color’s name appears in a ScreenTip.

4. Double-click Probability in the top-right cell of the table.

5. On the Home tab on the Ribbon, click the Font Color drop-down arrow and apply the 
color Orange, Accent 6 to the selected text. Your slide should resemble Figure 3-8 
when you are finished.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Copying Character Formats with the Format Painter
As you format text in your presentations, you will want to keep similar types of text formatted the 
same way. Format Painter is a tool that copies formatting from one block of text to another. In 
this exercise, you will use Format Painter to copy some formatting.

STEP BY STEP Copy Character Formats with the Format Painter

GET READY. USE the Sales Pipeline Formats presentation that is still open from the 
previous exercise.

1. On slide 2, select the text in the title placeholder.

2. Change the font color to Blue, Accent 1, Darker 25%.

Take Note To locate the color requested in step 2, point to the Blue Accent 1 color in the palette (fifth from 
the left) and then slide the mouse down over the various tints and shades of that color until you 
find the one for which the ScreenTip shows Darker 25%.

3. Click the Bold button in the Ribbon’s Font group to apply the bold font style.

4. Click the Text Shadow button in the Font group to apply the shadow font style (see 
Figure 3-9).

Figure 3-8

Color has been applied to 
the table headings



Lesson 348

Format Painter Text ShadowBold

5. With the text still selected, click the Format Painter button in the Clipboard group.

6. Go to slide 3 and then click the word Assessment. The formatting is painted onto that 
word.

7. Click the Format Painter button again to copy the formatting that is now applied to 
Assessment.

8. Drag across the word Critical, releasing the mouse button when the word is selected. 
The formatting is painted onto that word.

9. Double-click the Format Painter button. Double-clicking it makes the feature stay on 
until you turn it off.

10. Go to each of the remaining slides in the presentation, and drag across all the text in 
the title of each slide, including the title on the first slide (Sales Pipeline). The Format 
Painter applies the new formatting to the text.

Take Note If you accidentally click anywhere that does not contain editable text, the Format Painter feature 
turns off. If that happens, select some of the already formatted text and then click the Format 
Painter button to turn the feature back on.

11. When you are finished painting each slide title, press Esc or click the Format Painter 
button again to turn the feature off.

12. SAVE and CLOSE the presentation.

PAUSE. LEAVE PowerPoint open to use in the next exercise.”

Format Painter makes it easy to apply the same formatting to multiple blocks of text no matter 
where they are in the presentation. If you want to copy a format only once, simply click the button. 
To copy a format multiple times, double-click the button, and the feature will stay on until you 
turn it off. Not only does this tool reduce your workload, but it also ensures consistency through-
out a presentation. 

The Format Painter feature can copy not only character formats but paragraph formats such as 
alignments and line spacing. You will learn about paragraph formats in the next section.

Figure 3-9

Format the title text
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FORMATTING LISTS
Lists make the information on slides easy to read and remember. PowerPoint provides for 
several levels of bulleted lists that you can modify for special effects. You can also create 
numbered lists when your slide text implies a specific order.

Creating Numbered Lists
PowerPoint enables you to create numbered lists to place a list of itemized information in 
numeric order. Numbered lists are used for procedural steps, action items, and other information 
where the order in which the items appear is significant. In the following exercise, you will create 
a numbered list from a list of items on a slide.

STEP BY STEP Create Numbered Lists

GET READY. OPEN the Leveraging Corporate Cash presentation from the data files for this 
lesson. 

1. SAVE the file as Leveraging Corporate Cash Lists.

2. On slide 2, click in the first line of the text in the text placeholder (Determine inventory 
turnover).

3. Click the Numbering button in the Paragraph group. PowerPoint formats the sentence 
with a number 1.

4. Select the last three lines in the text placeholder.

5. Click the Numbering button. PowerPoint applies numbers 2 through 4.

6. Click outside the text placeholder to clear any text selection. Your slide should look like 
the one shown in Figure 3-10.

Numbering 

 

Figure 3-10

A numbered list



Lesson 350

7. Click in the text placeholder containing the numbered list and then press Ctrl+A to 
select the entire list.

8. Click the down arrow to the right of the Numbering button, opening a gallery of 
numbering styles.

9. Click the uppercase Roman numeral style as in Figure 3-11.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

When you finish typing text in a numbered paragraph, you can press Enter to start a new num-
bered paragraph that continues the same numbering sequence. PowerPoint automatically numbers 
the new paragraph with the next number in the sequence of numbers so you can continue the list 
uninterrupted. To turn off numbering, press Enter twice or click the Numbering button on the 
Home tab.

Working with Bulleted Lists
Bullets are small dots, arrows, circles, diamonds, or other graphics that appear before a short 
phrase or word. A bulleted list is a set of paragraphs (two or more) that each start with a bullet 
symbol. Bulleted lists are the most popular way to present items on PowerPoint presentations. 
In fact, most of PowerPoint’s text placeholders automatically format text as a bulleted list. In the 
following exercise you will change the formats of a bulleted list.

STEP BY STEP Work with Bulleted Lists

GET READY. USE the Leveraging Corporate Cash Lists presentation that is still open from 
the previous exercise.

1. On slide 3, select all of the bulleted list items in the text box. To do this, you can either 
drag across them or press Ctrl+A.

2. Click the drop-down arrow to the right of the Bullets button in the Paragraph group. 
PowerPoint displays a gallery of bullet styles.

Figure 3-11

Changing the numbered 
list’s numbering style
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Take Note If a series of paragraphs does not have bullets, you can add them by selecting the paragraphs and 
then clicking the Bullets button in the Paragraph group.

3. Click Checkmark Bullets (see Figure 3-12). PowerPoint applies the bullet style to the 
selected paragraphs.

Bullets

Take Note If you hover the mouse over a certain bullet style on the list, the selected text on the slide is pre-
viewed using that bullet character. This is an example of the Live Preview feature, which also 
works with various other types of formatting too, including borders and fills. 

4. With the text still selected, click the Bullets drop-down arrow again and then click 
Bullets and Numbering. The Bullets and Numbering dialog box appears.

5. In the Size: box, type 80. This reduces the bullets’ size to 80% of the text’s size.

6. Click the Color drop-down arrow and then click Blue, Accent 1. (It is the fifth color from 
the left on the first line.) This changes the color of the bullets.

7. Click OK. PowerPoint applies the changes. 

8. SAVE the Leveraging Corporate Cash Lists presentation and then CLOSE it.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Each PowerPoint theme supplies bullet characters for up to nine levels of bullets, and these char-
acters differ according to theme. When you create a bulleted list on your slide, you can continue 
it automatically after the last item by pressing Enter. PowerPoint automatically adds the new 
paragraph with a bullet.

INSERTING WORDART
The WordArt feature allows you to use text to create a graphic object. PowerPoint’s WordArt 
feature can change standard text into flashy, eye-catching graphics. 

Figure 3-12

Select a different bullet 
character
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Inserting a WordArt Graphic
In this exercise, you will enhance the appearance of slide titles by converting them to WordArt.

STEP BY STEP Insert a WordArt Graphic

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 
PowerPoint.

1. OPEN the Full Profit Potential presentation, and save it as Full Profit. Notice that the 
first slide has a subtitle but no title placeholder.

2. Click the Insert tab on the Ribbon, and click the WordArt button to display a gallery of 
WordArt styles (see Figure 3-13).

3. Click the Gradient Fill – Gold, Accent 5, Reflection WordArt style. PowerPoint displays 
the WordArt graphic with the sample text Your text here.

4. Type Full Profit to replace the sample text. Your slide should resemble Figure 3-14.

Figure 3-13

Gallery of WordArt styles

Figure 3-14

A new WordArt graphic 
on a slide
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5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

After you have inserted the WordArt graphic, you can format it in a number of ways. You can 
change the style from the WordArt gallery, you can modify the fill or the outline, or you can apply 
a number of interesting special effects. You can also modify the text of the graphic at any time. 
Click the graphic to open the placeholder just as when editing a slide’s title or body text and then 
edit the text as desired.

Formatting Text with WordArt Styles
You do not have to insert a WordArt graphic to use the WordArt styles. You can apply WordArt 
styles to any text in a slide. Applying WordArt styles to regular text in a presentation is an 
additional way to format the text to customize the presentation. You can use the same fea-
tures you used to format the WordArt graphic to format a title or bulleted text: Text Fill, Text 
Outline, and Text Effects. In this exercise, you will practice applying WordArt styles to text.

STEP BY STEP Format Text with WordArt Styles

GET READY. USE the Full Profit presentation that is still open from the previous exercise.

1. Go to slide 2.

2. Select the slide title, On-Time Delivery.

3. Zoom in to 100% on the selected text, so you can see the effects more clearly that you 
will apply.

4. Click the Drawing Tools Format tab and then click the More button in the WordArt 
Styles group (see Figure 3-15) to display the WordArt Styles gallery.

More 

Figure 3-15

The More button opens  
the WordArt Styles gallery

5. Click the Pattern Fill - Purple, Accent 1, 50%, Hard Shadow - Accent 1 WordArt style 
The style is applied to the selected text.

6. On the Home tab, in the Font group, open the Font Size drop-down list and choose 60.

7. Click outside the text placeholder to clear its border. The title should look like the one 
shown in Figure 3-16.
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8. SAVE and CLOSE the Full Profit presentation.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

CREATING AND FORMATTING TEXT BOXES
Although PowerPoint layouts are very flexible and provide a number of ways to insert text, you 
may occasionally need to insert text in a location for which there is no default placeholder. 
Text boxes are the answer in this circumstance. A text box is a free-floating box into which you 
can type text. You can use text boxes as containers for extra text that is not part of a placeholder. A 
text box can hold a few words, an entire paragraph of text, or even several paragraphs of text. Text 
boxes make it easy to position content anywhere on a slide. 

Adding a Text Box to a Slide
You can use text boxes to place text on a slide any place you want it. In this exercise, you will 
add a text box to a slide and then insert text into the text box.

STEP BY STEP Add a Text Box to a Slide

GET READY. OPEN the Profit Analysis presentation from the data files for this lesson. 

1. SAVE the file as Profit Analysis Boxes1.

2. If the rulers do not appear, on the View tab click to mark the Ruler check box so that 
rulers appear around the slide.

3. Go to slide 1.

4. On the Insert tab, click Text Box in the Text group. The cursor changes to a text 
insertion pointer.

5. Move the pointer to the right side of the slide, below the red dot and at the 3.25” mark 
on the horizontal ruler. 

6. Click and hold down the mouse button. Drag the mouse down and to the right to create 
a rectangle that is 3” wide. Use the horizontal ruler to gauge the size.

Figure 3-16

The title with WordArt applied
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Take Note The height you draw the text box does not matter because the height automatically fits the content. 
When blank, the text box is one-line high. It expands as you type more lines.

7. Release the mouse button. The rectangle changes to a text box.

Take Note When you release the mouse button after creating a text box, the Ribbon automatically displays 
the Home tab.

8. Type Fourth Coffee in the text box.

9. Select the text Fourth Coffee and then change the Font Size to 28 using the Font drop-
down list on the Home tab.

10. Center the text box below the red dot as much as possible.

11. Click outside the text box to clear its border. Your slide should look like the one shown 
in Figure 3-17.

Place Text Box Here

12. On Slide 2, click the Text Box button on the Insert tab, and drag to draw a new text 
box under the Divisional Breakdown heading, approximately 6” in width. Use the red 
guidelines to align the text box with the left of the heading.

13. Click in the text box and then type the following items, placing each item on its own 
line:
Sales
Marketing
Purchasing
Production
Distribution
Custom Service
Human Resources
Product Development
Information Technology
Administration

14. Position your mouse pointer over the center, right handle on the textbox frame. Click 
and the pointer becomes a plus sign.

Figure 3-17 

Inserting a text box
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15. Resize the box so the border is closer to the text (see Figure 3-18).

Right edge of 
text box is now 
closer to the text

16. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

You have two options when creating a text box. If you simply click the slide with the text box 
pointer, you create a text box in which text will not wrap. As you enter text, the text box expands 
horizontally to accommodate the text. If you want to create a text box that will contain the text 
in a specific area, with text wrapping from line to line, you draw a desired width with the text box 
pointer as you did in the preceding steps. When text reaches that border, it wraps to the next line.

Take Note You can change a text box’s wrap setting. Right-click its border and then click Format Shape. 
From the Format Shape task pane, select Shape Options, choose the Size & Properties icon, 
and under the Text Box settings, mark or clear the Wrap Text in Shape check box.

Formatting a Text Box
You can apply many different types of formatting to text boxes to make them more eye-catching 
and graphical. You can apply a Quick Style, add a border, or apply a solid, gradient, texture, or 
pattern fill to its background. 

Applying a Quick Style to a Text Box
PowerPoint’s Quick Styles allow you to quickly format any text box or placeholder with a 
combination of fill, border, and effect formats to make the object stand out on the slide. In this 
exercise, you apply a Quick Style to a text box, but PowerPoint also provides Quick Styles for other 
features such as tables, SmartArt graphics, charts, and pictures.

STEP BY STEP Apply a Quick Style to a Text Box

GET READY. USE the Profit Analysis Boxes1 presentation from the previous section.

1. Go to slide 1.

2. Click the Fourth Coffee text box to select it.

3. On the Home tab, click the Quick Styles button in the Drawing group to display a 
gallery of Quick Styles.

4. Select the Intense Effect – Gray-50%, Accent 5 Quick Style, the next-to-last thumbnail 
in the last row (see Figure 3-19). The Quick Style formatting is applied to the text box.

Figure 3-18

The resized text box
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5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

There are several advantages to using Quick Styles to format an object. Each Quick Style provides 
a number of formatting options that would take more time to apply separately. Quick Styles give a 
professional appearance to slides. Using Quick Styles can also make it easy to format consistently 
throughout a presentation.

Applying Fill and Border Formatting to a Text Box
If you want more control over formatting applied to a text box, you can use the Shape Fill 
and Shape Outline tools to set the formatting for a text box on your own. In this exercise, you 
apply fill and border formatting to a text box.

STEP BY STEP Apply Fill and Border Formatting to a Text Box

GET READY. USE the Profit Analysis Boxes1 presentation that is still open from the 
previous exercise.

1. Go to slide 2.

2. Click inside the text box list. PowerPoint displays the text box border and sizing 
handles.

3. On the Drawing Tools Format tab, click the Shape Fill drop-down arrow in the Shape 
Styles group. The Theme Colors palette for the text box fill color appears.

4. Click the Tan, Background 2, Darker 25% theme color. PowerPoint formats the text box 
fill with this color (see Figure 3-20).

Figure 3-19

Apply a Quick Style to a 
text box
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5. Click the Shape Outline drop-down arrow. The Theme Colors palette for the text box 
border color appears.

6. Click the Orange, Accent 1, Darker 25% theme color. PowerPoint formats the text box 
border with this color. 

7. Click the Shape Outline drop-down arrow again.

8. Click or hover the mouse pointer over Weight. A menu with line weights appears.

9. Click 3 pt. PowerPoint resizes the text box border to a 3-point border size (see Figure 
3-21).

Take Note You can change the style of a text box’s outline from solid to dashed or dotted by selecting 
the Dashes option from the Shape Outline drop-down menu. 

Figure 3-20

Select a shape fill

Figure 3-21

A 3-pt shape outline has been 
applied
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10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying Special Fills to a Text Box
You are not limited to plain, solid colors for text box fills. You can fill using gradients, pat-
terns, textures, and pictures to create interesting special effects. In this exercise, you will 
insert a picture and apply a gradient color to a text box.

STEP BY STEP Apply Picture and Gradient Fills to a Text Box

GET READY. USE the Profit Analysis Boxes1 presentation that is still open from the 
previous exercise.

1. On slide 2, select the text box containing the list of divisions.

2. On the Drawing Tools Format tab, click the Shape Fill button. A menu opens.

3. In the menu, click Picture. The Insert Picture dialog box opens.

4. Click the Browse button that is next to “From a file.” Then navigate to the location of 
the data files for this lesson and click golden.jpg.

5. Click Insert. The Insert Picture dialog box closes and the picture is inserted as a 
background in the text box (see Figure 3-22).

6. With the same text box still selected, on the Drawing Tools Format tab, click the Shape 
Fill button. A menu appears.

7. Click or hover the mouse over Gradient. A menu of gradient presets appears. 

8. Click the Linear Right sample in the Light Variations section (see Figure 3-23). To 
determine the name of a sample, hover the mouse pointer over each sample, so a 
ScreenTip appears with its name.

Figure 3-22

A picture applied as a text box 
background
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9. On the Drawing Tools Format tab, click Shape Fill, point to Gradient, and click More 
Gradients. The Format Shape task pane opens.

10. Click the Color button in the task pane, and click Dark Red, Accent 2.

11. Drag the center stop on the Gradient Stops bar until the value in the Position box reads 
25 (see Figure 3-24). 

Drag the center stop

Number indicates 
current position of 
selected stop

12. Click Close in the upper-right corner of the task pane to close it.

13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 3-23

Select a gradient preset

Figure 3-24

Select a different color for 
the gradient
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Gradient fills can be much more complex than the simple ones you applied in the preceding ex-
ercise. You can choose from several preset color combinations in the Format Shape task pane (see 
Figure 3-24), or create your own color combinations. The slider in the task pane can be adjusted 
to create multipoint gradient effects in which you choose exactly which colors appear and in what 
proportions. You can also adjust the brightness and transparency of the gradient at various points 
in the fill.

Applying Texture and Pattern Fills
Texture and pattern fills are alternatives to plain colored fills. A texture fill repeats a small graphic 
to fill the area; texture graphics are specially designed so that the edges blend together and it looks 
like a single graphic. Texture graphics usually simulate some type of textured material like wood, 
marble, or fabric. A pattern fill is a repeating pattern that consists of a background color and a fore-
ground color like the pattern on a checked table cloth or a pinstripe suit. In the following exercise, 
you will apply texture and pattern fills to a text box.

STEP BY STEP Apply Texture and Pattern Fills to a Text Box

GET READY. USE the Profit Analysis Boxes1 presentation that is still open from the 
previous exercise.

1. On slide 2, click the Text Box button on the Insert tab, and drag to draw a new text box 
to the right of the existing one, approximately 4.5” in width.

2. In the new text box, type the following: Each division makes a unique and valuable 
contribution to the organization.

3. Select the new text box, and on the Drawing Tools Format tab, click Shape Fill, and 
hover the mouse pointer over Texture in the menu that appears.

4. Click the Papyrus texture. To locate the correct texture, hover the mouse pointer over 
each texture to display the ScreenTip (see Figure 3-25). The texture is applied to the 
text box. 

Papyrus texture

Figure 3-25

Apply a texture fill to a 
text box
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5. On slide 3, select the text box containing the bulleted list.

6. Right-click the text box to activate the shortcut menu and click Format Shape. The 
Format Shape task pane opens.

7. Click Pattern Fill. A selection of patterns appears.

8. Click the Light downward diagonal pattern (first pattern in third row).

9. Click the Foreground button to browse for a color.

10. Click Brown, Accent 6 (see Figure 3-26). The new fill appears in the text box.

Choose a pattern

Choose a foreground 
color

Choose a background 
color

11. Click Close (X) to close the task pane. 

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Setting Up Columns in a Text Box
PowerPoint enables you to create columns in text boxes to present information you want 
to set up in lists across the slide but do not want to place in PowerPoint tables. As you enter 
text or other items into a column, PowerPoint fills up the first column and then wraps text to 
the next column. Viewers of your presentation may have an easier time reading and remem-
bering lists formatted into multiple columns. You can create columns in any text box, place-
holder, or shape. In the following exercise, you will change a text box so it uses two columns.

Figure 3-26

Apply a pattern fill to a 
text box
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STEP BY STEP Set Up Columns in a Text Box

GET READY. USE the Profit Analysis Boxes1 presentation that is still open from the 
previous exercise.

1. On slide 2, drag the Each division… text box to the bottom of the slide, under the other 
text box.

2. Click in the text box that contains the list of divisions beginning with Sales.

3. On the Home tab, click the Columns button. A menu appears.

4. Click Two Columns. PowerPoint formats the list of items into two columns. The 
columns are truncated at this point because the text box is not wide enough.

5. Drag the right border of the text box to the right to widen it enough that two columns 
can appear side by side with neither one truncated.

6. On the Drawing Tools Format tab, in the Size group, click the Shape Height text box’s 
down-pointing spin arrow, decreasing the shape height until each column contains 
seven lines of text.

7. Position the text boxes so they left align with the Divisional Breakdown heading. 

8. SAVE the presentation as Profit Analysis Boxes Final and then CLOSE the file.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Take Note If the column choices in the Columns drop-down menu do not meet your needs, click the More 
Columns option to display the Columns dialog box. Here you can set any number of columns and 
adjust the spacing between columns.

USING PROOFING TOOLS
The Spelling and Thesaurus features in PowerPoint help you ensure your presentation’s text is 
professionally written and edited, free from spelling errors.

Checking Spelling
The Spelling feature in PowerPoint compares each word in the presentation to its built-in 
and custom dictionaries, and it flags any words that it does not find plus any instances of 
repeated words, such as the the. You can then evaluate the found words and decide how to 
proceed with each one. Misspelled words appear with a wavy red underline in the presen-
tation, and you can deal with each one individually by right-clicking it. Alternately, you can 
open the Spelling dialog box and work through all the possible misspellings at once. In this 
exercise, you will practice using PowerPoint’s Spelling feature using both of those methods.

STEP BY STEP Check Spelling

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 
PowerPoint.

1. OPEN the TV Options presentation and save it as TV Options Corrected.

2. On slide 1, notice that the word Satelite is misspelled, and that it has a wavy red 
underline.

3. Right-click the word Satelite. A list of possible spelling corrections appears.

4. In the list, click Satellite (see Figure 3-27). The correction is made.
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5. On the Review tab, click Spelling in the Proofing group. The Spelling task pane opens, 
and the Spelling feature finds and flags the next misspelled word (see Figure 3-28). The 
suggestions list contains only one possible correction.

6. Click the Change button to change to the correct spelling of available. The next 
problem identified is a repeated word, no. 

7. Click the Delete button to delete one of the words no. The next problem that appears is 
a proper name, ValuCable, which is actually a correct spelling.

8. Click the Ignore button to ignore the potential misspelling. You could have also clicked 
Add to add it to the dictionary; but because it is a made-up word for this exercise, 
Ignore is more appropriate.

9. Click Change to change to the correct spelling of cable. A message appears that the 
spelling check is complete.

10. Click OK to close the dialog box.

11. SAVE the presentation.

Figure 3-27

Correct a single misspelled 
word from the shortcut menu

Figure 3-28

Correct multiple spelling errors 
quickly with the Spelling task 
pane



Working with Text 65

PAUSE. LEAVE the presentation open for the next exercise.

Use caution with the Change All button because it may make changes you do not intend. For 
example, if you correct all instances at once where you have typed pian instead of pain, it will also 
change all instances of piano to paino.

Using the Thesaurus
A thesaurus is a reference book or utility that offers suggestions for words that are similar in 
meaning to the word you are looking up (synonyms) or that are opposite in meaning (ant-
onyms). PowerPoint includes a built-in thesaurus. In the following exercise you will use it to 
find an alternate word. 

STEP BY STEP Change a Word with the Thesaurus

GET READY. USE the TV Options Corrected presentation that is still open from the 
previous exercise.

1. On slide 3, select the word Costs.

2. On the Review tab, click Thesaurus. The Thesaurus task pane opens displaying a list of 
terms related to the word you have selected. 

3. In the Thesaurus task pane, hover the mouse pointer over the word Charges. Click the 
down arrow that appears to the right of Charges (see Figure 3-29), then click Insert 
from the menu that appears. The word Costs changes to Charges on the slide.

4. In the Thesaurus task pane, click the word Prices. The display changes to show 
synonyms of that word.

5. Click the Back arrow in the task pane to return to the list of synonyms for Costs.

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.

Figure 3-29

Find word alternatives with 
Thesaurus 
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Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.

1. A(n) ___________ is a container for text on a slide.

2. A(n) ___________  is a set of letters, numbers, and symbols in a specific style or design.

3. The ___________  feature, when needed, shrinks the size of the text in a text box in order 
to fit it in the box.

4. A(n) ___________  is a symbol that appears to the left of each paragraph in a list.

5. A(n) ___________  object is text in the form of a graphic.

Multiple Choice
Circle the correct answer.

1. You can select a different font from the _________ tab on the Ribbon.

a. Home
b. Font 
c. Layout 
d. Review

2. Most of PowerPoint’s text placeholders automatically format text as a(n) _________ 
list.
a. numbered
b. bulleted
c. sorted
d. itemized

3. To apply a WordArt style to existing text on a slide, you must first:
a. format the text with a Quick Style
b. insert a text box
c. select the text
d. change the text’s alignment

4. What does it mean when a word has a wavy red underline?
a. The word is inconsistently formatted compared to the surrounding text.
b. There is a grammar error.
c. The word is not in the dictionary.
d. The capitalization does not match that of the surrounding text.

5. A thesaurus enables you to look up synonyms and _________.
a. alternate spellings
b. antonyms
c. translations
d. pronunciations
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Projects

Project 3-1: Using Quick Styles 

As director of marketing for Fourth Coffee, you have prepared a product brochure for new com-
pany employees. This year’s brochure includes a page of new products that you need to format. 
In this project, you will use Quick Styles to format the title and text placeholders. You will also 
correct a spelling error.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Coffee Products presentation and then SAVE it as Coffee Products Brochure.

2. Go to slide 2 and click anywhere in the slide title.

3. On the Home tab, click the Quick Styles button to display the Quick Styles gallery.

4. Click the Moderate Effect – Orange, Accent 1 style.

5. Click in any of the product items on slide 2.

6. Click the Quick Styles button.

7. Click the Subtle Effect – Orange, Accent 1 style.

8. Right-click the red-underlined word and select Caffeine as the correct spelling.

9. SAVE the presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next project.

Project 3-2: Typecasting with Typefaces 

As an account representative for Graphic Design Institute, you are responsible for preparing a pre-
sentation for potential sponsors. Another employee started a PowerPoint presentation containing 
a title slide, but when you open the file, you realize that the font choices are not appropriate. In 
this project, you need to modify both the font and size of the slide’s text, as well as change the 
horizontal alignment of the text.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Graphic Designs and then SAVE it as Graphic Designs Final.

2. On slide 1, select the text Graphic Design Institute.

3. Click the Font drop-down arrow.

4. Click Bodoni MT. 

5. Click the Font Size drop-down arrow.

6. Click 60. 

7. Click the Center button in the Paragraph group. 

8. Click the Format Painter in the Clipboard group.

9. Drag across the subtitle text to change its font and size to the same as the title.

10. With the subtitle text still selected, Click the Font Size drop-down arrow and click 28.

11. Click the Center button in the Paragraph group. Notice that the subtitle is not centered 
exactly beneath the title; that is because the text boxes for the title and subtitle are 
different widths.

12. Click in the title text box and then note the position of its right edge on the slide.

13. Click in the subtitle text box and then drag its right edge to widen it so it is the same 
width as the title box.

14. SAVE and CLOSE the file.

EXIT PowerPoint.



68

Designing a Presentation4
LESSON SKILL MATRIX

 Skill Exam Objective Objective Number

Formatting Presentations with  
Themes and Layouts

Change the slide master theme or background. 1.3.1

Changing Slide Backgrounds Modify individual slide backgrounds. 1.2.6

Inserting a Date, Footer, and Slide Numbers Insert slide headers, footers, and page 
numbers.

1.2.7

Linking to Web Pages and Other Programs Insert hyperlinks. 2.1.6

Working with Sections Create sections.
Modify slide order.
Rename sections

1.4.1
1.4.2
1.4.3

Customizing Slide Masters Change the slide master theme or background.
Modify slide master content.
Modify a slide layout.
Create a slide layout.
Modify the handout master.
Modify the notes master. 

1.3.1
1.3.2
1.3.4
1.3.3
1.3.5
1.3.6 

SOFTWARE ORIENTATION

Microsoft PowerPoint’s Themes and Variants

PowerPoint offers dozens of unique themes and variants you can apply to presentations to 
format the slides with colors, fonts, effects, and backgrounds. Figure 4-1 shows the Design 
tab with the Variants gallery open showing access to the Colors, Fonts, Effects, and Back-
ground Styles commands.
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Designs Colors submenuVariants
Variants gallery’s menu 
contains several submenus

Figure 4-1
The Design tab

Use PowerPoint’s built-in themes to give your presentation a polished, professional look without 
a lot of trial and error. You can preview a theme by pointing at it in the Themes gallery and then 
apply it to the presentation by clicking it. After you have chosen a theme, you can select one of its 
variants from the Variants gallery.

FORMATTING PRESENTATIONS WITH THEMES AND 
LAYOUTS
A PowerPoint theme includes a set of colors designed to work well together, a set of fonts (one 
for headings and one for body text), special effects that can be applied to objects such as pictures 
or shapes, and often a graphic background. The theme also controls the layout of placeholders on 
each slide. Use a theme to quickly apply a unified look to one or more slides in a presentation (or 
to the entire presentation). You can also modify a theme and save your changes as a new custom 
theme.

Slide layouts control the position of text and objects on an individual slide. For each slide, you 
can select a layout according to the content you need to add to it. 

PowerPoint makes it easy to see how a theme will look on your slides by offering a live preview: 
As you move the mouse pointer over each theme in the gallery, that theme’s formats display on the 
current slide. This formatting feature takes a great deal of guesswork out of the design process—if 
you don’t like a theme’s appearance, just move the pointer to a different theme or click outside the 
gallery to restore the previous appearance.
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Clicking a theme applies it to all slides in a presentation. You can also apply a theme to a single 
slide or a selection of slides by making the selection, right-clicking the theme, and choosing Apply 
to Selected Slides.

A theme differs from a template in that it contains no sample content—only formatting specifi-
cations.

Applying a Theme and Variant to a Presentation
In this exercise, you will learn how to select a theme from the Themes gallery to replace 
the default blank design and create a more visually appealing design for your PowerPoint 
presentations.

You can apply a variant after selecting a theme. Variants are available only in the new themes and 
templates that come with PowerPoint 2013 and 2016. The most obvious change that a variant 
makes is to apply different colors, but some variants also make other changes too, such as a dif-
ferent background graphic. You can select a variant from the Variants group on the Design tab.

STEP BY STEP Apply a Theme and Variant to a Presentation

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 
necessary.

1. START PowerPoint, if the program is not already running.

2. OPEN the Special Events presentation from the data files for this lesson and then SAVE 
it as Special Events Final.

3. Make sure slide 1 is selected. 

4. On the Design tab, click the More button in the Themes group. PowerPoint’s available 
themes display in the Themes gallery. 

5. Point to any of the themes in the gallery. Notice that a ScreenTip displays the theme’s 
name (or in some cases file location), and the theme formats are instantly applied to 
the slide behind the gallery.

6. Right-click the Slice theme; a pop-up menu appears. In the menu, click Apply 
to Selected Slides. The Slice theme is applied only to slide 1.

7. Click the More button again in the Themes group to reopen the Themes gallery.

8. Right-click the Ion theme and click Apply to All Slides to apply it to all slides.

9. Scroll through the slides to see how the theme has supplied new colors, fonts, bullet 
symbols, and layouts. 

10. On the Design tab, click the purple thumbnail image in the Variants group. The colors 
change on all slides to reflect the chosen variant. Slide 1 should resemble Figure 4-2.

11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You can display the name of the current theme on the status bar if you’d like. To do so, right-click 
the status bar and click Theme. 
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Changing Theme Colors
If you do not like the colors used in the theme you have chosen, you can change them. One way to do 
so is to choose a different variant, as you saw in the previous exercise. You can also select a different 
color theme, or you can create your own color theme. When you apply a different color theme, your 
current theme fonts, background graphics, and effects remain the same, only the colors change. In 
this exercise, you will choose a different color theme for a presentation.

STEP BY STEP Change Theme Colors

GET READY. USE the Special Events Final presentation that is still open from the previous 
exercise.

1. Click the More button in the Variants group and then point to Colors. A menu appears 
containing the available color themes.

2. Move the pointer over some of the color themes to see the live preview of those colors 
on the current slide.

3. Click the Blue Warm color theme. The new colors are applied to the presentation.

4. Click the More button again in the Variants group, point to Colors, and then click 
Customize Colors at the bottom of the gallery. The dialog box opens to allow you to 
replace colors in the current color palette.

5. Click the drop-down arrow next to the color designated for Hyperlink.

6. Click White, Text 1 on the Theme Colors palette to change the color for Hyperlinks 
to white (see Figure 4-3).

Figure 4-2

Ion theme applied to all slides 
in the presentation
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7. Select the text in the Name box and type Southridge in its place.

8. Click Save to save the new theme colors.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing Theme Fonts
Each theme supplies a combination of two fonts to be applied to headings and body. Collectively 
these two fonts are called a font theme. A font theme may have two different fonts—one for 
headings and one for body text—or the same font for both. In the following exercise, you will 
choose a different font theme for a presentation.

STEP BY STEP Change Theme Fonts

GET READY. USE the Special Events Final presentation that is still open from the previous 
exercise.

1. Click the More button in the Variants group and then point to Fonts. A gallery displays 
showing font combinations for all available themes.

2. Move the pointer over some of the font combinations to see the live preview of those 
fonts on the current slide.

3. Click the Candara font theme. The new fonts are applied to the presentation.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying a Different Slide Layout
The slide layout gallery shows the available layouts in the theme you have applied. If more 
than one theme is in use in the presentation (e.g., if you applied a different theme to only 
selected slides), the slide layout gallery shows available layouts from all themes in use so 
you can pick and choose among a greater variety of layout options. In this exercise, you will 
choose a different layout for a slide. 

Figure 4-3

The Create New Theme Colors 
dialog box
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STEP BY STEP Apply a Different Slide Layout

GET READY. USE the Special Events Final presentation that is still open from the previous 
exercise.

1. Click the Home tab on the Ribbon.

2. Go to slide 5 and click New Slide in the Slides group. (Click the graphical part of the 
button, not the button’s text.) PowerPoint adds a new slide with the same layout as 
slide 5, Title and Content.

3. Type the title Contact Information.

4. Type the following information as the first bullet point in the text placeholder. (After 
typing Road, use Shift+Enter to start a new line without starting a new paragraph.)
457 Gray Road
North Hills, OH 45678

5. Type these additional bullet points:
Phone: (513) 555-6543
Fax: (513) 555-5432

6. Select the entire bulleted list and then click the Bullets button on the Home tab to turn 
off the bullets. Then click away from the text box to deselect the selection. Your slide 
should look like Figure 4-4.

Bullets button 

7. On the Home tab, click the Layout button in the Slides group to display the slide layout 
gallery.

8. Click Two Content to change the layout to two side-by-side content placeholders.

9. In the second placeholder, type the following:
Directions: From I-261 East, take exit 205 South (Crawfordsville Road) to Gray Road. 
Turn left on Gray Road, and look for us on your left after 2 miles. 

10. Click anywhere in the text you just typed and then click the Bullets button on the Home 
tab to turn off the bullet. Click away from the text box to deselect it. Your slide should 
look similar to Figure 4-5. 

Figure 4-4

Add contact information to 
the slide
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11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

The layouts that appear in the slide layout gallery depend on the layouts stored in the Slide Master.

CHANGING SLIDE BACKGROUNDS
Themes provide a default background for all slides formatted with that theme. To customize 
a theme or draw attention to one or more slides, you can apply a different background.

Selecting a Theme Background
The Background Styles gallery allows you to choose from plain, light, or dark backgrounds 
and gradient backgrounds that gradually change from light to dark. Background colors are 
determined by the theme. Some background styles include graphic effects such as fine lines 
or textures that cover the entire background. Use the Background Styles gallery to quickly 
apply a different solid-color or gradient background based on theme colors. You can apply a 
background to one or more selected slides or to all slides in the presentation. In this exercise, 
you will select a background style from the preset backgrounds provided by the theme and 
then customize it with the Format Background task pane.

STEP BY STEP Select a Theme Background

GET READY. USE the Special Events Final presentation that is still open from the previous 
exercise.

1. Go to slide 6 if it is not already selected.

2. On the Design tab, click the More button in the Variants group and then point to 
Background Styles. A gallery displays some background styles created using the 
theme’s designated background colors.

Take Note Hover the mouse on a background style to see its name and preview it on the current slide.

Figure 4-5

The completed slide
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3. Right-click Style 8 and select Apply to Selected Slides (see Figure 4-6). After clicking 
this option, the background style is applied to slide 6 only.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

The area of the slide that is considered to be “background” can change depending on the theme. 
For example, some themes have graphics overlaid on a colored background, so that your choice of 
background color peeks through in only a few spots. 

Customize the Background
Use the Format Background task pane to create and modify any background, even a default theme 
background. You can apply a solid color or gradient fill, or select a picture or texture for the back-
ground. Options for each of these fill types allow you to modify the fill to suit your needs. 

STEP BY STEP Customize the Background

GET READY. USE the Special Events Final presentation that is still open from the previous 
exercise.

1. With slide 6 still active, click the Format Background button on the Design tab. The 
Format Background task pane opens. A gradient fill is selected because the style you 
selected in the previous exercise was a gradient.

2. Click the Type drop-down arrow and then in the drop-down list, select the Linear preset 
(see Figure 4-7). Click the linear option and the slide background changes to a different 
gradient type.

Figure 4-6

Background Styles gallery, 
Apply to Selected Slides option
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Set the Type 
to Linear

3. Click the Solid Fill option button. The controls change to those for solid colors. 

4. Click the Color drop-down arrow and in the gallery that appears, click Dark Purple, 
Background 2, Darker 50% (the third color in the bottom row of the Theme Colors 
section).

5. Drag the Transparency slider to 20% or type 20 in the Transparency text box. The fill 
lightens because it is now partly transparent.

6. Click Picture or texture fill. The controls change to those for pictures and textures.

7. Click the Texture drop-down arrow and then click the Green Marble texture.

8. Click Pattern Fill. The controls change to those for patterns.

9. Open the Foreground Color drop-down list and click Dark Purple, Background 2 
(the third color in the top row of the Theme Colors section).

10. Open the Background Color drop-down list and click Teal, Accent 5 (next-to-last color 
in the top row of the Theme Colors section).

11. Click the 90% pattern (the last pattern in the second row).

12. In the Format Background task pane, click Reset Background. The background returns 
to its original state specified by the theme and variant in use.

13. CLOSE the Format Background task pane. 

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

INSERTING A DATE, FOOTER, AND SLIDE NUMBERS
Adding a date, footer, and slide numbers to a presentation can help you identify and orga-
nize slides. In this exercise, you will learn how to apply these useful elements to one or more 
slides.

Inserting a Date, Footer, and Slide Numbers
A footer is text that repeats at the bottom of each slide in a presentation (or in whatever location 
on the slide where the footer placeholder is located). Use a footer to record the slide title, company 
name, or other important information that you want the audience to keep in mind as they view 
the slides. In this exercise, you will apply a footer, a date, and slide numbers to a PowerPoint pre-
sentation. 

Figure 4-7

Format Background task pane 
with gradient controls
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STEP BY STEP Insert a Date, Footer, and Slide Numbers

GET READY. USE the Special Events Final presentation that is still open from the previous 
exercise.

1. Click the Insert tab and then click the Header & Footer button. The Header and Footer 
dialog box opens.

2. Click the Date and time check box and then click Update automatically if it is not 
already selected.

3. Click to select the Slide number check box.

4. Click the Footer check box and then type Special Events in the text box below the 
check box.

5. Click the Don’t show on title slide check box. The date will be today’s date.

6. Click the Apply to All button to apply the date, footer, and slide number to all slides 
except the title slide. Slide 6 should look similar to Figure 4-8. In this particular theme, 
the footer and date appear vertically along the right side of the slide, and the slide 
number appears in the colored box in the upper-right corner.

Date Slide number Footer

Take Note The footer placeholder box is not always at the bottom of the slide; it can be anywhere on the slide, 
depending on the layout. For example, in Figure 4-8 it is along the right side.

7. Click the Design tab and move the mouse over several different themes in the Themes 
group. Notice that the placement of the slide number, footer, and date change with 
different themes. In many of the themes, these elements appear at the bottom of the 
slide.

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

You may have noticed that the Header and Footer dialog box has another tab, the Notes and 
Handouts tab. When you create notes, pages, and handouts, you can specify a header to appear 
at the top of every page. A header is repeated text, much like a footer, except it appears at the top 
of each printed page. Headers do not appear onscreen in Slide Show view, only on printouts. You 
can also create footers for notes pages and handouts.

Figure 4-8

A slide number, footer, and 
date on a slide
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LINKING TO WEB PAGES AND OTHER PROGRAMS
You can set up hyperlinks (clickable shortcuts) on slides that allow you to jump to a specific slide 
in the presentation or to external content. Hyperlinks can be displayed as either text or a graphic.

Adding a Text Hyperlink
Use the Insert Hyperlink dialog box to set up links between slides or from slides to other targets. 
(The target is the page, file, or slide that opens when you click a link.) If you select text before 
inserting the hyperlink, that text will become the link that can be clicked. If you select a graphic 
before inserting the hyperlink, the hyperlink will be attached to the graphic, so that clicking it 
activates the hyperlink. In this exercise, you will create a text hyperlink.

STEP BY STEP Add a Text Hyperlink

GET READY. USE the Special Events Final presentation that is still open from the previous 
exercise.

1. Go to slide 6, position the insertion point at the end of the fax number, and then press 
Enter to start a new paragraph. Then type Visit our website. 

2. Select the text you just typed and then, on the Insert tab, click the Hyperlink button. 
The Insert Hyperlink dialog box opens.

3. Click in the Address box and type http://www.southridgevideo.com as the target of 
the link text.

4. Click OK. The website address is formatted with the theme’s hyperlink color and an 
underline. 

5. Go to slide 1 and select Southridge Video.

6. Click the Hyperlink button on the Insert tab. The Insert Hyperlink dialog box opens.

7. In the Link To list on the left side of the dialog box, click Place in This Document. A list 
of slides from the current presentation appears.

8. Click 6. Contact Information (see Figure 4-9).

Click here to see a list of slides.

Click the desired slide.

It is common for slide previews to appear blurry.

9. Click OK; PowerPoint identifies slide 6 as the target for this hyperlink. 

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 4-9

Creating a hyperlink to 
another slide



Designing a Presentation 79

You can create links to a number of different types of targets using the Insert Hyperlink dialog 
box. 

• Choose Existing File or Web Page to link to any web page or any file on your system or 
network. Use the Look in box, the Browse the Web button, the Browse for File button to locate 
the desired page or file, or type the URL or path in the Address box.

• Choose Place in This Document to display a list of the current presentation’s slides and cus-
tom shows. Click the slide or custom show that you want to display when the link is clicked.

• Choose Create New Document to create a link to a new document. You supply the path and 
the name for the new document and then choose whether to add content to the document now 
or later.

• Choose E-mail Address to type an email address to which you want to link.
You can add hyperlinks to a slide in Normal view, but the links will work only in Slide Show view.

Adding a Graphical Hyperlink
Hyperlinks can be attached to graphics so that when you click the graphic, the hyperlink 
executes. In this exercise, you will make an existing graphic into a hyperlink.

STEP BY STEP Add a Graphical Hyperlink

GET READY. USE the Special Events Final presentation that is still open from the previous 
exercise.

1. Go to slide 4 and click the photo to select it.

2. Press Ctrl+K to open the Insert Hyperlink dialog box. (Ctrl+K is a keyboard shortcut for 
the Insert Hyperlink command you used previously.)

3. Click Place in This Document. A list of slides from the current presentation appears.

4. Click 6. Contact Information.

5. Click OK.

PAUSE. SAVE the presentation and then CLOSE it.

If you need to change a link’s target, click anywhere in the link, and then click the Hyper-
link button, or right-click it and click Edit Hyperlink. The Edit Hyperlink dialog box opens, 
offering the same functionality as the Insert Hyperlink dialog box. You can remove a link by 
right-clicking the link and selecting Remove Hyperlink from the shortcut menu.

WORKING WITH SECTIONS
To organize a long presentation, you can create sections, which are dividers that group slides 
into logical clusters, as folders organize groups of related papers. You can then work with the sec-
tions rather than with individual slides, moving or deleting an entire section as a group. 

Creating Sections
You can create sections that organize the slides for easier management. This organization is espe-
cially useful in a lengthy presentation that covers multiple topics; each topic can be a section. In 
this exercise, you create some sections and then use them to manipulate content.
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STEP BY STEP Create Sections

GET READY. OPEN the Blue Yonder Introduction presentation from the data files for this 
lesson.

1. SAVE the file as Blue Yonder Sections.

2. Go to slide 2. In the navigation pane on the left, right-click slide 2 and click Add Section 
from the menu that appears. A new section bar labeled Untitled Section appears in the 
Navigation pane above slide 2, indicating that the new section begins with that slide.

3. Go to slide 5. In the Navigation pane, right-click slide 5 and click Add Section. Another 
new section (also labeled Untitled Section) appears above slide 5 in the Navigation 
pane. Repeat these actions to create another new section above slide 7.

4. Click the Untitled Section bar above slide 2. Slides 2, 3, and 4 become selected.

5. Right-click the Untitled Section bar you just clicked and choose Rename Section from 
the menu that appears. The Rename Section dialog box opens.

6. In the Section name box , type Introduction and click Rename.

7. Rename the other two sections, Details and Conclusion, using the same actions you 
used in steps 4-6.

8. Right-click the Details section heading in the Navigation pane and click Move Section 
Up to move that section to appear before the Introduction section.

9. Right-click the Details section heading again and click Move Section Down. The Details 
section moves back to its original location.

10. Right-click the Introduction section heading in the Navigation pane and click Collapse 
All. All the sections collapse in the Navigation pane.

11. Double-click the Conclusion section heading. That section is expanded so you can see 
the individual slides in it (see Figure 4-10).

Collapsed sections 

Expanded sections 

12. Right-click the Conclusion section and click Remove Section. The section heading is 
removed, but the slides remain; they are added to the Details section.

13. Right-click either of the remaining section headings and choose Expand All.

Figure 4-10

Collapse and expand sections
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14. Click the Introduction section heading to select it and then on the Design tab, click the 
More button in the Variants group and point to Background Styles. On the Background 
Styles palette that appears, right-click Style 1 (the white background) and click Apply to 
Selected Slides. Only the slides in the selected section change their background color.

PAUSE. SAVE the presentation and then CLOSE it.

SOFTWARE ORIENTATION

PowerPoint’s Slide Master View

Slide Master view (see Figure 4-11) provides tools for modifying the master slides, on which 
all of the current presentation’s layouts and formats are based. You can modify the slide 
master itself, or any of the individual layout masters subordinate to it.

Modify the slide master to change all layouts.

Modify any of the layout masters to affect only slides that use that layout.

Format the sample here.

Figure 4-11

Slide Master view
Use the tools on the Slide Master tab and the slide in the Navigation pane to customize formats 
that will apply to all slides in a presentation. If you make changes to the topmost slide in the left 
pane, the changes apply to all layouts. If you click a specific layout below it to change, the changes 
apply to all slides that use that layout. 
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CUSTOMIZING SLIDE MASTERS
The slide master for a presentation stores information on the current theme, layout of place-
holders, bullet characters, and other formats that affect all slides in a presentation. If you want to 
make design changes that will apply to many or all slides in a presentation, you can save a great 
deal of time by modifying the slide master rather than applying changes on each slide. Slide Mas-
ter view makes it easy to change formats globally for a presentation by displaying the slide master 
and all layouts available in the current presentation. Customizing a slide master makes it easy to 
apply changes consistently throughout a presentation.

Applying a Theme to a Slide Master
To customize a slide master, you use Slide Master view. Slide Master view has its own tab 
on the Ribbon to provide tools you can use to change the masters. In this exercise, you will 
apply a theme to a slide master to change its look.

STEP BY STEP Apply a Theme to a Slide Master

GET READY. OPEN the Rates presentation from the data files for this lesson.

1. SAVE the file as Rates Masters.

2. With slide 1 active, click the View tab.

3. Click the Slide Master button. Slide Master view opens with the Title Slide Layout 
selected in the left pane.

4. Click the first slide in the left pane, which is the slide master for the current theme. (It 
is the top slide in the left pane—the one that is slightly larger than the others. You may 
have to scroll up to see it.)

5. Click the Themes button in the Slide Master tab to open the Themes gallery; click the 
Wisp theme in the gallery. The theme is applied to the slide master as well as all slide 
layouts in the left pane (see Figure 4-12).

Applying a theme to the Slide Master… …also applies it to each of the layouts

Take Note Remember that you can find a layout or theme’s name by hovering the mouse over it. 

Figure 4-12

A new theme applied to the 
slide master and its layouts
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6. SAVE the presentation.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Moving and Resizing Placeholders 
You may have noticed that some designs place slide content in different locations from others. 
This is because the placeholders on the slide master are positioned differently. You can move and 
resize the placeholders on the slide master to create different effects yourself. Each slide master has 
a set of layout masters that determine the number, type, and position of the placeholders on a 
particular type of slide. In Slide Master view, the layout masters are beneath the Slide Master and 
slightly indented in the left pane to show that they are subordinate to it. Any changes you make 
to the placeholders on the Slide Master itself flow down to the layout masters. In this exercise, you 
will change the layout for a particular layout master.

STEP BY STEP  Move and Resize Placeholders on a Layout Master

GET READY. USE the Rates Masters presentation that is still open from the previous 
exercise.

1. In Slide Master view, click to select the layout master for the Title Slide Layout in the 
left pane (hover the mouse pointer over the slide to see a ScreenTip indicating the 
layout master’s name). The Title Slide Layout master appears in the right pane.

2. In the right pane, click the outer border of the subtitle placeholder (click to edit Master 
subtitle style) to select that text box.

3. On the Drawing Tools Format tab, in the Size group, set the Height value to 1”.

4. Position the mouse pointer over the border of the subtitle placeholder, but not over a 
selection handle. The mouse pointer becomes a four-headed arrow. Click and drag the 
box to the top of the slide and align it with the left edge of the title slide (see Figure 
4-13). 

Dotted line showing alignment Drag subtitle placeholder box here

5. Using the same process as in step 4, move the title placeholder immediately below the 
subtitle placeholder.

Figure 4-13

Moving a placeholder
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6. SAVE the presentation.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Adding New Elements to a Master
Adding a new element to a layout, such as a text box or a graphic, places it on all slides that 
use that layout. Adding such elements to the Slide Master itself places them on every slide 
that uses that theme, regardless of the layout. You might place the company’s logo on each 
slide, for example, or a copyright notice. In this exercise, you will add a copyright notice to 
the Slide Master, which affects every layout master that is subordinate to it.

STEP BY STEP Add a New Element to a Master

GET READY. USE the Rates Masters presentation that is still open in Slide Master view 
from the previous exercise.

1. Click the Slide Master at the top of the left pane.

2. On the Insert tab, click the Text Box button in the Text group.

3. In the bottom left corner of the slide master, below the footer, click to place a new text 
box and then type Copyright 2016 Southridge Video. 

4. Select the text you just typed and then click the Decrease Font Size button on the 
Home tab twice to change the font size to 14 point. Resize the text box as necessary so 
that the text fits on one line.

5. On the Drawing Tools Format tab, with the text still selected, change the text fill color 
to Light Green, Background 2, Darker 75%.

6. Click the Slide Master tab. Your slide should look like Figure 4-14. 

7. Click the Close Master View button to return to Normal view.

8. View each slide to confirm that the copyright text appears on each one.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 4-14

Slide with copyright in the 
Slide Master



Designing a Presentation 85

Working with Background Images
Many of PowerPoint’s themes include background images that enhance the look of the 
slides. You can hide these images if you like for a particular layout master, or delete them 
entirely from the Slide Master. You can also add your own background images. 

STEP BY STEP Work with Background Images

GET READY. USE the Rates Masters presentation that is still open from the previous 
exercise.

1. Go to slide 1.

2. On the Design tab, click Format Background to display the Format Background task 
pane.

3. Mark the Hide background graphics check box in the task pane. The background image 
disappears from slide 1. It remains on the other two slides. 

4. Clear the Hide background graphics check box. The background image reappears on 
slide 1.

5. Close the Format Background task pane.

6. On the View tab, click Slide Master to enter Slide Master view, and select the Title and 
Content Layout in the left pane.

7. On the Slide Master tab, mark the Hide Background Graphics check box. The 
background graphic is removed from the chosen layout. This method of removal hides 
the background for all slides that use the chosen layout, whereas the method in step 3 
hid the background just for the selected slide.

8. Clear the Hide Background Graphics check box to restore the background graphic to 
the Title and Content Layout.

9. Select the Title Slide Layout in the left pane and then in the right pane, select the 
brown polygon on the left side of the slide. Hold down the Shift key and click the page 
number code inside it, so that both objects are selected.

10. Drag the selected objects up so that the point of the polygon points at the word “Click” 
in the title placeholder (see Figure 4-15). 

Drag the polygon and the slide number placeholder here

Figure 4-15

Reposition background graph-
ics by dragging them
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11. Click the Slide Master thumbnail at the top of the left pane and then in the right pane, 
click the leaf graphic on the left side of the slide to select it. Then press Delete to 
remove it. The leaf graphic is in two parts; repeat the process for the remaining part to 
remove the entire graphic.

12. Notice that the leaf graphic is removed from all the layouts. 

13. On the Insert tab, click Pictures. Navigate to the location containing the files for this 
lesson, select Store.jpg and click Insert. The image is inserted on the Slide Master 
where it covers almost all the content.

14. Drag the upper and lower selection handles on the image so that it covers the entire 
slide. The image will distort slightly; that is okay.

15. On the Picture Tools Format tab, click the Color button located in the Adjust group and 
then click Washout (fourth thumbnail in the first row in the Recolor section).

16. In the Arrange group, click the Send Backward drop-down arrow and click Send to 
Back. Now the background image is behind all other objects on the Slide Master as well 
as on each layout master (see Figure 4-16).

Send Backward button

17. SAVE the presentation.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Creating a New Layout 
If you need to create a number of slides with a layout different from any of the default lay-
outs, you can create a new custom layout to your own specifications. Or, if you want some 
slides to use a modified version of one of the default layouts, but you also want to retain that 
original layout, you may want to create your own custom slide layout. In this exercise you will 
create a custom layout.

Figure 4-16

The new background image is 
behind all other content
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STEP BY STEP Create a New Layout 

GET READY. USE the Rates Masters presentation that is still open in Slide Master view 
from the previous exercise.

1. Click the Slide Master at the top of the left pane.

2. On the Slide Master tab, click Insert Layout. A new blank layout appears at the bottom 
of the left pane. It is blank except for a title placeholder and the copyright information.

3. On the Slide Master tab, click the Insert Placeholder button’s drop-down arrow. A 
menu opens.

4. In the menu, click Text. The mouse pointer turns into a crosshair.

5. Draw a new text placeholder on the slide below the title placeholder that will cover 
most of the empty space on the slide vertically and about ¾ of the empty space on the 
slide horizontally. 

6. Click the Insert Placeholder drop-down arrow again and click Picture in the menu that 
appears. Draw a placeholder box to the right of the text placeholder (see Figure 4-17).

7. Right-click the new layout master in the left pane and click Rename Layout in the menu 
that appears.

8. In the Rename Layout dialog box, replace the current name with Text and Side Picture 
and then click Rename.

9. On the Slide Master tab, click Close Master View.

10. Go to slide 1.

11. On the Home tab, Slides group, click the New Slide button’s drop-down arrow. On the 
gallery of layouts that appears, click your new layout, Text and Side Picture (see Figure 
4-18), to create a new slide using it.

Figure 4-17

Draw a picture placeholder 
as shown here
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New layout

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Modifying Handout and Notes Masters
Similar to the Slide Master view, the Handout and Note masters let you modify various ele-
ments on the page. There’s a little less flexibility on the sizes of the elements in these mas-
ters, but you can customize elements such as the header, footer, date, page orientation, 
page number, number of slides, background, fonts, and so on. In this exercise, you will mod-
ify the Handout and Notes masters. 

STEP BY STEP Modify the Handout and Notes Masters 

GET READY. USE the Rates Masters presentation that is still open from the previous 
exercise.

1. Click the View tab and then click the Handout Master button. The Handout Master view 
opens.

2. Click in the Header section and type Southridge Video.

3. Click in the Footer section and type Copyright 2016 Southridge Video.

4. Click Slides Per Page and select 4 slides from the drop-down menu. Your Handout 
Master should resemble Figure 4-19.

Figure 4-18

Select the new layout to 
create a new slide
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4 slides per page

5. Click Close Master View.

6. Click the View tab and then click the Notes Master button. The Notes Master view 
opens.

7. Click in the Header section and type Southridge Video.

8. Click in the Footer section and type Copyright 2016 Southridge Video.

9. Click the Notes Page Orientation button and select Landscape.

10. Resize the text box so it appears on the right side of the page and move the slide to the 
left of the page (see Figure 4-20).

Figure 4-19

The Handout Master with 
4 slides per page

Figure 4-20

The Notes Master now appears 
in landscape
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11. Click Close Master View.

12. Click File, Print and under Settings, select the arrow next to full page slides. 

13. Click 4 Slides Vertical to preview the handout pages and then click Notes Pages to 
preview the notes pages. You should see your header and footer and custom layouts 
on each page. 

14. Click the back button.

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.

Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.

1. A(n) __________ contains color, font, layout, and effect settings that you can apply to a 
presentation to change its appearance.

2. A slide’s __________ determines the positioning and types of placeholders on it.

3. Text that repeats at the bottom of each slide is a(n) __________.

4. Underlined text on a slide usually means that the text is a(n) __________ and opens a 
web page or another slide when clicked.

5. To ensure consistency, make formatting changes to the __________ rather than individual 
slides.

Multiple Choice
Circle the correct answer.

1. Which of the following does a theme not include?

a. A color palette
b. Fonts
c. Graphic effects
d. Sample content

2. Themes are applied from which of the following tabs?
a. Home
b. Insert
c. Design
d. Transitions

3. From which of the following tabs do you apply a different layout to a slide?
a. Home
b. Insert
c. Design
d. Transitions

4. Which of the following is not a type of fill you can use for a slide background?
a. Solid color 
b. SmartArt
c. Texture
d. Gradient

5. To link to a slide in the current presentation, choose _________ in the Insert Hyperlink 
dialog box.
a. Existing File or Web Page
b. Place in This Document
c. Create New Document
d. Show Current Slides
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Projects

Project 4-1: Changing Themes and Variants

You are the sales manager for a large chain of auto dealerships that prides itself on service and 
warranty packages that give customers a sense of security. The company, Car King, is rolling out a 
new line of extended warranties to offer its customers. You have created a presentation that details 
three levels of warranties. In this project, you will improve the look of the slides to make customers 
take notice.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Warranty Plans presentation and SAVE it as Warranty Plans Final.

2. With slide 1 active, insert a new Title and Content slide.

3. Change the slide layout to Title slide.

4. Type the title Car King and the subtitle Extended Warranty Plans.

5. Drag the title slide above slide 1 so the title slide becomes the first slide.

6. Click the Design tab and then click the More button in the Themes group to display the 
Themes gallery.

7. Click the Wood Type theme to apply this theme to all slides.

8. Click the More button in the Variants group. On the menu that appears, point to Fonts 
and then scroll down to locate and click the Times New Roman-Arial theme font 
combination.

9. Click the More button in the Variants group, and on the menu that appears, point to 
Colors and then click Customize Colors.

10. Click the Accent 1 drop-down arrow and then click the 25% darker version of the 
current color. For example, if the current color is Orange, Accent 1, choose Orange, 
Accent 1, Darker 25%. 

11. Click the Accent 2 drop-down arrow and then click the 50% darker version of the 
current color. 

12. Type CarKing as the color scheme name and then click Save.

13. Go to slide 1, if necessary.

14. Change the Themes Background Style to Style 9.

15. SAVE the presentation and CLOSE the file.

PAUSE. LEAVE PowerPoint open for use in the next project.
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Project 4-2: Organizing Slides into Sections

You are an assistant at Sunny Day Travel, and your boss has created the beginnings of a presen-
tation containing travel tips for various destination types. Because there will eventually be many 
slides per destination, you will organize the slides into sections for the destination types and make 
some changes to the slide master that will improve the look of the slides.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Travel Tips presentation and SAVE it as Travel Tips Sections.

2. Go to slide 2. Notice that the title is obscured by the graphic. 

3. Switch to Slide Master view and select the slide master. 

4. Drag the bottom border of the title placeholder upward so its height is 0.75”. Use the 
Height box on the Drawing Tools Format tab to gauge the height, or use the vertical 
ruler.

5. Close Slide Master view and confirm on slide 2 that the title no longer overlaps the 
graphic.

6. Create a section that starts with slide 3. Name it Sand and Sun.

7. Create a section that starts with slide 6. Name it Adventure.

8. Create a section that starts with slide 9. Name it Cruise.

9. Create a section that starts with slide 12. Name it City.

10. Create a section that starts with slide 15. Name it Summary.

11. Move the City section before the Cruise section.

12. Select the graphic for Sand and Sun and then create a hyperlink that jumps to slide 3.

13. Create additional hyperlinks for the other three graphics, jumping to the first slide in 
their respective sections.

14. SAVE the presentation and CLOSE the file.

EXIT PowerPoint.
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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Creating Tables Create new tables. 3.1.1

Importing Tables from External Sources Import a table. 3.1.4

Modifying Table Layout Insert and delete table rows and columns. 3.1.2

Formatting Tables Apply table styles. 3.1.3

SOFTWARE ORIENTATION

A PowerPoint Table

Tables are designed to organize data in columns and rows (see Figure 5-1). 

Table Tools tabs

ColumnRow Cell

The Table Tools Design tab, shown above, and the Table Tools Layout tab provide tools for 
modifying and formatting a table. These tabs become active only when a table is selected.

Figure 5-1
A PowerPoint table and the 
table tools on the Ribbon
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CREATING TABLES
When you want to organize complex data on a slide, use a table. A table is a grid into which 
you can type text in the individual cells at the intersection of each column and row. A table’s 
column and row structure makes data easy to understand. If you need to organize numerical data 
that may be used in calculations, you can insert an Excel worksheet on a slide and use Excel’s tools 
to work with the data.

Inserting a Table
PowerPoint has automated the process of creating a table so that you can simply specify 
the number of columns and rows and then type data to achieve a professionally formatted 
result. PowerPoint offers several ways to insert a table. The simplest is to click the Insert Ta-
ble icon in any content placeholder. You can also insert a table with the Table button on the 
Insert tab. In this exercise, you will create tables using both methods.

STEP BY STEP Insert a Table

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 
necessary.

1. START PowerPoint, if the program is not already running.

2. Locate and OPEN the ATMs presentation from the data files for this lesson and then 
SAVE it as ATMs Final. 

3. Click below slide 4 in the left pane and press Enter to insert a new slide with the Title 
and Content layout after slide 4.

4. On the new slide, click in the title placeholder and type the slide title, Proposed ATM 
Locations.

5. Click the Insert Table icon in the content placeholder. The Insert Table dialog box opens 
(see Figure 5-2).

Insert Table

Figure 5-2

The Insert Table dialog box
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6. In the Number of Columns text box, overwrite the existing text if necessary and type 3 
to specify three columns, press Tab to move to the Number of Rows text box, and then 
type 6 to specify six rows. Click OK. PowerPoint creates the table in the content area. 
Notice that formats specified by the current theme have already been applied to the 
table.

7. Click in the first table cell in the top row and type Location. Press Tab to move to the 
next cell and type Site Study Complete. Press Tab to move to the third cell in the row 
and type Nearest Competing ATM.

8. Type the following information in the table cells, pressing Tab to move from cell to cell. 
Your table should look like Figure 5-3 when you complete it.
Springdale Cineplex Yes More than two miles
Glen Avenue BIG Foods No Three blocks
Findlay Market Square Yes One block
Center City Arena Yes One block
Williams State College No Half a mile

9. Insert a new slide with the Title and Content layout at the end of the presentation, and 
click to display the new slide.

10. On the Insert tab, click Table to produce the Table menu and grid. 

11. Drag across the grid to select a 5X5 block (see Figure 5-4) and then release the mouse 
button to create the table. 

Drag across the grid

Figure 5-3

The table with data typed in it

Figure 5-4

Use the Table button to select 
a 5X5 block
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12. Delete the new slide on which you just created the table.

13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Drawing a Table
Drawing a table enables you to create a table with different row and column sizes, and with different 
numbers of rows per column (or columns per row). In this exercise, you will draw a table.

STEP BY STEP Draw a Table

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Insert a new slide at the end of the presentation with the Title Only layout.

2. On the Insert tab, click Table to open the Table menu and then click Draw Table. The 
mouse pointer changes to a pencil.

3. Click and drag the mouse pointer to draw a frame approximately 3” high and the same 
width as the slide’s title placeholder box. 

4. When you release the mouse button, the new table appears (which has only one big 
cell), and the Table Tools Design tab is displayed.

5. On the Table Tools Design tab, click Draw Table in the Draw Borders command group. 
The mouse pointer becomes a pencil again.

6. Click and drag to draw a horizontal line that divides the table horizontally. A dotted 
horizontal line appears. Release the mouse button to accept it.

Take Note Drag to draw the lines starting slightly inside the border rather than on the border’s edge. If you 
start dragging too close to the border, PowerPoint creates a new table frame rather than adding 
lines to the existing table. If you keep getting too close to the edge and creating new tables, you 
can right-click in the table and select Split Cells to add rows and columns instead of drawing them. 

7. The drawing pencil mouse pointer should stay on; if it turns itself off, click the Draw 
Table button again to re-enable it.

8. Drag a vertical line through the middle of the table to divide it vertically. 

9. Drag another vertical line that divides only the lower-right cell of the table vertically. 

10. Drag another horizontal line that divides only the lower-right cells of the table 
horizontally. Figure 5-5 shows the completed table.

Figure 5-5

A drawn table
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11. Press Esc to turn off the pencil cursor on the mouse pointer.

12. Type the text shown in Figure 5-6 into the slide’s title placeholder and into the table. 
You will format this table later in the lesson.

13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

IMPORTING TABLES FROM EXTERNAL SOURCES
Microsoft Office 2016 allows a great deal of integration among its programs. If you need to 
show numerical data on a slide, for example, you can insert an Excel worksheet directly on 
the slide and use it to manipulate data just as you would in Excel. 

Using an Excel Worksheet in PowerPoint
If you need to show numeric data on a PowerPoint slide, you can insert an Excel worksheet di-
rectly on the slide and use it to manipulate data just as you would in Excel. Inserting an Excel 
worksheet (a spreadsheet from an Excel workbook) gives you access to all of Excel’s data 
manipulation and formatting tools. If you want to show Excel data on a slide and have not yet 
created the worksheet, it makes sense to create the worksheet directly on the PowerPoint slide. A 
worksheet you insert in this way is embedded on the slide—it is stored within the PowerPoint 
presentation but can be edited using the tools of its source application, Excel. 

When you insert a worksheet using the Excel Spreadsheet command, the worksheet consists of 
only four visible cells. Drag the bottom or side sizing handle (or the lower-right corner handle) to 
reveal more cells. When you have finished inserting data, use these handles to adjust the border to 
hide empty cells that would otherwise show on the PowerPoint slide.

You can also resize a worksheet object by clicking it once to display the container border, then 
dragging a bottom, side, or corner of the placeholder. This action enlarges or reduces the object 
itself; however, it does not change the font size of the embedded data even though the text may 
look larger. You can edit an embedded worksheet at any time by double-clicking the worksheet 
object to open it in Excel. You can remove the object by clicking it once to display the container 
border and then pressing Delete.

In this exercise, you will insert an Excel worksheet in a PowerPoint presentation. In some ways the 
worksheet is like a table; in other ways it differs. You will see the differences as you work through 
the exercise.

Figure 5-6

The table with text added 
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STEP BY STEP Insert an Excel Worksheet 

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Insert a new slide at the end of the presentation with the Title Only layout.

2. Type the slide title ATM Cost Analysis.

3. Click away from the title text box, click the Insert tab, click the Table drop-down arrow, 
and then click Excel Spreadsheet. PowerPoint creates a small Excel worksheet on the 
slide. Note that the PowerPoint Ribbon has been replaced by the Excel Ribbon but the 
title bar still shows ATMs Final.pptx.

4. Resize the worksheet object by dragging the lower-right corner handle diagonally to 
the right to display columns A through F and rows 1 through 10 (see Figure 5-7).

Excel RibbonSelect All Embedded Excel worksheet

Take Note When an Excel worksheet is open on the slide, you are actually working in Excel. To return to 
PowerPoint, click outside the worksheet object.

5. Click the Select All area in the upper-left corner of the worksheet where the column 
headers and row headers intersect. The entire worksheet is selected.

6. Click the Font Size drop-down arrow on the Home tab and click 18. 

7. Type data in the worksheet cells (see Figure 5-8). To move between cells use the arrow 
keys on the keyboard or press Tab. To adjust column widths, position the pointer on 
the border between column headings so the pointer turns into a two-headed arrow 
and drag to the right until all data appears. The overall size of the embedded Excel 
spreadsheet expands as needed as you widen the columns. 

8. Click cell F5 and type the following formula: =E5-SUM(B5:D5). This formula sums the 
values in B5, C5, and D5 and then subtracts that total from the value in E5.

9. Press Enter to complete the formula.

10. Click cell F5 and then click the Copy button on the Home tab. Then click and drag over 
cells F6 through F9 to select them and click the Paste button to paste the formula in 
each of the selected cells. 

Figure 5-7

A new Excel worksheet on 
a slide
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11. Click and drag over the range B5:F9 to select those cells. Then click the Accounting 
Number Format button in the Number group on the Home tab to apply a currency 
format to the selected cells. (Do not worry if some of the cells fill up with # signs.)

12. With B5:F9 still selected, click the Decrease Decimal button in the Number group twice 
to remove the decimal points and trailing zeros for the numbers.

13. Widen the columns as needed so that there are no #### entries in any of the cells. 

14. Click cell A1 and change the font size to 24.

15. Click outside the worksheet to return to PowerPoint. Your slide should look similar to 
Figure 5-9. You may need to resize and/or reposition the object to center it on the slide.

24-point text

Accounting format with no decimal places

Values in this column were calculated by functions

16. SAVE the presentation.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Take Note You know a worksheet is open and ready to edit in Excel when it displays the heavy hatched border 
and the Excel Ribbon.

Figure 5-8 

Type the data as shown

Figure 5-9

The completed Excel 
worksheet embedded in 
a slide
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STEP BY STEP Paste Tables from Excel and Word

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Insert a new slide at the end of the presentation with the Title Only layout.

2. Type the slide title ATM Total Transactions.

3. Click away from the title text box.

4. Locate and open the ATM Total Transactions Word document. 

5. Press Ctrl+A to select all of the text in the word document. Click the Copy button on the 
Home tab. 

6. Go back to the ATMs Final presentation and click the Paste button on the Home tab. 
The table from Microsoft Word is inserted into the PowerPoint presentation with the 
Theme’s formatting. 

7. Delete the table you just inserted. 

8. Locate and open the ATM Total Transactions Excel document. 

9. Select cells A:1 to D:7. Click the Copy button on the Home tab. 

10. Go back to the ATMs Final presentation and click the Paste button on the Home tab. 
The table from Microsoft Excel is inserted into the PowerPoint presentation. Note that 
the theme’s formatting isn’t transferred in this case. 

11. SAVE the presentation.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

MODIFYING TABLE LAYOUT
It is often necessary to modify the layout as you work with a table. For example, you may 
need to add or delete rows or columns, move data in the table, adjust column widths, or 
merge or split table cells. 

Take Note The steps described in this section may not work the same on tables inserted using the Excel 
spreadsheet function.

Adding Rows and Columns
One of the most common reasons to change a table’s structure is to add data to or remove 
data from the table. You will learn in this exercise that you can easily insert rows and columns 
in PowerPoint tables to keep data accurate and up to date. In the following exercise, you will 
add a row and a column to a table.

STEP BY STEP Add a Row and a Column

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Go to slide 6 (the Team Leaders slide).

2. Click at the end of the word Bailey in the last cell and press Tab. A new row appears.

3. In the new row, type Western in the first column, Greg in the second, and Ballantine in 
the third. 

4. Click in the cell containing Eastern and on the Table Tools Layout tab, click Insert 
Above in the Rows & Columns group. A new blank row appears above that cell’s row.

5. Drag the lower border of the first row upward, decreasing that row’s height as much 
as possible. (The text within that row prevents the height from being smaller than will 
accommodate that text.) 

6. In the new row, type Northern in the first column, Wesley in the second, and Kirk in the 
third. Your results should look like Figure 5-10.
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Insert Above button New row inserted

7. Click and drag across all the cells in the Division column to select that column. You can 
also place your cursor above the column until it becomes an arrow to select the whole 
column.

8. On the Table Tools Layout tab, click Insert Right. A new blank column appears.

9. In the new column, type the data shown in Figure 5-11. If the table becomes so tall that 
it overruns the bottom of the slide, move the table upward on the slide as needed by 
dragging its outer border.

New column added

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

To add a new row at the bottom of a table, simply move into the last cell of the table (bottom 
right) and press Tab. Alternatively, the Tools in the Rows & Columns group on the Table Tools 
Layout tab make it easy to insert new rows and columns exactly where you want them in 
the table. Click in a cell near where you want to add the row or column and then click the 
appropriate button on the tab. 

Figure 5-10

Adding a row between two 
existing rows

Figure 5-11

Adding a new column
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Deleting Rows or Columns
When you delete rows and columns, the table automatically resizes to account for the removal of the 
data. Note, however, that columns do not automatically resize to fill the area previously occupied by 
a column. After removing columns, you may need to resize the remaining columns in the table to 
adjust space. In this exercise, you will delete a column and a row.

STEP BY STEP Delete Rows or Columns

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. On slide 6, click in the upper-left cell (Division).

2. On the Table Tools Layout tab, click the Delete button in the Rows & Columns group, 
and on the menu that appears, click Delete Columns. The first column is deleted.

3. Click the Undo button on the Quick Access Toolbar to undo the delete operation.

4. Click in the lower-left cell (Western).

5. On the Table Tools Layout tab, click the Delete button, and on the menu that appears, 
click Delete Rows. The bottom row is deleted.

6. Click the Undo button on the Quick Access Toolbar to undo the delete operation.

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Moving Rows and Columns
Move rows and columns when you need to reorder data. You can use drag and drop or the 
Cut and Paste commands to move row or column data into a new, blank row or column. In 
this exercise, you will insert a new column and then move content into it.

STEP BY STEP Move a Column

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Go to slide 4, click in the second column, and on the Table Tools Layout tab, click Insert 
Left. A new column is inserted between the first and second columns.

2. Drag across all the cells in the rightmost column to select them.

3. Drag the selected column and drop it on top of the first cell in the blank column you 
inserted in step 1. The data from the selected column is moved to the new column, and 
a blank column remains in the data’s previous location.

4. With the second column still selected, press Ctrl+X to cut the column’s data to the 
Clipboard. The column disappears entirely. When you use the Ctrl+X command to cut 
all data from a column, a blank column is not left behind as with drag and drop.

5. Click in the first row of the empty column on the right side of the table and press Ctrl+V 
to paste the data into that column. The data is placed in the empty column, and the 
table returns to having only three columns. 

6. Drag the table’s frame to re-center it on the slide if needed. (It may be slightly skewed 
to the left.) 

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.
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Resizing and Distributing Rows and Columns
Row heights and column widths can be easily resized by dragging or double-clicking cell borders.

Adjust column widths or row heights to eliminate unused space or add space to make table text 
more readable. Dragging allows you to “eyeball” column widths or row heights so that they look 
attractive on the slide. Double-clicking on the divider bar between columns allows you to im-
mediately set column width to the width of its widest line. Double-clicking does not adjust row 
height, however. To resize a row that has been enlarged, drag its bottom border. To make all the 
rows or columns the same width, you can use the Distribute Rows or Distribute Columns buttons.

In this exercise, you will resize rows and columns in two different ways and distribute the column 
widths evenly.

STEP BY STEP Resize and Distribute Rows and Columns

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Go to slide 6, and double-click the vertical border between the first and second 
columns.

Take Note Double-clicking a column border adjusts column width to fit the column’s widest entry.

2. Drag the horizontal border between the Claude Simpson and Mary Bailey lines in the 
table upward, so that the Claude Simpson cells are as short as possible If you need to 
be more precise in resizing, you can use the tools in the Cell Size group on the Table 
Tools Layout tab to specify exact widths and heights for table cells. 

3.  Click in the cell that contains States.

4. On the Table Tools Layout tab, in the Table Size group’s Width box, set the value to 
exactly 7” by clicking the increment arrows or typing over the existing value. 

5. In the Cell Size group’s Width box, set the value to exactly 3.1” by clicking the up 
increment arrow or by typing over the existing value.

Take Note The Width setting in the Table Size group controls the width of the entire table; the Width setting 
in the Cell Size group controls the width of only the column in which the active cell is located. 
The active cell is the one containing the insertion point. 

6. Drag the outer border of the table to the right as needed to re-center the table beneath 
the Team Leaders title.

7. Select the entire table by dragging across it.

8. On the Table Tools Layout tab, click the Distribute Columns button. Each column 
becomes the same width.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Merging and Splitting Table Cells
The merge and split features allow you to adjust how content fits in table cells and to modify 
the internal structure of a table without increasing or reducing its overall width. By merging 
cells, you can position content so it spans more than one column or row. When two cells 
merge, all the content is retained; a paragraph break is inserted between their content. Use 
the split feature when you want to divide a single row or column to accommodate additional 
entries without modifying the remainder of the table. When you split a cell that contains 
content, the content goes with the leftmost or upper cell; you may choose to move some or 
all of the content into the new blank cell(s) after the split. Merging and splitting can modify 
the internal structure of a table without increasing or reducing its overall width. In this exer-
cise, you will practice merging and splitting table cells.
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STEP BY STEP Merge and Split Table Cells

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Go to slide 6 and select the cells containing Wesley and Kirk.

2. On the Table Tools Layout tab, click Merge Cells. The two cells become one, and the 
text from both cells appears in the merged cell separated by a paragraph break.

3. Click at the beginning of the second name and press Backspace to delete the paragraph 
break between the two names, so they appear on the same line. Press the space bar 
once if needed to add a space between the two names.

4. Use the procedures in steps 1-3 to merge each of the other three names (Claude 
Simpson, Mary Bailey, and Greg Ballantine) in the table in the same way.

5. Use the procedures in steps 1-3 to merge the cells containing the two names of the 
representatives for the Eastern region, and leave each name on a separate line as in 
Figure 5-12.

6. Select all three cells that contain state names, and on the Table Tools Layout tab, click 
Split Cells. The Split Cells dialog box opens.

7. In the Number of Columns text box, type 2 to set the number of columns to 2 if it is not 
already at that value. In the Number of Rows box, type 1 to set the number of rows to 1 
if it is not already at that value. Then click OK.

8. Select the entire table and then click the Distribute Columns button on the Table Tools 
Layout tab to equalize the column widths. 

9. For each division, move approximately half of the names from the existing cell to the 
empty cell to its right (see Figure 5-13). You can move the text either with drag and drop 
or cut and paste. Resize the columns as needed to fit the states’ names.

Move some of the state names into the new column

Figure 5-12

The table after all first 
and last names have been 
merged

Figure 5-13

Move some of the state names 
into the new cells
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10. SAVE the presentation file and then CLOSE it. 

PAUSE. LEAVE PowerPoint open to use in the next exercise.

FORMATTING TABLES
PowerPoint provides default formats to all new tables so that they have an appealing look. 
You may want to modify formatting, however, because you do not like the default colors or 
you want a different look. Use the tools on the Table Tools Design and Table Tools Layout 
tabs to apply new formatting options.

Changing Table Text Alignment and Orientation
Text can be aligned both vertically and horizontally within a cell. You can also change the text’s 
orientation (rotation) to create visual interest. Use the same tools to align content horizontally in 
a table cell that you use to align text in a text placeholder. Changing alignment in table cells can 
improve readability as well as make a table more attractive.

Vertical alignment options control how content appears from the top to the bottom of a cell. The 
default option is top alignment, but column headings often look better centered vertically in table 
cells. When column headings have differing numbers of lines, standard procedure is to align all 
headings at the bottom.

Use options on the Text Direction menu in the Alignment group of the Table Tools Layout tab to 
change the orientation of text for a special effect. Vertical text or text that reads from bottom to 
top makes a unique row header, for example. In this exercise, you will change the text direction 
and alignment in table cells.

STEP BY STEP Align and Orient Text in a Table

GET READY. OPEN the Bids presentation from the data files for this lesson. 

1. SAVE the file as Final Bids.

2. Go to slide 2 and click in the merged cell at the far left of the table.

3. Click the Table Tools Layout tab and then click the Text Direction button to display a 
menu of orientation options.

4. Click Stacked. This option will stack text with each letter below the previous one.

5. Type Vendor in the merged cell. The text stacks in the merged cell.

6. Select the text you just typed. Click the Home tab and then click the Character Spacing 
button in the Font group. Click Very Tight (see Figure 5-14).
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Take Note When you move the I-beam pointer over rotated or stacked text, its orientation changes to match 
the text orientation.

7. With text still selected, click the Bold button in the Font group on the Home tab.

8. Select the cells with numbers in the Price column. Click the Align Right button in the 
Paragraph group to align all text in that column along the right side of the cells.

9. Select the cells with numbers in the last two columns. Click the Center button to center 
the contents of those cells.

10. Select the cells in the column header row. Because they are already blue, it will not be 
obvious that they are selected.

11. Click the Center button on the Home tab to center the contents of those cells.

12. Click the Table Tools Layout tab and then click the Align Bottom button in the Alignment 
group. All column headings now align at the bottom of the cells (see Figure 5-15).

Text is bottom-aligned and centered

Figure 5-14

Stacked text orientation with 
Very Tight spacing

Figure 5-15

Set vertical alignment
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13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying a Table Style 
PowerPoint tables are formatted by default with a Quick Style based on the current theme colors. 
You can choose another table style to change color and shading formats. In this exercise, you will 
apply a table style.

STEP BY STEP Apply a Table Style 

GET READY. USE the Final Bids presentation that is still open from the previous exercise.

1. Click anywhere in the table on slide 2 and then click the Table Tools Design tab.

2. Click the More button in the Table Styles group to display the Table Styles gallery. Note 
that the table styles are organized into several groups—Best Match for Document, 
Light, Medium, and Dark.

3. Click the Themed Style 2 – Accent 6 table style. This style is a colorful alternative, but 
not exactly what you want.

4. Click the More button again and then click the Medium Style 3 style, a black and gray 
combination in the first column of the gallery. Your table should look similar to Figure 
5-16.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 5-16

New style applied to entire 
table
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Colors available for Table Style formats are controlled by theme. If you apply a Quick Style 
and then change the theme, the Table Style colors will adjust to those of the new theme.

You may on occasion want to remove all table formatting to present data in a simple grid without 
shading or border colors. You can remove formatting by clicking Clear Table at the bottom of the 
Table Styles gallery. Once you have cleared formats, you can reapply them by selecting any table 
style.

Turning Table Style Options On or Off
The options in the Table Style Options group on the Table Tools Design tab allow you to adjust 
what part of a table receives special emphasis. If your table has a row that shows totals of calcula-
tions, for example, the Total Row option applies color to that row so it stands out. You can use any 
number of these options in a single table, or you can deselect all of them for a plainer effect. Keep 
in mind that there is sometimes a fine line between effective emphasis and the visual confusion 
that can result from too much emphasis. In this exercise, you will modify the formatting applied 
by a table style by turning certain options on and off.

STEP BY STEP Turn Table Style Options On and Off

GET READY. USE the Final Bids presentation that is still open from the previous exercise.

1. Click anywhere in the table to select it if necessary.

2. Click the Table Tools Design tab if it is not already displayed.

3. Click the Banded Rows option in the Table Style Options group to deselect the option. 

4. Click the First Column option. The first column receives special emphasis.

5. Click the Banded Columns option. Color bands are applied to the columns. 

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.
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Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.

Column 1 Column 2

1. Table a.  Option you can use to make all rows and columns the same width

2. Draw Table b. Insert data so that it can be edited using its original application.

3. Merge c. An arrangement of columns and rows used to organize data.

4. Distribute d.  Option you can use to create a table frame and insert columns and 
rows where you want them.

5. Embed e. To combine two or more cells to create a larger cell.

True/False
Circle T if the statement is true or F if the statement is false.

T F 1. To create a new table, click the Insert Object button and then select the type of 
table to create.

T F 2. By default, a new table is sized to fit the content placeholder in which it was 
created.

T F 3. To edit a worksheet object on a slide, double-click the object to display Excel’s 
tools.

T F 4. You must select an entire row before you can insert a new row above or below 
it.

T F 5. Use the Blank Table option to quickly remove all formatting from a table.

Projects

Project 5-1: Inserting and Formatting an Excel Table

You are a production manager at Tailspin Toys. You have been asked to give a presentation to 
senior management about anticipated costs of upgrading machinery in the assembly area. Because 
you want to sum the costs, you will use an Excel worksheet to present the information.

GET READY. LAUNCH PowerPoint if it is not already running.

6. OPEN the Upgrades presentation from the data files for this lesson and then SAVE it as 
Upgrades Final.

7. Go to slide 2, click the Insert tab, click the Table drop-down arrow, and then click Excel 
Spreadsheet.

8. Drag the lower-right corner handle of the worksheet object to reveal columns A 
through D and rows 1 through 7.

9. Type the following data in the worksheet. 
Machine Upgrade Cost Time Frame
Conveyor #2 New belt, drive $28,000 30 days
Conveyor #3 Update software $5,800 14 days
Drill Press #1 Replace $32,000 30 days
Vacuum system New pump, lines $12,750 30 days
Docks #2 - #5 Doors, motors $14,500 10 days 

10. Click the Excel Page Layout tab, click the Themes button, and then click Retrospect to 
apply the same theme to the worksheet that your presentation uses.
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11. Adjust column widths by dragging or double-clicking column borders to display all 
data. Widen the overall worksheet object if needed.

12. Click in cell B7, type Total Costs, and then press Tab.

13. Click the Sum button in the Editing group on the Home tab and then press Enter to 
complete the SUM function. The result should be $93,050.

14. Apply Quick Styles to the worksheet as follows:
a. Select the column headings and then click the Cell Styles button in the Styles group 

on the Home tab.
b. Click the Accent5 style. 
c. Click the Total Costs cell, click the Cell Styles button, and click the Accent1 style. 
d. Click the cell that contains the sum of costs, click the Cell Styles button, and then 

click the Total style. 
e. Apply bold formatting to the column headings and the Total Costs cell.

15. Click the Select All area at the top left corner of the worksheet, click the Font Size drop-
down arrow, and then click 20. Adjust column widths again if necessary to display all 
data.

16. Select the entries in the Time Frame column and then click the Center button.

17. Click outside the worksheet twice to review your changes.

18. SAVE the presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for use in the next project.

Project 5-2: Inserting a Table 

You are an operations manager for City Power & Light. You have been asked to give a presentation 
to department heads about scheduled maintenance of power substations around the city. In this 
project, you will use a table to present the maintenance schedule.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Power presentation from the data files for this lesson and then SAVE it as 
Power Final.

2. Go to slide 3. Insert a table with two columns and seven rows. Move the table below 
the slide title, centered on the side. 

3. Type the following information in the table:
Substation Week of
Eastland July 11
Morehead October 3
Huntington June 6
Parkland May 23
Midtown July 25
Elmwood December 11

4. Apply a Table Style Medium Style 1 – Accent 2 to the table.

5. Turn on the First Column table style option. Change the font style for the entire 
presentation to Calibri (from the Design tab’s Variant group). 

6. Delete the last row of the table.

7. Rearrange the rows so that the dates in the second column are in chronological order. 
Re-center the table on the slide, if necessary. 

Take Note Create a new blank row, and use it as a temporary holding area when moving rows and then delete 
the blank row when you are finished.

8. SAVE the presentation and then CLOSE the file.

EXIT PowerPoint.
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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Building Charts Create a chart.
Import a chart.

3.2.1
3.2.2

Modifying the Chart Type and Data Change the Chart Type. 3.2.3

Modifying Chart Elements Add legends to charts. 3.2.4 

Formatting a Chart Create and modify chart styles. 3.2.5

SOFTWARE ORIENTATION 

A PowerPoint Chart

Charts can help your audience understand relationships among numerical values. Figure 6-1 
shows a sample PowerPoint chart with some standard chart features labeled.

Vertical axis labels

Horizontal axis labelsData point

Data series

A chart can compare multiple data series (see Figure 6-1) with each series represented by a different 
color or pattern. A legend explains what each color represents. Category axis labels explain what 
the groupings of bars represent (on the horizontal axis) and vertical axis labels explain the meaning 
of the numeric values (on the vertical axis). Optional elements such as gridlines behind the chart 
help make the chart more readable.

Figure 6-1

Components of a chart
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BUILDING CHARTS
Charts are visual representations of numerical data. Chart features such as columns, bars, lines, 
or pie slices make it easy to understand trends or compare values. Once you have created a chart in 
PowerPoint, you can easily modify the data on which the chart is based, choose a different type of 
chart to display the data, change the layout of the chart, and modify its formats. 

Inserting a Chart from a Content Placeholder
Excel opens when you create a chart in PowerPoint and you enter the data in Excel that you 
want to plot on the chart. Then when you return to PowerPoint, the chart appears with the 
data presented. As with tables and other objects, such as diagrams and pictures, the easiest 
way to insert a chart is to click the Insert Chart icon in any content placeholder. PowerPoint 
guides you the rest of the way to complete the chart. In the following exercise, you will place 
a chart on a slide using a content placeholder.

STEP BY STEP Insert a Chart

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 
necessary.

1. START PowerPoint, if the program is not already running.

2. OPEN the Revenues presentation from the data files for this lesson and then SAVE it as 
Revenues Final.

3. Go to slide 3. Click the Insert Chart icon in the center of the content placeholder. The 
Insert Chart dialog box opens (see Figure 6-2), showing chart types and subtypes.

Take Note PowerPoint 2016 offers six new chart types that you can use to help visualize data: Box & Whis-
ker, Treemap, Sunburst, Histogram, in Histogram options, Pareto, and Waterfall.

4. Click the 3D Clustered Column chart subtype (the fourth from the left in the row of 
icons across the top of the dialog box). 

5. Click OK. A Chart in Microsoft PowerPoint window opens on top of the PowerPoint 
window containing the sample data on which the chart is based (see Figure 6-3). It is 
similar to an Excel worksheet. Notice the bright-blue border that surrounds the data 
range. This range border is used to indicate the data being charted. 

Figure 6-2

Select a chart type and 
subtype
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6. Drag the marker in the bottom-right corner of the range border so that the range 
includes only cells A1:C5. 

7. Select Column D, right click, and then select Delete to clear the selected cells. (If you 
just click Delete, it leaves a placeholder for the Column, which appears in your chart.)

8. Click cell B1 and type 2014, replacing the current entry. Then press Tab to move to cell 
C1. Type 2015 and press Enter.

9. Beginning in cell A2, type the following data in Excel to complete the chart:
Spring $89,000 $102,000
Summer $54,000 $62,000
Fall $102,000 $118,000
Winter $233,000 $267,000

10. Close the worksheet window. The chart appears with the data you entered (see Figure 
6-4).

11. SAVE the presentation. 

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 6-3

A worksheet opens for enter-
ing the data for the chart

Figure 6-4

The completed chart
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As you saw in the previous exercise, a worksheet window opens to allow you to insert the 
data that creates the chart. You can edit the worksheet data any time you want by clicking 
the Edit Data button on PowerPoint’s Chart Tools Design tab (which appears when a chart 
is selected). When you click Edit Data in the Data group, a menu appears offering for you to 
edit the data in PowerPoint (Edit Data) or in Excel (Edit Data in Excel 2016).

If you want to use data from an existing Excel workbook, open that workbook and Copy and Paste 
the data into the sheet created for the chart’s data. Adjust the range border as needed. 

Importing a Chart from Excel
You can create the chart in Excel and then copy the completed chart to PowerPoint using 
the Clipboard. Excel’s charting tools are virtually identical to those in PowerPoint, so there is 
little reason to create the chart in Excel first, but if the chart already exists in Excel, copying it 
to  PowerPoint can save some time.

You can also paste charts from Microsoft Word. If you have a chart in Word that you want to use, 
just copy and paste the chart into PowerPoint. The data will transfer with the chart. In addition, 
you can Copy and Paste the data from the Word sheet into the sheet created for the chart’s data.

STEP BY STEP Import an Excel Chart

GET READY. USE the Revenues Final presentation that is still open from the previous 
exercise. 

1. With slide 3 selected, click New Slide on the Home tab. A new slide appears at the end 
of the presentation.

2. Open Microsoft Excel and open the Beverages file from the data files for this lesson. 
Select the chart and then press Ctrl+C to copy it to the Clipboard.

3. Switch back to PowerPoint and select the outer frame of the content placeholder box. 
Click twice on it to make sure the placeholder box itself is selected.

4. Press Ctrl+V to paste the chart into the placeholder.

5. Click in the slide’s title placeholder box and type Beverage Sales.

6. Click the text Beverage Sales in Chart so it has handles around it. Click Delete. The title 
over the chart Beverage Sales is deleted and the chart increases in size a little.

7. Switch back to Excel and exit Excel.

8. In PowerPoint, SAVE the presentation. 

PAUSE. LEAVE the presentation open to use in the next exercise.

Resizing and Moving a Chart
In addition to moving the individual elements within a chart, you can move and resize the 
chart itself. The dotted areas on the chart’s border are sizing handles. You can resize any 
object by dragging a side or corner handle of its container. Note that if you drag a side han-
dle, you may “stretch” the container, distorting its contents. Hold down Shift to maintain 
the height-width ratio (the aspect ratio). You can move any object, including a chart, by 
dragging it by its border. When you see the four-headed pointer, just click and drag. In this 
exercise, you will resize and move a chart.
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STEP BY STEP Resize and Move a Chart

GET READY. USE the Revenues Final presentation that is still open from the previous 
exercise. 

1. Select the chart on slide 3.

2. Position the pointer on the lower-right corner of the chart’s frame, so the mouse 
pointer becomes a double-headed arrow.

3. Drag inward to decrease the size of the chart by about 2” in width.

Take Note Optionally, you can hold down Shift while resizing to maintain the aspect ratio. 

4. Position the pointer anywhere on the chart’s frame except on one of the sizing handles. 
The mouse pointer becomes a four-headed arrow.

5. Drag to reposition the chart so that it is centered attractively on the slide. (Look for the 
red, dotted guideline.)

6. Click outside of the placeholder and then SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

MODIFYING THE CHART TYPE AND DATA
It is not uncommon to have to modify a chart after you have created it. You can change the data 
on which the chart is based at any time or change the way the data is plotted. You can also add or 
remove chart elements as desired to customize your chart.

Choosing a Different Chart Type
After creating a chart, you may choose to change its type and/or its layout. If you decide that 
the chart type you have chosen does not display the data the way you want, you can choose 
a different chart type or subtype. 

Different chart types display the data series differently. A data series consists of all the data 
points for a particular category, such as all the points for each season’s 2015 values. A data point, 
 sometimes called a data marker, is one point in a series. The default chart type is a Column 
chart. In this exercise, you will change a chart’s type.

STEP BY STEP Choose a Different Chart Type

GET READY. USE the Revenues Final presentation that is still open from the previous 
exercise.

1. Select the chart on slide 3 and then click the Change Chart Type button on the Chart 
Tools Design tab. The Change Chart Type dialog box opens showing the same chart 
types that appeared when you first created the chart.

2. On the list of chart types at the left, click Bar. 

3. Click the 3-D Clustered Bar subtype and then click OK. The columns change to 
horizontal bars (see Figure 6-5). 
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4. SAVE the presentation and then CLOSE it. 

PAUSE. LEAVE PowerPoint open for the next exercise.

Troubleshooting Changing from a 2-D chart type to a 3-D type can yield unexpected results. For some chart 
types, PowerPoint may display the new chart type in a rotated perspective view that you 
might not like. It is best to decide when you create the original chart whether you want it to 
use 2- or 3-D and then stick with those dimensions when making any change to the chart type.

Editing a Chart’s Data
Chart data remains “live” as long as the chart remains on the slide. You can reopen the chart 
worksheet at any time to adjust the data. Changes you make to the chart worksheet window 
are immediately reflected on the PowerPoint chart. Use the Edit Data button to reactivate 
the worksheet window in Excel and make your changes there. You can also use the Switch 
Row/Column button to plot the data on different axes. 

Before you can edit chart data, you must select it. To select an individual cell in the data sheet, 
click that cell. To select ranges of cells, drag across them, or click a column or row header to select 
the entire row or column. In the following exercise, you will practice editing chart data, including 
selecting individual cells and entire columns. 

STEP BY STEP Edit a Chart’s Data

GET READY. OPEN the Pricing presentation from the data files for this lesson.

1. SAVE the file as Pricing Final. Examine the information on the slides and notice that the 
dates on the title slide do not match the dates on the chart.

2. Go to slide 2 and click the chart to select it.

3. On the Chart Tools Design tab, click the Edit Data button in the Data group. The 
worksheet window opens. 

4. Click cell B1 and type 2013, replacing the current entry there. Then press Tab to move 
to cell C1 and type 2014, replacing the current entry. Repeat the process for D1 (2015) 
and E1 (2016).

Figure 6-5

A new chart type applied
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5. Click column E’s column header to select the entire column and then right-click the 
column and click Delete. The data in the worksheet should now resemble Figure 6-6.

Edit Data in Microsoft Excel 

6. Click the Edit Data in Microsoft Excel icon on the worksheet window’s toolbar (see 
Figure 6-6). The data opens in Excel. 

7. Click cell A3 and type Equipment Rental, replacing the current entry there.

8. CLOSE the Excel window and return to PowerPoint. Select the chart again if it is not 
still selected.

9. If the Switch Row/Column button is available on the Chart Tools Design tab, click it to 
switch rows and columns. If it is not, do the following to switch rows and columns:

10. Click Select Data. The Select Data Source dialog box opens.

11. Click Switch Row/Column.

12. Click OK.

13. Click the Switch Row/Column button on the Chart Tools Design tab to switch the rows 
and columns back to their original settings. (Even if the button was unavailable in step 
9, it will be available now.)

14. CLOSE the worksheet window if it is still open.

15. SAVE the presentation. 

PAUSE. LEAVE the presentation open to use in the next exercise.

MODIFYING CHART ELEMENTS
Chart elements are the optional parts of a chart, such as the legend, title, data labels, data 
table, axes, axis labels, and so on. You can apply Quick Layouts that apply preset combinations 
of these elements and you can turn each element type on or off individually and apply different 
options to it.

Applying and Modifying a Quick Layout
PowerPoint supplies several preformatted chart layouts that you can apply quickly to mod-
ify the default layout. These layouts may adjust the position of features, such as the legend, 
or add chart components such as titles and data labels. In this exercise, you will choose a 
different chart layout.

PowerPoint charts can be customized in a variety of ways by adding and removing chart elements 
such as titles, labels, and gridlines. If you do not want to take the time to add elements, Power-
Point’s quick layouts can provide you with some standard appearance options to choose from. You 
will learn how to add elements yourself later in this lesson.

Figure 6-6

The edited data for the chart
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STEP BY STEP Apply and Modify a Quick Layout

GET READY. USE the Pricing Final presentation that is still open from the previous 
exercise.

1. With the chart on slide 2 selected, click the Quick Layout button on the Chart Tools 
Design tab. The Chart Layout gallery displays.

Take Note The thumbnails in the Chart Layout gallery show in miniature the new layout and elements of 
the chart.

2. Click Layout 2 in the gallery. The layout is modified to place the legend above the chart 
and add data labels to each of the bars (see Figure 6-7).

3. Click the Add Chart Element button to open a menu, point to Chart Title, and then click 
None. The chart title is removed. (It is not necessary because the slide itself provides a 
title.)

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Working with a Legend
A legend is a key that tells what each color or pattern in a chart represents. There are many 
options available for adding, positioning, and customizing legends.

A legend is a very important chart element, because without it, the audience has no way of knowing 
what each colored bar, dot, line, or pie slice represents. In this exercise, you will practice adding, 
modifying, and moving a legend.

Figure 6-7

The chart with Layout 2 
applied to it
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STEP BY STEP Work with a Legend

GET READY. USE the Pricing Final presentation that is still open from the previous 
exercise.

1. With the chart on slide 2 selected, click the Chart Elements button (the plus sign) to the 
right of the chart. The Chart Elements list appears.

2. Click the Legend check box. The legend disappears.

3. Click the Legend check box again. The legend reappears to the right of the chart. 

4. An arrow appears to its right. Then click the arrow to display a submenu. 

5. Click Bottom. The legend moves below the chart.

6. Click the arrow next to Legend to redisplay the submenu and then click More Options. 
The Format Legend task pane opens.

7. Under Legend Position, click Left. The legend moves to the left of the chart area (see 
Figure 6-8).

8. CLOSE the task pane.

9. Position the mouse pointer over the border of the legend and drag it to place it in the 
empty space above the Lift Pass bars.

10. Drag the left side selection handle on the legend’s frame to widen the legend so that 
all its content fits on a single line and drag the bottom selection handle to decrease the 
legend height (see Figure 6-9).

Figure 6-8

Position the legend to the left 
using the Format Legend task 
pane

Figure 6-9

Resize the legend frame so the 
legend appears horizontally
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11. On the Chart Tools Design tab, click Add Chart Element, point to Legend, and then click 
Bottom to move the legend below the chart.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding and Deleting Other Chart Elements
Elements such as axis labels, a chart title, and data labels make your chart more informative. 
Use the tools on the Chart Tools Design tab to turn chart elements on or off or adjust settings 
for a particular element. The controls for these elements are very similar to the controls for 
the legend that you learned about in the preceding exercise.

As you saw in the preceding exercise, the Chart Tools Design tab has an Add Chart Element but-
ton that opens a menu system for controlling chart elements of many different types. Each type 
of that menu opens a submenu that includes several basic choices (including None) plus a More 
command that opens a task pane for controlling that element.

You can remove chart elements by choosing None from their submenu, or in some cases by simply 
clicking the item to select it and then pressing Delete.

In this exercise, you will practice adding and deleting chart elements.

STEP BY STEP Add and Delete Chart Elements

GET READY. USE the Pricing Final presentation that is still open from the previous 
exercise.

1. Click the chart on slide 2 to select it if it is not already selected and then click the Chart 
Tools Design tab.

2. Click the Add Chart Element button, point to Gridlines, and then click Primary Major 
Horizontal. Horizontal gridlines are added to the chart.

3. Click the Add Chart Element button, point to Data Labels, and then click None. The 
data labels disappear from the chart.

4. Click the chart’s outer frame to re-select the entire chart if it is not already selected. 

5. Click the Add Chart Element button, point to Axes, and then click Primary Vertical. 
Numbers appear along the vertical axis.

6. Click the Add Chart Element button, point to Data Table, and then click More Data 
Table Options. The Format Data Table task pane opens.

7. Clear the Show legend keys check box.

8. Clear the Vertical and Outline check boxes (see Figure 6-10).

Figure 6-10

Customize the data table 
options
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9. CLOSE the task pane.

10. Drag the bottom selection handle on the chart frame downward to increase the chart’s 
height by approximately 1”, so that it is less crowded-looking.

11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

FORMATTING A CHART
Once you have final data and have added the elements you want to include in the chart, you can 
make final adjustments to the size and position of the chart and its elements and apply final format-
ting. Use the tools on the Chart Tools Format tab to apply formats to any part of a chart, including 
the entire chart area, the data series markers, the legend, and the chart’s labels and titles.

Applying Chart Styles
Chart styles provide instant formatting to change the look of a chart. A style can change colors 
and borders of data markers, apply effects to the data markers, and apply color to the chart or plot 
area. You can use a style to format a chart if you do not have time to adjust formatting of chart 
elements such as data series or the individual data points in a series. In this exercise, you apply a 
style to a chart and then modify it.

STEP BY STEP Apply and Modify a Chart Style

GET READY. USE the Pricing Final presentation that is still open from the previous 
exercise.

1. Go to slide 2 and click the chart to select it if it is not already selected.

2. On the Chart Tools Design tab, click the More button in the Chart Styles group. The 
Chart Styles gallery appears.

3. Click Style 4. This style applies a new theme color and a different chart background 
color (see Figure 6-11).

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.

Figure 6-11

The chart is more interesting 
with the new Chart Style 
applied
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Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.

1. On a bar chart, the bars that share a common color are a data ___________. 

2. If you want to change a column chart to a line chart, click the ___________ button on the 
Chart Tools Design tab.

3. A(n) ___________ is a visual depiction of numeric data.

4. A chart’s ___________ provides a key to the information plotted on the chart.

5. Hold the ___________ key as you drag a chart’s corner handle to resize it to maintain its 
aspect ratio. 

Multiple Choice
Circle the correct answer.

1. PowerPoint’s charting feature includes a worksheet window that is similar to which 
other Office application?

a. Microsoft Word
b. Microsoft Excel
c. Microsoft Equation
d. Microsoft Chart

2. What is the default PowerPoint chart type?

a. column chart
b. bar chart
c. line chart
d. pie chart

3. How can you move a chart on a slide?

a. by dragging its border
b. by cutting from one location and pasting elsewhere on the slide
c. by dragging a sizing handle
d. by issuing the Move command

4. _________ enables you to quickly format a chart with different colors, effects, and 
background.

a. WordArt
b. A Chart Style
c. Master Themes
d. SmartArt

5. Text that identifies information about the values on an axis is called a(n) _________.

a. legend
b. chart title
c. plot title
d. axis label
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Projects

Project 6-1: Creating a Line Chart 

You are a member of the Center City Board of Elections. You have been asked to create a presen-
tation to deliver to the Board showing how turnout has varied in the city over the past four presi-
dential elections. In this project, you will create a line chart to display this data clearly.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Turnout presentation from the data files in this lesson and then SAVE it as 
Turnout Final.

2. Go to slide 2, click the Insert Chart icon in the content placeholder, and then click Line. 
Click OK to accept the default subtype.

3. Starting in cell A1, type the following data in the Excel worksheet:
Year Turnout
2003 0.62
2007 0.74
2011 0.49
2015 0.40

4. Adjust the range border to include only the data you typed and then delete all extra 
data on the sheet. 

5. Close the worksheet window.

6. Click Layout 9 in the Quick Layout gallery.

7. Click Style 9 in the Chart Styles gallery.

8. Click the legend to select it and then press Delete.

9. Click the Add Chart Element button, point to Data Labels, and then click Above.

10. Right-click one of the data labels and click Format Data Labels. 

11. In the Format Data Labels pane, click the Label Options button. 

12. Change the number category to Percentage with 0 decimal places.

13. SAVE the presentation and then CLOSE the file.

EXIT PowerPoint.
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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Adding SmartArt to a Slide Create SmartArt graphics.
Convert lists to SmartArt graphics.

3.3.1
3.3.2

Modifying SmartArt Apply styles to shapes and text boxes.
Change the color of SmartArt graphics.
Add shapes to SmartArt graphics.
Reorder shapes in SmartArt graphics.

2.2.5
3.3.5
3.3.3
3.3.4

SOFTWARE ORIENTATION

Choosing a SmartArt Graphic

PowerPoint offers eight different types of SmartArt with many layouts for each type. Figure 
7-1 shows the dialog box that appears when you choose to insert a SmartArt graphic.

SmartArt types SmartArt layouts Explanation of how the selected layout can be used

Figure 7-1
Choose a SmartArt  
Graphic dialog box

When you click a layout, the right pane of the dialog box shows you a close-up view of the selected 
layout and provides information on how to use the layout. This description can help you decide 
whether the layout will be appropriate for your information.
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ADDING SMARTART TO A SLIDE
Use the Insert a SmartArt Graphic icon in any content placeholder to start a new SmartArt 
graphic. After you have selected a type and a layout, you can add text to the SmartArt graph-
ic. PowerPoint also lets you use existing bullet items to create SmartArt.

Inserting a SmartArt Graphic
SmartArt graphics (also called SmartArt diagrams, or just SmartArt) are visual representa-
tions of information you want to communicate. SmartArt shows items of related information in a 
graphical way that makes their relationships easy to understand. You can use SmartArt to present 
text information in a more visually interesting way than the usual bulleted or numbered formats. 
An organization chart is a type of SmartArt that shows the relationships among personnel or 
departments in an organization. Organization charts are included in the Hierarchy layouts. In this 
exercise, you will insert an organization chart.

STEP BY STEP Create SmartArt 

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 
necessary.

1. START PowerPoint, if the program is not already running.

2. OPEN the Litware presentation from the data files for this lesson and then SAVE it as 
Litware Final.

3. Go to slide 3 and click the Insert a SmartArt Graphic icon in the center of the content 
placeholder. The Choose a SmartArt Graphic dialog box opens.

4. Click Hierarchy in the type list in the left side of the dialog box. The layouts for the 
Hierarchy type are displayed.

5. Click the first layout in the first row, the Organization Chart. Read the description of the 
Organization Chart layout in the right pane of the dialog box.

6. Click OK to insert the chart. The chart appears on the slide (see Figure 7-2).

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 7-2

A new, blank organization 
chart
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Adding Text to SmartArt 
A new SmartArt graphic appears on the slide with empty shapes to which you add text (and in some 
cases, pictures) to create the final version. The appearance and position of these shapes are guided by 
the layout you chose; shape color is controlled by the current theme. As you enter text, PowerPoint 
resizes the shapes to accommodate the longest line of text. Font size is also adjusted for the best fit 
and PowerPoint keeps the font size the same for all shapes. In this exercise, you will learn how to add 
text to the organizational chart that you created in the previous exercise.

An organization chart, such as the one you create in this section, has some special terminology and 
layout requirements. In an organization chart, there can be only one top-level shape, which 
is typically occupied by the name of the person or department at the head of the organization. 
Persons or departments who report to the top-level entity are subordinates. An assistant is a 
person who reports directly to a staff member and usually appears on a separate level.

STEP BY STEP Add Text to SmartArt 

GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Click Text Pane on the SmartArt Tools Design tab. This action opens the Text pane. You 
can also click the arrow on the far left of the Organization Chart’s border to open the 
text pane.

2. At the top of the Text pane, type Ted Hicks to enter the name in the top-level shape. 
Notice that as you type the text in the Text pane, it appears in the top shape (see Figure 
7-3) and the text automatically resizes to fit in the shape. 

Text Pane button 
on Ribbon

You can type text here, 
or in the shape itself

Text Pane button 
on SmartArt Top-level shape

Assistant shape Subordinate shape

3. Click in the bullet item below Ted Hicks in the Text pane, then type Rose Lang. Rose 
Lang is an assistant to Ted Hicks, and as such, she has an assistant shape on a level 
between the top-level shape and the subordinate shapes.

Figure 7-3

Type a name in the top-level 
shape
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4. Click in the next bullet item in the Text pane and type Marcus Short. Marcus Short is a 
subordinate to Ted Hicks.

Take Note Do not press Enter after typing the names because that inserts a new shape. If you accidentally do 
so, click the Undo button on the Quick Access Toolbar to undo the addition.

5. Click in the next bullet item and type Ellen Camp.

6. Click in the last bullet item and type Pat Cramer.

7. Click the Close button (X) in the Text pane to hide it. You will complete the text entry by 
typing directly in the shapes.

8. Click just to the right of the name Hicks in the top-level shape, press Enter and type 
Director. Notice that the text size adjusts in all the shapes to account for the additional 
entry in the top-level shape.

9. Click after the name Lang in the assistant shape, press Enter, and then type Assistant 
Director.

10. Use the same process to type the title Reading Products for Marcus Short, Linguistics 
Products for Ellen Camp, and Writing Products for Pat Cramer.

11. Click away from the SmartArt to deselect it. Your slide should look similar to Figure 7-4.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note If you need to edit text you have entered in a shape, you can click the text to activate it and then 
edit the text as necessary. You can also right-click a shape, click Edit Text on the shortcut menu, 
and then make the necessary changes.

Converting Text or WordArt to SmartArt
As you work with slide text, you may realize that the information would work well as a Smar-
tArt graphic. In this situation, you do not have to retype the text in the SmartArt shapes. 
Simply convert the bulleted list to a SmartArt graphic. You can create SmartArt from any 
bulleted list on a slide or any WordArt object. You can choose one of the common layouts 
in the Convert to SmartArt gallery, or you can access the Choose a SmartArt Graphic dialog 
box to choose any type or layout. In this exercise, you will learn how to convert a list into a 
SmartArt Cycle graphic and you will convert WordArt text into a single SmartArt object.

Figure 7-4

The completed organization 
chart
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STEP BY STEP Convert Text or WordArt to a SmartArt Graphic

GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Go to slide 4 and select the bulleted list.

2. Click the Home tab, if necessary, and then click the Convert to SmartArt button in the 
Paragraph group. PowerPoint displays the gallery (see Figure 7-5).

3. Click More SmartArt Graphics at the bottom of the gallery. The Choose a SmartArt 
Graphic dialog box opens.

4. Click Cycle and then click the Block Cycle layout (third layout in the first row). Read the 
description of how best to use the Block Cycle layout.

5. Click OK. The bulleted list is converted to a cycle graphic (see Figure 7-6).

Take Note You may notice that the text in the shapes is quite small. 

Figure 7-5

The Convert to SmartArt 
gallery

Figure 7-6

Bulleted list converted to a 
cycle graphic
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6. Go to slide 1 and triple-click the Developer Orientation WordArt object to select it. 

7. On the Home tab, click Convert to SmartArt, then click Vertical Bullet List (the first 
layout in the first row). The WordArt text is converted to a single-item SmartArt object.

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

MODIFYING SMARTART
Although a SmartArt graphic makes an interesting visual statement on a slide in its default 
state, you will probably want to make some changes to the graphic to customize it for your 
use. You can apply a wide variety of formatting changes to modify appearance and you 
can also change layout or orientation and add or remove shapes. You can even change the 
SmartArt type to another that better fits your data.

Applying a Style to SmartArt 
Like other graphic objects, SmartArt can be quickly and easily formatted by applying a Smar-
tArt style. Styles apply fills, borders, and effects to improve the appearance of the graphic’s 
shapes. In this exercise, you will apply a style.

STEP BY STEP Apply a Style to SmartArt 

GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Go to slide 3 and click once on the SmartArt graphic to select it. Take care to select the 
SmartArt itself; don’t select a particular shape within it.

2. Click the SmartArt Tools Design tab to activate it.

3. Click the More button in the SmartArt Styles group. The SmartArt Styles gallery 
appears (see Figure 7-7).

4. Click the Inset style. (It is the second style in the first row of the 3-D section.) 
PowerPoint applies the style.

Figure 7-7

The SmartArt Styles gallery
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5. Go to slide 1, click the SmartArt object, and then repeat steps 2-4 to apply the same 
style. 

6. Go to slide 4, click the SmartArt object, and then repeat steps 2-4 to apply the same 
style.

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Selecting a Color Theme for SmartArt 
By default, SmartArt uses variants of a single theme color. Use the Change Colors gallery 
to apply a different theme color. In this exercise, you will apply a different color theme to a 
SmartArt graphic.

STEP BY STEP Apply a Color Theme to a SmartArt Graphic

GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Go to slide 3 and click the SmartArt graphic to select it. Click the SmartArt Tools 
Design tab if it is not already displayed.

2. Click the Change Colors button in the SmartArt Styles group. The Change Colors 
gallery opens.

3. Click the fourth style in the Colorful section (Colorful Range – Accent Colors 4 to 5). 
PowerPoint applies theme colors differentiated by level.

Take Note Differentiating levels or processes by color gives your audience further visual cues that help them 
understand the SmartArt graphic.

4. Go to slide 4 and click the SmartArt graphic to select it.

5. Click the Change Colors button in the SmartArt Styles group, opening the Change 
Colors gallery, and then click the first style in the Colorful section (Colorful-Accent 
Colors). PowerPoint uses theme colors to apply different tints to each shape.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing a SmartArt Graphic’s Layout
If you decide a particular layout does not present your data as you like, you can easily choose a new 
layout. A different layout can dramatically change the way the data appears. Different layouts may 
be more or less suited to your data, so you may want to try several different layouts to find the best 
match. In this exercise, you will change a SmartArt graphic to a different layout.

STEP BY STEP Change a SmartArt Layout 

GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Click the SmartArt graphic on slide 4 to select it, if necessary. Make sure you select the 
outer frame of the graphic—not an individual shape.

2. Click the More button in the Layouts group to display the Layouts gallery.

Take Note The Layouts gallery displays alternative layouts for the current type.

3. Click Continuous Cycle (see Figure 7-8). PowerPoint applies the new cycle layout to the 
current chart.
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4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note It is also possible to convert one type of SmartArt to another. 

Adding a New Shape to a SmartArt Graphic
As you work with SmartArt, you may need to add shapes to accommodate your information. 
Use the Add Shape button to choose what kind of shape to add and where to insert it in the 
graphic. Adding a new shape to a graphic causes all the existing shapes to resize or reposi-
tion to make room for the new shape.

STEP BY STEP Add a Shape to a SmartArt Graphic

GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Go to slide 3 and click the SmartArt graphic to select it. Make sure you select the 
graphic’s outer frame; don’t select a specific shape within it.

2. Click the SmartArt Tools Design tab.

3. Click the last shape in the last row (Pat Cramer) to select it.

4. Click the Add Shape drop-down arrow in the Design tab, Create Graphic group. 
PowerPoint displays a menu of options for adding a shape relative to the current shape. 
(You can also right click the shape and click Add Shape.)

5. Click Add Shape Below. PowerPoint adds a subordinate shape to the Pat Cramer shape.

Take Note Notice that the new shape, which is on a new level, has a different theme color to differentiate it 
from the level above.

6. Type Hannah Wong in the new shape, press Enter, and then type Product Coordinator. 
Then click away from the graphic to deselect it. The slide should look similar to Figure 
7-9.

Figure 7-8

The Layouts gallery for the 
Cycle type
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Newly added shape

7. Select Hannah Wong’s shape. On the SmartArt Tools Design tab, click the Add Shape 
drop-down arrow and then click Add Shape Below. PowerPoint adds a subordinate 
shape.

8. Type Allan Morgan into the new shape, press Enter, and then type Software Design.

9. With Allan Morgan’s shape still selected, click the Add Shape drop-down arrow and 
then click Add Shape After. PowerPoint adds a shape on the same level.

Take Note In step 9, had you clicked the face of the Add Shape button rather than its arrow, PowerPoint 
would have added a new shape subordinate to the selected one.

10. Type Kyle Porter in the new shape, press Enter, and then type Package Design.

11. Click away from the graphic to deselect it. Your slide should look similar to Figure 7-10.

Figure 7-9

A new shape has been added

Figure 7-10

New subordinate shapes have 
been added
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12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You cannot add a shape above the top-level shape in an organization chart.

Removing a Shape from a SmartArt Graphic
You can easily delete shapes you do not need. When you remove a shape, PowerPoint re-
sizes the other shapes to take advantage of the increased space in the SmartArt container. 
Font sizes usually increase accordingly, too. For this reason, you should not do any manual 
formatting of text and shape size until you have finalized the number of shapes.

STEP BY STEP Remove a Shape from a SmartArt Graphic 

 GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Go to slide 4 and click the SmartArt graphic to select it.

2. Click the Update shape to select it. Make sure you select the shape and not the text 
within it.

3. Press Delete. PowerPoint removes the shape and reconfigures the SmartArt graphic.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Reversing Direction
You can change the look of a SmartArt graphic by modifying the way shapes are positioned. 
You can use the Right to Left and Layout buttons to adjust the orientation. In this exercise, 
you will reverse a graphic’s direction and change the layout of a section of an organization 
chart.

STEP BY STEP Reverse Direction

 GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Go to slide 3 and click the SmartArt graphic to select it. Make sure you select the entire 
graphic.

2. Click the SmartArt Tools Design tab if it is not already displayed.

3. Click the Right to Left button in the Create Graphic group. PowerPoint flips the graphic 
horizontally so that shapes on the right side are now on the left side.

4. Click in the top-level shape (Ted Hicks). Make sure you select the shape; don’t select the 
text within it.

5. Click the Layout button in the Create Graphic group. PowerPoint displays options for 
positioning the shapes relative to the top-level shape.

6. Click Left Hanging. The subordinate shapes are arranged vertically below the top-level 
shape, rather than horizontally (see Figure 7-11).
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7. Click the Layout button and then click Standard to restore the previous layout.

8. Click the Hannah Wong shape, click the Layout button, and then click Both. The 
subordinate shapes display horizontally rather than vertically.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Reordering Shapes 
In addition to changing the SmartArt graphic’s entire orientation, you can also reorder the 
individual shapes by using the Move Up and Move Down buttons. Be aware, however, that 
the directions “up” and “down” are relative and, depending on the position of the shape, 
may not correspond to the actual direction being moved. In this exercise, you will move a 
shape to a different location in a SmartArt graphic.

STEP BY STEP Move a SmartArt Shape 

 GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Go to slide 4 and click the SmartArt graphic to select it.

2. Click the Testing shape.

3. On the SmartArt Tools Design tab, click Move Down. The shape moves one position in 
a clockwise direction. Note that in this example, Move Down actually moves the shape 
upward in the graphic.

4. Click Move Up. The shape moves one position in a counter-clockwise direction.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 7-11

The subordinate shapes 
appear vertically
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Promoting and Demoting Shapes
You can add, remove, or modify shapes by promoting or demoting text. When you promote an 
item, you move it up a level. When you demote an item, you make it subordinate to the item 
above it in the hierarchy. This procedure is similar to changing the indent level of items in a bul-
leted list. In the following exercise, you will learn how to promote a shape.

STEP BY STEP Promote a Shape

 GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Click the SmartArt graphic on slide 3 to select it if necessary.

2. Click the Text Pane button on the SmartArt Tools Design tab.

3. In the Text pane, click the Hannah Wong bulleted item. Notice in the Text pane that this 
item is indented below the Pat Cramer bulleted item.

4. Click the Promote button in the Create Graphic group. Hannah Wong’s shape jumps up 
one level and her two subordinates are also promoted.

5. Click the Text Pane button to hide the Text pane again.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Choosing a Different SmartArt Type 
Sometimes the hardest part about working with SmartArt is selecting the type and layout that will 
best display your data. Fortunately, you can easily change the type even after you have created and 
formatted a SmartArt graphic. Some types of SmartArt will convert very well to a different type, 
while others will not fit the shape layout of the new type at all. You may need to retype information 
to display it properly in a different type. The following exercise shows how to select a different type 
and layout. 

STEP BY STEP Choose a Different SmartArt Type and Layout

 GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Go to slide 4 and click the SmartArt graphic to select it.

2. Click the More button in the Layouts group on the Design tab and then click More 
Layouts at the bottom of the gallery to open the Choose a SmartArt Graphic dialog 
box.

3. Click the Process type in the left pane, then scroll down and click the Upward Arrow 
layout in the center pane (third row from the bottom).

4. Click OK. PowerPoint converts the SmartArt graphic to the Upward Arrow type.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.
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Changing Shape Appearance
Final adjustments to a SmartArt graphic include tweaking the size of shapes and modifying text 
formatting. PowerPoint formats shapes so that all will fit comfortably in the placeholder. If you 
have only a few shapes, you might find that these adjustments result in a graphic where shapes are 
much larger than they need to be to hold their text. Conversely, you may want to increase shape 
size to draw attention to one specific shape. These types of appearance changes can improve the 
look of a graphic and make it easier to read. In this exercise, you will learn how to change the size 
of a shape.

STEP BY STEP Change Shape Size

 GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Select the SmartArt graphic on slide 4 if it is not already selected and then click the 
Needs/Market Analysis circle (the circle nearest the thin end of the arrow graphic) to 
select it. Make sure you select the circle, not the text.

2. Click the SmartArt Tools, Format tab.

3. Click the Larger button in the Shapes group twice to increase the size of the smallest 
circle.

4. Click the Design/Proof of Concept circle shape and then click the Larger button once to 
increase the shape’s size.

5. Click the Roll-out circle shape and then click the Smaller button in the Shapes group 
once to decrease the shape size. Then click away from the graphic to deselect it.

Take Note If you select the text box rather than the shape, click outside the text box to deselect it and then 
try again by clicking the left edge of the shape with the four-headed pointer.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You can also change shape appearance by selecting a completely new shape: right-click a shape, 
click Change Shape, and then select the desired shape from the Shapes gallery.

Changing Text Formatting
PowerPoint automatically adjusts font sizes to fit in or around shapes. If you do not find the 
size or color of text in a SmartArt graphic attractive or easy to read, you can use the Home 
tab formatting options to adjust font formats such as size, color, or style. You can also adjust 
alignment in shapes just as you would in any PowerPoint placeholder.

If you modify text formats with the SmartArt graphic selected, all text within the graphic will 
display the new format. To apply a new text format to a single shape, select that shape first. Text 
placeholders are selected the same way as other slide placeholders are. In this exercise, you will 
format the text in a SmartArt graphic.
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STEP BY STEP Change Text Formatting

GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. On slide 4, select the outer frame of the SmartArt graphic (not a specific shape within 
it).

2. On the Home tab, click the Font Size drop-down arrow and then click 20. PowerPoint 
changes the size of all text in the graphic to 20 point.

3. Click the Needs/Market analysis text box and drag its border to reduce its width 
slightly so that the word Market moves completely to the second line.

4. Click the Design/Proof of concept text box and expand its width so that the word Proof 
displays completely on the first line.

5. With the Design/Proof of concept text box selected, press the right arrow key on the 
keyboard three times to move the text box slightly to the right so its text does not 
overlap the circle shape.

6. Widen the Development text box so the word fits on a single line and then move the 
text box to the right slightly, as you did in step 5. Then click away from the graphic to 
deselect it.

7. Move the Testing text box to the right slightly. The completed slide is shown in Figure 
7-12.

8. Go to slide 3 and click the SmartArt graphic to select it.

9. Click the outside edge of the Ted Hicks shape. 

10. Click the Font Color drop-down arrow on the Home tab and then click Black, Text 1. 
The text in that shape is now easier to read against the light green fill.

11. Click the Bold button on the Home tab. All text in the shape is bolded. Then click away 
from the graphic to deselect it.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 7-12

The completed process chart
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Converting SmartArt
When you convert SmartArt to text, the text in the SmartArt object changes to a bulleted 
list. Top-level shape text becomes top-level bullet points and subordinate shapes become 
subordinate bullets. When you convert SmartArt to shapes, the diagram changes to a set of 
drawn shapes and lines, like the ones you might draw yourself using the Shapes button on 
the Insert tab. In this exercise, you will convert SmartArt diagrams to text and graphics.

STEP BY STEP Convert SmartArt 

GET READY. USE the Litware Final presentation that is still open from the previous 
exercise.

1. Go to slide 4 and select the SmartArt object.

2. On the SmartArt Tools Design tab, click the Convert button and then click Convert to 
Text from the menu that appears. The SmartArt is converted to a bulleted list.

3. Go to slide 3 and select the SmartArt object.

4. On the SmartArt Tools Design tab, click the Convert button and then click Convert to 
Shapes. The diagram changes to a set of shapes.

5. Click inside the diagram to confirm that the SmartArt tabs on the Ribbon do not appear.

6. Click one of the diagram’s shapes. Notice that the Drawing Tools Format tab becomes 
available, indicating it is a drawn shape object.

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.

Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.

Column 1 Column 2

1. Promote  a.  Holds the name of the person or department at the head of the 
organization

2. SmartArt b. Panel in which you can type SmartArt graphic text

3. Top-level shape c. Increases the level of the item in the hierarchy

4. Text pane d. Visual representation of information

5. Subordinate e. Someone who reports to the head of the organization

True/False
Circle T if the statement is true or F if the statement is false.

T F 1. Text in a SmartArt graphic can appear either in a shape or in a bulleted list.

T F 2. The Standard Colors gallery allows you to apply variations of theme colors to a 
SmartArt graphic.

T F 3. The Add Shape Below option inserts a subordinate shape.

T F 4. To remove a shape, select it and press the Delete key on the keyboard.

T F 5. You have to retype text if you change from one SmartArt layout to another.
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Projects

Project 7-1: Using SmartArt to Show Company Reorganization 

In this project, you are the director of operations at Fabrikam, Inc., a company that develops fabric 
treatments for use in the textile industry. Your company is undergoing reorganization and you 
need to prepare a presentation that shows how groups will be aligned in the new structure. You 
can use a SmartArt graphic to show the new organization.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Reorganization presentation from the data files for this lesson and then 
SAVE it as Reorganization Final.

2. Go to slide 2 and click the Insert a SmartArt Graphic icon in the content placeholder.

3. Click the Hierarchy type, click the Hierarchy layout, and then click OK.

4. Click in the top-level shape and type Operations.

5. Click in the first second-level shape and type Production.

6. Click in the second second-level shape and type R & D.

7. Click in the first third-level shape and type Manufacturing.

8. Delete the other third-level shape under Production.

9. Click in the remaining third-level shape (under R & D) and type Quality Assurance.

10. Click the Manufacturing shape to select it. Then click the Add Shape drop-down arrow 
and select Add Shape Below.

11. Type Fulfillment in the new shape. Then click away from the new shape.

12. Display the SmartArt Styles gallery and click the Polished style (which might be the 
first style under 3-D, depending upon your screen size).

13. Display the Change Colors gallery and click one of the Colorful gallery choices.

14. Display the Layouts gallery and click the Horizontal Hierarchy layout.

15. SAVE the presentation and CLOSE the file.

PAUSE. LEAVE PowerPoint open for use in the next project.

Project 7-2: Using SmartArt to Improve Presentation

In this project, you work for the city manager of Center City. She has asked you to create an agen-
da to display at an upcoming meeting of the city’s department heads. She has supplied the bulleted 
text on an existing slide. You can use this text to make the agenda look more interesting.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Meeting Agenda presentation from the data files for this lesson and then 
SAVE it as Meeting Agenda Final.

2. Click in the content placeholder, click the Convert to SmartArt button, and then click 
More SmartArt Graphics.

3. In the List category, click the Vertical Box List layout and then click OK.

4. Click the first shape to select it, click the Add Shape drop-down arrow, and then click 
Add Shape After.

5. Type Budget Cuts in the new shape.

6. Display the Layouts gallery and click the Vertical Bullet List layout.

7. Display the Change Colors gallery and under the Accent 5 heading, click the 
Transparent Gradient Range – Accent 5 option.

8. SAVE and CLOSE the file.

EXIT PowerPoint.



140

Adding Graphics to a Presentation8
LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Inserting and Formatting Images Insert images.
Display alignment tools.
Resize and crop images.
Apply styles and effects.
Preserve presentation content.

2.3.1
2.4.4
2.3.2
2.3.3
5.2.4

Adding Shapes to Slides Insert or replace shapes.
Resize shapes and text boxes.
Format shapes and text boxes.

2.2.1
2.2.3
2.2.4

Ordering and Grouping Shapes Order objects.
Align objects.
Group objects.

2.4.1
2.4.2
2.4.3

SOFTWARE ORIENTATION

Picture Tools

The Picture Tools Format tab (see Figure 8-1) enables you to apply formatting effects to im-
ages. After selecting the picture, apply formatting by clicking a button on this tab.

Picture Styles Picture Effect Picture Border Crop a picture Resize a picture

Figure 8-1
Picture Tools Format tab

You can use the tools on the Picture Tools Format tab to apply picture styles, to add or remove its 
border, and to apply special effects like shadow, reflection, and 3-D rotation. You can also crop and 
size the picture, correct the colors, and add artistic effects.

INSERTING AND FORMATTING IMAGES
You can use images to illustrate a slide’s content or provide visual interest to help hold the audience’s 
attention. You can insert images from a Bing image search, or you can insert a picture that you have 
created yourself or acquired from some other source. In PowerPoint 2016, you can also insert images 
from Facebook and Flickr. (The Flickr option was in previous versions but the Facebook option is 
new.) PowerPoint provides many options for improving the appearance of images after you have 
inserted them. You can reposition and resize them, rotate them, apply special effects such as Quick 
Styles, adjust brightness and contrast, and even recolor a picture for a special effect. If you do not like 
formatting changes you have made, you can reset an image to its original appearance.
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Inserting Images from the Web
In PowerPoint 2016, Microsoft has done away with the Office.com Clip Art gallery option. In-
stead, you search for the images you want to use using the Bing Image Search. This image search 
automatically shows you images that are licensed under Creative Commons license. These are 
images that you can use royalty-free in your presentations. To find an appropriate image for your 
presentation, you search by keyword using the Bing Image Search in PowerPoint. A keyword is 
a descriptor of an image’s content, such as dog, tree, or flower. Each image has multiple keywords 
assigned to it, and so it can be found using a variety of keyword searches.

Some of the images are photographs, whereas others are clip art illustrations. Clip art illustra-
tions are drawings composed of mathematically generated lines and shapes, similar to the lines 
and shapes users can create using PowerPoint’s own drawing tools. Clip art illustrations increase 
the size of the presentation file less than photographs do, but they are less realistic-looking. Power-
Point 2016 does not distinguish between clip art and photographs when it searches the Web, and 
so your search results will likely contain a mixture of image types. To search specifically for clip 
art, simply include the words “clip art” after your search term. 

Take Note Office 2016 uses the terms image and picture interchangeably. For example, the exam objectives 
reference images but those images are inserted using the Pictures and Online Pictures commands 
in the applications. The term illustration refers to drawn artwork such as clip art, and the term 
photograph refers to an image that was originally captured with a digital camera or scanned with 
a scanner.

STEP BY STEP Insert an Image from the Web

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 
necessary.

1. START PowerPoint, if the program is not already running.

2. OPEN the Exhibits presentation from the data files for this lesson and then SAVE it as 
Exhibits Final.

3. Go to slide 4 and click the Online Pictures icon in the empty content placeholder. The 
Insert Pictures dialog box opens.

4. Click in the Bing Image Search text box and type gears.

5. Press Enter or click the Search icon (the magnifying glass). PowerPoint searches for 
images that match the keyword and displays them in the dialog box (see Figure 8-2).

6. Scroll down through the results and click a picture of gears that you think will look 
good in the presentation.

Type search keyword here Search button

Results

Figure 8-2

Search for images with the 
keyword gears
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Take Note The number of results change depending on how you word your search. For example, by typing 
gears, you get pictures of mechanical gears. If you just type gear photo, you get many more results, 
some showing camping gear, the word gear, and other random images.

7. Click Insert. The image is inserted in the content placeholder. 

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Inserting a Picture from a File
You can download many pictures for free on the Internet or create your own picture files using a 
digital camera. In this exercise, you will insert a picture from a file that has already been created.

STEP BY STEP Insert a Picture from a File

GET READY. USE the Exhibits Final presentation that is open from the previous exercise.

1. Go to slide 3 and on the Insert tab, click the Pictures button. The Insert Picture dialog 
box opens.

2. Navigate to the location of the data files for this lesson, click Astronomy.jpg, and then 
click Insert.

3. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing a Picture
After inserting a picture, if it is not what you want, you can easily delete it and insert a different 
one—either from an online source or from another file. However, if you have applied formatting 
to the picture, as you will learn to do in the remainder of this chapter, you might not want to lose 
the formatting and start over. In situations such as this, you can use the Change Picture command 
to swap out the picture without losing any of the formatting you have applied to the previous 
picture.

STEP BY STEP Change a Picture

GET READY. USE the Exhibits Final presentation that is open from the previous exercise.

1. Go to slide 4.

2. Right-click the picture and click Change Picture. The Insert Pictures dialog box opens.

3. Click the Browse hyperlink next to From a file. The Insert Picture dialog box opens. 
(This is a different dialog box from the one in step 2.)

4. Navigate to the folder containing the data files for this lesson and click Gears.jpg.

5. Click Insert. The picture is replaced. 

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using the Ruler, Gridlines, and Guides
In Normal, Outline, and Notes Page views, you can turn on PowerPoint’s horizontal and vertical 
rulers, which help you measure the size of an object on the slide, as well as the amount of space 
between objects. Smart Guides appear automatically as you drag objects on a slide to help you 
line them up with other content on the slide. If you want guide lines that stay visible, turn on the 
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Guides feature. These drawing guides are movable, vertical and horizontal non-printing lines 
that you can use when positioning objects on a slide. PowerPoint also provides gridlines, a set 
of dotted horizontal and vertical lines that overlay the entire slide. In this exercise, you learn how 
to use the ruler, guides, and gridlines to position objects so that they align with other objects on a 
slide and appear consistently throughout a presentation.

STEP BY STEP Use the Ruler, Gridlines, and Guides

GET READY. USE the Exhibits Final presentation that is open from the previous exercise.

1. Go to n the View tab, click Ruler if this option is not already selected. The vertical and 
horizontal rulers appear in the Slide pane.

2. Click to mark the Gridlines check box. A grid of regularly spaced dots overlays the slide 
(see Figure 8-3).

3. Click to mark the Guides check box. The default vertical and horizontal drawing guides 
display, intersecting at the center of the slide, as shown in Figure 8-3.

Check boxes for Ruler, Gridlines, and Guides Horizontal rule Gridlines

Vertical ruler Guides

4. The guides will be more useful for positioning pictures in this presentation, so you 
can turn off the gridlines: click the View tab, and click Gridlines in the Show group to 
remove the check mark and hide the gridlines.

5. Click the text box on slide 3 that contains the bulleted list to activate it. Be sure to 
select the text box; don’t select the text. You will use the text box’s border to help you 
position guides.

6. Click the vertical guide. As you hold down the mouse button, a ScreenTip appears that 
shows the current position of the guide—0.0, indicating the guide is at the 0-inch mark 
on the horizontal ruler.

7. Click and drag the guide to the left until it aligns on the left border of the text 
placeholder. The ScreenTip should read approximately 4.50 with a left-pointing arrow. 
Release the mouse button to drop the guide at that location.

Figure 8-3

Rulers, gridlines, and guides
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8. Click the horizontal guide to the right of the planet picture and drag upward until the 
ScreenTip reads 1.67 with an upward-pointing arrow. Drop the guide. It should align 
with the top of the capital letters in the first line of the text placeholder.

9. Click the vertical guide you positioned near the left edge of the slide, hold down Ctrl, 
and drag a copy of the guide to the right until the ScreenTip reads 4.50 with a right-
pointing arrow. Drop the guide by first releasing the mouse button and then releasing 
the Ctrl key. Your slide should look like Figure 8-4.

Vertical guide at the 4.5” mark on the ruler

Horizontal guide aligned with top of text

10. Go to slide 4, click the gear picture, and drag it until the upper-left corner of the picture 
snaps to the intersection of the vertical and horizontal guides. 

11. Go to slide 5 and drag the picture down and to the left so its upper-right corner snaps 
to the intersection of the guides.

12. Go to slide 6 and drag the picture up and to the left to snap to the intersection of the 
two guides.

13. On the View tab, clear the Guides check box to turn off the guides.

14. Go to slide 7 and drag the picture up on the slide until you see a faint red dotted 
horizontal line at its top. This Smart Guide indicates that the picture is at the same 
vertical position as the text box to its left (see Figure 8-5). Release the mouse button to 
drop the picture in the new location.

Figure 8-4

Drawing guides positioned 
on the slide
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Smart Guide

Take Note If you do not like the Smart Guides feature, you can turn it off. Right-click an empty area of the 
slide, point to Grid and Guides, and click Smart Guides. Repeat that same procedure to re-enable 
the feature.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Rotating and Flipping an Image
You can rotate or flip pictures to change their orientation on a slide. Rotating spins the pic-
ture around its center; flipping creates a mirror image of it. Rotating and flipping can provide 
additional visual interest for a graphic or fit it more attractively on a slide.

STEP BY STEP Rotate and Flip an Image

GET READY. USE the Exhibits Final presentation that is open from the previous exercise. 

1. SAVE the file as Exhibits Final Version 2.

2. Go to slide 3, and click the picture to select it.

3. Click the Picture Tools Format tab, click Rotate Objects in the Arrange group, and then 
click Flip Horizontal in the drop-down menu that appears. The picture reverses its 
orientation so the planet is on the right and its moons are on the left.

4. Drag the picture up into the upper-right corner of the slide, so that the top and right 
edges of the picture align with the top and right edges of the slide (see Figure 8-6).

Figure 8-5

Smart Guides can help you 
position objects without using 
traditional guides
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5. Go to slide 4 and click the picture to select it.

6. Click the Picture Tools Format tab, click Rotate Objects, and then click Rotate Left 90°. 

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Cropping an Image
You have several options for adjusting the size of a picture or other graphic object. You can crop an 
object to remove part of the object, drag a side or corner, specify exact measurements for an object, 
or scale it to a percentage of its original size. When you crop a picture, you remove a portion of 
the graphic that you think is unnecessary in order to focus attention on the most important part of 
a picture. The portion of the picture you cropped is not deleted. You can restore the cropped ma-
terial by using the crop pointer to drag outward to reveal the material that was previously hidden.

STEP BY STEP Crop an Image

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 
exercise.

1. Go to slide 6 and click the picture to select it.

2. Click the Picture Tools Format tab.

3. Click the Crop button in the Size group. (Click the upper part of the button, not the 
arrow below it.) The pointer changes to a crop pointer and crop handles appear around 
the edges of the picture.

4. Click to position the pointer on the left side crop handle and drag inward to crop the 
picture so that there is an approximately equal amount of white space to the left of the 
protractor and to the right of it (see Figure 8-7).

5. Release the mouse button and then click the Crop button again to complete the crop.

6. On the View tab, mark the Guides check box to turn the guides back on.

7. Click and drag the cropped picture back up to the intersection of the two guides. 

8. On the View tab, clear the Guides check box to turn the guides off.

9. SAVE the presentation.

Figure 8-6

The picture has been flipped 
horizontally and moved to the 
top right of the slide
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Drag crop handle Crop button

PAUSE. LEAVE the presentation open to use in the next exercise.

Resizing an Image
In this exercise, you will learn three ways to adjust the size of a picture: by simply dragging a 
corner, by setting measurements in the Size and Position controls in the Format Picture task 
pane, and by setting a measurement in the Size group on the Picture Tools Format tab. You 
can use these options to resize any object on a slide.

Generally, you will want to maintain a picture’s aspect ratio when you resize it. The aspect ratio 
is the relationship of width to height. By default, a change to the width of a picture is also applied 
to the height to maintain aspect ratio. In some instances, you may want to distort a picture on 
purpose by changing one dimension more than the other. To do so, you must deselect the Lock 
aspect ratio check box in the Size section of the Format Picture task pane. You are then free to 
change width and height independently. Alternatively, you can drag a side selection handle on the 
object (not a corner); this action allows you to adjust each dimension separately.

In the following exercise, you will resize an object and change its aspect ratio.

STEP BY STEP Resize an Image

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 
exercise.

1. Go to slide 3 and click the picture to select it.

2. Click and drag the lower-left corner of the picture diagonally until the left edge of the 
picture aligns with the 0 mark on the horizontal ruler (see Figure 8-8). (Do not worry 
that the slide title is partially covered; you will fix this problem in a later exercise.)

Figure 8-7

Drag the crop handle down to 
remove a portion of the picture
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Left edge aligns with 0 on horizontal ruler Drag to resize

 

Take Note If you have difficulty getting the size right because Smart Guides pop up to snap the image into 
alignment with other objects on the slide, turn off Smart Guides temporarily. Right-click an emp-
ty area of the slide, point to Grid and Guides, and click Smart Guides. Repeat that same procedure 
to re-enable the feature.

3. Go to slide 4 and click the picture to select it.

4. Right-click the picture and then click Size and Position from the shortcut menu. The 
Format Picture task pane appears. 

5. Click the Lock aspect ratio check box to deselect this option. You can now specify the 
height and width independently.

6. In the Size area of the task pane, click the Reset button to remove previous 
modifications made to this picture (rotation) from an earlier exercise.

7. Click the Height up arrow until the height is 3.7 inches. Click the Width down arrow 
until the width is 3 inches. (Alternatively, you can type the numbers.)

8. Click to expand the Position heading in the task pane and then set the Vertical position 
to 2.1. This action is an alternate way of moving a picture.

9. Close the task pane. 

10. Go to slide 5 and click the picture to select it.

11. Click the Picture Tools Format tab and then click the Width down arrow in the Size 
group until the picture’s width is 4.2 inches.

12. Turn the guides back on and then drag the picture to align its upper-right corner with 
the intersection of the two guides near the right edge of the slide. Then turn the guides 
off again.

13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 8-8

Resize a picture by dragging 
a corner
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Applying a Style to an Image
PowerPoint provides a number of styles you can use to apply borders and other effects to images. 
You can easily apply styles with heavy borders, shadow and reflection effects, and different shapes 
such as ovals and rounded corners. Use styles to dress up your images or format them consistently 
throughout a presentation.

STEP BY STEP Apply a Style to a Picture

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 
exercise.

1. Go to slide 5 and click the picture to select it if necessary.

2. On the Picture Tools Format tab, click the More button in the Picture Styles group. The 
Picture Styles gallery appears.

3. Click the Soft Edge Oval style. Your picture should look like the one in Figure 8-9.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Correcting Brightness and Sharpness
You may need to modify a picture’s appearance to make it show up well on a slide. This action 
can be particularly important with pictures you insert from files, which may not have been pho-
tographed using the optimal settings. In PowerPoint 2016 Brightness, Contrast, and Sharpness/
Softness are all controlled from the same section of the Format Picture task pane. For presets, you 
can select from the Corrections button’s menu. For precise amounts, you can use the task pane.

Figure 8-9

The Soft Edge Oval style gives 
the picture a different look
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STEP BY STEP Adjust a Picture’s Brightness and Sharpness

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 
exercise.

1. Go to slide 6 and click the picture to select it. This picture is a bit too bright.

2. Click the Picture Tools Format tab.

3. In the Adjust group, click Corrections. A palette of corrections appears (see Figure 
8-10). Notice that there are two sections: Sharpen/Soften and Brightness/Contrast. The 
center selection in each section is the current setting.

Current setting for 
sharpness/softness

Current setting for 
brightness/contrast

4. In the Brightness/Contrast section, click the Brightness -20% Contrast; 0% (Normal) 
setting.

5. Click the Corrections button again, reopening the menu.

6. In the Sharpen/Soften section, click Sharpen: 25%.

7. Click the Corrections button again, and then click Picture Corrections Options. The 
Format Picture task pane opens.

8. Drag the Sharpness slider to 30% and drag the Contrast slider to 5% (see Figure 8-11). 

9. Close the task pane.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 8-10

Select from the Corrections 
button’s palette
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Sharpness slider

Contrast slider

Applying Color Adjustments
Color adjustments enable you to correct minor exposure or color problems in an image 
without having to open it in a third-party photo editing program. You can improve the look 
of a picture by making subtle adjustments, or apply dramatic adjustments that distort the 
image for a special effect.

Each of the three sections on the Color button’s palette controls a different aspect of the color. 
Color Saturation determines the intensity of the color, ranging from 0% (grayscale, no color) 
to 400% (extremely vivid color). Color Tone refers to the subtle tint of the image’s color, ranging 
from warmer shades (more red) to cooler shades (more blue). Recolor enables you to select color 
wash to place over the image or to set it to grayscale, black and white, or washout. In this exercise, 
you will make some color corrections on a photo.

STEP BY STEP Apply Color Adjustments

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 
exercise.

1. Go to slide 5 and click the picture to select it.

2. Click the Picture Tools Format tab.

3. In the Adjust group, click Color. A palette of color choices appears.

4. In the Color Saturation section, click Saturation 200% (see Figure 8-12). 

Figure 8-11

Correct a picture from the 
Format Picture task pane
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5. Click Color again to reopen the palette, point at More Variations, and then in the 
Standard Colors group, point to Light Green to see a preview applied to the picture. 
Click away from the menu to close the menu without making a selection.

6. Click Color again to reopen the palette, and then click Picture Color Options. The 
Format Picture task pane opens.

7. In the Picture Color section under Color Tone, set the Temperature value to 7,000 by 
typing 7,000 in the Temperature text box.

8. CLOSE the task pane.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding Effects to an Image
There are two types of effects that you can apply to a picture: picture effects (such as Glow, Shad-
ow, and Bevel), which affect the outer edges of the picture, and artistic effects (such as Chalk 
Sketch or Line Drawing), which affect the picture itself.

Adding Picture Effects
Picture effects apply to the edges of a picture; they don’t apply to the picture itself. For example, 
you can apply a beveled frame to a picture, or make its edges fuzzy. In the following exercise, you 
will apply a bevel and a glow effect. 

STEP BY STEP Add Picture Effects to an Image

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 
exercise.

1. Go to slide 4 and click the picture to select it.

2. Click the Picture Tools Format tab.

3. Click the Picture Effects button in the Picture Styles group, point to Preset in the drop-
down menu that appears, and then click Preset 2. A preset formatting effect is applied.

Figure 8-12

Select color correction presets 
for the picture
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4. Click the Picture Effects button, point to Bevel, and then click Art Deco (the last one). A 
different bevel is applied.

5. Click the Picture Effects button, point to Glow, and then click Periwinkle, 8-point glow, 
Accent color 5. An 8-point periwinkle blue glow is placed around the picture.

6. Click away from the picture to deselect it so you can see it more clearly. The slide 
should look like Figure 8-13.

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding Artistic Effects
Artistic effects enable you to transform the picture itself, not just the outer edges. Some of the 
effects, such as the Paint Strokes effect you apply in this exercise, can even make the picture look 
less like a photograph and more like a hand-drawn work of art.

STEP BY STEP Add Artistic Effects to an Image

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 
exercise.

1. Go to slide 7 and click the picture to select it.

2. Click the Picture Tools Format tab.

3. Click Artistic Effects in the Adjust group to open the Artistic Effects gallery, and then 
point to several different settings in the gallery. Observe their effect on the image 
behind the open palette.

4. Click Paint Strokes. (It is the second one in the second row.)

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 8-13

The slide after picture effects 
have been applied to the 
picture
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Removing an Image’s Background
Some graphic file formats allow a photo to have a transparent background, but most photos 
do not use transparency. If you want to make areas of a certain color transparent in the copy 
of the photo you use in your presentation, you can do so with the Remove Background com-
mand. You will learn how to use the Remove Background command in this exercise.

STEP BY STEP Remove an Image Background

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 
exercise.

1. Go to slide 3 and click the picture to select it.

2. On the Picture Tools Format tab, click Remove Background. The Background Removal 
tab appears on the Ribbon and the picture turns purple except for one planet. The 
purple areas are the parts that will be removed.

3. Zoom in to 100% zoom using the Zoom slider in the bottom right corner of the 
PowerPoint window and then adjust the display so you can see the photo clearly.

4. Notice that inside the picture is a rectangular border with selection handles. Only 
content within this rectangle will be kept. Drag the corner selection handles of that 
rectangle so that the entire picture is inside that area.

5. On the Background Removal tab, click Mark Areas to Keep.

6. Click and drag to draw across one of the planets. If the entire planet does not turn back 
to its original color with a single click, continue clicking different parts of it until the 
entire planet appears in its original color. Zoom in further if needed to see what you are 
doing.

Troubleshooting If you make a mistake and click too much, and the entire background turns black, press Ctrl+Z 
to undo your last action and try again.

7. Repeat step 6 until only the background is purple and all planets appear in their original 
colors (see Figure 8-14).

Figure 8-14

Adjust the areas to keep
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8. Click Keep Changes in the Close group of the Background Removal tab to finalize the 
background removal. Now that the background is removed, the slide title is no longer 
partly obscured. 

9. Click away from the image to deselect it.

10. Click Fit Slide to Current Window in the status bar at the bottom of the PowerPoint 
window to reset the slide’s zoom (see Figure 8-15). You can also click Fit to Window on 
the View tab.

Fit Slide to Current Window buttons

11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

It is easy to make a mistake when marking areas for background removal. The Undo command 
(Ctrl+Z) easily reverses your last action and can be used when a particular marked area does not 
turn out as you expect. You can also use the Mark Areas to Remove command on the Background 
Removal tab to mark areas that have erroneously been marked for keeping.

Compressing the Images in a Presentation
When adding pictures to a presentation, you might need to consider the ultimate size of the 
presentation. Pictures will add considerably to the presentation’s file size. This increased file 
size can make a large presentation difficult to store or work with. Compressing images re-
duces the file size of a presentation by reducing its resolution (dots per inch). This action can 
make the presentation easier to store and easier to email to others; it also speeds up display 
if you have to work on a slow projector or computer system.

STEP BY STEP Compress the Images in a Presentation

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 
exercise.

1. Click the File tab, and then make a note of the file size under the Properties heading. 
Then press Esc to return to the presentation.

Figure 8-15

The completed slide with 
background removed from 
the photo
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2. Click any picture in the presentation to select it and then click the Picture Tools Format 
tab.

3. Click Compress Pictures in the Adjust group. The Compress Pictures dialog box opens.

4. Click the Email (96 ppi) option button.

5. Clear the Apply only to this picture check box. If you wanted to compress only the 
selected picture, you would leave this option checked. 

6. Click OK.

7. SAVE the presentation. PowerPoint applies the compression settings you selected.

8. Repeat step 1 to recheck the presentation’s file size. You should notice that the file size 
is considerably smaller.

PAUSE. LEAVE the presentation open to use in the next exercise.

ADDING SHAPES TO SLIDES
PowerPoint offers drawing tools that enable you to create both basic and complex drawings. 
Use line tools and shapes to construct the drawing. You can easily add text to shapes to iden-
tify them and format the drawing using familiar fill, outline, and effects options.

Drawing Lines
PowerPoint supplies a number of different line tools so you can draw horizontal, vertical, diagonal, 
or free-form lines. 

To draw a line, you select the Line tool, click where you want to begin the line, hold down the 
mouse button, and then drag to make the shape the desired size. 

You can use the Shift key to constrain some shapes to a specific appearance. For example, you 
can hold down Shift while drawing a line to constrain it to a vertical, horizontal, or 45-degree 
diagonal orientation.

STEP BY STEP Draw Lines

GET READY. USE the Exhibits Final Version 2 presentation that is open from the previous 
exercise.

1. SAVE the file as Exhibits Final Version 3.

2. Go to slide 8. You will create a map on this slide to show potential visitors how to get to 
the museum. As you work, refer to Figure 8-16 for position of objects.

Figure 8-16

The streets and street 
names have been added
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3. Click the View tab and then click Gridlines to turn gridlines on.

4. Create the first street for the map as follows:

a. Click the Home tab and then in the Drawing section, click the Shapes More arrow 
button to display the gallery of drawing shapes.

b. Click Line in the Lines group. The pointer takes the shape of a crosshair.
c. Locate the intersection of vertical and horizontal gridlines below the letter n in John, 

click at the intersection, and then drag downward to create a vertical line three 
“blocks” long.

Take Note You can also access the Shapes gallery on the Drawing Tools Format tab.

5. Add the street name as follows:

a. Click Text Box on the Insert tab, click anywhere on the slide, and then type the text 
Matthews Pike.

b. Click the outer border of the text box to select all content within the text box and 
then change the font size to 16.

c. On the Drawing Tools Format tab, click Rotate, and then click Rotate Left 90º.
d. Move the rotated street name just to the left of the vertical line (see Figure 8-16).

6. Select the Line tool again, hold down Shift, and then draw the diagonal line shown in 
Figure 8-16.

Take Note Holding down the Shift key constrains the line to be exactly 45 degrees or exactly vertical or 
horizontal as you drag.

7. Select the Line tool again and draw the horizontal line shown in Figure 8-16.

8. Add the street name for the diagonal street as follows:

a. Insert a text box anywhere on the slide and then type Magnolia Parkway.
b. Change the font size to 16.
c. With the text box still selected, click Arrange, point to Rotate, and then click More 

Rotation Options. The Format Shape task pane opens.
d. Type –45 in the Rotation box and then close the task pane.
e. Move the rotated text box to the right of the diagonal line (see Figure 8-16).

9. On the View tab, clear the Gridlines check box to turn off gridlines again.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Selected shapes have selection handles (also called sizing handles) that you can use to adjust 
the size of the object. Some complex shapes have yellow diamond adjustment handles that 
allow you to modify the shape. Drag a selected shape anywhere on a slide to reposition it.

Drawing and Resizing Shapes
PowerPoint’s many shape tools allow you to create multisided, elliptical, and even freeform shapes. 
The Shapes gallery contains well over 100 different shapes. Just select a shape and then drag on 
the slide to draw it there, or click on the slide to create a shape with a default size and orientation.

When creating shapes, you can simply “eyeball” the size, use the rulers or gridlines to help you 
size, or use the Height and Width settings in the Size group on the Drawing Tools Format tab to 
scale the objects. Setting precise measurements can help you maintain the same proportions when 
creating objects of different shapes; for example, when creating circles and triangles that have to be 
the same height and width. You can also constrain a shape while drawing it by holding down the 
Shift key to maintain its aspect ratio. In the following exercise, you will draw some basic shapes.
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STEP BY STEP Draw and Resize Shapes

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 
exercise. As you work, refer to Figure 8-17 to help you position and size objects.

1. On the Home tab Drawing section, click Shapes and then click the Rectangle tool. Hold 
down the mouse button and drag to create the taller rectangle above the horizontal line 
(see Figure 8-17).

2. With the shape still selected, click the Drawing Tools Format tab. Note the 
measurements in the Size group. If necessary, adjust the size so the shape is 1 inch 
high by 0.9 inches wide.

3. Select the Rectangle tool again and use it to create the wider rectangle shown in Figure 
8-17. This shape should be 0.7 inch high by 1.2 inches wide.

4. Select the Oval tool, hold down Shift, and then draw the circle shown in Figure 8-17. 
This shape should be 1 inch high and wide.

5. Click the Rectangle tool and create a rectangle 0.7 inches high by 1 inch wide near the 
lower end of the diagonal street.

6. Click the shape’s rotation handle and drag to the right to rotate the shape so its bottom 
side is parallel to the diagonal road (see in Figure 8-17).

7. Click the Freeform tool in the Lines section in the Shapes gallery. Near the bottom of 
the slide (so you can easily see the line you are drawing), draw an irregular oval shape 
to represent a lake. The shape should be about 1.4 inches high and 1.5 inches wide.

Troubleshooting When using the Freeform tool, if you return to the exact point at which you started drawing, 
PowerPoint will automatically close and fill the shape with color. If your shape does not fill, 
double-click to end it, click Undo, and then start again.

8. Drag the lake shape to the right of the diagonal line (see Figure 8-17).

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding Text to Shapes
You can often improve a drawing by labeling the shapes to state what they represent. In Power-
Point, you can add text by simply clicking and typing the text. When you add text to a shape, the 
shape takes the function of a text box. PowerPoint automatically wraps text in the shape as in a 
text box; if the shape is not large enough to display the text, words will break up or the text will 

Figure 8-17

Basic shapes have been 
added to the map
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extend above and below the shape. You can solve this problem by resizing the shape or changing 
the text’s size. You can use any text formatting options you like when adding text to shapes, just as 
when inserting text into a placeholder or text box. To select text in a shape to edit it, drag over it 
with the I-beam pointer. In the following exercise, you will add some text to shapes.

STEP BY STEP Add Text to Shapes

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 
exercise.

1. While still on slide 8, click in the taller rectangle above the horizontal street and then 
type West Bank Center.

2. Click in the wide rectangle shape and then type Baldwin Museum. 

3. Click in the circle shape and then type Miller Arena.

4. Click in the rotated rectangle and then type Holmes College. Note that the text is 
rotated as well.

5. Click in the freeform lake object and then type Magnolia Lake.

6. Adjust the widths of any of the shapes as needed so that the text fits in them.

7. Drag over the Baldwin Museum text to select it and then click the Bold button.

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note To adjust the way text appears in a shape, right-click the shape, click Format Shape, click Text 
Options, click the Textbox icon, and then access the Text Box settings in the Format Shape task 
pane. For example, you can align the text vertically and horizontally within the shape.

Formatting Shapes
You can apply many of the same formatting effects to drawn lines and shapes that you apply to 
other objects in PowerPoint. For example, you can change the fill color or texture, add borders, 
and use effects such as shadows and bevels. You can also apply Shape Styles to save time by for-
matting a shape using a preset. In the following exercise, you will format shapes by changing their 
borders, fills, and effects and by applying Shape Styles. 

STEP BY STEP Format Shapes

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 
exercise.

1. On the drawing on slide 8, format the Matthews Pike line and label as follows:

a. Click the vertical line that represents Matthews Pike.
b. On the Drawing Tools Format tab, click the Shape Outline button and then click the 

Gold, Accent 3 theme color.
Take Note You can use the Shape Outline button in the Drawing group on the Home tab or in the Shape 

Styles group on the Drawing Tools Format tab.

c. Click the Shape Outline button again, point to Weight, and then click 6 pt.
d. Click the outside border of the Matthews Pike text box to select all content in the text 

box and then on the Home tab, click Font Color and click Black, Background 1.
e. With the text box still selected, click the Shape Fill button and then click White, Text 

1.
f. Drag the text box to the left slightly if needed so that it does not overlap the vertical 

line.
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2. Click the horizontal line and repeat steps 1a-1c to format the line with the White, Text 1, 
Darker 35% theme color and 6 pt weight. (Do not worry if the street overlaps over the 
Matthews Pike text box. You will learn to fix this problem in a later exercise.)

3. Click the diagonal Magnolia Parkway line, click the Shape Outline button, point to 
Weight, and then click 6 pt.

4. Format the Magnolia Parkway text box following steps 1d and 1e to change text to 
black and the fill to white. Move the text box to the right so it doesn’t overlap the line if 
necessary.

5. Format the other shapes as follows:

a. Click the West Bank Center shape above the horizontal street, hold down Shift, and 
then click each additional filled shape until all are selected. (Do not click any of the 
lines or the street name text boxes.)

b. Click Shape Outline on the Drawing Tools Format tab and then click No Outline. You 
have removed outlines from the selected shapes.

c. Click the More button in the Shape Styles group and then click the Intense Effect - 
Black, Dark 1 effect (the first style in the last row).

d. Click away from the shapes to deselect them all and then click the Baldwin Museum 
shape to select it.

e. On the Drawing Tools Format tab, click Shape Fill and then click Pink, Accent 2, 
Darker 25%.

f. Click Shape Effects, point to Preset, and then click Preset 1.
6. Apply a texture to the Magnolia Lake shape by doing the following:

a. Click the Magnolia Lake shape.
b. On the Drawing Tools Format tab, click Shape Fill, point to Texture, and then click 

the Water Droplets texture.
c. Click the Text Fill button’s arrow to open its palette and then click Black, 

Background 1. 
7. Click away from the Magnolia Lake shape to deselect it. Your map should look similar 

to Figure 8-18.

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 8-18

The map has been formatted
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Creating a Custom Shape
One of the most welcome features in Office 2013 was the ability to combine multiple drawn lines 
and shapes together into more complex shapes. This feature is still available in PowerPoint 2016 
and it makes the drawing tools in Office applications much more useful and flexible. You can over-
lap two or more shapes and then issue a command that combines them. There are several different 
commands for creating custom shapes, each of which produces a different combination effect. In 
this exercise you will combine several shapes to create a custom shape for use in a logo.

STEP BY STEP Create a Custom Shape

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 
exercise.

1. Go to slide 1. On the Insert tab, click Shapes and then click the 8-Point Star in the Stars 
and Banners section of the shape list.

2. Hold down the Shift key and drag on the slide, above the text, to draw a star that is 
approximately 2” in both height and width.

3. On the Insert tab, click Shapes and then click the crescent moon shape. Drag to draw it 
over the 8-point star (see Figure 8-19).

4. Click the 8-point star, hold down Shift, and then click the crescent moon shape. Both 
are selected.

5. On the Drawing Tools Format tab, click the Merge Shapes button. A menu opens.

6. Point to each of the menu options to see that effect previewed on the shape.

7. Click Combine. The two shapes are combined such that the area where they 
overlapped is removed (see Figure 8-20).

Figure 8-19

Draw the crescent moon over 
the 8-point star
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8. Select the shape. On the Drawing Tools Format tab, click Shape Fill and then click Light 
Blue, Text 2, Darker 90%.

9. Click Shape Outline and click No Outline.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

As you saw in step 6, there are many options for merging shapes. These options are summa-
rized in Table 8-1.

 
Operation Description Example

Union Combines the areas of both shapes and takes on the formatting of 
the top shape

Combine Includes areas where one of the two shapes appear, but excludes 
areas where both shapes overlap

Fragment Combines the areas of both shapes, but divides the shapes into 
multiple pieces where overlap begins and ends

Intersect Includes only the areas where the top shape overlaps the bottom 
shape

Subtract Includes only the areas where the top shape did not overlap the 
bottom shape
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Figure 8-20

The shapes have been 
combined using the Combine 
command

Table 8-1

Options for Merging Shapes
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ORDERING AND GROUPING SHAPES
It is not uncommon to have to adjust the layout of objects you have added to slides. You may 
find that objects need to be reordered so they do not obscure other objects, or need to be 
aligned on the slide to present a neater appearance. You can also group objects together to 
make it easy to move or resize them all at once.

Setting Object Order
Objects stack up on a slide in the order in which you created them, from bottom to top. If you 
insert a slide title on a slide, it will be the object at the bottom of the stack. The last item you cre-
ate or add to the slide will be at the top of the stack. You can envision each object as an invisible 
layer in the stack. You can adjust the order in which objects stack on the slide by using Arrange 
commands or the Selection pane.

Some objects can obscure other objects because of the order in which you add them to the slide. 
You use the Order options to reposition objects in the stack:

• Bring to Front: the selected object to the front or top of the stack, on top of all other objects.
• Bring Forward: an object one layer toward the front or top of the stack. Use this option if you 

need to position an object above some objects but below others.
• Send to Back: an object all the way to the back or bottom of the stack, below all other objects.
• Send Backward: an object one layer toward the back or bottom of the stack.
In this exercise, you will arrange some objects by changing their stacking order.

STEP BY STEP Set Object Order

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 
exercise.

1. Go to slide 1 and draw a new rectangle that covers the logo.

a. On the Home tab, click Shapes and then click Rectangle.
b. Drag to draw a square over the existing logo. Hold down Shift to constrain the 

rectangle to make it a square.
c. On the Drawing Tools Format tab, adjust the Height and Width of the rectangle so 

that its height and width are equal and just large enough to cover the logo. (You can 
also select the square and use handles to resize as necessary. Use the red guidelines 
to center the square over the shape.)

d. Click Shape Fill and then click Gold, Accent 3.
e. Click Shape Effects, point to Bevel, and then click Circle. 

2. On the Drawing Tools Format tab, click Send Backward (see Figure 8-21). The rectangle 
moves behind the star/moon shapes. 

3. Select the rectangle and the star/moon shapes and then align them with the left edges 
of the text. Look for the red guidelines as you move the shapes.

4. Go to slide 8. On the Home tab, click the Arrange button and then click Selection Pane. 
The Selection task pane opens, showing the current slide content in the order in which 
it was created, from bottom to top. This order is determined by the order in which the 
objects were added to the slide. 
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Click Send Backward

Take Note The Arrange tools are available on both the Home tab and the Picture Tools Format tab.

5. Click the gold Matthews Pike street line in the map to see how it is identified in the 
Selection pane—it will have a name such as Straight Connector 4 (or some other 
number). Then click the horizontal street line to see its name.

6. Click the Matthews Pike street line again to select it. If that line is not already on top 
of the horizontal street line, click the Bring Forward arrow (the up arrow button) in the 
Selection task pane until it is. 

7. Click the Matthews Pike text box and then click the Bring Forward arrow until the text 
box is on top of the horizontal gray line in the map if was not already so.

8. Click the Magnolia Parkway street line and then click the Bring Forward arrow until the 
diagonal street is above the horizontal street in the map if it is not already so. Then 
close the task pane.

9. You have one more shape to add to the map: an arrow that labels the horizontal street 
as John Street and indicates that the street is one way. Click Shapes on the Home tab, 
click Right Arrow in the Block Arrows group, and then draw a block arrow (see Figure 
8-22). The arrow should be about 0.7 inches high and 5 inches wide.

Figure 8-22

Draw a block arrow

Figure 8-21

Move the rectangle behind 
the logo graphic
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10. In the arrow, key John Street - ONE WAY. 

11. On the Home tab, click Align Left to make the text align on the left side of the arrow.

12. Using the Shape Fill button, apply the Green, Accent 1, Darker 50% color to the arrow.

13. Right-click a blank area of the block arrow (to the right of the words ONE WAY, for 
example), point to Send to Back, and then click Send to Back. The arrow moves behind 
all lines and shapes.

14. Click the Bring Forward button on the Drawing Tools Format tab until the arrow is in 
front of the diagonal line representing Magnolia Parkway but the behind Magnolia Lake 
shape. Figure 8-23 shows the arrow on the map.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note Arrange options also display on other Format tabs, such as the Picture Tools Format and SmartArt 
Tools Format tabs.

Aligning Objects with Each Other
Your drawings will present a more pleasing appearance if similar items are aligned with each 
other or to the slide. Use PowerPoint’s alignment options to position objects neatly.

PowerPoint’s alignment options allow you to line up objects on a slide both horizontally and 
vertically:

• Use Align Left, Align Center, or Align Right to align objects horizontally so that their left 
edges, vertical centers, or right edges are lined up with each other.

• Use Align Top, Align Middle, or Align Bottom to align objects vertically so that their top 
edges, horizontal centers, or bottom edges are lined up with each other.

You can also use distribute options to space objects evenly, either vertically or horizontally. This 
feature can be a great time-saver when you have a number of objects that you want to spread out 
evenly across a slide.

PowerPoint allows you to align (or distribute) objects either to each other or to the slide. If you 
select Align Selected Objects on the Align menu, PowerPoint will adjust only the selected objects. 
If you select Align to Slide, PowerPoint will rearrange objects using the entire slide area.

Figure 8-23

The arrow on the map
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STEP BY STEP Align Objects with Each Other

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 
exercise.

1. On slide 8, click the West Bank Center shape, hold down Shift, and then click the 
Baldwin Museum shape and the Miller Arena shape. These landmarks are all different 
distances from the John Street horizontal line but can be aligned for a neater 
appearance.

2. Click the Drawing Tools Format tab if necessary and in the Arrange group, click Align 
Objects and then click Align Bottom (see Figure 8-24). The shapes are now aligned at 
the bottom so they are the same distance from the horizontal line. (If any of the objects 
is touching the line, press the up arrow with all three items still selected.)

3. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Grouping Objects 
When a drawing consists of a number of objects, it can be tedious to move each one if you 
need to reposition the drawing. Grouping objects allows you to work with a number of ob-
jects as one unit. In the following exercise, you will group objects into a single unit.

STEP BY STEP Group Objects 

GET READY. USE the Exhibits Final Version 3 presentation that is open from the previous 
exercise.

1. While still on slide 8, click above and to the left of the map (but below the line of text) 
and then hold down the left mouse button and drag downward and to the right until 
you have included the entire map in the selected area. This action is called lassoing 
the shapes.

2. Release the mouse button. All the shapes within the selection lasso are selected.

Figure 8-24

Align the selected shapes 
at their bottoms
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3. Click the Drawing Tools Format tab. Click the Group Objects button and then click 
Group. All objects are surrounded by a single selection border.

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.

Take Note It is easy to miss an object when selecting parts of a complex drawing to create a group. To check 
that you have all objects selected, move the group. You will easily see if one or more objects do not 
move with the group. Undo the move, click the group, click any other objects that need to belong 
to the group, and issue the Group command again.

Knowledge Assessment

Matching

Match the term in Column 1 to its description in Column 2.

Column 1  Column 2

1. Order a. The relationship of width to height for a picture

2. Constrain b. Sizing to a percentage of the original size

3. Aspect ratio c.  To force a drawing tool to create a shape such as a perfect square 
or circle

4. Scaling d. To move one object behind or in front of another

5. Crop e. To remove portions of a picture you do not need

True/False
Circle T if the statement is true or F if the statement is false.

T F 1. When adding clip art to a slide, you are limited to the pictures stored on your 
computer.

T F 2. The Merge Shapes feature merges two or more overlapping drawn shapes.

T F 3. To add text to a shape, select the shape and begin typing.

T F 4. If you want an object to be at the bottom of a stack of objects, you would use 
Send to Back.

T F 5. You can format a single object in a group without having to ungroup all objects.

Projects

Project 8-1: Inserting and Resizing a Picture

You are a recruiter for Woodgrove Bank, and you have prepared a presentation to be delivered at a 
local job fair. You need to locate a picture to illustrate one of the presentation’s slides. You can use 
clip art files to find a suitable picture.

GET READY. LAUNCH PowerPoint if it is not already running.
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1. OPEN the Job Fair presentation from the data files for this lesson and then SAVE it as 
Job Fair Final.

2. Go to slide 5 and click the Online Pictures icon in the right-hand content placeholder.

3. In the Bing Image Search box, type business as the keyword and then press Enter.

4. Review the results to find a photograph of a professionally dressed business person. 
Click the picture and then click Insert to insert it into the placeholder.

5. Use the Size options on the Picture Tools Format tab to resize the picture to be 3 inches 
wide.

6. Click the View tab and then click Gridlines. Use the gridlines to align the top of the 
picture with the top of the text in the left-hand placeholder.

7. Click the picture to select it, click Picture Effects on the Picture Tools Format tab, point 
to Shadow, and then click the Offset Right shadow effect under the Outer heading.

8. Hide the gridlines.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open for use in the next project.

Project 8-2: Formatting a Picture

You have decided you need another picture in the Job Fair Final presentation. You have a picture 
file you think will work.

1. Go to slide 2 of Job Fair Final and click the Pictures icon in the right-hand content 
placeholder.

2. Navigate to the data files for this lesson, locate Building.jpg, click the file, and then 
click Insert.

3. Right-click the picture and click Size and Position. In the Format Picture task pane, 
scale the picture to 90% of its current height and width.

4. Press Alt+F9 to display drawing guides. Click the slide title placeholder to display its 
border and then drag the vertical guide to the right to align with the right border of the 
slide title text box.

5. Drag the horizontal guide up to align with the top of the capital letter E in the first 
bulleted item in the left-hand guide.

6. Reposition the picture so that its upper-right corner snaps to the intersection of the two 
guides. Press Alt+F9 to hide the guides.

7. Click the More button in the Picture Styles group on the Picture Tools Format tab and 
then click the Drop Shadow Rectangle Quick Style.

8. Right-click the picture, click Format Picture, click the Picture icon, and then under 
Picture Corrections, change Brightness to 5% and Contrast to 10%.

9. In the Adjust group on the Picture Tools Format tab, click Compress Pictures and then 
click E-mail (96 ppi). Click OK.

10. SAVE the presentation and then CLOSE the file.

EXIT PowerPoint.
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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Setting Up Slide Transitions Insert slide transitions.
Set transition effect options.
Set transition effect duration.
Configure transition start and finish options.

4.1.1
4.1.2
4.3.1
4.3.2

Animating Slide Content Apply animations to objects.
Apply animations to text.
Set animation effect options.
Reorder animations on a slide.
Set animation paths.

4.2.1
4.2.2
4.2.3
4.3.3
4.2.4

Adding Media Clips to a Presentation Insert audio and video clips.
Configure media playback options.
Set media timing options.
Set the video start and stop time.
Adjust media window size.
Compress media.

3.4.1
3.4.2
3.4.5
3.4.4 
3.4.3
5.2.4

SOFTWARE ORIENTATION

The Animation Pane

The Animation Pane (see Figure 9-1) enables you to manage all the animation effects on the 
active slide. Each object can have multiple animation effects, including entrance, exit, emphasis, 
and motion path effect types.

PowerPoint professionals often use complex sequences of animation effects to add movement and 
interest to an otherwise static presentation. Animation effects applied to static images can be a 
cost-effective alternative to creating live motion video.
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Clock symbol indicates the 
effect occurs automatically

Yellow icons indicate 
emphasis effects

Mouse symbol indicates the 
event occurs on mouse click

Green icons indicate 
entrance effects

Move Up and Move Down buttons 
enable you to reorder the animations

The bars indicate the durations 
of the animation

Red icons indicate exit 
effects

SETTING UP SLIDE TRANSITIONS
Transitions are animated effects that occur when you move from one slide to another. They 
differ from animations in that animations apply to individual items on a slide whereas transitions 
apply only to entire slides. You can control the effect, its speed, its sound effect (if any), and in 
some cases other options, such as direction. 

Applying and Modifying a Transition Effect
By default, there are no transitions assigned to slides. When you advance to the next slide, it sim-
ply appears in place of the previous one. For more impressive-looking transitions, you can choose 
one of the preset transition effects that PowerPoint provides and then modify it as needed. In this 
exercise, you will apply and customize a transition effect.

You can apply any of the transition effects from the Transitions tab, and then modify the chosen 
transition’s options. Some transitions have effect options you can choose from the Effect Options 
button; if you choose a transition that does not have any, that button is unavailable.

You can assign a sound to a transition if desired. You can select any of the PowerPoint preset 
sounds from the Sound menu, or choose Other Sound from the menu to open a dialog box from 
which you can browse for your own sounds. 

The Duration setting for a transition is its speed of execution—that is, the number of seconds the 
effect takes to occur. Each transition has a default duration; increase the duration to slow it down, 
or decrease the duration to speed it up.

Figure 9-1
Animation pane
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The Apply to All button copies the transition from the active slide to all other slides. To remove 
the transitions from all slides at once, first set one of the slides to have a transition of None, and 
then click Apply to All.

STEP BY STEP Apply and Modify a Transition Effect

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 
necessary.

1. START PowerPoint, if the program is not already running.

2. OPEN the Lobby presentation from the data files for this lesson and then SAVE it as 
Lobby Final Version 1.

3. Click Slide Sorter view on the View tab and then select slide 2.

4. Click the Transitions tab and then click the More button in the Transition to This Slide 
group. A palette of transition effects opens (see Figure 9-2).

5. Click the Honeycomb effect. The effect is previewed immediately on slide 2.

Take Note Notice that there is a small star below and to the right of slide 2. This indicates that a transition 
or animation has been applied to it. 

6. On the Transitions tab, in the Timing group, set the Duration to 06.00. This action sets 
the transition to execute in 6 seconds.

7. Open the Sound drop-down list and then click Camera (to add the sound of a camera 
shutter opening and closing at each transition).

8. Click the Preview button in the Preview group (or click the small star icon below slide 2) 
to see the effect again at the new speed, including the newly assigned sound.

Take Note If you do not hear the sound, try previewing it again. If you still do not hear the sound, make 
sure your speakers are on or your system’s sound is not muted in Windows, and that the volume 
is turned up.

9. Click the More button again, and in the Subtle section, click Wipe to apply the Wipe 
transition to the selected slide.

Take Note Notice that the Duration setting is reset to the default for the newly chosen transition, but the 
sound (Camera) previously selected remains selected.

10. Click Effect Options. A menu of effect options opens. 

11. Click From Left. The new effect option is previewed on the slide automatically.

Figure 9-2

The PowerPoint transition 
effects
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12. Click Apply to All. The transition effect is copied to all the other slides in the 
presentation. Now all the slides have small star icons beneath them.

13. On the Slide Show tab, click From Beginning and watch the whole presentation from 
beginning to end, clicking to move to the next slide. When finished, press Esc to return 
to Slide Sorter view.

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note In PowerPoint 2016, there is a new transition called Morph. This transition allows you to move 
objects from one slide to their new location on another slide. The most effective way to use the 
morph transition is to duplicate the slide, move the objects around to their new places, and then 
apply the morph transition. 

Determining How Slides Will Advance
By default, the presentation advances from one slide to the next when you click the mouse. Slides 
can be set to advance automatically after a certain amount of time, manually upon mouse click (or 
other signal, such as pressing the Enter key), or both. If both are selected, the slide will advance 
immediately if you click the mouse, otherwise advance will occur when the allotted time elapses. 
In this exercise, you learn how to set slides to advance automatically after a certain amount of time 
and to advance manually upon a mouse click.

STEP BY STEP Set Slides to Advance Manually or Automatically

GET READY. USE the Lobby Final Version 1 presentation that is open from the previous 
exercise.

1. In Slide Sorter view, click slide 1 to select it.

2. On the Transitions tab in the Timing group, mark the After check box to indicate that 
the slide should advance manually after a certain amount of time has passed.

3. Click the up increment arrow in the After text box until it reads 00:10:00 (to set the 
amount of time to 10 seconds).

4. Clear the On Mouse Click check box (see Figure 9-3). Then click Apply to All.

Do not advance on mouse clickAdvance automatically after 10 seconds

Figure 9-3

Choose to advance  
automatically, but not on  
mouse click

5. Click the Slide Show tab, click From Beginning, and then begin watching the 
presentation. Try clicking the mouse; notice that it does not advance to the next slide.

6. After viewing three slides, press Esc to return to Slide Sorter view.

7. On the Transitions tab, click to mark the On Mouse Click check box again.

8. Click Apply to All. Now all slides will advance automatically after 10 seconds (or earlier, 
as when the mouse is clicked before 10 seconds elapses).

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

When creating a self-running presentation, such as for a lobby display, it is important that nothing 
be set to happen only with a mouse click because the audience will have no access to a mouse. 
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ANIMATING SLIDE CONTENT
You can animate individual objects on a slide to give the presentation a more active and dynamic 
feel. Objects can be set to enter or exit the slide in an animated way. For example, a picture could 
fly onto the slide, stay on the screen for a few seconds, and then fly away again. Text can also be 
animated; it can be set to appear all at once or one bullet point at a time.

Animations are effects applied to placeholders or other content to move the content in unique 
ways on the slide. Animations can be roughly divided into four types: entrance, emphasis, exit, 
and motion paths. Entrance effects animate an object’s entry onto the slide, separately from 
the entrance of the slide itself. If an object does not have an entrance effect, it enters at the same 
time as the slide. An emphasis effect modifies an object that is already on the slide, calling 
attention to it by moving it or changing its colors. An exit effect causes the object to leave the 
slide before the slide itself exits. A motion path effect moves the object from point A to point B, 
following along a path that you create for it. 

Applying Animations
Many animation effects are available on the Animations tab for an object’s entrance, emphasis, 
and exit. You can apply them to both graphic objects and text. After applying an animation, you 
can modify it by changing its options. In this exercise, you will apply an animation effect and then 
modify it for a custom effect.

STEP BY STEP Apply and Modify Animations

GET READY. USE the Lobby Final Version 1 presentation that is open from the previous 
exercise. 

1. SAVE the file as Lobby Final Version 2.

2. Click Normal view on the View tab and go to slide 2.

3. Click in the bulleted list to move the insertion point there.

4. On the Animations tab, click Add Animation. A menu of animation presets appears (see 
Figure 9-4).

 

Figure 9-4

Select an entrance animation 
preset
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5. Click Fly In. The animation is previewed on the slide.

6. Click the Effect Options button. A menu of options appears.

7. Click From Top-Left. The effect is previewed. Notice that each bullet point flies in 
separately.

8. Click the Effect Options button again.

9. Click All at Once. The effect is previewed. Notice that all the bullets fly in at once.

Take Note The text options like the one you selected in step 8 are available only when animating text, not 
graphics.

10. Go to slide 3 and select the graphic in the upper-right corner.

11. On the Animations tab, click the Add Animation button and then click More Emphasis 
Effects.

12. In the Add Emphasis Effect dialog box, click Pulse. The effect is previewed on the 
graphic.

13. Click OK to accept the new effect.

14. On the Animations tab, in the Duration box, click the up increment arrow until the 
setting is 04:00.

15. Click the Preview button to preview the animation at its new duration setting.

16. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using Motion Path Animation
Motion paths enable you to set a graphic to move from one place to another. You can start with 
a preset, as you learn to do in this exercise, and then modify the path to fine-tune it. To modify 
the path, on the Animations tab, click Effect Options, and then click Edit Points. Then you can 
drag the individual points that comprise the path. In this exercise, you will apply a motion path 
animation to a graphic.

STEP BY STEP Use a Motion Path Animation

GET READY. USE the Lobby Final Version 2 presentation that is open from the previous 
exercise.

1. Go to slide 5 and select the graphic.

2. On the Animations tab, click Add Animation and then click More Motion Paths. The 
Add Motion Path dialog box appears.

3. In the Add Motion Path dialog box, scroll down to the Special section and click Swoosh 
(see Figure 9-5). The animation is previewed on the slide.
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4. Click OK to apply the animation. A dotted line appears on the graphic, showing the 
motion path. This dotted line will not appear in Slide Show view.

5. Click Effect Options and then click Reverse Path Direction. The Swoosh effect is 
previewed again, this time going in the opposite direction.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

The start point is represented by an arrow (or in some motion paths, a circle). If the start and end 
point is the same spot, you see only that green arrow or circle; however, if the end point is different, 
it appears as a red arrow or circle. The motion path you applied in the preceding steps has the same 
starting and ending point, so only a green arrow appears.

Modifying an Animation’s Start Options and Timing
Each animation has its own separate start, duration, and delay settings. The animation’s duration 
determines how quickly it will execute. Each animation effect has a default duration, which you 
can adjust up or down. The delay is the amount of time to wait between the previous action and 
this animation. You might, for example, use a delay to give the audience a chance to read some text 
on the screen. By setting these properties, you can sequence multiple animation effects to produce 
the exact appearance you want.

Each animation has its own start options and timing settings, separate from the slide itself. The 
start options available are On Click (the default), With Previous, and After Previous. On Click 
waits for a mouse click to start the animation; the slide show pauses until the click is received. 
With Previous starts the animation simultaneously with the start of the previous action. If it 
is the first animation on the slide, the previous action is the entrance of the slide itself; otherwise, 
the previous action is the previous animation on that slide. After Previous starts the animation 
after the previous action has completed. If the previous action is very quick, you may not notice 
any difference between With Previous and After Previous.

In this exercise, you will modify the start options and timing for an animation.

Figure 9-5

Select a motion path 
animation
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STEP BY STEP Modify Animation Start Options and Timing

GET READY. USE the Lobby Final Version 2 presentation that is open from the previous 
exercise.

1. Go to slide 6 and select the graphic.

2. On the Animations tab, click Add Animation and then click More Entrance Effects. The 
Add Entrance Effect dialog box opens.

3. In the Exciting section, click Pinwheel.

4. Click OK.

5. On the Animations tab, open the Start drop-down list and click After Previous.

6. In the Duration box, click the up increment arrow until the setting is 03:00. 

7. In the Delay box, click the up increment arrow until the setting is 01:00. Figure 9-6 
shows the settings on the Animations tab. This animation will start one second after 
the previous event and will last for three seconds.

StartDurationDelay

Figure 9-6

Animation settings
8. Click the Preview button to check the new settings.

9. With the graphic still selected, click Add Animation and then click More Exit Effects. 
The Add Exit Effect dialog box opens.

10. Click Pinwheel and then click OK. Notice that there are 0 and 1 icons near the upper-
left corner of the graphic on the slide. The 0 represents the first animation effect (the 
entrance) and the 1 represents the second effect (the exit).

11. Click the 1 icon to make sure that the exit effect animation is selected.

12. On the Animations tab, in the Delay box, click the up increment arrow until the setting 
is 03:00.

13. Click the Preview button to watch the entire animation sequence.

14. Click in the bulleted list, and on the Animations tab, click Add Animation and then click 
Fade in the Entrance section. Notice that each bulleted item has a numbered icon to its 
left.

15. Click the 1 icon to the left of the graphic, and on the Animations tab, click Move Later. 
The exit effect moves to position 7 (after the bulleted list completes).

16. Click in the bulleted list again, and on the Animations tab, open the Start drop-down 
list and click With Previous. Then open the Effect Options button’s drop-down list and 
click By Paragraph.

17. Click the Preview button to check the new settings.

18. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using the Animation Pane
When a slide has multiple animations on it, you might find the Animation Pane helpful in viewing 
and organizing the animations. The Animation Pane lists each of the animations associated with 
the active slide’s content and enables you to fine tune them. From the Animation Pane, you can 
reorder animations, adjust their settings, and see how they overlap and interact with one another. 
Within the Animation Pane, an animated object that consists of multiple paragraphs appears by 
default as a single item, so you can apply the same settings to all paragraphs. You can optionally 
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expand that entry to a list of each individual paragraph, so you can animate them separately if you 
prefer. In this exercise, you use the Animation Pane to fine-tune the animation effects on a slide.

In addition to using the controls on the Animations tab on the Ribbon, you can display a dialog 
box for each animation by opening the animation’s menu in the Animation Pane and choosing 
Effect Options. The name of the dialog box depends on the animation type. Within this dialog 
box are settings that, among other things, let you associate a sound with an animation and let 
you reverse the order in which a list appears. To remove an animation from the slide, select the 
animation either in the Animation Pane or by clicking the numbered icon to the left of the object 
on the slide, and then press the Delete key on the keyboard.

STEP BY STEP Use the Animation Pane 

GET READY. USE the Lobby Final Version 2 presentation that is open from the previous 
exercise.

1. On the Animations tab, click Animation Pane. The Animation Pane appears at the right. 
It lists the three animation items for slide 6.

2. Click the gray bar that separates the second and third animations. The list expands to 
show each bulleted list item as a separate animation event (see Figure 9-7).

Bulleted list animations expanded

Click gray bar to collapse group again

Take Note When the list is expanded, each item is edited separately. If you want to change the settings for the 
entire list, you should collapse the list again before changing settings.

Figure 9-7

The bulleted list animations 
are expanded
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3. Click the gray bar again to collapse the animations for the bulleted list.

4. In the Animation Pane, click the Content Placeholder animation, and then click the 
down arrow to its right to open its menu. On the menu, click Effect Options. The Fade 
dialog box opens.

5. Click the Text Animation tab.

6. Mark the In reverse order check box.

7. Mark the Automatically after check box and then click the up increment arrow to set 
the number of seconds to 3.

8. Click OK. Notice that the Start setting on the Animations tab has changed to After 
Previous.

9. If the animation does not preview automatically, click Preview to watch the animation 
for this slide.

10. Go to slide 1, click in the slide, and then press Ctrl+A to select all objects on the slide. 

11. On the Animations tab, click Add Animation, and then in the Entrance section, click 
Float In. The same animation effect is applied to all objects.

12. On the Animations tab, open the Start drop-down list and then click With Previous.

13. In the Animation Pane, select the animation for the title (Title 1) and press the Delete 
key to remove the animation for that object.

14. Select only the slide’s title text box (Baldwin Museum) and then click Add Animation, 
and in the Emphasis section, click Wave.

15. In the Animation Pane, confirm that the Title object’s animation is already selected 
and then click the Move Up arrow (at the top of the task pane) three times to move the 
animation to the top of the list, so that it executes first.

16. Open the Start drop-down list and click After Previous, setting the wave animation to 
occur after the slide appears.

17. In the Animation Pane, click the arrow to the right of the animation, opening its menu. 
Then click Effect Options.

18. Open the Sound drop-down list, choose Arrow, and then click OK.

19. Click the Preview button to preview the slide’s animation.

20. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using Animation Painter
Animation Painter enables you to select an object that already has the animation you want, 
including the delay, duration, sound effects, and so on, and then copy that animation to another 
object. Animation Painter is very much like Format Painter, but it works for animation rather 
than for formatting. When you click Animation Painter, the mouse pointer becomes a paintbrush. 
You can then navigate to any other slide (or stay on the same slide) and click another object to 
receive the animation settings. If you double-click Animation Painter rather than single-clicking 
it, it stays on until you turn it off (by clicking it again, or by pressing Esc), so you can paint the 
same animation onto multiple objects. In this exercise, you will copy animation from one object 
to another. 

STEP BY STEP Use Animation Painter

GET READY. USE the Lobby Final Version 2 presentation that is open from the previous 
exercise.

1. On slide 1, select the Explore the World of Science text box.

2. On the Animations tab, click Animation Painter.

3. Go to slide 8 and click Where to Find Us. The animation is copied to that text box.
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4. CLOSE the Animation Pane.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

ADDING MEDIA CLIPS TO A PRESENTATION 
Audio (sound), video (moving picture), and screen recording clips can add interest to a 
presentation by drawing the audience’s attention more than a static show. You can include your 
own audio and video clips that you have recorded or acquired, record your own audio to insert, 
or select from video clips you find online via a YouTube search, use a video embed code, or insert 
videos from Facebook. You can also apply formatting styles to audio and video content, as you do 
for images.

The timing options available to media clips are similar to the options available for animations 
and transitions. Click the Playback tab in either the Audio or Video Tools tabs. You can set the 
duration on the Fade In and Fade Out settings, select to loop the audio or video until it’s stopped 
(throughout the entire presentation), set audio to play across all slides in the presentation or just 
one, and much more. You explore some of these options in the following sections. 

Adding an Audio File to a Slide
Audio files can provide simple sound effects, music soundtracks, real-time recorded narration, 
and/or prerecorded narration in a presentation. You can add audio from files on your own PC or 
record your own audio. You can specify when the sound will play, how loud it will be (in compar-
ison to the overall sound level), and which user controls will be available onscreen. 

You have a number of options for adding audio to a presentation:

• Use Audio on My PC if you have an audio file in a supported format that you want to insert. 
PowerPoint can handle AIFF, AU, MIDI, MP3, WAV, and WMA files.

• Use Record Audio if you want to record your own audio to play on the slide. You must have a 
microphone to record audio.

In this exercise, you will record your own audio to add to the presentation, delete it, and then add 
an audio clip from the data files provided for this exercise.

STEP BY STEP Add an Audio Clip to a Slide

GET READY. USE the Lobby Final Version 2 presentation that is open from the previous 
exercise. 

1. SAVE the file as Lobby Final Version 3.

2. Go to slide 1, and on the Insert tab, click the arrow under the Audio button. On the 
menu that appears, click Record Audio. The Record Sound dialog box opens where you 
can name your sound.

3. Type Welcome slide in the Name box and click the red record button. The blue square 
button becomes active. Say Welcome to the Baldwin Museum. Click OK. A sound icon 
appears in the center of the slide.

4. Press F5 to change to Slide Show view and then click the sound icon on the slide. The 
sound plays.

5. Press Esc to return to Normal view.

6. Select the sound icon on the slide and press Delete on the keyboard to remove it.

7. With slide 1 still displayed, on the Insert tab, click the arrow under the Audio button 
and click Audio on My PC. The Insert Audio dialog box opens.
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8. Navigate to the data files for this lesson, click Beethoven’s Ninth, and then click Insert. 
An icon appears in the center of the slide.

9. On the Audio Tools Playback tab, open the Start drop-down list and click 
Automatically. 

10. Mark the Hide During Show check box. 

11. On the Audio Tools Playback tab, click the Volume button, and then click Medium. 
Figure 9-8 shows the Audio Tools Playback tab and the playback controls.

Volume Start Visibility Audio clip Playback controls

12. View the first two slides in Slide Show view. Notice that the sound quits after the first 
slide. The camera sound associated with the transitions is distracting from the music. 
Press Esc to return to Normal view.

13. On the Transitions tab, open the Sound drop-down list and click [No Sound]. Then click 
Apply to All.

14. Select the sound icon on slide 1.

15. On the Audio Tools Playback tab, click to mark the Play Across Slides check box.

16. Watch the first several slides in Slide Show view. This time notice that the sound 
continues as you move from slide 1 to slide 2. Then press Esc to return to Normal view.

17. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding a Video to a Slide
You can insert videos from your own collection to add visual interest or information to a presen-
tation. PowerPoint accepts Adobe Flash videos (.swf) as well as many standard formats such as 
Windows Media (.asf) and Video (.avi), MP4, and Movie files (.mpg or .mpeg). You can insert 
video content using the Video button on the Insert tab, or using the Insert Video icon in a content 
placeholder.

In this exercise, you insert a video clip from a file, set it to play automatically, and set some play-
back options for it.

Figure 9-8

Adjust the sound clip’s volume, 
start setting, and visibility and 
view playback controls
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STEP BY STEP Add a Video to a Slide

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 
exercise.

1. Go to slide 9. 

2. Click the Insert Video icon in the empty placeholder box. The Insert Video dialog box 
opens.

3. Click the Browse button next to From a file. The Insert Video dialog box opens. 

4. Navigate to the folder containing the data files for this lesson and select Sunspot.mp4. 
Then click Insert. The clip appears in the placeholder, with playback controls beneath 
it.

5. On the Animations tab, click Animation Pane. The Animation Pane opens. Notice that 
there is an animation event for the video clip already there (see Figure 9-9).

Animation event for video

6. Close the Animation Pane.

7. On the Video Tools Playback tab, open the Start drop-down list and click 
Automatically.

8. Mark the Loop until Stopped check box. This action makes the clip continue to play 
until the slide advances.

9. Click the up increment arrow button on the Fade In text box until the value is 00.50 (one 
half a second). Do the same thing for the Fade Out text box.

10. On the Slide Show tab, click From Current Slide to watch this slide in Slide Show view.

11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 9-9

The video clip is part of the 
slide’s animation sequence
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Trimming a Video Clip
The raw video footage that you have on hand may need some cuts to be appropriate for your pre-
sentation. You can do this editing in a third-party video editing application, but if all you need 
is to trim some of the footage off the beginning and/or end of the clip, it may be easier to do that 
work in PowerPoint. In this exercise, you will trim two seconds off the beginning and end of a 
video. 

STEP BY STEP Trim a Video Clip

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 
exercise.

1. Go to slide 9 and select the video clip.

2. On the Video Tools Playback tab, click Trim Video. The Trim Video dialog box opens.

3. Drag the green Start marker to approximately the 00:02 spot on the timeline, or change 
the value in the Start Time box to 00:02.00.

4. Drag the red End marker to approximately the 00:23.566 spot on the timeline, or change 
the value in the End Time box to 00:23.566 (see Figure 9-10).

Start marker

End marker

5. Click OK. The clip is now trimmed.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Adding a Screen Recording to the Slide
Screen recordings are new in PowerPoint 2016. They allow you to illustrate an action on your 
computer with or without audio to show viewers how to do something. When you insert a screen 
recording, it is treated just like a video, uses the Video Tools tab, and has the same formatting and 
playback options. In the following example, you insert a screen recording that shows viewers how 
to find an interactive map to the museum. 

Figure 9-10

Trim two seconds off the 
beginning and end of the 
clip
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STEP BY STEP Add a Screen Recording to a Slide

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 
exercise.

1. Insert a new slide after slide 8 and title it Find an Interactive Map.

2. Open a browser window, open a search engine, and then go back to PowerPoint.

3. On the Insert tab Media section, click Screen Recording.

4. Select the area you want to record, which is the browser window in this example.

5. Click the Record button.

6. In your browser window, type 123 John Street, Matthews, NC 28822.

7. Find the map for the museum, and then click the Stop button in the controls at the top 
of the screen (see Figure 9-11). Remember, this is a fictional address and location so 
even though you find a map, the details will not match the map on slide 8.

Stop recording

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Formatting Video or Audio Content
Any video clip on a slide and any audio clip that has a visible icon on a slide can be formatted with 
the PowerPoint built-in styles. This works just like the style-based formatting for graphic objects: 
You select a style from a gallery. You can then customize it as desired by applying formatting. You 
can also choose a frame of the video clip that will appear on the slide whenever the video clip is 
not playing. 

Choosing a Poster Frame
A poster frame is an image that displays on the slide when the video clip is not actively play-
ing. You can use an outside image, but it is often easier to select a frame from the video clip itself. 
Poster frames are useful because often the first frame of the video clip is not an image that is 
meaningful or recognizable. Instead of choosing Current Frame from the Poster Frame menu, as 
you will do in this exercise, you can choose Image from File to select your own image. To remove 
any poster frame so that the first frame of the video clip is once again the default image for the clip, 
choose Reset from the menu. In this exercise, you choose a poster frame to display for a video clip.

STEP BY STEP Choose a Poster Frame

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 
exercise.

1. On slide 10, click the video clip.

2. Click the Play button (the right-pointing triangle) below the video clip to begin its 
playback. When the image onscreen shows the sun spot (the dark spot) in the center, 
click the Pause button to pause it.

Figure 9-11

The Stop button
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3. On the Video Tools Format tab, click Poster Frame and then click Current Frame.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying a Video Style and Formatting
Whereas the tools on the Video Tools Playback tab control the clip’s motion effects, the tools on 
the Video Tools Format tab control its static appearance, including its borders, effects, and any 
color or contrast corrections. The tools here are very similar to those for graphic images, which 
you learned about in Lesson 8. In this exercise, you will apply a video style and some picture cor-
rections. 

STEP BY STEP Apply a Video Style and Formatting

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 
exercise.

1. On slide 10, click the video clip.

2. On the Video Tools Format tab, click the More button in the Video Styles group, 
opening the Video Styles gallery.

3. In the Subtle section, click the Simple Frame, White style. The frame of the video clip 
changes.

4. Click the Video Shape button, and on the Shapes palette that appears, click the 
Rounded Rectangle. The shape of the video clip’s frame changes.

5. Click the Video Border button, and on the palette of colors that appears, click 
Periwinkle, Accent 5, Darker 50%.

6. Click the Video Effects button, point to Glow, and then click Periwinkle, 5 pt glow, 
Accent color 5.

7. Click the Video Effects button, point to Shadow, and in the Perspective section, click 
Perspective Diagonal Upper Right. Figure 9-12 shows the completed formatting.

Rounded rectangle frame

Periwinkle blue frame  
with glow

Shadow effect

8. On the Video Tools Format tab, click the Corrections button and then click Brightness: 
0% (Normal), Contrast +20%.

9. On the Slide Show tab, clear the Show Media Controls check box. This action prevents 
the media controls under the video clip from appearing in Slide Show view.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 9-12

The formatted clip
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Take Note Part of the clip’s appearance is the media control bar, or the thick gray bar that appears beneath the 
clip. If the presentation is self-running, you might prefer to hide that from the audience. To do so, 
clear the Show Media Controls check box on the Slide Show tab as you did in step 9.

Sizing and Arranging Video or Audio Content
Video clips (and audio clips that have a visible icon) can be sized and arranged like any other 
content on a slide. You can drag them to move or resize them or specify exact measurements. You 
can also align them with other content using the Align tools, which you learned about in Lesson 
8 when working with drawn shapes. In this exercise, you change the size of a video clip and align 
it on the slide using guides.

STEP BY STEP Size and Arrange a Video Clip

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 
exercise.

1. On slide 10, select the video clip if it is not already selected.

2. On the Video Tools Format tab, type 2.4 in the Height box and then click away from it. 
The value in the Width box changes proportionally.

3. Click the video clip again to select it, if necessary. 

4. On the View tab, mark the Guides check box to turn on the guides. Drag the horizontal 
guide down so it aligns with the 1” mark on the vertical ruler above the midpoint. 

5. Move the text box containing the bullets up so its upper-left corner aligns with the 
intersection of the guides at the left side of the slide.

6. Move the video clip so its upper-right corner aligns with the intersection of the guides 
at the right side of the slide (see Figure 9-13). Then turn off the guides by clearing the 
Guides check box on the View tab.

Place video 
clip at the 
intersection 
of the guides

 

Take Note Because there is a glow around the clip’s border, it may not appear to align precisely with the 
guides. The glow may hang slightly over the lines.

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 9-13

Use the guides to arrange 
the slide content
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Compressing Media
If you plan on sharing a presentation that contains audio and video clips, you may want to com-
press the media in the presentation to make the overall file size smaller. This mode of compression 
is similar to the Compress Pictures command for graphics, but it works with video and audio files. 
You can choose high, medium, or low quality, depending on how you plan to use the presentation 
file. Select Presentation Quality if you want to save space but preserve the quality, Internet Quality 
to save the file in a size similar to what is streamed over the Internet, and Low Quality if you plan 
to email the presentation. In the following exercise, you will compress media in a presentation.

STEP BY STEP Compress Media

GET READY. USE the Lobby Final Version 3 presentation that is open from the previous 
exercise.

1. Click the File tab.

2. Click Compress Media. A menu opens showing three choices for media quality.

3. Click Internet Quality. The Compress Media dialog box opens, showing the progress of 
compressing each clip. 

4. When each clip shows Complete, click CLOSE.

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.

Knowledge Assessment

Matching
Match the term in Column 1 to its description in Column 2.

Column 1 Column 2

1. Exit effect a. The time that an animation event takes to execute

2. Emphasis effect b.  An animation effect that moves an object along a predefined 
path that you create for it

3. Motion path c.  An animated effect that occurs when you move from one slide 
to another

4. Transition d.  An animation effect that determines how an object exits a 
slide

5. Duration e.  An animation effect that draws attention to an object on a 
slide that is neither entering nor exiting the slide

True/False
Circle T if the statement is true or F if the statement is false.

T F 1. A transition can be applied to a specific object on a slide.

T F 2. You can assign your own sound clips to slide transitions.

T F 3. An emphasis effect is a good way to draw audience attention to an object as it 
exits the slide.

T F 4. An animation set to With Previous begins executing at the same time as the 
previous animation effect begins.

T F 5. To slow down the speed of an animation effect, increase its Duration setting.
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Projects

Project 9-1: Working with Transitions

In this project, you have been asked by Woodgrove Bank to modify a presentation that was orig-
inally designed to be used with a live speaker to a self-running presentation in which no user 
interaction is required. To accomplish this, you need to set all the slide transitions to occur auto-
matically. You should also set up a more interesting transition effect than the default. 

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Jobs presentation from the data files for this lesson and then SAVE it as Jobs 
Final.

2. On the Transitions tab, mark the After check box.

3. Click the up increment arrow for the After box until the value is 00:08.00.

4. In the Transition to This Slide group, select the Push transition. You might need to click 
the More button to locate it.

5. Click Effect Options and then click From Left.

6. Click the down increment arrow for the Duration to set the duration to 00.50.

7. Click Apply to All.

8. On the Slide Show tab, click From Beginning, and watch the entire slide show by 
clicking the mouse to advance through each slide.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open for use in the next project.

Project 9-2: Using Animations

In this project, you have decided to add some object animations to the Woodgrove Bank presen-
tation to make it more eye-catching.

GET READY. USE the Jobs Final presentation from the last exercise.

1. Go to slide 1 and select the subtitle (Central City Job Fair).

2. On the Animations tab, click Add Animation, and in the Entrance section, click Swivel.

3. Go to slide 2 and select the photo.

4. Click Add Animation, and in the Emphasis section, click Pulse. 

5. Open the Start drop-down list and click After Previous.

6. Click the up increment arrow on the Duration box until the duration is 02.00.

7. Select the text box containing the bulleted list.

8. Click Add Animation and then click More Entrance Effects.

9. In the Subtle section, click Expand and then click OK.

10. Open the Start drop-down list on the Animations tab and click After Previous.

11. Click Move Earlier.

12. Click Preview to preview the slide’s animation.

13. SAVE the presentation and Close it.

EXIT PowerPoint.
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LESSON SKILL MATRIX
Skill Exam Objective Objective Number

Working with Comments Review comments.
Insert comments.

5.1.4
5.1.3

Incorporating Reviewer Changes Insert slides from another presentation. 
Compare two presentations. 

5.1.1 
5.1.2 

Protecting a Presentation Protect a presentation. 5.2.1 

Preparing a Presentation for Distribution Inspect a presentation.
Set file properties. 

5.2.2 
1.5.3

Exporting and Saving a Presentation 
in Different Formats

Export presentations to other formats. 5.2.5

SOFTWARE ORIENTATION

The PowerPoint Review Tab

Tools on the Review tab make it easy for you to add comments to a slide. Figure 10-1 shows 
the Review tab. 

Tools for proofreading 
and language

Tools for managing comments Tools for comparing and  
merging presentations

Besides allowing you to add, delete, view, and show and hide comments, the Review tab lets you 
check spelling, access references such as encyclopedias, use a thesaurus, translate a word or phrase, 
set the current language, compare documents, and annotate slides using ink annotations.

Figure 10-1
The Review tab
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WORKING WITH COMMENTS
A comment is a note you insert on a slide. You can insert comments on slides to suggest con-
tent changes, add reminders, or solicit feedback. Use comments on your own presentations or on 
presentations you are reviewing for others. You can also let other people review your presentations 
and add comments addressed to you. The PowerPoint Review tab makes it easy to view, insert, 
edit, reply to, and delete comments.

Viewing and Replying to Comments
Use the Show Comments button on the Review tab to show or hide comments. Clicking the but-
ton itself shows or hides the Comments task pane; clicking the arrow beneath the button opens a 
menu. On that menu you can select Show Markup to show or hide the comment balloons in the 
presentation itself, regardless whether the Comments pane is displayed or not. (Markup refers to 
both comments and marked changes in the file, but in this section we deal only with comments.) 
The Next and Previous buttons make it easy to jump from comment to comment in a presenta-
tion. In this exercise, you view the comments in a presentation.

STEP BY STEP View and Reply to Comments

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 
necessary.

1. START PowerPoint, if the program is not already running.

2. OPEN the HR Review presentation from the data files for this lesson and then SAVE it 
as HR Review Final Version 1.

3. Note the small balloon icon in the upper-left corner of slide 1 (see Figure 10-2).

Comment balloon

4. Click the Review tab, click the down arrow below Show Comments, and then click 
Show Markup. The comment balloon is hidden. 

5. Repeat step 4 to redisplay the comment balloon.

Figure 10-2

A comment balloon indicates 
a comment on the slide
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6. Click the Show Comments button (the button face, not the arrow below it). The 
Comments pane appears.

7. Read the comment in the Comments pane.

8. On the Review tab, in the Comments group, click Next. The next comment appears, 
which is on slide 9. In this comment, Karen Jones suggests adjusting the diagram.

9. Click the SmartArt graphic, click the SmartArt Tools Design tab, click the More button 
in the SmartArt Styles group, and then click Metallic Scene in the 3D section. Click 
Change Colors, and then click Gradient Loop-Accent 6. The diagram now has the “pop” 
Ms. Jones suggested.

10. In the Comments pane under Karen Jones’ comment, type, I have added the “pop” you 
have requested. Is this acceptable? (see Figure 10-3).

Click here to display Comments pane New Comment Next Comment Previous Comment

Comment Reply  

11. Select your comment in the Comments pane and then click the Next button at the top 
of the Comments pane to go to the next comment.

12. Click the Previous button three times to return to the first comment on slide 1.

13. CLOSE the Comments pane. To do so, either click the Close button on the Comments 
pane or click the Show Comments button on the Review tab.

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Inserting a Comment
To add a comment to a slide, use the New Comment button on the Review tab. Comment mark-
ers are color-coded, so that if more than one reviewer adds comments, it is easy for you to identify 
the commenter simply by color. Comments are numbered consecutively as they are inserted, re-
gardless of the order of slides. If you insert your first comment on slide 5, it will be numbered 1. If 
you insert your second comment on slide 1, it will be numbered 2. In this exercise, you will insert 
a comment in a presentation.

Figure 10-3

View and reply to comments 
in the Comments pane
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STEP BY STEP Insert a Comment

GET READY. USE the HR Review Final Version 1 presentation that is open from the 
previous exercise. You are now ready to add your own comments to the presentation.

1. Click the File tab and then click Options. The PowerPoint Options dialog box opens.

2. In the User Name text box and Initials text box, type your name and initials (if they are 
not already there). Then click OK to accept them.

3. With slide 1 displayed, click the New Comment button on the Review tab. The 
Comments task pane appears and a new comment text box opens there.

4. Type the following text in the comment box: 
Peter, I have already received feedback from Karen Jones. Please suggest any further 
changes you think necessary to make this a dynamite presentation.

5. Click outside the comment box. Your comment marker displays in the upper left corner 
of the slide, slightly overlapping the other comment marker.

6. Go to slide 10 and select the text 6 weeks in the third bullet.

Take Note If you select text or an object on a slide before creating a new comment, the comment balloon 
appears adjacent to the selection. If you do not select anything beforehand, the comment balloon 
appears in the upper left corner of the slide.

7. Click the New button on the Comments task pane.

8. Type the following text in the comment box:
Peter, please see Karen’s comment on this slide. I don’t have access to the Design 
department schedule. Can you confirm the lag time is now only 4 to 5 weeks?

9. Click outside the comment box to see the entire comment.

10. Drag the comment balloon associated with Karen’s comment to move it so it slightly 
overlaps your comment balloon. Moving a comment marker allows you to associate 
the comment with a specific area of the slide, such as a picture or a bullet item, or to 
place it in a general location.

11. CLOSE the Comments pane.

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You could also use the Reply feature if you wanted to reply within Karen’s comment; however, 
inserting a new comment is more effective here since you are addressing another individual. 

Editing a Comment
Like any other text in a presentation, comment text should be clear and concise. If you find upon 
review that your comments do not convey the information they should, you can reword, insert, 
or delete text in the comment box. Use the Edit Comment button to open a comment box so you 
can modify the text. In this exercise, you edit a comment.

STEP BY STEP Edit a Comment

GET READY. USE the HR Review Final Version 1 presentation that is open from the 
previous exercise.

1. Go to slide 1 and then click one of the comment balloons. The Comments pane 
reopens.

2. Click in the comment you typed in the previous exercise, select the text to make this a 
dynamite presentation at the end of the second sentence, and then press Delete. You 
have removed text from the comment.
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3. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Deleting a Comment
You can easily remove comments from slides when they are no longer needed. If you point to a 
comment in the Comments pane, a Delete icon (X) appears in its upper-right corner. You can click 
that X to remove the individual comment. You can also use the Delete button on the Review tab 
to remove a comment. To quickly remove all comments, click the down arrow under the Delete 
button to open a menu from which you can quickly delete all comments on this slide or in this 
entire presentation. In this exercise, you will delete a comment.

Take Note When working with documents with comments, it is good practice to save a copy of your file with 
the comments in it before you delete them. This way if anyone asks you who requested a change, 
you can pull up the other version to find out.

STEP BY STEP Delete a Comment

GET READY. USE the HR Review Final Version 1 presentation that is open from the 
previous exercise. 

1. With slide 1 displayed, click Karen Jones’s first comment in the Comments pane, 
then click the Delete icon in the upper-right corner of the comment. The comment is 
removed from the slide, leaving only your first comment.

2. Go to slide 9 and then click the comment in the task pane.

3. Click the Delete button on the Review tab. The comment and your reply are removed 
from the slide.

4. CLOSE the Comments pane.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

INCORPORATING CHANGES FROM REVIEWERS
PowerPoint does not have a Track Changes feature like the one in Word, but you can receive com-
ments and feedback from reviewers by first saving your presentation to your computer and then 
posting a second copy to a shared location such as OneDrive or SharePoint, or distributing copies 
to reviewers via email. You can ask people to make changes and add comments to the shared copy. 
Once they are done, you can compare and merge the shared copy with the original one saved to 
your computer.

Take Note Some people like to share their version of the presentation via OneDrive or SharePoint and let 
multiple people make changes to the same document. We don’t cover document sharing in detail 
here but if you do work with shared documents, you will notice improved functionality in resolv-
ing conflicts in PowerPoint 2016. It now provides a side-by-side comparison of the two slides so 
you can more easily determine which changes to keep. 

Comparing and Combining Multiple Presentations
Comparing presentations enables you to see the differences between two similar presentation files. 
You can easily identify the changes that have been made to a copy of a presentation. The Compare 
feature merges two presentation files. You can then use the Revisions pane and the Compare group 
on the Review tab to see the differences between the merged versions and either accept or reject 
each revision. When you mark a revision for acceptance or rejection, the change is not applied 
immediately; changes occur only when you click End Review. In this exercise, you compare and 
combine two presentations.
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STEP BY STEP Compare and Combine Presentations

GET READY. USE the HR Review Final Version 1 presentation that is open from the 
previous exercise. 

1. SAVE the file as HR Review Final Version 2.

2. On the Review tab, click Compare. The Choose File to Merge with Current Presentation 
dialog box opens.

3. Navigate to the folder containing the data files for this lesson and select HR Summary.

4. Click Merge. The presentation opens and the Comments and the Revisions task panes 
open. To toggle the Revisions task pane on and off, you can click the Reviewing Pane 
button on the Review tab of the Ribbon.

5. Go to slide 3 and then click the Revision icon on the slide. A balloon appears showing 
the changes to that slide (see Figure 10-4). 

Revision appears on Slide Changes listRevision icon

List of specific changes made to slide

6. On the Review tab, click the Accept button. The changes on slide 3 are accepted. The 
revision icon changes to show a check mark. Notice the check boxes next to the items 
in the balloon. This allows you to select which changes to apply.

7. Go to slide 9 and then click the Revision icon on the slide. Mark the check box next to 
Diagram Content and then click Reject in the Compare group to reject the change and 
keep the changes Karen requested. 

8. Click Next to go to slide 10, the revision is a deletion of a bullet point. Click Accept and 
then click Reject to change your mind.

Take Note Do not confuse the Next button in the Compare group with the Next button in the Comments 
group.

9. Go through and accept all other changes to the presentation by clicking each slide and 
then selecting Accept all Changes to This Slide. Be sure NOT to do this on slides 3, 9, 
and 10 or you will revert to the changes you rejected.

10. On the Review tab, click End Review. A confirmation box appears; click Yes.

11. Browse through the presentation to confirm that the changes were made. The 

Figure 10-4

Review the changes made to 
this slide
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revisions you accepted were finalized and the revision you rejected was discarded. The 
comments are still there; they were not affected by the review.

12. On the Review tab, click the down arrow under the Delete button and then click Delete 
All Comments and Ink in This Presentation. 

13. Click Yes to confirm. All remaining comments are removed.

14. CLOSE the Comments pane.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

PROTECTING A PRESENTATION
Password-protecting a presentation file ensures that unauthorized users cannot view or make 
changes to it. You can set, change, and remove passwords from a file. You can also mark a presen-
tation as final, which does not provide much security, but can prevent accidental changes. 

Encrypting Presentations with a Password
A password is a word or phrase that you, the user, must enter in order to get access to a file. 
Adding a password to a presentation prevents anyone from opening the presentation who does not 
know the password. Passwords are case-sensitive. You will assign a password to a presentation in 
this exercise.

STEP BY STEP Set a Password

GET READY. USE the HR Review Final Version 2 presentation that is open from the 
previous exercise. 

1. SAVE the files as HR Review Final Version 3.

2. Click the File tab and then click Protect Presentation. A menu appears.

3. Click Encrypt with Password. The Encrypt Document dialog box opens.

4. In the Password box, type ProtectMe. Black circles appear in place of the actual 
characters you type.

Take Note The password used for this exercise is not a very strong password. It would not be that difficult 
to guess, because it consists only of letters. When creating your own passwords, try to include a 
combination of uppercase letters, lowercase letters, numbers, symbols, and spaces.

5. Click OK. Another dialog box appears asking you to confirm the password; type 
ProtectMe again and then click OK again. Backstage view remains open and the Protect 
Presentation area is highlighted in yellow and say that a password is required to open 
the presentation.

6. Click Close. When prompted to save your changes, click Save.

7. Click the File tab, click Open, and then on the Recent Presentations list, click the 
HR Review Final Version 3.pptx document. A Password dialog box opens.

8. In the Password box, type ProtectMe and then click OK.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Password-protecting a file is a type of encrypting, which prevents a file from being read by 
unauthorized users. Password-protection might be useful on a presentation that contains sensitive 
data, such as human resources or medical information. If a user does not know the password, he 
or she cannot open the file.



Securing and Sharing a Presentation 195

For more control over who views your presentation and what they can do with it, you may choose 
to use the Restrict Access command. Click the File tab, click Protect Presentation, point to Re-
strict Access, and then click Connect to Rights Management Servers and Get Templates. To use 
this feature, you must have Windows Rights Management access. Contact your employer’s IT 
department to find out if you have access to this feature.

Changing or Removing a Password
You can change a password in much the same way as you created it. To remove a password entirely, 
use the same process as for changing it, but change it to a null string (blank, no characters, not 
even spaces). In this exercise, you will remove a password from a presentation.

STEP BY STEP Change or Remove a Password

GET READY. USE the HR Review Final Version 3 presentation that is open from the 
previous exercise.

1. Click the File tab and then click Protect Presentation. A menu appears.

2. Click Encrypt with Password. The Encrypt Document dialog box opens. The password 
previously assigned is already filled in.

3. Double-click the current password and then press the Delete key on the keyboard to 
clear it.

Take Note In step 3, you could have entered a different password instead of removing the password entirely.

4. Click OK. The password has been removed.

5. Close the presentation, click Save, and then reopen it to confirm that no password 
prompt appears.

PAUSE. LEAVE the presentation open to use in the next exercise.

Marking a Presentation as Final
When you have completed all work on a presentation, you can mark it as final to prevent any 
further editing. When you use the Mark as Final command in a presentation, you can open the 
presentation and read it, but you can no longer edit it or add comments. You are also restricted 
in other activities, such as encrypting the document. For this reason, marking a presentation as 
final should be one of your last tasks when finalizing a presentation. In this exercise, you mark a 
presentation as final. 

STEP BY STEP Mark a Presentation as Final

GET READY. USE the HR Review Final Version 3 presentation that is open from the 
previous exercise.

1. Click the File tab, click Protect Presentation, and then click Mark as Final. A 
confirmation box appears that it will be marked as final and then saved.

2. Click OK to continue. A confirmation box appears that it has been marked as final.

3. Click OK to close the confirmation box. Notice that the Ribbon is hidden; an information 
bar appears with a message that the file is Marked as Final (see Figure 10-5).
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Information bar

Figure 10-5

The presentation has been  
marked as final

4. Click Edit Anyway. The editing commands on the Ribbon are displayed again.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Marking a presentation as final does not prevent you from ever making additional changes 
to a presentation. You can reverse the Mark as Final command by clicking Edit Anyway on 
the information bar. All features are then available to you again.

PREPARING A PRESENTATION FOR DISTRIBUTION
As you are preparing to distribute your presentation to other people, there are some issues to con-
sider. For example, if the person working with your presentation uses a different version of Power-
Point than you have, will he or she still have access to all the content? Will personal information 
from your computer be stored in the data file’s properties? In the following sections, you will learn 
how to control these and other factors.

Checking for Compatibility Issues and Optimizing Media Compatibility
If you need to share your presentation file with someone who uses PowerPoint 2003 or earlier, 
save it in PowerPoint 97-2003 format from the Save As dialog box. The file format is the same for 
PowerPoint versions 2007, 2010, 2013, and 2016 so if you need to share your work with people 
who use one of those versions, no special translation is usually required for the user to open and 
view the presentation.

There are some minor compatibility issues among PowerPoint 2007, 2010, 2013, and 2016, how-
ever, and these issues might not be obvious until a user tries to use your file and encounters an 
error or a feature that does not work as it should. For example, PowerPoint 2013 and 2016 support 
more video formats than PowerPoint 2007 and 2010 did, so if the presentation includes one of the 
formats that their version of PowerPoint cannot use, you may have a problem. To minimize the 
impact of such compatibility issues, you may want to check the file for compatibility problems pri-
or to distributing it. The Compatibility Checker will recommend fixes that will help you minimize 
the impact of any compatibility issues.

In this exercise, you will check a presentation for compatibility issues and then save it in Power-
Point 97-2003 format.

STEP BY STEP Check for Compatibility Issues and Optimize Media Compatibility

GET READY. USE the HR Review Final Version 3 presentation that is open from the 
previous exercise. 

1. SAVE the file as HR Review Final Version 4.

2. Click the File tab and then click Check for Issues. A menu appears.

3. Click Check Compatibility. The Microsoft PowerPoint Compatibility Checker dialog box 
opens. It has found one potential issue (see Figure 10-6). 
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4. Click OK. The dialog box closes.

5. Open the file Agility Media from the data files provided for this lesson and save it as 
Agility Media Final.

6. Click the File tab. Notice that the Optimize Compatibility button appears and is 
available. That is because this presentation contains an actual embedded video clip, 
not just a link to an online clip.

7. Click Optimize Compatibility. The Optimize Media Compatibility dialog box opens 
and immediately begins processing the video clip in the presentation to improve its 
compatibility.

8. When the optimization is complete, click Close.

9. If necessary, click the File tab, click Check for Issues, and then click Check 
Compatibility. The Microsoft PowerPoint Compatibility Checker dialog box opens.

10. Note the compatibility issue that the checker found: that the media clips will be saved 
as pictures.

11. Click OK to close the dialog box.

12. SAVE and then CLOSE the Agility Media Final presentation. Leave the HR Review Final 
Version 4 file open.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Checking for Accessibility Issues
An accessible presentation is one that can be viewed by a wide variety of computer users, in-
cluding those who may have disabilities that require them to use adaptive technologies such as 
screen reading programs. PowerPoint includes a command that checks the accessibility of your 
work and offers suggestions for improving it. In this exercise, you will check a presentation for 
accessibility issues and make corrections to it.

STEP BY STEP Check for Accessibility Issues

GET READY. USE the HR Review Final Version 4 presentation that is open from the 
previous exercise. 

1. Click the File tab, click Check for Issues, and then click Check Accessibility. The 
Accessibility Checker pane opens (see Figure 10-7).

Figure 10-6

The Compatibility Checker has 
noted that SmartArt cannot be 
edited in Office versions earlier 
than 2007
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2. In the Accessibility Checker task pane, click Picture 2 (Slide 4). Slide 4 appears and the 
picture is selected.

Take Note You can scroll down in the Additional Information area of the task pane to find steps for fixing 
the problem. 

3. Do the following to add alt text to the picture:

a. Right-click the picture and choose Format Picture.
b. Click the Size & Properties icon at the top of the Format Picture task pane.
c. If needed, click Alt Text to expand that heading’s options.
d. In the Title box, type Smiling businessman.

4. Repeat steps 2-3 for Picture 2 on slide 7. (You can skip steps 3a through 3c because the 
Format Shape task pane is already open.) For its alt text, type Balance scale.

5. Repeat steps 2-3 for Picture 3 on slide 12. (You can skip steps 3a through 3c because 
the Format Shape task pane is already open.) For its alt text, type Woman writing.

6. Do the following to add alt text to the SmartArt graphic on slide 9:

a. In the Accessibility Checker task pane, click Content Placeholder 5 (Slide 9) to jump 
to slide 9.

b. In the Format Shape task pane, in the Alt Text section’s Title box, type SmartArt 
graphic of key positions to fill. 

c. On the SmartArt Tools Design tab, click Text Pane to display the text pane for the 
SmartArt.

d. Select all the text in the text pane (Ctrl+A) and then press Ctrl+C to copy it.
7. CLOSE the SmartArt text pane.

8. Reselect the outer frame of the SmartArt graphic, and in the Format Shape task pane, 
click in the Description box under the Alt Text heading and press Ctrl+V to paste the 
copied text. The Format Shape task pane should resemble Figure 10-8 at this point.

Figure 10-7

Accessibility issues were found
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Alt text title describes the graphicAlt text description provides the same info as in the graphic

9. CLOSE the Format Shape task pane.

10. In the Accessibility Checker task pane, click Slide 12 under the Check Reading Order 
heading.

11. Follow the instructions in the Additional Information section of the task pane to check 
the reading order. Note that the slide’s content is set to appear before its title.

12. On the Home tab, click the Select button, and on the menu that appears, click Selection 
Pane. 

13. In the Selection pane, click Title 8 and then click the Bring Forward button (the up 
arrow button) twice so that Title 8 appears at the top of the list of objects.

14. CLOSE the Selection task pane and then CLOSE the Accessibility Checker task pane.

15. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Modifying Properties and Removing Metadata
A file’s properties provide information about the file, such as the date and time it was created or last 
modified, the file size, whether or not the file is read-only, and so on. The properties also include 
metadata (which literally means “data about data”) such as the author’s name (taken from the 
name you are logged into Office or Windows with), the subject, and any keywords you may have 
assigned to it. You can modify a presentation’s properties to provide information to the people 
who will later receive the presentation file, such as your co-authors or your audience members. In 
some cases, you might want to remove your personal information from the file for privacy reasons; 
PowerPoint provides a command that enables you to do so. In this exercise, you will change the 
properties for a presentation file and remove your personal information from it.

Take Note PowerPoint 2016 has done away with the Documents Panel. Now you edit the majority of a doc-
ument’s properties directly in Backstage View.

Figure 10-8

Add alt text both as a title 
and as a description for the 
SmartArt object
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STEP BY STEP Modify Properties and Remove Metadata

GET READY. USE the HR Review Final Version 4 presentation that is open from the 
previous exercise. 

1. Click the File tab, select Info, scroll to the bottom of the screen, and then click the Show 
all Properties link. All The Document Properties appear on the screen.

2. Right-click Student Name and click Edit property. In the Enter names or e-mail 
addresses field, type your own name, replacing the generic Student Name there. Click 
OK.

3. Click in the Status text box and type Final.

4. Delete the text from the Comments text box (see Figure 10-9).

Delete comments

 

5. Click the Properties heading to open a menu, and then click Advanced Properties. 
Advanced Properties dialog box opens for the file.

6. Click the Summary tab. Note that some of the same properties appear here as in the 
Document Properties panel. Click the Statistics tab and note the information that 
appears on that tab and then click the Contents tab and note the information that 
appears on that tab.

7. Click the Custom tab.

8. In the list of properties at the top, click Language. Then in the Value text box, type 
English and then click Add.

9. Click OK to close the dialog box. 

10. In Backstage view, click Check for Issues and then click Inspect Document. At the 
confirmation box, click Yes to save your changes. The Document Inspector dialog box 
opens.

11. Click Inspect. A report appears showing what the inspection found.

12. Click the Remove All button next to Document Properties and Personal Information.

Figure 10-9

Display and change the file’s 
properties
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13. Click Close.

14. Click the File tab, select Info, scroll to the bottom of the screen, and then click the 
Show all Properties link. Examine the document’s properties. Note that most of the 
information has been removed from its text boxes. 

15. Click the Back button to return to the presentation.

16. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

EXPORTING AND SAVING A PRESENTATION IN 
DIFFERENT FORMATS
There are many formats available for sharing your PowerPoint work with others who may not have 
PowerPoint, or who may prefer to view your presentation in another format. Each format is suited 
for a different usage; you choose the best one for your situation. In this lesson, you learn to save 
and export your presentation as PDF, XPS, video, and XML as well as a PowerPoint show. 

Exporting a Presentation to PDF/XPS, and Video
Common formats that people use to view documents are the Adobe Portable Document Format 
(PDF), the Microsoft XML Paper Specification (XPS) format, and video formats such as WMV 
and MPG. 

These formats make it easier to exchange data files across various types of computers, operating 
systems, and applications. PDF and XPS are document formats. XPS is a Microsoft format that 
compresses the file size, looks similar on most computers, and complies with industry format. You 
have Office so you don’t need any additional software or add-ins to save to this format.

Video formats are convenient because most users have some type of media playback capability. 

STEP BY STEP Export to PDF/XPS and Video

GET READY. USE the HR Review Final Version 4 presentation that is open from the 
previous exercise. 

1. Click the File tab and then click Export. 

2. Select Create PDF/XPS Document and then click the Create PDF/XPS button. Navigate 
to the location where you are saving files for this lesson.

3. In the File name box, type HR Review XPS. (If you have Acrobat installed on your 
system, the type will default to PDF.)

4. Click Publish. Return to PowerPoint if necessary.

5. Click the File tab and then click Export. 

6. Select Create a Video. Select Internet Quality from the Presentation Quality drop down 
(see Figure 10-10).
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7. Click the Create Video button. Navigate to the location where you are saving files for 
this lesson.

8. In the File name box, type HR Video. 

9. Click Save.

10. Use File Explorer to navigate to the location where you saved the files and open them 
to see how they display.

11. CLOSE the files you just previewed. 

PAUSE. LEAVE the presentation open to use in the next exercise.

Saving a Presentation as XML
Extensible Markup Language (XML) is a structured markup language that makes it easier to 
exchange data files across various types of computers, operating systems, and applications. When 
you save a file in XML format, it does not seem obviously different from a normal PowerPoint 
presentation file, but internally the way the data is stored is different. PowerPoint 2016 supports 
two different XML formats: PowerPoint XML Presentation (*.xml) and Strict Open XML Pre-
sentation (*.pptx). The former allows files to contain some Office-specific encoding that was used 
in earlier versions of Office for XML files; the latter translates the file into a fully independent file 
format that does not rely on anything Microsoft-specific. Depending on the program that you are 
exchanging files with, one of those formats may be more useful than the other; you might even 
want to save in both of those formats and send the recipient both files, so they can see which works 
best for them. In this exercise, you save in Strict Open XML format. 

Figure 10-10

Set the options for creating a 
video
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STEP BY STEP Save in XML Format

GET READY. USE the HR Review Final Version 4 presentation that is open from the 
previous exercise. 

1. Click the File tab and then click Save As. 

2. Click Browse and navigate to the location where you are saving files for this lesson.

3. Open the Save as type drop-down list and then click Strict Open XML Presentation. 

4. In the File name box, type HR Review Open XML.

5. Click Save.

6. Use File Explorer to navigate to the location where you saved the file and open the file 
you just saved to see how it displays.

7. CLOSE the file. 

PAUSE. LEAVE the presentation open to use in the next exercise.

Saving a Presentation as a PowerPoint Show
A PowerPoint Show file is just a regular presentation file except that it opens in Slide Show 
view by default. You may want to distribute a presentation in this format if you expect your recipi-
ents to have PowerPoint installed on their PCs, but to be more interested in viewing the show than 
in editing it. In this exercise, you save a presentation as a PowerPoint Show.

STEP BY STEP Save a Presentation as a PowerPoint Show

GET READY. OPEN the HR Review Final Version 4 presentation, which you created earlier 
in this lesson.

1. Click the File tab and then click Save As.

2. Click Browse and then navigate to the location where you want to save.

3. Open the Save as type drop-down list and then click PowerPoint Show.

4. In the File name box, type HR Show.

5. Click Save. The file is saved in that format and the new file is open in PowerPoint.

CLOSE the file and EXIT PowerPoint.

When you save as a PowerPoint Show, nothing changes about the presentation except its file exten-
sion: instead of .pptx, it is .ppsx. This differing extension prompts PowerPoint to open the file in Slide 
Show view, rather than Normal view. 
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Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.

1. A(n) ___________ is a note you can insert directly on a slide.

2. When you ___________ presentations, you consolidate all changes into a single copy.

3. A(n) ___________ protects a presentation file so that only authorized users can open it.

4. To make changes to a comment, click the comment marker to open the ___________ pane 
and then make changes there.

5. If you save a presentation in PowerPoint Show format, it opens in ___________ view by 
default.

Multiple Choice
Circle the correct answer.

1. Which of the following describes how to see the properties of a presentation?

a. Click the File tab, click the Properties heading, and then click Show Document Panel.
b. Click the View tab and then click Properties.
c. Click the View tab, click Advanced, and then click Show Document Panel.
d. Click the File tab, click Share, and then click Properties.

2. In which of the following locations can you edit all of the Properties of a PowerPoint 
file?
a. Documents Panel
b. Backstage View
c. Save As dialog box
d. Advanced Properties dialog box

3. Which of the following describes how to change the user name that will appear on each 
comment?
a. Manually type your name into each comment.
b. Click File > Options and type a different User Name and Initials.
c. Click the Change User button on the Home tab.
d. Click the Manage Comments button on the Review tab.

4. Which of the following describes how to remove a password from a PowerPoint file?
a. Change the password to a null string.
b. Click Encrypt with Password, then click Decrypt.
c. Click Encrypt with Password, then click Remove.
d. Click the File tab, then click Unprotect.

5. Which of the following statements is true? 
a. Marking a presentation as final is the same level of security as password protection.
b. Marking a presentation as final is not as strong security as password protection.
c. Marking a presentation as final is stronger security than password protection.
d. Marking a presentation as final is useful only when saving in Text Only format.
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Projects

Project 10-1: Adding and Replying to Comments

In this project, you are the new Marketing Manager for Consolidated Messenger. The company 
owner has given you a presentation to review with his comments already inserted and has asked 
you to add your own comments in response to his and describe any changes you would make.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Sales Pitch presentation in the data files for this lesson and then SAVE it as 
Sales Pitch Final.

2. Click the Review tab and then click the Next button to read the comment on slide 1.

3. Click Next, read the comment on slide 3, then click Next again to read the comment on 
slide 5.

4. Click the Previous button two times to return to the comment on slide 1.

5. Click the Delete button to delete the comment on slide 1.

6. Click the New Comment button and then type the following comment: I think the 
template is fine as is.

7. Go to slide 3 and reply by typing the following comment: I will try to find a picture 
with color values more in line with the template.

8. Go to slide 5 and delete the comment.

9. SAVE the presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for use in the next project.

Project 10-2: Protecting a Presentation

In this project, you are a travel agent working for Margie’s Travel Agency. Blue Yonder Airlines has 
asked you to start pitching their services to corporate clients and has sent you a copy of their pre-
sentation. Your contact at Blue Yonder has asked you to share the presentation with other agents 
in your office, but she does not want anyone to change the presentation. You can use PowerPoint 
features to safeguard the presentation.

1. OPEN the Airline Overview presentation in the data files for this lesson and then SAVE 
it as Airline Overview Final.

2. Click the comment on slide 1 to open the Comments pane and then read the comment.

3. Delete the comment.

4. Click the File tab, click Protect Presentation, and then click Mark as Final. 

5. Click OK twice to save the presentation and mark it as the final version. 

6. Close the presentation file.

7. Reopen Airline Overview and save it as Airline Overview Protected.

8. Click the File tab, click Protect Presentation, and then click Encrypt with Password.

9. In the Password box, type ProtectMe and then click OK.

10. In the Reenter password box, type ProtectMe and then click OK.

11. CLOSE the file, saving your changes if prompted.

EXIT PowerPoint.
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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Adjusting Slide Orientation and Size Change slide size. 1.5.1

Customizing Audience Handouts Modify the handout master.
Print handouts.

1.3.5
1.6.3

Choosing Slides to Display Hide and unhide slides.
Create custom slideshows.

1.2.3
1.7.1

Rehearsing and Recording a Slide Show Rehearse slide show timing. 1.7.3

Setting Up a Slide Show Configure slideshow options. 1.7.2

Working with Presentation Tools Present a slide show by using Presenter View. 1.7.4

Packaging a Presentation for CD Delivery Export presentations to other formats. 5.2.5

ADJUSTING SLIDE ORIENTATION AND SIZE
Orientation refers to the direction material appears on a page when printed. A page printed 
in landscape orientation is wider than it is tall, like a landscape picture that shows a broad 
panoramic view. A page printed in portrait orientation is taller than it is wide, like a portrait 
picture that focuses on a single, upright figure. Slide size is expressed as a ratio of height to 
width, also called aspect ratio. You can choose Standard (4:3) or Widescreen (16:9) or you can 
set up a custom slide size with your choice of ratios. 

Take Note Do not confuse slide size with resolution. Resolution refers to the number of pixels that makes 
up a slide display on the monitor and is applicable only in Slide Show view. Resolution is config-
ured in the Set Up Show dialog box.

Selecting Slide Orientation
By default, slides are displayed so they are wider than they are tall (landscape orientation). You 
might want to change the orientation of a presentation for a special case, such as to accommodate 
large graphics that have a portrait orientation or to print slides at the same orientation as other 
materials. You can easily change this orientation by using the Slide Size dialog box or a Ribbon 
command. In this exercise, you will practice changing slide orientation.

You cannot mix landscape and portrait orientations in a single presentation the way you can in a 
word processing document. All slides in a presentation must have the same orientation. However, 
if you need to display one or more slides in a different orientation, you can create a secondary pre-
sentation with the different orientation and then provide links between the main presentation and 
the secondary one. You can easily click the link during the slide show to jump to the secondary 
presentation, and then click another link to return to your main presentation.
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Presentation materials such as notes pages and handouts print in portrait orientation by default 
because this orientation allows the most efficient placement of slide images and text on the page. 
Adjusting orientation for these materials allows you to fit more information across the longest axis 
of the page—a plus if you have a lot of notes for each slide.

STEP BY STEP Select Slide Size and Orientation

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 
necessary.

1. START PowerPoint, if it is not already running.

2. OPEN the Bid presentation from the data files for this lesson and then SAVE it as Bid 
Final.

3. Click the Design tab and then click the Slide Size button. A menu opens.

4. Click Widescreen. The height/width ratio for all slides in the presentation changes to 
widescreen (16:9). 

5. Click the Slide Size button again, and then click Custom Slide Size. The Slide Size 
dialog box opens (see Figure 11-1). Note the current width and height measurements at 
the left side of the dialog box.

Take Note The measurements for Width and Height in the Slide Size dialog box are in inches, but an inch 
on a monitor can look different depending on the monitor’s size and display resolution. The main 
concern is the ratio between the height and the width here. For example, the ratio of 13.333” by 
7.5” expressed as a fraction is 16/9, the standard for widescreen. Because widescreen monitors are 
the standard these days, that is the default size of a PowerPoint presentation. 

6. Open the Slides Sized For drop-down list and examine the available options for slide 
sizes. Click 35mm Slides, and note the width and height settings. 

7. Click Portrait in the Slides area.

8. Click OK. A dialog box opens asking whether you want to maximize the size of your 
content or scale it down.

9. Click Ensure Fit. The slide’s orientation and aspect ratio has changed.

10. Reopen the Slide Size drop-down list and then click Standard (4:3).

11. When prompted whether you want to maximize or ensure fit of the content, click 
Maximize. The slides return to their original 4:3 dimensions. The content has been 
somewhat distorted in size due to your choices of Ensure Fit and Maximize in steps 9 
and 11 respectively.

12. CLOSE Bid Final without saving your changes to it.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Figure 11-1

Slide Size dialog box
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If you do not find a suitable size for a specific need, you can create a custom slide size. Adjust the 
width and height as desired in the Slide Size dialog box to create the custom slide size. 

Besides allowing you to set slide size and orientation, the Slide Size dialog box lets you choose 
the starting number for slides in a presentation. This option is useful if you are combining several 
separate presentations into one comprehensive slide show.

CUSTOMIZING AUDIENCE HANDOUTS
You can help your audience follow a presentation by giving them handouts, which show small 
versions of the slides arranged in various ways on a page. Handout layouts are controlled by a 
Handout Master, as slide appearance is controlled by the Slide Master. You can customize the 
Handout Master to create your own handout layout. You can also export handouts to Microsoft 
Word, where you can customize them further. We don’t cover that in this section but you can 
experiment with it yourself by clicking File, Export , and then selecting Create Handouts. 

Customizing the Handout Master
You can customize the layout of the Handout Master, which controls how handouts are formatted 
in PowerPoint. You can add text boxes to it, enable or disable certain placeholders, and format 
those placeholders. In this exercise, you customize the Handout Master in several ways.

You can create handouts that show one, two, three, four, six, or nine slides on a page. If you make 
changes to any of these layouts, the changes are reflected on all other layouts. 

You cannot adjust the position or size of the slide placeholders in the Handout Master. You can, 
however, adjust both size and position of the Header, Date, Footer, and Page Number placehold-
ers. You can also choose to hide some or all of these placeholders by deselecting their check boxes 
in the Placeholders group on the Handout Master tab.

The Handout Master tab allows you to change both slide orientation and handout orientation, 
using buttons in the Page Setup group. To further modify the appearance of handouts, you can 
change theme colors and fonts (but not the current theme) and apply a different background style. 
You can format the Header, Date, Footer, and Page Number placeholders like any text box or 
placeholder using Quick Styles, fills, or outlines.

Note that you can also customize the Notes Master in many of the same ways that you customize 
the Handout Master. Click the Notes Master button on the View tab to display the Notes Master 
tab. The Notes Master allows you to adjust the size and position of the slide image as well as other 
placeholders on the page.

STEP BY STEP Customize the Handout Master

GET READY. REOPEN the Bid Final presentation that you created at the beginning of the 
previous exercise.

1. Click the Insert tab, click Header & Footer, and then click the Notes and Handouts tab.

2. Set up headers and footers as follows:

a. Click to mark the Date and time check box, and make sure the Update automatically 
option is selected.

b. Click to mark the Header check box and then type the header A. Datum Corporation.
c. Click to mark the Footer check box and then type the footer No Job Is Too Big for A. 

Datum.
d. Click Apply to All.
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3. Click the Design tab, click Slide Size, and then click Custom Slide Size.

4. Under the Notes, Handouts & Outline heading, click Landscape, and then click OK.

5. Click the View tab and then click the Handout Master button in the Master Views 
group. The Handout Master view opens with the header and footer you supplied in step 
2.

Take Note If the file is stored on a server, you might see a message about edits made in this view being lost 
when saved to the server. Click Check Out to continue.

6. Click the Slides Per Page button in the Page Setup group, then click 3 Slides. The 
Handout Master displays the layout used to show three slides across the width of the 
page.

7. Click the Insert tab, click Text Box, and then draw a text box above the center slide 
placeholder of the same width as the placeholder (see Figure 11-2).

Text box

8. Type Center City Bridge Project in the text box.

9. Change the font size of the text box text to 16, apply bold formatting, change the 
color to Dark Blue, Text 2, and then center the text. Adjust the size of the text box as 
necessary to display the text on one line.

10. Click the outside border of the header placeholder in the upper-left corner of 
the master, hold down Shift, and then click the date, footer, and page number 
placeholders.

11. Change the font size to 14 pt, apply bold formatting, and then change the color to Dark 
Blue, Text 2. 

12. Click the Handout Master tab and then click the Close Master View button to exit 
Handout Master view.

13. Click the File tab and then click Print. Open the Full Page Slides button’s list and then 
click 3 Slides. Your customized handout master should resemble the one previewed in 
Figure 11-3.

14. Click the Next Page arrow to see that the text box you added displays on each page of 
the handouts.

15. Click the Print button to print the handouts. 

Figure 11-2

Add a text box to the 
Handout Master
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Select the 3 Slides handout here Company Name Next Page 

Take Note In some classrooms, printing is limited or unavailable. Check with your instructor as needed to 
make sure it is okay to print a multiple-page document in your classroom.

16. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

CHOOSING SLIDES TO DISPLAY
You might want to present only a portion of the slides you have prepared on a specific sub-
ject. You can select the slides to display by hiding slides or by creating a custom slide show.

Hiding Selected Slides 
You can omit slides from a presentation by hiding them. Use the Hide Slide button or com-
mand to hide a slide so it will not appear during the presentation. In this exercise, you hide 
a slide. 

STEP BY STEP Hide a Slide

GET READY. USE the Bid Final presentation that is still open from the previous exercise.

1. Go to slide 2 and then click the Slide Show tab.

2. Click the Hide Slide button in the Set Up group. The slide is shaded in the Slides pane 
at the left and the slide number is surrounded by a box with a diagonal bar across it.

3. Press F5 to start the presentation from slide 1. 

4. Click the mouse button and notice that slide 2, Our Mission, does not display. You go 
directly to slide 3, The Bid Team.

5. Press Esc to stop the slide show.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 11-3

Preview of the customized 
handout
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Creating a Custom Show
Here we look at how to create custom shows to customize presentations for different groups 
using slides from a single presentation. A comprehensive year-end corporate review presentation, 
for example, might include information on the company as a whole as well as on the operations of 
each department. You could show all of the slides to the board of directors and use custom shows 
to present to each department the general company statistics and the information specific to that 
department. Custom shows allow you to focus attention on the material most relevant to a specific 
audience. In this exercise, you will create a custom show that contains a subset of the slides in the 
main presentation.

You select the slides for a custom show in the Define Custom Show dialog box. Add slide titles 
from the main presentation to the custom presentation. You can adjust the order in which the 
slides display in the custom show: Use the up and down arrows to the right of the Slides in custom 
show list to move a selected title up or down in the list.

STEP BY STEP Create a Custom Show

GET READY. USE the Bid Final presentation that is still open from the previous exercise.

1. Click the Slide Show tab, if necessary, and then click the Custom Slide Show button in 
the Start Slide Show group.

2. Click Custom Shows. The Custom Shows dialog box opens.

3. Click the New button. The Define Custom Show dialog box opens.

4. In the Slide Show Name box, type Corporate Information.

5. Click the check box for slide 2 in the Slides in presentation list and then click the Add 
button to place this slide in the Slides in custom show list.

6. Add slides 4, 5, and 6 to the custom show list. Your dialog box should look like Figure 
11-4.

Take Note The brackets around slide 2’s number indicate it is a hidden slide.

7. Click OK and then click Show. The custom show starts with the second slide you added 
(the first slide, slide 2, is still hidden). If you were to unhide slide 2, it would also be 
unhidden in this custom show.

8. Click the mouse button to proceed through the slides of the custom show until the 
show ends.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note When you add slides to the Slides in custom show list, they are renumbered in the list, but the slide 
numbers on the slides do not change.

Figure 11-4

Four slides have been added 
to the custom show`
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REHEARSING AND RECORDING A SLIDE SHOW
To make sure that your audience will have enough time to read and absorb the content on your 
slides, you can rehearse your delivery. When you rehearse a presentation, you read it just as if you 
were a member of the audience viewing the slides for the first time. Look at pictures, charts, and 
diagrams to read any information they supply. After you rehearse, you have the option of saving 
your timings to use during your presentation.

You cannot only record timings, but also narration (recorded audio commentary), annotations, 
and other features. If you cannot reach an audience in real time with your presentation, recording 
the presentation for later playback is an attractive option. As with timings, you can record the 
presentation from start to finish or re-record individual slides.

Rehearsing Timings
Rehearsing a presentation can help you set the timings for it. Slide timings are particularly im-
portant if you intend to show the slides as a self-running presentation that viewers cannot control. 
You should allow plenty of time for viewers to read and understand the content on each slide. 
(You will learn more about self-running presentations in the next section.) When you rehearse, 
you read the text on the slide out loud (or silently to yourself) to see how long each slide should 
appear onscreen. You can then choose to keep those timings after the rehearsal or discard them. 
In this exercise, you will rehearse timings for a presentation and record the timings for later use.

The Rehearsal toolbar that displays when you rehearse slides shows you how much time you have 
spent reading the current slide as well as the elapsed time for the entire presentation. You can pause 
the rehearsal if necessary and then resume it when you are ready to continue. You can also choose 
to start the time again for a particular slide.

Note that saving your rehearsed times applies timings to the slide that allow PowerPoint to control 
the slides for you. The presentation can run automatically without your having to click buttons 
to advance slides. If you have applied animations to slide objects, rehearsing will set the proper 
timing for those objects to display. 

You do not have to save the slide timings after rehearsal if you do not want PowerPoint to control 
the slides for you. You can tell PowerPoint not to save the timings, or you can deselect Use Tim-
ings in the Set Up group on the Slide Show tab to remove slide timings.

STEP BY STEP Rehearse and Record Timings

GET READY. USE the Bid Final presentation that is still open from the previous exercise.

1. On the Slide Show tab, click the Rehearse Timings button. The slide show starts from 
slide 1 and the Rehearsal toolbar appears in the upper-left corner of the screen (see 
Figure 11-5).

Next Slide

Elapsed time  
for current slide

Restart timing  
for current slide

Pause timing

Elapsed time for  
entire presentation

Figure 11-5

The Rehearsal toolbar appears 
in Slide Show view
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2. Read all the content on each slide, clicking the mouse button to display bullet items 
and advance slides. As you read, the timer is recording the time you spend. If you get 
interrupted, you can click the Pause button on the toolbar to pause.

3. When asked if you want to save the slide timings, click Yes. 

4. On the View tab, click Slide Sorter view. The presentation appears with the timing for 
each slide displayed below it.

5. On the Slide Show tab, mark the Use Timings check box if it is not already marked.

6. Press F5 to start the slide show again from slide 1. This time, let PowerPoint control the 
slides according to the rehearsal times you set.

7. After three or four slides have displayed, press Esc to end the slide show.

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Clearing Timings
If you decide not to use automatic timings, you can easily clear all the timings from all slides at 
once. The following exercise shows how to clear the timings for all slides.

STEP BY STEP Clear Slide Timings

GET READY. USE the Bid Final presentation that is still open from the previous exercise.

1. Click the Slide Show tab.

2. Click the arrow below the Record Slide Show button to open a menu, point to Clear, 
and then click Clear Timings on All Slides.

3. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Recording an Entire Presentation
Recording a presentation helps you share your work remotely with people who might not be able 
to all assemble at a specific date and time to watch it live. The audience members can view your 
recorded presentation at their convenience. Recording a presentation saves narration, annotations, 
and timings. It does not create a separate file as a recording; all those settings are saved in the 
regular PowerPoint file. In the following exercise, you record a presentation from start to finish.

Take Note If you want to save a separate file for distribution, consider making a video of the presentation.

Take Note In order to record narration, you will need a computer that has sound support and a microphone. 
You should set up and test the microphone ahead of time in Windows. In Windows 8, from the 
Start screen, type microphone and then click Settings. On the list of search results, click Set Up a 
Microphone and then follow the prompts. In Windows 10, click Start, type microphone, and then 
click the Set up a microphone link. Follow the prompts to prepare the microphone for recording. 

STEP BY STEP Record a Presentation from the Beginning

GET READY. USE the Bid Final presentation that is still open from the previous exercise.

1. On the Slide Show tab, click the Record Slide Show button. The Record Slide Show 
dialog box opens (see Figure 11-6).
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2. Make sure your microphone is ready.

3. Click Start Recording to begin the recording.

4. Click through the presentation, reading the text of the slides into the microphone at a 
moderate pace. The Rehearsal toolbar appears as you work through the presentation, 
the same as when rehearsing timings.

Take Note If you flub the narration when recording, keep going. You can re-record individual slides after you 
are finished.

5. When you reach the end of the presentation, click one more time to return to Normal 
view.

PAUSE. LEAVE the presentation open to use in the next exercise.

Re-Recording an Individual Slide
If you make a mistake in recording a certain slide, you can re-record it. In the following exercise, 
you re-record a single slide.

STEP BY STEP Record a Presentation from the Current Slide

GET READY. USE the Bid Final presentation that is still open from the previous exercise.

1. Display slide 8.

2. On the Slide Show tab, click the arrow under the Record Slide Show button and then 
click Start Recording from Current Slide. The Record Slide Show dialog box opens.

3. Click Start Recording.

4. Click to advance the bullet points on slide 8 at a moderate speed, while reading the text 
for slide 8 into the microphone. 

5. Instead of advancing to the next slide, press Esc to quit recording. PowerPoint returns 
to Normal view.

6. SAVE the presentation file.

PAUSE. LEAVE the presentation open to use in the next exercise.

SETTING UP A SLIDE SHOW
The Set Up Show dialog box allows you to make a number of decisions about how slides 
display during a presentation. 

When setting up a slide show, you have the option of choosing a Show Type. The choices are:

• Presented by a speaker (full screen) is the option to choose if the slides will be presented by 
a moderator (you or some other person) to a live audience. The slides will display at full screen 
size.

Figure 11-6

The Record Slide Show dialog 
box
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• Browsed by an individual (window) is the option to choose if you are preparing the presenta-
tion for a viewer to review on his or her own computer. The slides display within a window that 
contains a title bar with size/close controls. You can also choose to display a scrollbar to make it 
easy for the individual to scroll through the slides.

• Browsed at a kiosk (full screen) is the option to choose if you intend to have the presentation 
run unattended, with no moderator. This option is a standard choice for trade shows or other 
venues where the slides can loop indefinitely for viewers to watch as long as they desire.

You can also configure the slide resolution for a specific monitor. (The default monitor is Auto-
matic, which adjusts the resolution based on the monitor in use.) To set a specific resolution, select 
a monitor from the Slide Show Monitor drop-down list and then choose a resolution from the 
Resolution drop-down list.

Setting Up a Slide Show
The following exercise walks you through the settings in the Set Up Show dialog box. Not all of 
these settings are applicable to the presentation being used for the example, but all are useful to 
know about because of the variety of presentations you might create in the future. In this exercise, 
you configure various settings that govern how a slide show runs in Slide Show view.

STEP BY STEP Set Up a Slide Show

GET READY. USE the Bid Final presentation that is still open from the previous exercise. 

1. SAVE the presentation as Bid Kiosk. 

2. On the Slide Show tab, click Set Up Slide Show. The Set Up Show dialog box opens.

3. Examine the settings in the Show type section, but do not make a change yet.

4. In the Show Options section, mark the Loop continuously until ‘Esc’ check box. 

Take Note This setting is turned on automatically if you choose Browsed at a kiosk (full screen) as the show 
type.

5. Click to mark the Show without narration check box.

6. Click to mark the Show without animation check box.

7. Click the Pen color button and then click the purple standard color.

Take Note The pen color is not important for this presentation because it will be self-running, but it is useful 
for future reference to know how to change it.

8. In the Advance Slides section, click the Use timings, if present option button if it is not 
already selected.

9. In the Show Type section, click Browsed at a kiosk (full screen). Several settings 
become unavailable when you choose this option, including Loop Continuously Until 
‘Esc’ (which becomes permanently on) and Pen Color. That is why this exercise does 
not change the show type until after you have tried out those settings.

10. In the Show Slides section, click the Custom show option button.

Take Note The Corporate Information custom show is automatically selected because it is the only custom 
show in the presentation.

11. In the Multiple Monitors section, open the Slide show monitor drop-down list and then 
click Primary Monitor. The Resolution drop-down list becomes available.

12. Open the Resolution drop-down list and then click 800 x 600. The dialog box should 
look like Figure 11-7 at this point. 
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13. Click OK. The dialog box closes.

14. Examine the check boxes in the Set Up group on the Slide Show tab. Notice that the 
Play Narrations check box is cleared because of the check box you marked in step 5. 
Notice that the Use Timings check box is marked because of the option button you 
chose in step 8.

15. Clear the Show Media Controls check box. This setting is not directly applicable to this 
presentation. However, knowing how to turn on/off the onscreen controls for such clips 
is useful for future reference.

16. SAVE the presentation and then CLOSE it.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

SOFTWARE ORIENTATION

Presentation Tools in Slide Show View

When in Slide Show view, presentation tools appear in the bottom left corner of the screen. They 
are faint until you point at them; then they become bright icons that you can click to open menus. 
In Figure 11-8 the Menu button is active and its menu is open.

Previous

Next

Pen

Zoom

Menu

Figure 11-7

The Set Up Show dialog box 
with custom settings applied

Figure 11-8
The presentation tools
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You can also display a navigation menu by right-clicking anywhere on the slide. The right-click 
menu contains an additional command, Pointer Options, which opens the same menu as the Pen 
button in the presentation tools.

If you have a second monitor available, you can optionally choose to display Presenter View on 
the monitor that the audience does not see. Presenter View contains many tools for controlling 
the presentation behind-the-scenes and provides a quick look at any speaker notes you might have 
included in the presentation file (see Figure 11-9).

Next slideSpeaker notesCurrently displayed slide

Pen Zoom Previous Menu Next Show notes in larger 
or smaller font size

Black/Unblack  
the screen

See All Slides

 

WORKING WITH PRESENTATION TOOLS
PowerPoint offers a number of presentation tools you can use during a presentation to control 
the display of slides and mark directly on the slides if desired. You can use keyboard commands, 
mouse clicks, presentation tools, or menu commands to control the presentation. You can select 
from several marking options and colors to annotate your slides during the presentation.

Moving Through a Presentation
There are many ways to move through a presentation’s slides. You can simply click to move 
from start to finish, ignoring any hidden slides. If you want to jump around to other slides 
that are not in the default sequence, you can use the navigation menu, keyboard shortcuts, 
or other techniques. In this exercise, you will practice moving through a presentation.

PowerPoint provides many methods so that you can use the tools that are most comfortable for 
you to go forward, backward, or to a specific slide. Table 11-1 summarizes the most popular nav-
igation options in Slide Show view.

Figure 11-9
Presenter View
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If you have chosen the Browsed by an individual (window) show type in the Set Up Show dialog 
box, the presentation tools at the lower-left corner of the screen do not display and you cannot 
use the mouse button to go to the next slide. You can use the keyboard options to go to the next 
or previous slide, or you can right-click the slide and select Next to move forward or Previous to 
move backward through slides.

Table 11-1 

Navigation Options in  
Slide Show View

Action Keyboard Mouse Right-click menu Presentation tools

Show the next 
slide or animation

N 
Enter 
Spacebar 
Page down 
Right arrow

Left mouse 
button.

Right-click, then click 
Next.

Next button.

Show the 
previous slide or 
animation

P 
Page up 
Backspace 
Left arrow

n/a Right-click, then click 
Previous.

Previous button.

Go to the next 
slide if hidden

H n/a n/a n/a

Go to the last 
slide viewed

n/a n/a Right-click, then click Last 
Viewed.

Menu button, then click 
Last Viewed.

Go to a specific 
slide

Press G and use the arrow keys to move 
the highlight to the desired slide and 
then press Enter to display it. 
OR 
Press Ctrl+S for the All Slides dialog box, 
click the desired slide, and then click Go 
To. 
OR 
Type the slide number and press Enter.

n/a Right-click, then click See 
All Slides, then click the 
desired thumbnail.

See All Slides button, then 
click the desired thumbnail.

End show Esc n/a Right-click, then click End 
Show.

Menu button, then click 
End Show.

Zoom in on a part 
of the current 
slide

+ to zoom in (press again to zoom in 
more) - to zoom out (press again to 
zoom out more)

Right-click 
to return to 
regular 
viewing 
after 
zooming in.

Right-click, then click 
Zoom In. Click an area of 
the slide to zoom in on. 
Drag to move the 
zoomed area. 

Zoom button. Click an area 
of the slide to zoom in on. 
Drag to move the zoomed 
area. 

Get Help 
(command 
summary)

n/a n/a Right-click, then click 
Help.

Menu button, then click 
Help.

STEP BY STEP Move through a Presentation

GET READY. REOPEN the Bid Final presentation you worked with earlier in this lesson.

Take Note An easy way to reopen Bid Final is: click the File tab, click Open, and then click the Bid Final file 
at the top of the list of recent files.

1. Make the following changes to the presentation’s setup so that it is configured to be 
used by a live speaker:
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a. You should have done this earlier but if it’s not done, click the Slide Show tab, click 
the down arrow under the Record Slide Show button, point to Clear, and then click 
Clear Timings on All Slides.

b. Click the down arrow under the Record Slide Show button, point to Clear, and then 
click Clear Narrations on All Slides.

c. Click the Set Up Slide Show button, and in the Show Slides section, make sure All is 
selected (not Custom Show).

d. In the Show Type section, click Presented by a speaker (full screen).
e. Open the Slide show monitor drop-down list and then click Automatic.
f. Click OK.

2. Click the From Beginning button to start the presentation from slide 1.

3. Move the pointer on the slide until you can see the presentation tools in the lower-left 
corner of the screen (see Figure 11-8).

4. Click the Next button (the right-pointing arrow). The next slide displays.

5. Click the Previous button (the left-pointing arrow at the far left of the tools). Slide 1 
redisplays.

6. Right-click anywhere on the slide to display the presentation shortcut menu, and then 
click See All Slides. Thumbnail images of the slides appear. Notice that slide 2 is darker 
than the others because it is hidden.

7. Click the Back arrow in the upper left corner to return to the slide shown and then press 
Page Down to display the next slide.

8. Move the mouse pointer to display the presentation tools and then click the Zoom 
button (looks like a magnifying glass). A large rectangular shaded area appears, 
attached to the mouse pointer.

9. Move the mouse pointer so the shaded area is over the photo and then click to zoom in 
on the photo. After looking at the photo, right-click to zoom out again.

10. Click the Menu button in the presentation tools (the rightmost button) to display a 
menu (see Figure 11-8) and then click Last Viewed. The slide you previously viewed 
(slide 1) displays.

11. Right-click the screen again and then click End Show on the presentation shortcut 
menu to end the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Using Presenter View
Presenter view, as you saw in Figure 11-9, provides an interface for controlling a live show. You can 
use it on another monitor as your slides display in Slide Show view on the monitor or projector that 
the audience sees. You can display Presenter view even if you do not have two monitors. This gives 
you a chance to practice working with Presenter view in advance of your presentation, regardless 
of the hardware you have to practice with. In this exercise, you will enter Presenter view and learn 
about some of its tools and features.

STEP BY STEP Use Presenter View

GET READY. USE the Bid Final presentation that is still open from the previous exercise.

1. On the Slide Show tab, click From Beginning to start the presentation from slide 1. 

2. Right-click anywhere on the slide and then click Show Presenter View on the menu. 
Presenter view appears. The current slide appears in the large pane on the left. 
Beneath it are icons that represent some of the same presenter tools as in Slide Show 
view. These icons were pointed out in Figure 11-9. The next slide appears in the smaller 
pane on the right. If this slide contained any speaker notes, they would appear in the 
lower-right corner.

3. Click the Next arrow (right-pointing arrow) at the bottom of the screen. The 
presentation advances to the next slide.
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4. Below the notes pane, click the Make the text smaller button. The note text appears 
smaller (see Figure 11-10).

Elapsed time Restart the timer End Slide Show Smaller note text appears here 
Pause the timerShow Taskbar 

Black or Unblack Slide Show Make the Text Larger button Make the Text Smaller button

5. Above the current slide, note the timer, which has been recording how much time the 
presentation has been running. Click the Pause the timer button next to it. The timer 
stops and the button turns to a Resume the Timer button (right pointing arrow).

6. Click the Restart the timer button (the button to the right of the Resume the Timer 
button). The timer resets and the timer resumes counting.

7. Click Show Taskbar. The taskbar appears at the bottom of the screen. Click Show 
Taskbar again to turn it off. Showing the taskbar during a presentation can be useful 
because it enables you to jump out to some other application temporarily.

8. Click the Black or unblack slide show button below the current slide. The image of the 
current slide appears black and appears that way on the audience’s screen too.

9. Click the Black or unblack slide show button again to restore the current slide’s image 
to the audience’s screen.

10. Click End Slide Show to end the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Annotating Slides with the Pen or Highlighter
As you proceed through a presentation, you might want to pause to emphasize certain points. 
You can annotate (write) directly on a slide with the annotation tools in PowerPoint. You can 
control these tools, including setting the color and width of the onscreen pen, via the Pen menu 
in the presentation tools. Various pen types, thicknesses, and colors are available. In the following 
exercise, you create ink annotations during a slide show.

PowerPoint offers three different annotation pen options: Laser Pointer, Pen, and Highlight-
er. The Laser Pointer does not leave marks on the slide at all. The Pen leaves marks where 
you drag it, about the same thickness as an ink pen. The Highlighter leaves a colored swath 
where you drag it that is semi-transparent, so it does not obscure content. You can change 
the ink color for any of these pen types.

Figure 11-10

Use the buttons below the 
notes pane to make note text 
larger or smaller

Ph
ot

o 
co

ur
te

sy
 o

f M
ic

ro
so

ft



Delivering a Presentation 221

The Black Screen and White Screen options allow you to replace the current slide with a black or 
white screen that you can use for annotations or to cover the current material if you want to keep 
it under wraps while you are discussing some other issue.

STEP BY STEP Annotate Slides 

GET READY. USE the Bid Final presentation that is still open from the previous exercise.

1. Uncheck Use Presenter View on the Slide Show tab if necessary. 

2. Press F5 to start the presentation from slide 1, type 7, and then press Enter. Slide 7 
appears. 

3. Move the mouse to display the presenter tools, click the Pen icon (see Figure 11-11), and 
then select Pen from the menu. The pointer changes to a small, round pen pointer.

4. Right-click the slide, point to Pointer Options, and then click Ink Color. Then click 
Orange in the Standard Colors palette.

5. Press the space bar until the Site Preparation bullet point appears and then use the pen 
pointer to circle the value for site preparation, $1,125,500.

6. Press the B key on the keyboard. The screen is blacked out so you can annotate without 
the distraction of the slide material.

7. Use the pen pointer to draw a large U.S. currency symbol ($) in the middle of the slide.

Take Note While a pen pointer is active, you cannot use the mouse button to advance slides.

8. Press the B key again. The slide background is restored and the annotation disappears.

9. Press Esc on the keyboard. The arrow pointer is restored.

10. Click or press Enter twice to go to slide 8.

11. Press the space bar until the Weather and Overhead power lines bullet points appear, 
click the Pen button in the presentation tools, and then click Highlighter. Drag the 
highlighter pointer across the Weather bullet item to highlight it.

12. Click the Pen button and then click Erase All Ink on Slide. The highlight you added is 
removed.

13. End the slide show. When asked if you want to keep your annotations, click Keep.

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

When you reach the end of the presentation (or end it early), if you have created any annotations, 
you are prompted to either save or discard them. If you save them, they are saved on the slide as 
ink, which is similar to a drawing you might do with the Shapes tool. 

Figure 11-11

Choose the Pen pointer
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Editing Ink Annotations
You can move and delete individual annotations on slides as you would any other graphics and 
you can also manage ink with the Ink Tools Pens tab. In the following exercise, you edit an ink 
annotation in Normal view and add a new annotation there.

STEP BY STEP Edit Ink Annotations

GET READY. USE the Bid Final presentation that is still open from the previous exercise.

1. In Normal view, display slide 7 and then click the orange circle you drew as an 
annotation.

2. Click the Ink Tools Pens tab to examine the options available (see Figure 11-12).

 

3. Click the Color button to open its palette, and then click Light Green. The selected 
annotation changes color.

4. Click the Thickness button to open its menu, and then click 3 pt. The selected 
annotation increases in thickness.

5. Click the More button in the Pens group to open a gallery of pen styles (see Figure 
11-13).

6. In the Built-In Pens section, click Red Pen (1.0 mm). Notice that the selected annotation 
does not change. These pen styles are for creating new annotations, not editing 
existing ones.

7. Drag to draw an underline beneath Site Preparation. 

8. On the Ink Tools Pens tab, click the Select Objects button to return to using the arrow 
pointer again.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 11-12

Ink Tools Pens tab on the 
Ribbon

Figure 11-13

Gallery of pen styles
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PACKAGING A PRESENTATION FOR CD DELIVERY 
You might need to transport your presentation materials to another computer to run your 
slide show. The Package for CD feature streamlines the process of packing all the materials 
you need to show the presentation even if PowerPoint is not installed on the other comput-
er. Even though this option has CD in the title, you can save the presentation on a Universal 
Serial Bus (USB) drive or on a folder on your computer to transfer to storage media later or to 
back up your presentation.

Packaging a Presentation for CD
The Package for CD feature makes short work of packing all the files you need to show your slides, 
no matter what kind of system you have to use to run the show. In this exercise, you create a ver-
sion of your presentation on a CD that you can distribute to others.

Take Note Some earlier versions of PowerPoint packaged presentations to CD along with a PowerPoint View-
er utility. PowerPoint 2013 and 2016, however, take a different approach; they package presenta-
tions with a Web page on the CD. On this Web page is a link for downloading the PowerPoint 
Viewer if it is needed. If you plan on showing the presentation somewhere that does not have 
Internet access, make sure you download the PowerPoint Viewer ahead of time on the computer 
you will be working with if it does not have a full version of PowerPoint on it.

STEP BY STEP Package a Presentation for CD

Take Note You must have a writeable CD drive inserted in your system to complete this exercise. If you do 
not, or if you do not have a blank writeable CD disc available, skip this exercise.

GET READY. USE the Bid Final presentation that is still open from the previous exercise.

1. Insert a blank writeable CD disc in your writeable CD drive. If an AutoPlay box pops up, 
close it.

2. Click the File tab, click Export, click Package Presentation for CD, and then click 
Package for CD. The Package for CD dialog box opens. 

3. In the Name the CD box, type Bid, replacing the default name.

Take Note You can optionally add other presentations or other documents onto the same storage device to 
avoid using a separate device for each presentation. To add other presentations, you would click 
Add and select the presentations to include. You could then reorder them with the up and down 
arrow buttons in the dialog box. This exercise packages only one presentation on CD, so it does 
not include these actions.

4. Click the Options button. The Options dialog box opens. Note that linked files are 
marked to be included and TrueType fonts will be embedded. Note that you can also 
optionally specify passwords to control access to the presentation(s) (see Figure 11-14).

Figure 11-14

The Options dialog box for 
packaging a presentation
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5. Click OK to accept the default settings and close the Options dialog box.

6. In the Package for CD dialog box, click Copy to CD.

7. A dialog box asks if you want to include linked files in your package. Click Yes. 

8. A message appears that the presentation contains comments or annotations, stating 
that these will not be included. Click Continue.

9. Wait for the presentation to be written to the CD. It might take several minutes. The CD 
ejects when finished.

10. In PowerPoint, a message appears stating that the files were successfully copied to CD 
and offering to copy the same files to another CD. Click No.

11. Click Close to close the Package for CD dialog box.

12. To test your new CD, reinsert the CD into your computer. If an AutoPlay box opens, 
click Run PresentationPackage.html. If no box opens, open File Explorer (or Windows 
Explorer if using Windows 7), click Computer, and then double-click the CD/DVD drive.

13. A Web page displays, showing a page that lists the presentations on the CD. (There is 
only one in this case.) A link also appears for downloading the PowerPoint Viewer. You 
do not need it on your PC since you have the full version of PowerPoint. 

Take Note Note that the name might appear as Bid%20Final because the space between the two words is 
treated as a non-breaking space in HTML.

14. Click the name of the presentation. Respond to any security warnings you might see in 
your Web browser. The presentation opens in PowerPoint, in Read-Only mode.

15. Click the File tab and then click Close to close the copy of the presentation that 
originated from the CD. (The original Bid Final presentation is still open.)

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note Package for CD works only with CDs, not DVDs. If you want to store a presentation on a DVD, 
you can save materials in a folder as described in the following section and then use your 
system’s DVD burning tools to copy the files to the DVD.

Packaging a Presentation to a Folder
With current computers being smaller and more compact, many students might not have 
a CD drive on their computer. In this case, you might want to distribute a USB drive to the 
student. You can use this same Package for CD option to save the files to a folder that you 
can then put on a USB drive. In addition, you can use this feature to archive presentations 
onto a CD, USB, or into folders for storage. The packaging process pulls together all the files 
you need for a presentation, so your stored presentation provides an excellent long-term 
backup for your work. In this exercise, you package a presentation to a folder. 
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STEP BY STEP Package a Presentation to a Folder

GET READY. USE the Bid Final presentation that is still open from the previous exercise.

1. Click the File tab, click Export, click Package Presentation for CD, and then click 
Package for CD. The Package for CD dialog box opens.

2. Click Copy to Folder. The Copy to Folder dialog box opens. 

3. In the Folder name box, change the default name to Bid. 

4. In the Location box, change the path to the location where you store files for this 
lesson.

5. Click OK. 

6. A message appears asking if you want to include linked files in your package. Click Yes.

7. A message appears that the presentation contains comments or annotations and that 
these will not be included. Click Continue.

8. Wait for the presentation to be written to the new folder. It should occur almost 
instantaneously (unlike when making a CD). The folder opens in Windows when it is 
finished.

9. In the folder window, double-click the PresentationPackage folder to see what is inside 
it. The folder contains some graphics and support files that are needed to show the 
Web page. 

10. Close the folder window and return to PowerPoint. The Package for CD dialog box is 
still open.

11. Click Close to close the dialog box.

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.
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Knowledge Assessment

Fill in the Blank
Fill in each blank with the term or phrase that best completes the statement.

1. Use the ____________ dialog box to change to a non-standard slide size.

2. You can set up a presentation to loop continuously until you press the ____________ key.

3. Use the ____________ toolbar to view timings as you rehearse a presentation.

4. When you ____________ slides, you use the pointer to draw or write.

5. The ___________ option allows you to save the presentation to easily distribute to others. 

Multiple Choice
Circle the correct answer.

1. A slide that is wider than it is tall is displayed in which orientation? 

a. Portrait
b. Column 
c. Picture 
d. Landscape 

2. Which of the following is not one of the standard placeholders on the Handout Master?

a. Date
b. Header
c. Page Number
d. Author

3. Which of the following options prevents a slide from displaying during a presentation?
a. Delete Slide
b. Hide Slide
c. Show/Hide Slide
d. Conceal Slide

4. Which of the following is not a way to advance to the next slide during a presentation?
a. Press Home
b. Press the spacebar
c. Click the left mouse button
d. Press Page Down

5. Which of the following is a quick way to restore the arrow pointer after you have used 
it for drawing?
a. Press End
b. Double-click the screen
c. Click the arrow pointer button in the presenter tools
d. Press Esc
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Projects

Project 11-1: Finalizing a Presentation and Creating Handouts

You are nearly ready to present the slide show for Blue Yonder Airlines. In this project, you will 
use the tools you have learned about in this lesson to finalize the presentation and create handouts.

GET READY. Launch PowerPoint if it is not already running.

1. OPEN the Airline presentation in the data files for this lesson and then SAVE it as 
Airline Final.

2. Click the Design tab, click the Slide Size button, and then click Standard (4:3). When 
prompted to scale the content, click Ensure Fit.

3. Click the Slide Show tab and then click the Set Up Slide Show button.

4. Choose the Presented by a speaker option and choose to have slides advance 
Manually. Choose Blue as the pen color. Click OK to accept the new settings.

5. Click the Insert tab, click Header & Footer, and on the Notes and Handouts tab, choose 
to display the date (update automatically), the header Blue Yonder Airlines, and page 
numbers. Click Apply to All to apply the setting to all slides.

6. Click the View tab and then click Handout Master to open Handout Master view.

7. Center the header text and date in their placeholders and right-align the page number 
in its placeholder. Close Handout Master view.

8. Hide the last slide in the presentation.

9. Click the File tab, click Print, and then set the following print options:

10. Choose to print handouts with four slides per page, in vertical order.

11. In the Slides settings, deselect the Frame Slides option.

12. In the Print All Slides settings, deselect the Print Hidden Slides option if it’s not already 
deselected.

13. Print the handouts.

14. SAVE the presentation and CLOSE the file.

Take Note In some classrooms, printing is limited or unavailable. Check with your instructor as needed to 
make sure it is okay to print a multiple-page document in your classroom.

PAUSE. LEAVE PowerPoint open for use in the next project.



Lesson 11228

Project 11-2: Previewing a Presentation

In this project, you will run through the Airline Final presentation before delivering it to make 
sure you are familiar with content and how to display it during the slide show.

1. OPEN the Airline Final presentation you created in Project 11-1 and then SAVE it as 
Airline Final Check.

2. Hide slide 7.

3. Press F5 to view the presentation from slide 1.

4. Use the Next button in the presentation tools to move to slide 3.

5. Use the Previous button in the presentation tools to go backward to slide 1.

6. Right-click the slide to display the shortcut menu and use See All Slides to jump to 
slide 4.

7. Right-click the slide, click Pointer Options, and then select Highlighter.

8. Highlight the bullet items Caribbean and Scuba.

9. Restore the arrow pointer and press Esc to end the show. Choose to keep your 
annotations.

10. Rehearse timings for the presentation. When the presentation ends, save the slide 
timings.

11. Set up the slide show to use the slide timings you saved.

12. SAVE the presentation and then CLOSE the file.

EXIT PowerPoint.
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EXAM 77-729: POWERPOINT 2016

Objective 
Number Matrix skill

Lesson 
Number

Create and Manage Presentations 

1.1 Create a Presentation

1.1.1 Create a new presentation 2

1.1.2 Create a presentation based on a template 2

1.1.3 Import Word document outlines 2

1.2 Insert and Format Slides

1.2.1 Insert specific slide layouts 2

1.2.2 Duplicate existing slides 2

1.2.3 Hide and unhide slides 11

1.2.4 Delete slides 2

1.2.5 Apply a different slide layout 2

1.2.6 Modify individual slide backgrounds 4

1.2.7 Insert slide headers, footers, and page numbers 4

1.3 Modify Slides, Handouts, and Notes

1.3.1 Change the slide master theme or background 4

1.3.2 Modify slide master content 4

1.3.3 Create a slide layout 4

1.3.4 Modify a slide layout 4

1.3.5 Modify the handout master 4, 11

1.3.6 Modify the notes master 4

1.4 Order and Group Slides

1.4.1 Create sections 4

1.4.2 Modify slide order 2, 4

1.4.3 Rename sections 4

1.5 Change Presentation Options and Views

1.5.1 Change slide size 11

1.5.2 Change views of a presentation 1



 230

Objective 
Number Matrix skill

Lesson 
Number

1.5.3 Set file properties 10

1.6 Configure a Presentation for Print

1.6.1 Print all or part of a presentation 2

1.6.2 Print notes pages 2

1.6.3 Print handouts 11

1.6.4 Print in color, grayscale, or black and white 2

1.7 Configure and Present a Slide Show

1.7.1 Create custom slide shows 11

1.7.2 Configure slide show options 11

1.7.3 Rehearse slide show timing 11

1.7.4 Present a slide show by using Presenter View 11

Insert and Format Text, Shapes, and Images

2.1 Insert and Format Text

2.1.1 Insert text on a slide 1

2.1.2 Apply formatting and styles to text 3

2.1.3 Apply WordArt styles to text 3

2.1.4 Format text in multiple columns 3

2.1.5 Create bulleted and numbered lists 3

2.1.6 Insert hyperlinks 4

2.2 Insert and Format Shapes and Text Boxes

2.2.1 Insert or replace shapes 8

2.2.2 Insert text boxes 3

2.2.3 Resize shapes and text boxes 3, 8

2.2.4 Format shapes and text boxes 3, 8

2.2.5 Apply styles to shapes and text boxes 3

2.3 Insert and Format Images

2.3.1 Insert images 8

2.3.2 Resize and crop images 8

2.3.3 Apply styles and effects 8

2.4 Order and Group Objects

2.4.1 Order objects 8

2.4.2 Align objects 8

2.4.3 Group objects 8
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Objective 
Number Matrix skill

Lesson 
Number

2.4.4 Display alignment tools 8

Insert Tables, Charts, SmartArt, and Media

3.1 Insert and Format Tables

3.1.1 Create a table 5

3.1.2 Insert and delete table rows and columns 5

3.1.3 Apply table styles 5

3.1.4 Import a table 5

3.2 Insert and Format Charts

3.2.1 Create a chart 6

3.2.2 Import a chart 6

3.2.3 Change the Chart Type 6

3.2.4 Add a legend to a chart 6

3.2.5 Change the chart style of a chart 6

3.3 Insert and Format SmartArt graphics

3.3.1 Create SmartArt graphics 7

3.3.2 Convert lists to SmartArt graphics 7

3.3.3 Add shapes to SmartArt graphics 7

3.3.4 Reorder shapes in SmartArt graphics 7

3.3.5 Change the color of SmartArt graphics 7

3.4 Insert and Manage Media

3.4.1 Insert audio and video clips 9

3.4.2 Configure media playback options 9

3.4.3 Adjust media window size 9

3.4.4 Set the video start and stop time 9

3.4.5 Set media timing options 9

Apply Transitions and Animations

4.1 Apply Slide Transitions

4.1.1 Insert slide transitions 9

4.1.2 Set transition effect options 9

4.2 Animate Slide Content

4.2.1 Apply animations to objects 9

4.2.2 Apply animations to text 9

4.2.3 Set animation effect options 9
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Objective 
Number Matrix skill

Lesson 
Number

4.2.4 Set animation paths 9

4.3 Set Timing for Transitions and Animations

4.3.1 Set transition effect duration 9

4.3.2 Configure transition start and finish options 9

4.3.3 Reorder animations on a slide 9

Manage Multiple Presentations

5.1 Merge Content from Multiple Presentations

5.1.1 Insert slides from another presentation 2, 10

5.1.2 Compare two presentations 10

5.1.3 Insert comments 10

5.1.4 Review comments 10

5.2 Finalize Presentations

5.2.1 Protect a presentation 10

5.2.2 Inspect a presentation 10

5.2.3 Proof a presentation 3

5.2.4 Preserve presentation content 2, 8, 9

5.2.5 Export presentations to other formats 10, 11
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Index

SYMBOLS
2-D charts  116
3-D charts  116

A
accessible presentations  197–199
Account command (Backstage view)  5
Accounting Number Format button  99
Add Chart Element button  118
Add Entrance Effect dialog box  176
adding. See also inserting

elements
charts  120–121
slide masters  84–85

media clips  179–186
audio files  179–180
video files  180–181

rows/columns to tables  100–101
shapes

presentations  27–28
slides  156–163
SmartArt graphics  131–133

SmartArt graphics to slides  125–129
text

blank slides  22
Outline view  14–15
placeholders  12–13

text boxes to slides  54–56
Add Motion Path dialog box  174–175
Add Shape button  132
Adobe Flash videos  180
Adobe Portable Document Format (pdf )  

201
Advanced Properties dialog box  200
advancing slides, manually and automatical-

ly  172
After Previous start option, animation effects  

175
aligning objects  165–166
Alignment group commands  105
alignment (text), formatting tables  105–107
Align Objects command  166
animation effects

Animation Painter  178–179
Animation pane  176–178
applying effects  173–174
Content Placeholder  178
defined  173

delays  175
duration  175
Fade 176
motion path animation  174–175
Pinwheel  176
start options and timing  175–176
Swoosh  174-175
transitions  170–172

Animation Painter  178–179
Animation Pane  169–170, 176–178
annotation tools  220–222
applying

animation effects  173–174
chart styles  121
slide transitions  170–172
styles

images  149
SmartArt  129–130
table styles  107–109
video files  184–185

Arrange button (Selection task pane)  163
arranging video files  185–186
artistic effects, formatting images  153
Artistic Effects gallery  153
aspect ratio  114, 147, 206
assistants (organization charts)  126
audience handouts, customizing  208–210
audio files, adding to slides  179–180
Audio on My PC option, adding audio to 

presentations  179
Audio Tools Playback tab  180
AutoFit, changing text size  43–44
automatically advancing slides  172
axis labels (charts)  117

B
Background Removal tab  154
backgrounds

customizing slide masters  85–87
formatting images  154–155
theme backgrounds  74–76

Background Styles gallery  74
Backstage view  3–6

New tab  19–20
Open tab  6–7

Bevel effect (images)  152
Bing Image Search  141–142

Black and White viewing mode  10
blank presentations  20–22
Block Cycle layout  128
border formatting, text boxes  57–59
Box & Whisker charts  112
brightness, formatting images  149–151
Browse button, opening existing presenta-

tions  7
bulleted lists  50–51
Bullets button  50

C
CD delivery, presentations  223–226
cells (tables)

defined  94
merging and splitting  103–104

Chalk Sketch effect (images)  152
Change Chart Type dialog box  115
Change Colors gallery  130
changing. See also editing, modifying

chart types  115–117
color, themes  71
default printer  36
fonts

color  46–47
themes  72

passwords  195
pictures  142–143
print layout  36–37
text size  43–44
themes  26
views  8–10

character formatting (text)  42–48
chart elements  117
Chart Layout gallery  118
charts

changing chart type  115–117
defined  112
editing data  116–117
elements  117
formatting  121
importing from Excel  114
legends  112
modifying  117–121

adding/deleting elements  120–121
layout  117–118
legend  118–120

organization  125
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resizing and moving  114–115
styles, applying  121
types

2-D  116
3-D  116
Box & Whisker  112
Column  115
Histogram  112
organization  125
Pareto  112
Sunburst  112
Treemap  112
Waterfall  112

Choose a SmartArt Graphic dialog box  124, 
127

Choose File to Merge with Current Presen-
tation dialog box  193

clip art illustrations, Bing Image Search  141
Clipboard

importing charts from Excel  114–115
importing text  34–35

Close command (Backstage view)  5
Close Master View button  209
closing

PowerPoint  16
presentations  6

color
fonts, changing  46–47
formatting images  151–152
SmartArt graphics  130
Table Styles formats  108
themes, changing  71
viewing presentations  10–11

Color Saturation, formatting images  151
Column charts  115
columns  94

adding  100–101
deleting  102–103
formatting text boxes  62–63
moving  102
resizing and distributing  103–104

Combine operation, merging shapes  162
combining multiple presentations  192–194
commands

Alignment group  105
Align Objects  166
Backstage view  4–6

Account  5
Close  5
Export  5
Feedback  5
History  4
Info  4
New  4
Open  4
Options  5
Print  5
Save As  4
Save  4

Share  5
Compare group  192
Compress Pictures  156
Crop  146
Draw Borders group  96
Duplicate Selected Slides  28
defined  3
Edit Anyway  196
Flip Horizontal  145
Font group  41
Inspect Document  200
Mark as Final  195
Paragraph group  41
Paste Special  34
Pointer Options  217
Proofing group  64
Remove Background  154
Restrict Access  195
Ribbon  3–4
Rotate Objects  145
Rows & Columns group  101
Shape Effects  160
Shape Fill  159
Shape Outline  159

comments  189–192
defined  189
deleting  192
editing  191–192
viewing and replying to comments  

189–190
Compare feature  192
Compare group commands  192
comparing multiple presentations  192–194
Compatibility Checker  196–197
components, charts  111
compressing

images  155–156
media  186

Compress Media dialog box  186
Compress Pictures command  156
constraining shapes  156
content, importing to presentations

libraries and other presentations  32–33
text from other sources  34–37
Word outlines  31–32

Content Placeholder animation  178
Contents tab  200
converting

SmartArt  138–139
text/WordArt to SmartArt  127–129

Convert to SmartArt gallery  127
copying

character formats, Format Painter  47–48
slides  28–29

correcting brightness/sharpness, images  
149–151

Create New Theme Colors dialog box  72
Create PDF/XPS button  201

Create Video button  202
Creative Commons license  141
Crop command  146
cropping images  146–147
current slide  8
customizing

audience handouts  208–210
slide masters  82–91

adding new elements  84–85
applying themes  82–83
background images  85–87
Handout and Notes Masters  88–90
layout  86–88
moving and resizing placeholders  

83–84
slide transitions  170–172
theme backgrounds  75–76

custom shapes  161–163
custom shows  211–212
Custom Shows dialog box  211
Custom Slide Show button  211
Custom Slide Size button  207
Custom tab  200
custom templates  26

D
Dash option (Shape Outline drop-down 

menu)  58
data

charts
editing  116–117
importing from Excel  114–115
inserting from a content placeholder  

112–114
resizing and moving  114–115

labels  117
markers  115
points  111

data series
choosing different chart types  115–116
defined  115
visual  111

dates, inserting  76–78
Decrease Decimal button  99
default printer, changing  36
Define Custom Show dialog box  211
delay (animations)  175
deleting

comments  192
elements from charts  120–121
passwords  195
rows/columns from tables  102–103
slides  31–32

delivering presentations
choosing slides to display  210–212
customizing audience handouts  208–210
packaging for CD delivery  223–226
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presentation tools  217–222
annotating with Pen or Highlighter  

220–222
editing ink annotations  222
navigation menu  217–219
Presenter View  219–220

rehearsing and recording slide shows  
212–215

slide orientation and size  206–208
slide show set up  214–216

demoting shapes, SmartArt graphics  135
designing presentations

customizing slide masters  82–91
adding new elements  84–85
applying themes  82–83
background images  85–87
Handout and Notes Masters  88–90
layout  86–88
moving and resizing placeholders  

83–84
hyperlinks  78–80
inserting dates, footers, and slide num-

bers  76–78
sections  79–81
slide backgrounds  74–76
themes and layouts  69–74

applying a different side layout  72–74
applying theme and variant  70–71
changing theme color  71
changing theme fonts  72

Design/Proof of Concept circle  136
Design tab

changing themes  26
Variants gallery  68–69

dialog box launchers  3
dialog boxes  3

Add Entrance Effect  176
Add Motion Path  174-175
Advanced Properties  200
Change Chart Type  115
Choose a SmartArt Graphic  124, 127
Choose File to Merge with Current Pre-

sentation  193
Compress Media  186
Create New Theme Colors  72
Custom Shows  211
Define Custom Shows  211
Document Inspector  200
Edit Hyperlink  79
Encrypt Document  194–195
Insert Audio  179–180
Insert Chart  112
Insert Hyperlink  78–79
Insert Picture  59, 141
Insert Table  94
Insert Video  181
Options, packaging presentations  223
Package for CD  223
Save As  23
Set Up Show  206, 214
Slide Size  207

Trim Video  182
Distribute Columns button  104
distributing

presentations  196–201
accessibility issues  197–199
modifying properties and removing 

metadata  199–201
rows/columns (tables)  103–104

Document Inspector dialog box  200
Draw Borders command group  96
drawing

lines  156–157
shapes  157–158
tables  96–97

Drawing Tools Format tab  53, 157
drop-down arrows  3
drop-down lists  3
Duplicate Selected Slides command  28
duplicating slides  28–29
duration (animations)  175
Duration settings, slide transitions  170
DVDs, packaging presentations  224

E
Edit Anyway command  196
Edit Comment button  191
Edit Data button  114, 116
edited presentations, saving  15
Edit Hyperlink dialog box  79
editing. See also changing, modifying

chart data  116–117
comments  191–192
ink annotations  222

Effect Options button, customizing slide 
transitions  170

effects
animation  173-179

Animation Painter  178–179
Animation pane  176–178
applying effects  173–174
Content Placeholder  178
defined  173
delays  175
duration  175
Fade 176
motion path animation  174–175
Pinwheel  176
start options and timing  175–176
Swoosh  174-175
transitions  170–172

fonts  44–46
formatting images  152–153

elements
adding to slide masters  84–85
modifying charts  117–121

adding/deleting elements  120–121
layout  117–118
legend  118–120

embedded Excel worksheets  97
embedding fonts  23–24
emphasis effect  173
Encrypt Document dialog box  194–195
encrypting presentations, passwords  

194–195
entrance effects  173
Erase All Ink on Slide button  221
Excel

importing charts  114
importing worksheets to tables  97–100

existing presentations, opening  6–7
exit effect  173
exiting. See closing
Export command (Backstage view)  5
exporting presentations  201–203
Extensible Markup Language (XML), saving 

presentations as  202–203

F
Fade animation effect  176
Feedback command (Backstage view)  5
file formats, exporting and saving presenta-

tions  201–203
File menu  3
File tab  4
files, inserting pictures from files  142
fill formatting, text boxes  57–61
Flip Horizontal command  145
flipping images  145–146
floating mini-toolbar  3
folders, packaging presentations  224–225
Font group (text formatting tools)  41
fonts

changing
color  46–47
themes  72

defined  42
effects  44–46
embedding  23–24
selection and size  42–43
styles  44–46
themes  72

footers, inserting  76–78
Format Background button  75
Format Legend task pane  119
Format Picture task pane  147–149
Format Shape task pane  56, 157, 198
formatting

charts  121
defined  42
images  140

applying styles  149
brightness and sharpness  149–151
color adjustments  151–152
compressing images  155–156
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cropping  146–147
effects  152–153
removing background  154–155
resizing  147–149
rotating and flipping  145–146
rulers, gridlines, and guides  142–145

shapes  159–161
tables  105–109

table styles  107–109
text alignment and orientation  

105–107
text  42–48

bulleted lists  50–51
changing font color  46–47
changing text size  43–44
copying character formats, Format 

Painter  47–48
font selection and font size  42–43
font styles and effects  44–46
numbered lists  49–50
SmartArt graphics  136–137
text boxes  54–63
WordArt styles  53–54

text boxes
applying fill and border formatting  

57–59
Quick Styles  56–57
setting up columns  62–63
special fills  59–61
texture and pattern fills  61–62

video/audio content  183
Format Painter  47–48
formatting tools (text)  41
Fragment operation, merging shapes  162
Freeform tool  158
Full Page Slides button  209

G
Glow effect (images)  152
gradient fills  59–60
graphical hyperlinks  79–80
graphics. See also images, pictures

adding shapes to slides  156–163
custom shapes  161–163
drawing/resizing shapes  157–158
formatting  159–161
lines  156–157
text  158

changing  142–143
formatting  140

applying styles  149
brightness and sharpness  149–151
color adjustments  151–152
compressing images  155–156
cropping  146–147
effects  152–153
removing background  154–155
resizing  147–149
rotating and flipping  145–146
rulers, gridlines, and guides  142–145

inserting  140–142

ordering and grouping shapes  163–167
SmartArt  124

adding text  126–127
adding to slides  125–129
converting text or WordArt  127–129
modifying  129–139

WordArt feature  51–54
Grayscale mode, viewing presentations  

10–11
gridlines  111, 142–145
groups (command groups)

Alignment  105
Compare  192
defined  3
Draw Borders  96
Font (text formatting tools)  41
Paragraph (text formatting tools)  41
Picture Styles  152
Proofing  64
Rows & Columns  101
Transition to This Slide  171

grouping
objects  166
shapes  163–167

Group Objects button  167
guides, formatting images  142–145
Guides feature, formatting images  143

H
Handout Master

customizing  208–210
modifying  88–90

Handout Master tab  208
handouts, customizing  208–210
headers  77
height, slide size  207
Hide Slide button  210
hiding slides  210
Highlighter tool  220–222
Histogram charts  112
History command (Backstage view)  4
Home tab, text formatting tools  41
horizontal axis labels  111
horizontal guide, formatting images  144
hyperlinks  78–80

I
images. See also graphics, pictures

changing  142–143
formatting  140

applying styles  149
brightness and sharpness  149–151
color adjustments  151–152
compressing images  155–156
cropping  146–147
effects  152–153
removing background  154–155
resizing  147–149
rotating and flipping  145–146

rulers, gridlines, and guides  142–145
inserting  140–142

importing
charts, Excel  114
content, presentations

libraries and other presentations  32–33
text from other sources  34–37
Word outlines  31–32

tables  97–100
incorporating reviewer changes  192–194
Info command (Backstage view)  4
ink annotations

defined  221
editing  222

Ink Tools Pens tab  222
Insert a SmartArt Graphic icon  125
Insert Audio dialog box  179–180
Insert Chart dialog box  112
Insert Hyperlink dialog box  78–79
inserting. See also adding

charts, content placeholders  112–114
dates, footers, and slide numbers  76–78
images  140–142
tables  94–96
WordArt  51–54

Insert Picture dialog box  59, 141
Insert tab  94
Insert Table dialog box  94
Insert Video dialog box  181
Inspect Document command  200
Intersect operation, merging shapes  162

K
keywords, Bing Image Search  141

L
landscape orientation  206
Laser Pointer pen tool  220
lassoing shapes  166
layout, modifying charts  117–118
layout masters  83
layouts (slide layouts)  69–74

applying a different slide layout  72–74
customizing slide masters  86–88
defined  69

Layouts gallery  131
legends (charts)  112, 118–120
libraries, importing content to presentations  

32–33
Line Drawing effect (images)  152
lines, drawing  156–157
linking to web pages, hyperlinks  78–80
Live Preview feature  51, 69

M
manually advancing slides  172
Mark as Final command  195
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marking presentations as final  195–196
markup  189
media clips  179–186

audio files  179–180
compressing  186
video files  180–181

screen recordings  182–183
trimming video clips  182

media compatibility, distributing presenta-
tions  196–197

Merge Shapes button  161
merging

shapes  162
table cells  103–104

metadata, removing  199–201
Microsoft XML Paper Specification (XPS) 

format  201
Mini toolbar  3

changing font color  46
choosing font and font size  42

modifying. See also changing, editing
animation effects  173–174
chart elements  117–121
charts

adding/deleting elements  120–121
legend  118–120

file properties  199–201
Handout and Notes Masters  88–90
slide transitions  170–172
SmartArt graphics  129–139

adding shapes  131
applying SmartArt styles  129–130
changing shape appearance  136–137
changing text formatting  136–137
choosing different types  135–136
color theme  130
converting SmartArt  138–139
promoting/demoting shapes  135
removing shapes  133
reordering shapes  134–135
reversing direction  133–134

start options, animation effects  175–176
tables  100–105

adding rows/columns  100–101
deleting rows/columns  102–103
merging and splitting cells  103–104
moving rows/columns  102
resizing/distributing rows/columns  

103–104
Morph transition  172
motion path effect (animations)  173–175
Movie files  180
moving

charts  114–115
placeholders  83–84
rows/columns (tables)  102
slides  29–30

MP4 video files  180
MPG video format  201
multiple presentations, viewing  11–12

N
navigation menu, moving through presenta-

tions  217–219
Needs/Market Analysis circle  136
New command (Backstage view)  4
New Comment button  191
New Slide gallery  27
New tab (Backstage view)  19–20
Next button  193
non-contiguous slides, duplicating  28–29
Normal view  1, 8–9
Notes Masters, modifying  88–90
Notes Master tab  208
Notes Page view  8
null string  195
numbered lists  49–50
Numbering button  49
numbers, inserting in slides  76–78

O
objects

alignment  165–166
grouping  166
order  163–165

On Click start option, animation effects  
175

OneDrive, sharing presentations  192
Online Pictures icon  141
Open command (Backstage view)  4
opening

existing presentations  6–7
PowerPoint window  2–3

Open tab (Backstage view)  6–7
optimizing media compatibility, distributing 

presentations  196–197
Options command (Backstage view)  5
Options dialog box, packaging presentations  

223
order (object order)  163-165
ordering shapes  163–167
Organization Chart layout  125
organization charts  125
orientation

slides, delivering presentations  206–208
text, formatting tables  105–107

Outline view  8, 14–15

P
Package for CD dialog box  223
Package for CD feature  223–226
Paragraph group (text formatting tools)  41
Pareto charts  112
passwords (presentation security)  194–196

changing or removing  195
defined  194
encrypting presentations  194-195

marking a presentation as final  195–196
setting  194–195

Paste Options menu  35
Paste Special command  34
pattern fills, formatting text boxes  61–62
Pause the Timer button  220
pdf (Portable Document Format)  201
Pen tool  220–222
picture effects, formatting images  152–153
pictures. See also images, graphics

changing  142–143
formatting  140

applying styles  149
brightness and sharpness  149–151
color adjustments  151–152
compressing images  155–156
effects  152–153
removing background  154–155
resizing  147–149
rotating and flipping  145–146
rulers, gridlines, and guides  142–145

inserting  140–142
Pictures button  142
Picture Styles group  152
Picture Tools Format tab  140
Pinwheel animation effect  176
placeholders

adding text  12–13, 22
defined  12
inserting charts from a content placehold-

er  112–114
moving  83–84
resizing  83–84

Pointer Options command  217
Portable Document Format (pdf )  201
portrait orientation  206
Position control (Format Picture task pane)  

147–149
positioning legends (charts)  119
poster frames, video clips  183–184
PowerPoint Show file, saving presentation 

as  203
PowerPoint Viewer  223
PowerPoint window, opening  2–3
PowerPoint XML Presentation  202
preparing presentations for distribution  

196–201
accessibility issues  197–199
Compatibility Checker  196–197
modifying properties and removing meta-

data  199–201
presentations

animation effects
Animation Painter  178–179
Animation pane  176–178
applying effects  173–174
Content Placeholder  178
defined  173
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delays  175
duration  175
Fade 176
motion path animation  174–175
Pinwheel  176
start options and timing  175–176
Swoosh  174-175
transitions  170–172

closing  6
creating  20–22
customizing slide masters  82–91

adding new elements  84–85
applying themes  82–83
background images  85–87
Handout and Notes Masters  88–90
layout  86–88
moving and resizing placeholders  

83–84
delivering

choosing slides to display  210–212
customizing audience handouts  

208–210
packaging for CD delivery  223–226
presentation tools  217–222
rehearsing and recording slide shows  

212–215
slide orientation and size  206–208
slide show set up  214–216

exporting and saving  201–203
hyperlinks  78–80
importing content

libraries and other presentations  32–33
text from other sources  34–37
Word outlines  31–32

inserting dates, footers, and slide num-
bers  76–78

media clips
audio files  179–180
compressing  186
video files  180–183

opening  6–7
preparing for distribution

accessibility issues  197–199
Compatibility Checker  196–197
modifying properties and removing 

metadata  199–201
printing  36–38
reviewing

comments  189–192
incorporating reviewer changes  

192–194
saving  15, 23–24, 201–203
sections  79–81
security  194–196
slides

adding  27–28
backgrounds  74–76
deleting  31–32
duplicating  28–29
rearranging  29–30
text  22

templates  25–26
text  12–15

adding in Outline view  14–15
adding to a placeholder  12–13
formatting characters  42–48
formatting lists  49–51
formatting text boxes  54–63
Spelling feature  63–65
Thesaurus feature  65
WordArt  51–54

themes and layouts  26, 69–74
applying a different side layout  72–74
applying theme and variant  70–71
changing theme color  71
changing theme fonts  72

tools  217–222
annotating with Pen or Highlighter  

220–222
editing ink annotations  222
navigation menu  217–219
Presenter View  219–220

viewing
available views  8–10
color or grayscale  10–11
multiple presentations  11–12

Presenter View  217, 219–220
Print command (Backstage view)  5
printing presentations  36–38

print layout, changing  36–37
print options, setting  37–38
Print Preview feature  36–37

promoting shapes, SmartArt graphics  135
Proofing group  64
proofing tools

Spelling feature  63–65
Thesaurus feature  65

properties, modifying file properties  
199–201

Q
Quick Access Toolbar  3, 31
Quick Styles, formatting text boxes  56–57

R
Reading view  8
rearranging slides  29–30
recolor (color adjustments)  151
Record Audio option, adding audio to 

presentations  179
recording slide shows  212–215
Record Slide Show button  213
Rectangle tool  158
Rehearsal toolbar  212
Rehearse Timings button  212
rehearsing slide shows  212–215
Remove Background command  154
removing

background, formatting images  154–155
metadata  199–201
passwords  195
shapes from SmartArt graphics  133

reordering shapes, modifying SmartArt 
graphics  134–135

Reply feature, comments  191
replying to comments  189–191
resizing

charts  114–115
images  147–149
legends (charts)  119
placeholders  83–84
rows/columns (tables)  103–104
shapes  157–158
text boxes  56

resolution  206
Restart the Timer button  220
Restrict Access command  195
Reuse Slides task pane  33
reusing slides  32–33
reversing direction, modifying SmartArt 

graphics  133–134
reviewing presentations

comments
editing  191–192
viewing and replying to comments  

189–190
incorporating reviewer changes  192–194

Review tab  188
Revisions pane  192
Ribbon  3

commands  3–4
Table Tools tabs  93
text formatting tools  41

Rights Management access  195
Roll-out circle  136
Rotate Objects command  145
rotating images  145–146
Rows & Columns group commands  101
rows (tables)  94

adding  100–101
deleting  102–103
moving  102
resizing and distributing  103–104

rulers, formatting images  142–145

S
saturation (color)  151
Save As command (Backstage view)  4
Save As dialog box  23
Save command (Backstage view)  4
saving presentations  15, 23–24, 201–203
screen recordings

adding to slides  182–183
defined  179

ScreenTips  4
sections  79–81
security, presentations  194–196
selection handles, shapes  157
Selection task pane  163
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setting
object order  163–165
print options  37–38

setting up
slide shows  214–216
slide transitions  170–172

Set Up Show dialog box  206, 214
Shadow effect (images)  152
Shape Effects command  160
Shape Fill button  59
Shape Fill command  159
Shape Outline command  159
shapes

adding to slides
custom shapes  161–163
drawing/resizing shapes  157–158
formatting  159–161
lines  156–157
text  158

ordering and grouping  163–167
SmartArt graphics

adding  131
promoting/demoting  135
removing  133
reordering  134–135

Shapes gallery (Drawing Tools Format tab)  
157

Share command (Backstage view)  5
SharePoint, sharing presentations  192
sharing presentations

accessibility issues  197–199
comments

editing  191–192
viewing and replying to comments  

189–190
Compatibility Checker  196–197
incorporating reviewer changes  192–194
security  194–196

sharpness, formatting images  149–151
Show Comments button  189
Show Types, custom slide shows  214–215
size

fonts  42–43
slides, delivering presentations  206–208
text, changing  43–44

Size control (Format Picture task pane)  
147–149

sizing
handles

charts  114
shapes  157

video files  185–186
Sketch effect (images)  152
slide library  33
Slide Master, changing font and font size  43
slide masters

customizing
adding new elements  84–85
applying themes  82–83

background images  85–87
Handout and Notes Masters  88–90
layout  86–88
moving and resizing placeholders  

83–84
defined  82

Slide Master view  81
slides

adding
shapes  156–163
text  22
text boxes  54–56
to presentations  27–28

animation effects
Animation Painter  178–179
Animation pane  176–178
applying effects  173–174
motion path animation  174–175
start options and timing  175–176

backgrounds  74–76
comments  189–192

editing  191–192
viewing and replying to comments  

189–190
compressing media  186
dates, footers, and slide numbers  76–78
deleting  31–32
duplicating  28–29
hiding  210
inserting SmartArt graphics  125–129
layouts  69, 72–74
media clips

audio files  179–180
video files  180–186

moving  29–30
numbers, inserting  76–78
orientation and size  206–208
rearranging  29–30
reusing in other presentations  32–33
selecting slides to display  210–212
size  206
transitions  170–172
video files

adding to slides  180–181
applying styles and formatting  

184–185
formatting video  183
poster frames  183–184
screen recordings  182–183
sizing and arranging video content  

185–186
trimming video clips  182

slide shows  214–216
Slide Show view  8
Slide Size dialog box  207
Slide Sorter view  8
Slides Per Page button  209
SmartArt graphics  124

adding text  126–127
adding to slides  125–129
converting text or WordArt  127–129

defined 125
modifying  129–139

adding shapes  131
applying SmartArt styles  129–130
changing shape appearance  136–137
changing text formatting  136–137
choosing different types  135–136
color theme  130
converting SmartArt  138–139
promoting/demoting shapes  135
removing shapes  133
reordering shapes  134–135
reversing direction  133–134

SmartArt Styles gallery  129
SmartArt Tools Design tab  198
Smart Guides, formatting images  142
Sound menu, customizing slide transitions  

170
special effects, fill formatting  59–61
Spelling feature  63–65
splitting table cells  103–104
starting

animation effects  175–176
PowerPoint  2–3

Start screen  1, 21
Statistics tab  200
status bar  3
Strict Open XML Presentation  202
styles

applying
images  149
SmartArt graphics  129–130

fonts  44–46
subordinates (organization charts)  126
Subtract operation, merging shapes  162
Summary tab  200
Sunburst charts  112
Switch Row/Column button  116
Swoosh animation effect  174–175

T
Table button  94-95
tables

defined  94
drawing  96–97
formatting

table styles  107–109
text alignment and orientation  

105–107
importing  97–100
inserting  94–96
modifying

adding rows/columns  100–101
deleting rows/columns  102–103
merging and splitting cells  103–104
moving rows/columns  102
resizing/distributing rows/columns  

103–104
Table Tools tabs  93
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Table Tools tabs  93
tabs

defined  3
Audio Tools Playback  180
Background Removal  154
Contents  200
Custom  200
Design  26, 68-69, 93
Drawing Tools Format  53, 157
File  4
Handout Master  208
Home, text formatting tools  41
Ink Tools Pens  222
Insert  94
Layout  93
New  19–20
Notes Master  208
Open  6–7
Picture Tools Format  140
Review  188
Table Tools  93
SmartArt Tools Design  198
Statistics  200
Summary  200
Transitions  170
Video Tools Format  184
Video Tools  182
View  9

target  78
templates

creating presentations  25–26
defined  25

text  12–15
adding

blank slides  22
Outline view  14–15
placeholder  12–13
shapes  158
SmartArt graphics  126–127

converting to SmartArt  127–129
formatting

bulleted lists  50–51
fonts, 42-48
numbered lists  49–50
SmartArt graphics  136–137
tables  105–107
text boxes  54–63
tools  41
WordArt styles  53–54

importing  34–37
proofing tools

Spelling feature  63–65
Thesaurus feature  65

WordArt feature  51–54
text boxes  12

adding, slides  54–56
defined  12
formatting  54

applying fill and border formatting  
57–59

Quick Styles  56–57
setting up columns  62–63

special fills  59–61
texture and pattern fills  61–62

Text Direction menu  105
Text Effects (WordArt style)  53
Text Fill (WordArt style)  53
text hyperlinks  78–79
Text Outline (WordArt style)  53
Text pane button  126
Text Shadow button  47
texture fills, formatting text boxes  61–62
themes  69–74

applying theme and variant to presenta-
tion  70–71

applying to slide masters  82–83
changing  26

color  71
fonts  72

defined  25
selecting slide backgrounds  74–76

Thesaurus feature  65
timing

animation effects  175–176
slide shows  212–214

title
charts  117
formatting text  48

tone (color)  151
tools. See commands
top-level shape (organization charts)  126
transitions (slides)  170–172
Transitions tab  170
Transition to This Slide group  171
Treemap charts  112
trimming video clips  182
Trim Video dialog box  182
typefaces. See fonts

U
Undo button  31
Union operation, merging shapes  162
USB drives, packaging presentations  

224–225

V
variants, applying theme and variant to 

presentation  70–71
Variants gallery (Design tab)  68–69
vertical alignment, tables  105
vertical axis labels  111
vertical guide, formatting images  143
Video Border button  184
Video Effects button  184
video files

adding to slides  180–181
applying styles and formatting  184–185
formatting video  183
poster frames  183–184

screen recordings  182–183
sizing and arranging video content  

185–186
trimming video clips  182

Video Shape button  184
Video Tools Format tab  184
Video Tools tab  182
viewing

comments  189–190
presentations

available views  8–10
color or grayscale  10–11
multiple presentations  11–12

views
Backstage  3–6
changing  8–10
defined  8
Normal  1, 8–9
Notes Page  8
Outline  8, 14–15
presentations  8–10
Reading  8
Slide Master  81
Slide Show  8
Slide Sorter  8

View tab (Normal view)  9

W
Waterfall charts  112
Web, inserting images from  141–142
width, slide size  207
Windows 8, starting PowerPoint  3
Windows 10, starting PowerPoint  2–3
Windows Media videos  180
With Previous start option, animation 

effects  175
WMV video format  201
WordArt

converting to SmartArt  127–129
feature  51–54
styles  53–54
Styles gallery  53

Word outlines, importing content to presen-
tations  31–32

workbooks (Excel)  97
worksheets (Excel), inserting in tables  

97–100
Wrap Text in Shape check box  56
writeable CDs  223

X
XML (Extensible Markup Language), saving 

presentations as  202–203
XML Paper Specification (XPS) format  201
XPS (XML Paper Specification) format  201
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