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Starting up Word: On your marks, get set, Go! 

Are you relaxed and sitting comfortably? Did you come with a desire to learn? Then I’d like to 
begin by showing you how to start up Word! 

Correct use of the mouse 
Whenever we talk about clicking, you should screw up your courage and click 
the left mouse button ONCE. To double-click, click the left button twice in quick 
succession. 
Whenever you’re supposed to use a mouse button other than the left one, I’ll 
tell you! 

Starting Word 
Ready? Then I’ll show you how to start Microsoft Word: 

1. Click the Start button - the Start menu appears 
2. Point to the entry for All Programs   
3. Click on the entry for Microsoft Office – Word 2007 

 
The Microsoft Word program will load, and a blank document will appear on your screen. 

When you need help   
At the top right corner of your MS Word screen, you’ll see a small blue circle containing 
a question mark; just click on the question mark to open the MS Word Help window. 

You can also access the Help window by pressing the [F1] key on your keyboard.  
To get help on a specific topic, type a word or phrase in the blank area at the top of the 
window and then click the Search button; alternatively, you can click on any of the Help topics 
listed in the window. Click the X in the top right corner to close the Help window. 
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An overview of Word 

Now it’s time for an overview of Word 2007!  

The MS Word 2007 window 
If you’ve used previous versions of Word, you’ll notice that the old menu system has been 
replaced by the Ribbon and the Office button. 
 

 
 

 The Office button contains a menu of file-related commands. Click the Office Button 
to see the available commands. Select a command by clicking on it. 

 The Quick access toolbar provides a set of frequently used commands. The default 
options are to save a file, to undo the last action, and to repeat your most recent 
action.  

 The Ribbon tabs provide you with a set of tools that are relevant to what you are 
currently doing. In the example above, the Home tab contains formatting and editing 
options. 

 The Title bar displays the name of the program and the name of the current 
document. If you haven’t named the document yet, then it will be called something 
like Document1. 

 Window controls are used to change the size of a window, or to close it. 
 

 
 

 The Vertical scrollbar is used to scroll up and down the page. You can also click on 
the little down arrow below the scrollbar to move down the page. If your page is wider 
than the screen display, then you will also see a Horizontal scrollbar across the 
bottom of the window. 

 The Status and information bar displays useful information about your document, 
such as the page count and number of words. 
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Options for viewing a document in Word 
Word offers you five different views of your “virtual piece of paper”: 

 Print layout 
 Full screen reading 
 Web layout 
 Outline view 
 Draft view 

For our purposes, Print layout is the best document view to work with. In Print layout, the 
piece of paper on your screen looks almost exactly as it will appear when printed.  You’ll be 
able to see precisely where the page breaks and the edges of the paper fall. 
It’s easy to switch between the different page views: 

1. Look at the right end of the status and information bar at the bottom of the window. 
Here you’ll find a set of five miniature buttons. 

 
2. The Print layout button is the first button on the left. 
3. You can click on any of the other buttons to change to the corresponding view. 

Showing non-printing characters 
Non-printing characters are characters that are used to format your document, but that aren’t 
displayed as text on your screen. For example, when you press the [TAB] or [ENTER] key, a 
formatting character is stored at the corresponding point in your document.  
Here’s how to display the non-printing characters in your document:  

1. Click the Show/Hide button  on the Home ribbon. 
2. Now the non-printing characters will appear in your document.  

Each time you press [ENTER], you’ll see the paragraph symbol ¶ 

Spaces are indicated by dots · 
The [TAB] key is indicated by a small arrow  

 

3. Click the Show/Hide button  again to hide the non-printing characters from view. 
 
Try it and see for yourself! 
 

These symbols can be very useful when you are looking for formatting errors in your 
document. Deactivate them if you want to see what your document will look like when printed. 
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Writing right away – some important buttons and guidelines 

When you start Word, you effectively roll a new, empty page into your Word “typewriter”. In 
addition, the cursor (the writing-mark) blinks contentedly and waits for your text. So what are 
you waiting for then? Start typing! Write down whatever comes into your head! 

Typing upper-case letters 
You want to type UPPER-CASE letters? Just hold down the [SHIFT] key, and type the letters 
that you’d like in upper case. You’ll find the [SHIFT] key in two places on your keyboard. 

Are you typing only upper-case letters? Then you probably pressed the [CAPS LOCK] key by 
mistake. It’s usually located just above the [SHIFT] key on the left-hand side. To deactivate 
this function, simply press [CAPS LOCK] again. 

On most keyboards, you’ll recognise such “toggle keys” immediately, since they control a 
series of little lights (usually green) on the upper right side of your keyboard. 
 

 
 

Rules for entering text 
Please type the following text. Do not press [ENTER] until the end of the paragraph. 

This is a short note to tell you briefly about my experiences on my first day at university. I was 
very excited but I was also a bit scared and wasn’t sure whether I was going to find my way 
around. In fact it all went very well. There were lots of people I could ask, and all the other 
new students were just as confused. I am still having a problem finding all my lecture venues 
though. 

You’ll notice that in Word, line breaks occur automatically. You should only press [ENTER] if 
you really want to start a new paragraph. You’ll also press the [ENTER] key if you want to 
move on to a new line after writing only a few words. For example, you might want to do this if 
you’re making a list or typing a short passage of text. Whatever you do, don’t press [ENTER] 
after each line of continuous text! That makes it very difficult to edit your writing. But do leave 
a space after every punctuation mark – that is, after full stops, commas, or exclamation 
marks. 

Correcting mistakes 
You made a mistake? That’s not so bad! There is a wonderful key that helps you correct your 
mistakes, called the [BACKSPACE] key. You’ll find it directly above the [ENTER] key. Each 
press of the [BACKSPACE] key deletes one character to the left of the cursor. 
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Undoing steps 
Instead of erasing one word, you’d like to undo several steps at once? No problem! 

1. Each press of the Undo button   (on the Quick Access toolbar) takes you one 
step backwards. 

2. If you click the little down arrow next to the Undo button, you’ll see a list of all the 
steps you’ve taken so far. Using this list, you can select the specific step(s) that you 
want to undo. 

 

Safety first: saving documents 
Hey! You’re writing and writing, but have you saved your document? Currently the document 
exists only in your computer’s memory, which means that it could get lost at any second. Your 
computer’s memory is a fleeting electronic storehouse. If there’s a power failure, or your 
computer crashes (the system hangs), then all the data in memory will be lost! 
The solution to the problem? Save your work as soon (and as often) as you possible can. 

Saving data for the first time 
Here’s what to do if you’re saving a file for the first time: 

1. Click the Save button on the Quick Access toolbar . You’ll recognise it by the 
picture of a diskette on it. 

2. The Save As window will appear. 
Normally, the MY DOCUMENTS folder is already selected. This is NOT where you 
are to save! The MY DOCUMENTS folder is on the C: drive, and to prevent it 
accumulating files for lots of students, it is cleared out daily. (Even if it wasn’t cleared 
out, to access it you would have to use the exact same computer every time you 
wanted to work on a file.) 

3. Instead, click the drop-down arrow next to Save In. 

 
4. Click on the drive (F:) that shows your student number. 
5. Now look at the File name field. Word has already entered a placeholder name for 

you, usually based on the first few words that you typed. But you don’t want this 
name! 

6. Overwrite the placeholder name by typing your own file name in the field, eg My 
First File. 

7. Click the Save button. Your document will be saved with the name you gave it, in the 
F: drive that you selected. Note that the new file name is now displayed on Word’s 
title bar. 
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Saving regularly 
Now you’ve saved your file for the first time, but that’s not enough! You need to keep saving 
your work at regular intervals. 

1. To save, click the Save button on the Quick Access toolbar from time to time.  
2. Or you can use the keyboard shortcut: press [CTRL] + [S]. 
3. Your file will be saved without a lot of fuss. 

Why doesn’t the first dialogue box appear any more? The answer to this question is simple. 
You gave the file a name and specified its location the first time you saved it. Now Word just 
saves the file under the same name and in the same place! 
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Using files and folders 

Opening your documents 
You’d like to work more on a document that you previously started? Just open the appropriate 
folder and haul your work out again. There are two different approaches you can use for 
opening existing Word documents. 
 
To open a document directly from Word: 

1. Click the Office button. A list of your most recent documents is displayed on the right 
of the file menu. Click any file name to open it. 

2. If the file you want is not on the list, then select the Open command. 
The button looks like a folder that’s being opened.  

3. The Open dialog box will appear.  
o Click on the down arrow beside the Look In field and select the file location 

(probably your F: drive).  
o Then choose your file by clicking its entry on the list. 

4. Click the Open button in the lower right corner of the dialog box. 
Alternatively, you can double-click on the file name to open it.  

5. The contents of your file will be displayed on the screen. Note that several documents 
can be open simultaneously – just repeat this process. 

 
To open a document from inside My Computer: 

1. Select MY COMPUTER from the Start menu or by double-clicking its desktop icon.  
2. Double-click on the drive containing the required folder and file (this could also be a 

flash drive).  

 
3. Double-click the folder you saved your document in, to see the files that it contains. 
4. Double-click the required file name, or else select it and press [ENTER]. The file will 

open in Word. 
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A new empty document 
You need a new, empty document? Nothing could be easier! If you already have a document 
open on your screen, then you don’t even have to close it (although this might be a good time 
to save it!). 

1. Click the Office button and select the New option, followed by Blank 
Document.  

2. Alternatively, you can select the Insert tab on the ribbon and click the Blank Page 
button on the extreme left. You’ll recognise it by the icon of a dog-eared white page.  

3. A new “sheet” will appear in your Word typewriter. Look at the title bar. You’ll know 
the new document by its placeholder file name, for example Document2. 

4. In addition, if you look at the Windows taskbar at the bottom of the screen, you’ll see 
a new button for your new document. 

Don’t forget to save your new document with your own file name, and in the correct location! 
If you’d like to move from one document to another, then all you have to do is to click the 
corresponding button on the Windows taskbar. 

Creating a new folder 
You’d like to have a new folder in which you can save your work? You can create a new “data 
area” even from within Word. You do this using the Save As dialog box. 

1. Click on the Office button and select the Save As option.  

2. Click the Create New Folder button . 
3. Now you’ll see a dialog box where you’ll name your new folder. Type the new name 

in, for example Training. 

4. Click OK. 
5. Great service! Word will automatically switch over to your new folder. 
6. Give your file a name (the previous name that you entered was the folder name) and 

click on the Save button. 

Save or Save As? 
By now you’ve probably noticed that the Office button offers you both a Save and a Save As 
command. So what’s the difference? Well, when you save a file for the first time, it makes no 
difference whatsoever! Really – it doesn’t matter whether you click on the Save icon, or 
whether you select Save or Save As from the Office button. Word will display the Save As 
dialogue box so that you can specify a file name and location. 
Only if you save the file again will you notice a difference:  

 If you want to keep the same file name and location, then the Save icon and the Save 
menu option will both save the file with no further comment. 

  If you’d like to save an existing document under a new name, or in a different 
location, then you need to use the Save As command. This will display the Save As 
dialogue box so that you can specify another file name and/or a new folder. 

Saving a file on to a flash drive or diskette 
Would you like to save your file to a flash drive or diskette? You might want to do this to make 
a backup copy, or to continue working on your file using another computer.  

WARNING: you should never save your documents only on a diskette or flash drive. These 
can be easily corrupted and your data may be lost. It’s safer to store your work on the network 
drive. 
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I’m assuming that you want to save a document that’s already been saved to the network 
drive, and so it already has a file name. Here’s what to do: 

1. Click the Office button and select the Save As command. 
2. In the dialog box, click the down arrow next to the Save In field. 

 
3. From the list, select the device on which you want to save your file.  

o Stiffy disk drives are typically drive A:.  
o Flash drives have a letter allocated by the operating system, and may be 

labelled by the device name or as a Removable Disk. 
4. Click the Save button. 

Closing a document 
You’d like to close the current document without quitting Word?  

 Just click the Office button and select the Close command   
You’ll see the Word screen without any document. 

Closing Word 
There are several methods you can use to end Word: 

 Click the Office button, and then click the Exit Word button in the 
bottom right corner.  

 Alternatively, close the window by clicking on the X at the far right edge of the title 
bar. 

If you’ve made any changes since you last saved your document, then you’ll be asked 
whether you want to save your changes. You can return to your document by pressing [ESC] 
or clicking the Cancel button. 
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Comfortable navigation: moving around in Word 

Moving with the mouse 
How do you move around the text most easily? Use your mouse! 
Have you already typed a few lines of text? Then move the mouse over your virtual page and 
observe the shape of the mouse pointer.  

 When the mouse pointer is completely outside the document, it looks like a hollow 
arrow facing to the left. 

 When the mouse pointer is in the document margin area, it looks like a hollow arrow 
facing to the right. 

 When you move the mouse pointer over text, it looks like a capital “I” – this is called 
the insertion point.  

To enter or edit text, you need to position the insertion point at the place in the text where you 
want to type, and then click the left mouse button. The text cursor (a thin vertical line) will 
blink to show that it is ready for you to start typing at this point. 
If you want to add text below the end of your document, you can either press [ENTER] after 
the last paragraph to move the text cursor lower down the page; or else you can position the 
insertion point where you would like to type, and do a double click. Word will automatically fill 
in any blank lines for you! 

Using the cursor keys 
The mouse isn’t always the fastest way to move through text. Sometimes it saves time to use 
the keyboard as a clever alternative! Have a look at the cursor keys (arrow keys), which are 
found on the right of the normal keyboard. These provide you with flexible options for 
navigation. Note that if you hold down an arrow key, it will rapidly repeat its action. 

  
moves one cursor space to the left 

 
moves one cursor space to the right 

 
moves the cursor up one line 

 
moves the cursor down one line 

 

Moving word by word 
You’d like to move a bit faster through your text? In order to move one whole word at a time, 
hold down the [CTRL] key while you press either the left or right arrow key. 

Beginning and end of the line 
It can be difficult to get to the beginning or end of a line using the mouse. The keyboard offers 
you two keys intended specifically for this task! 

 
moves the cursor to the beginning of the current line 
 
moves the cursor to the end of the current line 
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Beginning and end of the document 
You’d like to jump immediately to the beginning of your document? Nothing could be easier! 
Just hold down the [CTRL] key and press [HOME]. 
To jump to the end of the document, hold down [CTRL] and press [END]. 

Bigger steps 
If you’d like to move through the document using bigger steps, try using the following keys: 

 
moves the cursor one screen upwards 
 
moves the cursor one screen downwards 

 

Jumping to a particular page 
You’ve already written a number of pages and now you’d like to return to a particular page? 
Here’s what to do: 

1. Press the function key [F5]. This key calls up the Find and Replace dialog box. You’ll 
find yourself automatically in the Go To tab. 

 
2. You don’t have to click anywhere; the cursor will be waiting for you in the Enter Page 

Number field. Just type the number of the page that you’d like to jump to. 
3. Click on the Go To button or press [ENTER], and you’ll find yourself 

transported to the page you wanted to see.  
 
There’s another way that you can jump to a particular page, which uses the mouse and the 
vertical scroll bar. 

1. Click the box on the vertical scroll bar and hold the left mouse button down. 
2. Now drag the scroll box in the desired direction. You’ll see the actual page location in 

an information box on the left of the scroll bar. 

 
3. When you’ve reached the page you want to see, release the mouse button! 
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The view on the screen 

Setting the zoom factor 
Did you know that you can adjust the size of the text onscreen to suit your taste? Just use the 
zoom function! Here’s how you find out what the zoom factor is, and set it as you like it: 

1. You’d like to find out what the zoom factor is? Just look on the Zoom button, which is 
located towards the right end of the status and information bar at the bottom of the 
Word window. 

 
2. The picture is too big or too small? Then drag the slider at the right of the Zoom 

button, or else click the button to open the Zoom dialog box. 
3. The dialog box lets you choose a preset zoom factor, or else you can type your own 

value in the Percent field. 

 
4. Click OK, and the screen will immediately appear as you want it. 

Viewing a document with Print Preview 
Word has a cool feature that you’ll definitely want to know about. I’m talking about print 
Preview. To call it up: 

1. Click the Office button, select Print and then Print Preview. The Print Preview icon 
shows a dog-eared page with a magnifying glass. 

 

 
2. Now you’re in Print Preview mode. You see the document exactly as it will look 

when printed.  
3. Once again, you can adjust the zoom factor to suit yourself. There is a Zoom button 

on the Print Preview ribbon, as well as the usual zoom controls on the status bar. 
Note that the Many Pages option in the Zoom dialogue box allows you to display 
several pages at once, depending on the resolution of your screen. 

 
4. To close Print Preview, click the Close Print Preview button on the right of the 

ribbon. 
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Selecting text 

Before you can do anything to your text, you need to select the parts you want to act on. 
Selected text passages are easy to manipulate. You can cut them out and paste them in 
elsewhere in your document. You’ll find out more about this on the next few pages. 

Selecting a word 
You want to select just one word? No problem! 

1. Position the mouse pointer directly over the word. 
2. Double-click the left mouse button. It’s that easy! 

If you want to de-select text that you’ve selected, just click anywhere outside the selected 
text. 

Selecting a group of words 
Selecting a group of words isn’t hard either. 

1. Position the mouse pointer before the first word in the passage to be selected. 
2. Click the left mouse button and hold it down. 
3. Now, while holding the left mouse button down, drag the mouse over the text. 
4. Release the mouse button only when you’ve selected all the text you want. 

Selecting longer sentences 
The text you’d like to select extends over multiple lines? For example, it begins on the upper 
right side of the screen but ends far below on the left?  

1. Start by positioning the mouse at the beginning of the first sentence. Hold the left 
mouse button down, and don’t release it until you’ve selected the entire area you 
want. 

2. Now drag the mouse directly downwards. This way you select an entire line at a time. 
Don’t let go of the mouse button! 

3. Have you selected too much text? Don’t let go of the mouse button yet! Just drag 
backwards to unselect, until you’ve reached the word that ends your selection. 

If you accidentally moved some of your text around while you were selecting it, then 
click the Undo button on the Quick Access toolbar. Occasionally Word’s drag and drop 
feature can play tricks on you!  

Selecting line by line 
You can even highlight entire lines of text at a swoop. 

1. Position the mouse in the margin to the left of the first line you’d like to select. The 
mouse pointer will look like a hollow arrow facing to the right. 

2. Click the left mouse button and don’t let go. The first line will be selected immediately. 
3. Now, holding the left mouse button down, drag the mouse down the side of the page. 

Let the mouse button go when you’ve highlighted as much text as you want to select. 
 

Quick tip: you can select a single line by clicking once in the left margin; select the whole 
paragraph by clicking twice on the left margin; and select the entire document by clicking 
three times in the left margin. 
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Selecting precisely what you want 
Is clicking and dragging the mouse too clumsy for you? Then here’s another approach: 

1. Click wherever you’d like the selection to begin. (Just click, don’t keep on holding the 
mouse button down.) 

2. Press the [SHIFT] key and hold it down. 
3. While still holding the [SHIFT] key down, click wherever you’d like the selection to 

end. Release the [SHIFT] key. All the text between these two points is selected! 
 

Selecting with the keyboard 
By the way, you don’t have to use the mouse to select text. You can also use the cursor 
(arrow) keys on the keyboard. 
Try holding down the [SHIFT] key and using the arrow keys to expand your selection. 

Selecting everything 
You’d like to select the whole document at once? That’s easy! At the right end of the Home 
ribbon, click the down arrow next to the word Select, and then click Select All. 
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Deleting and adding text 

Now it’s finally time to reveal the secrets of deleting and adding text! 

Deleting individual characters 
In Word there are two ways that you can delete your text, character by character, step by 
step.  

 You’ve already met the [BACKSPACE] key; use it to delete characters to the left of 
the cursor.  

 There’s also a key that deletes characters ahead of the cursor. It’s the [DEL] 
(delete) key. Go ahead and try it!  

 

I’ve come across people who first use the right arrow key so that they can then delete with the 
[BACKSPACE] key - and the other way around. This stupid habit will cost you an extra key 
press each time you erase a character. If you erase 100 characters a day, then that could add 
up to 20,000 unnecessary key presses in a year! 

 

Removing larger blocks of text 
You’d like to remove several sentences at once? And you’re going to do this by pressing the 
[BACKSPACE] key until you’ve erased everything? I’d like to know where you find so much 
time! Instead, I’d advise you to select the text that you want to remove, and then press the 
[DEL] key. It’s really that easy! 

Adding text 
One of the best things about word processing is that it’s so easy to add something to your 
text. 

1. Click the point where you’d like to add to your text. 
2. Type the new text. 
3. The line breaks will automatically adjust themselves to accommodate the addition to 

your text. 
If the line breaks don’t adjust themselves, then you may have pressed [ENTER] instead of 
using Word’s automatic line breaks. Display the non-printing characters and delete any 
unnecessary ¶’s. 

Overtype mode 
While you’re working, you may notice that your previous text is being deleted character by 
character as you type. This happens if you’ve accidentally turned on Overtype Mode. Press 
the [INSERT] key to turn this mode off and return to Insert mode. 
If Insert / Overtype mode isn’t visible on your status bar, then you can do a right click in the 
blank area of the status bar, and check the Overtype option. 
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Using the clipboard 

Cutting, copying, and pasting are some of the most practical features of a word processor. 

Cutting and pasting 
You’d like to move some text from one place to another in your document? It couldn’t be 
easier! Here’s how it’s done: 

1. Select the relevant text. 
2. Click the Cut button on the Home ribbon – its icon is a pair of scissors.  
3. Whoops! Where did the selected text go? It’s been moved to the Clipboard, which is 

an (invisible) storage area. 
4. Place the cursor at the point where you’d like to add the text. 
5. Now click the Paste button – its icon is a picture of a clipboard.  
6. If necessary, add an extra space at the end of the pasted text. 

Copying instead of cutting 
So how does copying work? It’s very similar! Select your text, and then click Copy 
(the icon shows two sheets of paper) instead of Cut.  
When you copy, the selected text remains in its original position in the document, and a copy 
of it is placed on the clipboard. You can paste the copied text anywhere else in your 
document (or in another document). 

Text that has been cut or copied to the clipboard can be inserted as many times as you want 
to. Only when you cut or copy again will the contents of the clipboard be erased. 

Some keyboard shortcuts 
There are also some easy-to-remember key combinations to cut, copy and paste! Just hold 
down the first key [CTRL] while you type the second one. 

[CTRL] + [X] : Cut 
[CTRL] + [C] : Copy 
[CTRL] + [V] : Paste 

 



Introduction to MS Word 2007  20 

 

 2009 Centre for Educational Technology, University of Cape Town 

 

Character formatting 

Word provides an amazing range of tools to help you create professional-looking documents! 
Characteristics that affect the appearance of one or more characters are called character 
formats. 

Changing the font 
The style of typeface that you use is called the font, and there are literally hundreds to choose 
from!    
To change your font: 

1. First, select the relevant text. This can be anything from a single character to the 
entire document. 

2. Find the Font field on the Home ribbon. 

 
3. Click the drop-down arrow next to the Font field. 
4. You’ll see a list with countless font choices. Scroll through the list until you’ve found 

the font you want to use. As you move the mouse over a particular font, your 
document will show what that font would look like – this is called Live Preview. 

 
5. Select the font you want by clicking its name. 

Changing the font size 
You can change the size of the font to suit your needs: 

1. Once again, first select the relevant text. 
2. Find the Point Size field on the Home ribbon, and click the drop-down arrow 

next to it.  
3. On the list, find the font size that suits you and click it. 

You can also specify your own font size. Just click in the Point Size field and type in 
the size that you’d like, then press [ENTER]. The size must be between 1 and 1638, and can 
include “half sizes” such as 12.5. 

Changing the default font 
The default font is what Word uses every time you start a new document. By changing this, 
you can ensure that all new documents will use your choice of font and point size! 

1. Find the Font category label on the Home ribbon, and click the arrow on its right. 

 
2. The Font dialog box will appear. 
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3. Select the font and size that you’d like to use as your default. Leave the style as 

Regular. 
4. When you’re happy with your selection, be courageous and click the 

Default button.  
5. Word will inform you that you’re about to change the default font, which will update 

the NORMAL template. Go ahead and click Yes. 

 
 

Bold, italic, and underline  
Would you like your text to be bold, italic or underlined? It’s very easy! As usual, you start by 
selecting the text that you want to format, since otherwise Word won’t know where the new 
formatting should be applied. 

1. Select the relevant portion of your text. 
2. Click the appropriate character formatting button on the Home ribbon.  

 for Bold 

 for Italic 

 for Underline 
The arrow next to the underline button offers you a choice of underlining styles.  

3. To turn a character format off, click the same button again. 

You can select multiple formatting characteristics at the same time, for example by clicking 
Bold and then Italic. 

Different colours 
Colours can really make life worth living! And Word gives you the ability to make your texts as 
colourful as you wish! The general rule applies here too: first select your text, then act: 

1. Find the Font Color button on the Home ribbon, and click the drop-down arrow.  
2. You’ll see a palette containing all the text colours available to you. 
3. Choose the text colour that you’d like by clicking on it. 
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The complete selection 
But wait – there’s more! Would you like your text to appear in small caps? Do you have a 
thing for shadowed text? You can access the complete set of options through the font 
window. 

1. Select the required text. 
2. Click the arrow to the right of the Font category label on the Home ribbon - or even 

simpler, click the right mouse button and select Font. The Font window will be 
displayed. 

3. Use the drop-down arrows to select colour or underlining options. 
4. Check any effects that you want to apply, like Shadow or Small Caps. The Preview 

field let’s you see what your choices will look like. 

 
5. Confirm your settings with OK when you’ve finished making your selection. 
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Paragraph formatting 

Paragraph formatting applies to a complete paragraph - that is, all the text between two 
occurrences of [ENTER]. And you don’t even need to select the text first, unless you want to 
format more than one paragraph. Just position your cursor anywhere inside the paragraph 
that you want to format. It’s as simple as that! 

Right, left, or in the middle? Please arrange! 
By default, paragraphs are usually left-aligned: the left margin is straight, but the right margin 
is jagged (like in this manual). Word provides you with a number of other 
options though. Just position your cursor anywhere in the paragraph, and 
click one of the text alignment buttons on the Home ribbon.  

Align left: text is aligned at the left margin but jagged on the right. 
  

Center: text is centred within each line, with jagged margins on both left and right. 
 

Align right: Text is aligned at the right margin but jagged on the left. 

Justify: text is aligned at both the left and right margins (Word does this by adjusting 
the amount of space between words). 

 

Using bullets 
Here’s how you can create a nifty bulleted list! 

1. First, type the points that you want to bullet, one under another. Make sure you 
create them as individual paragraphs by pressing [ENTER] after typing each point. 

2. Select the paragraphs that you’d like to bullet. 
3. Click the Bullets button in the Paragraph section of the Home ribbon.  
4. Look! The selected paragraphs have been formatted as bullet points. 

The drop-down arrow on the right of the Bullets button allows you to choose from different 
bullet styles. 

Creating a numbered list 
In much the same way, you can create a neatly numbered list. Instead of clicking the 
Bullets button, you should click the Numbering button just next to it.  
The best thing about Word numbering is that the numbers adjust themselves automatically 
when you edit the text! 

To end a bulleted or numbered list, just press [ENTER] twice. 

Borders and shading 
You want to place a border around an entire paragraph? That’s no problem either! 

1. Place the cursor anywhere in the paragraph that you’d like to frame. 
2. Click the Outside Borders button in the Paragraph section of the Home 

ribbon. (Note: if the Outside Border button doesn’t show a “frame” icon, then 
click the drop-down arrow to select it.)  
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For more complex borders and shading, select the Borders and 
Shading option at the bottom of the Outside Borders drop-down list. 
This will open the Borders and Shading dialogue box. Effects can be 
applied to the whole paragraph, or to selected words.  
 

 Using the Borders tab, you can select a border setting, style, colour and width. The 
Apply To field lets you specify whether this should be applied to the whole paragraph 
or to selected text. Click OK to see the effect. (And then Undo if you don’t like it!) 

 
 
 Using the Shading tab, you can select a background colour and/or pattern. The 

Apply To field lets you specify whether this should be applied to the whole paragraph 
or to selected text. Click OK to see the effect. 
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Working with indents 
If you are working with a long document, you might want to consider setting off certain 
sections of text by using indents. Indents allow you to set text within a paragraph at different 
margins. 
There are 4 different types of indents:  

 First Line: Use this option to move the first line of your paragraph to the right 
 Hanging:   Use this option to control the left margin of every line in your 

paragraph except the first one 
 Left:   Use this option to move the left margin of your paragraph to the right.  
 Right:   Use this option to move the right margin of your paragraph to the left 

First Line Indent 
1. Click in front of the line that you want to indent. 
2. On the Page Layout tab, click Paragraph, and then Indents and Spacing 
3. In the Special list under Indentation, click First line, and then in the By box, set the 

amount of space that you want the first line to be indented. 

 
Hanging Indent 

1. Select the paragraph in which you want to indent all but the first line of the paragraph 
2. On the Page Layout tab, click Paragraph, and then Indents and Spacing 
3. In the Special list under Indentation, click Hanging, and then in the By box, set the 

amount of space that you want for the hanging indent. 
Setting left and right indents 

1. Select the paragraph that you want to change. 
2. On the Page Layout tab, click Paragraph, and then Indents and Spacing 
3. Click the arrows next to Indent Left / Right to increase / decrease the left / right 

indentation of the paragraph. 
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Working with line spacing 
Change the spacing before and after selected paragraphs 
By default, paragraphs are followed by a blank line, and headings have extra space above 
them. 

1. Select the paragraph before or after which you want to change the spacing. 
2. On the Page Layout tab, in Paragraph, click arrow next to Spacing Before or 

Spacing After and enter the amount of space required. 

 
Line spacing options 

 Single  Default option - sets line spacing to one line 
 1.5 lines  This option is one-and-one-half times that of single line spacing. 
 Double  This option is twice that of single line spacing. 
 At least  This option sets at minimum amount of space between lines 
 Exactly  This option sets fixed line spacing, expressed in points.  
 Multiple  Sets the line spacing to accommodate multiple lines 

Change the line spacing for paragraphs 
1. Select the paragraphs for which you want to change the line spacing. 
2. On the Home tab, in Paragraph, click Line Spacing 
3. Click on Line Spacing Options, and select options you want under Spacing. 
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Using tabs 
Use tabs to align text in your documents. It’s great for aligning columns of text! 
By default, Word has tab stops sert every 0.5” on the ruler. 
Tab stop types: 
There are five types of tab stops available which do the following: 

 Left-aligned  Text flows to the right 
 Centered  The text centers on this position as you type 
 Right-alighned  Text flows to the left 
 Decimal-aligned Text aligns on the decimal point when using numbers 
 Bar   Inserts a vertical line at tab stop 

Setting tabs using the ruler 
This is the easiest way to set tabs!  
If you can’t see the ruler, click View Ruler at the top of the vertical scroll bar. Click anywhere 
on the ruler, and you will have set a tab stop. 
Setting custom tabs 

1. On the Page Layout tab, click Paragraph. 
2. In Paragraph, click Tabs. 
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Arranging text with tables 

If you need to include structured text in your document, then using a table is the easiest way 
to make sure that it will remain neatly formatted, even when you edit it. 

Creating a table 
It’s really easy to create a table. Here’s what you need to do: 

3. Click at the point in your document where you’d like to 
add a table. 

4. Click on the Insert ribbon tab.  
5. Click on the Table button just below the Insert tab.  
6. A blank table grid will appear. 
7. Position the mouse pointer in the top left square of the 

table grid. Click the left button, and hold it down while 
dragging the mouse down and to the right. This is how 
you specify the number of columns and rows you’d like 
in your table. 

8. Release the left mouse button, and the framework of 
your table is included in the document.  

After you create a table, the Design ribbon will be displayed giving you a choice of standard 
table styles. Or use the Borders and Shading buttons to design your own!  

Adding text to your table 
You want to fill the table in? Nothing could be easier! 

1. After you’ve created the table, the cursor will be blinking in the first cell. You can 
begin typing here. 

2. To move on to the next cell, just press the [TAB] key. 
3. When you want to move to the next line, just press [TAB] again. Don’t press [ENTER] 

– that will create a new line inside the current cell. 
What if you’ve reached the end of the table and you need another row? Pressing the [TAB] 
key will automatically add it. 

Deleting rows and columns 
You’d like to delete a row? Or a column? Here’s how: 

1. Position the cursor in the row or column that you want to get rid of. 
2. Click on the Layout ribbon tab.  
3. Click on the Delete button, and a drop-down menu will appear. 
4. Select an option to delete cells, columns, rows, or even the entire 

table. 

Adding rows and columns 
You need to have the Layout ribbon visible for this too. 

1. Position the cursor in the row (column) next to which you want 
add another row (column).  

2. Click on one of the Rows & Columns options (located on the 
right of the Delete button). The new row or column will be 
included in your table. 
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Adding ClipArt to documents 

You can add pizzazz to your documents with ClipArt, the ready-made pictures that come with 
Word! 

Adding ClipArt graphics 
Here’s what you need to do to add ClipArt graphics to your document: 

1. Click at the point in your document where you’d like to add a ClipArt graphic. 
2. Click on the Insert ribbon tab. 
3. Click on the ClipArt button.  
4. A ClipArt pane will open on the right of your document. 

 
5. Type a descriptive term in the Search For field, for example sport. Then click Go or 

press [ENTER]. 
6. The ClipArt Gallery will show you all the available graphics related to this theme. 
7. Clicking on a picture will insert it in your document. 

To remove a graphic from your document, click on it and then press the [DEL] key. 

Moving graphics 
It’s easy to move a graphic wherever you want it: 

1. As you move the mouse pointer over the graphic, it will change into a four-headed 
arrow. 

2. Hold down the left mouse button, and drag the graphic to wherever you’d like it. 

Scaling graphics 
You’d like to change the size of the image? Simple! 

1. Click on the graphic to select it. You’ll know it’s selected when you see eight small 
selection marks around it. 

2. Move the mouse to one of the corners. The mouse pointer changes to a double 
arrow. 

3. Hold down the left mouse button, and drag the corner of the graphic until it’s the size 
you’d like it to be. 
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Text flow around graphics 
When you add a graphic, it will probably obstruct some of your text. That isn’t good! So let’s 
make the text flow around the graphic instead: 

1. As soon as you click on a graphic, a Format ribbon tab appears at the top of the 
screen.  

2. Click the Format ribbon tab. 
3. Click on the Text Wrapping button.  

 
4. Select a position for the graphic relative to the text around it. For example, if you’d 

like the text to flow around the contours of the graphic, select Through.) 
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Controlling Page Layout  

You’d like to add page numbers, or perhaps a header or footer, to your document? That’s not 
hard! (Headers and footers are elements of a document that are repeated on every page.)  

Adding page numbers 
Let’s start by adding page numbers to your document: 

1. Select the Insert ribbon tab, and click on the Page Number button.  
2. From the drop-down menu, select the position you’d like for your page 

numbers, and one of the built-in formats. It’s as simple as that! 
3. Page numbers will be inserted into your document, and the Design ribbon will replace 

the Insert ribbon above the document window. 
4. If you want to adjust the page numbering style or sequence then click the Page 

Number button again, and select Format Page Numbers.  

 
5. Finally, click Close Header & Footer to return to your document text.  

Adding a header  
Headers and footers aren’t automatically included in a new document. But that’s easily 
remedied! Let’s start with a header: 

1. On the Insert ribbon, click the Header button.  
2. The Header menu will drop down, offering you a choice of built-in header 

layouts. Select a layout by clicking on it. 
3. The header area will appear above your document text (which will be greyed out). 

The Design ribbon will replace the Insert ribbon above the document window. 
4. You’ll see a text placeholder in the header area. Click on it and then type the text that 

you want to appear in the header.  
5. When you’ve finished creating your header, you can either  

o click the Close Header and Footer button, or  
o if you’d like to add a footer as well, then click the Footer button. 

To edit an existing header, just double-click anywhere in the header area. To remove a 
header, click the Header button and then select Remove Header from the bottom of the 
drop-down menu. 

Adding a footer  
Adding, editing or removing a footer follows the same steps as described above for a 
header. Just click the Footer button instead of the Header button!  

Setting page orientation 
You can decide on the orientation of your page ie. portrait or landscape by selecting Page 
Layout, then Orientation. 
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Setting page margins 
To change the margins of your document, select Page Layout, then Margins. The most 
common margin width to use is the Normal  option. You are also welcome to select your own 
margin settings by selecting Margins, Custom Margins. 

 

Inserting a manual page break 
You will often need to insert a manual page break to add a blank page to your document. You 
do this by clicking on Insert and then selecting the Blank Page option. 

  

Deleting a page break 
1. Select Print Layout. 
2. Click on the page break in Print Layout view and hit the delete key 
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Spelling and grammar checking 

Have you sometimes noticed a wavy red line appearing beneath your typing? This indicates a 
typo, or a word that Word doesn’t recognise. Note that Word also regards a missing space 
after a comma or a period, or the doubling of a word (the the), as a mistake! 

Proofing while you type 
Now I’ll show you how to use the nifty spell checker! 

1. Mistype a word so that the wavy red line appears. 
2. Click the right mouse button on the underlined word. A context-sensitive menu will 

open up. 

 
3. Click with the left mouse button on the correct suggestion, and the mistyped word will 

automatically be replaced. 
What if Word doesn’t make any suggestions? Then check whether maybe you left out a 
space after a period or comma. 

Please note that there are many proper nouns and specialist terms that Word doesn’t 
recognise. A wavy red line doesn’t always mean that you’ve made a mistake! 

Spell checking the entire document 
Maybe you’d rather get your thoughts down on paper without stopping to make corrections as 
you go? Word also has an option to spell check the entire document or selected passages of 
text. 

1. Position the cursor at the point where you’d like to begin spell checking. 
2. Click on the Review ribbon tab, and then on the Spelling & Grammar 

button. The Spelling and Grammar dialogue box will open.  
3. The first spelling or grammar error will be highlighted and a list of 

suggestions provided.  
4. Click the correct suggestion and then Change, or click the Ignore Once button to 

skip over it. 
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5. Each subsequent problem will be highlighted in turn. 
6. Press OK when the spelling and grammar check is complete. 

 
 

If you want Word to proof grammar as well as spelling, then make sure that the Check 
Grammar option in the Spelling and Grammar dialog box is ticked. 

Automatic error correction 
Did you know that Word is already looking for errors while you are still typing a word? Try it – 
for example, type adn instead of and, or teh instead of the. You can’t do it! The force 
behind this is an intelligent function called Auto-Correct. 
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Printing a document 

Now it’s finally time to see your words on paper! 

The Print dialog box 
This is the approach that I recommend: 

1. Click the Office button and select the Print command.  
2. The Print dialog box will appear. 

 
3. If you have more than one printer to choose from, they will be available in the Printer 

area. Click the drop-down arrow next to the Name field to select your preferred 
printer.  

4. Would you like to print selected pages only? Find the Page Range area, and type the 
page numbers that you’d like printed in the Pages field. 

5. If you’d like more than one copy of the document, then enter the required number of 
copies in the Number of Copies field. 

6. If you’d like to print more than one page per sheet (compressed printing), then select 
the required number in the Pages per Sheet field. 

7. Click OK when you’re satisfied with your settings. The specified document pages will 
be sent to the printer. 
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Word tips and tricks 

Now we’re almost at the end of this manual. Almost – but I still have a few tricks for you 
hidden up my sleeve! 

Beginning on a new page 
You’d like to begin a piece of text on a new page? Perhaps you’ve tried to do this by 
repeatedly pressing [ENTER] until you reach the right position? And then when you changed 
something on the previous page, the entire line count became scrambled! Here’s a trick to 
ensure this will never happen to you again. 

1. Click just before the text that you’d like to place on a new page. 
2. Hold down the [CTRL] key and press [ENTER]. 
3. Word will automatically add a hard page break to your document.  

Text following a hard page break will always start on a new page, even if you insert or delete 
other text before it. 

Searching for text 
You’re working on a long document, and looking for a particular item of text? 

4. Click the Find button at the left end of the Home ribbon.  
5. The Find and Replace dialog box will appear. Click the Find tab. 
6. Type in the word or phrase you’re searching for and click Find Next. 

 
7. Word will display and highlight the next occurrence of the specified word or phrase.  
8. You can continue pressing Find Next to locate all occurrences of the specified word 

or phrase, or click Cancel to close the window. 
9. Word will tell you when all occurrences of the word or phrase have been displayed. 

 
 

The Replace tab allows you to replace occurrences of one word or phrase with another. 
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Text effects with WordArt 
How would you like to create cool text effects with shadows and 3D? Check out the WordArt 
functions! 

1. Select the text to which you want to add WordArt effects.  
2. Click the WordArt button on the Insert ribbon.  
3. A selection of WordArt design options will appear. 

 
4. Click on a design option to select it.  
5. The Edit WordArt Text dialog box will allow you to change the font style and size. 

Click OK to accept the settings. 

 
6. Your selected text will be transformed by the WordArt you have chosen! 

 
 
 
 
 
 
 
 
 
 

That’s all for now! Have fun using the skills that you’ve learned. And remember that Word has 
hundreds of other exciting features, so don’t be afraid to experiment with the options that you 
see on the various ribbons. You can always call on that great standby, the Undo button! 
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MS Word Task Sheet 1 

Text entry and navigation 
Open MS Word and type a copy of the letter below. Along the way, correct any mistakes you 
can see in spelling, punctuation or layout.  
Save the completed letter on your F: drive with the name Word Task 1. 

 
 

Hello Bongi 
just a note to tell you briefly about my experiences on my first day at university. I was very 
excited about becoming a student! But I was also a bit scared and wasnt sure whether I was 
going to find my way around. But in fact it all went very well. Theer were lots of people I 
could ask, and all the other new students were just as confused. I am still having a problem 
finding some of my venues though 
I especially enjoyed looking at all the student associations stands-so may activities to choose 
from! When am I going to have time to study?? It’s real cool being a university student, so 
different from being at school, nobody tells you what to do. But you also have alot more 
responsibility for yourself. Anyway, so far Im really enjoying myself. Hope everyone at home 
is OK. 
Take care 
Thabiso 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The only way to improve your typing skills is to practice as often as you can! 
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MS Word Task Sheet 2 

Text entry and formatting 
Open MS Word, and type the following text. Save the completed letter on your F: drive with 
the name Word Task 2. 
When you’ve finished typing and have saved the letter, then follow the instructions given on 
the next page to format the letter. Save your formatted document again with the same name. 
An example of what the finished document should look like, is given below the formatting 
instructions.  
Note that your margins may differ slightly from the example, depending on the setup of your 
default MS Word options. 

 
 
My Name: Type your name here 
Type today’s date here 
 
Hello Robert 
 
The Good and Bad of UCT 
 
I am writing this letter to practise my new MS Word skills. I have just completed a computer 
course. The tutors were very helpful, and taught me a lot. It’s very exciting to be able to use a 
computer! There are a lot of things to do here at UCT, both academically and socially. It’s 
going to be tricky to balance it all; but I am definitely looking forward to the year. 
 
So far I have visited the following attractions in Cape Town: 
Table Mountain 
Robben Island 
Cavendish Square 
Ratanga Junction 
They are all amazing – especially Ratanga Junction. 
 
The bad side has been the amount of work we have to do. Lectures are OK because you can 
skip those, but you can’t bunk tutorials. 
 
I have to run now, I have to go and research an essay. 
 
Regards 
Thabo 
 
 

Now follow the instructions on the next page to format your document. 
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1. Press the TAB key once after “My name:” A gap will appear after “My name:” 
2. Edit the date to include the day of week, day, 

month and year 
 

3. RIGHT ALIGN the date text Home ribbon: Paragraph section 
4. Create an additional blank line between the date 

and “Hello Robert” 
Press [ENTER]  

5. Highlight the letter title and do the following: 
 CENTRE it 
 Make it BOLD 
 Change the font to ARIAL 
 Change the font size to 14 
 UNDERLINE the title  
 Change the text to UPPER CASE 

Use the Home ribbon buttons 
If you have problems then ask a 
tutor for help 

6. Select the four lines from “Table Mountain” to 
“Ratanga Junction”  

 

6. Number the four lines you have selected Use the Numbering icon (Home 
ribbon: Paragraph section) 

7. You’ve finished formatting the letter. Well done!  Does it look like the example? 
 

 

 
My name: Rebecca Student 

Friday 9 February 2009
 
 
Hello Robert 
 

THE GOOD AND BAD OF UCT 
 
I am writing this letter to practise my new MS Word skills. I have just completed a 
computer course. The tutors were very helpful, and taught me a lot. It’s very exciting to be 
able to use a computer! There are a lot of things to do here at UCT, both academically and 
socially. It’s going to be tricky to balance it all; but I am definitely looking forward to the 
year. 
 
So far I have visited the following attractions in Cape Town: 

1. Table Mountain 
2. Robben Island 
3. Cavendish Square 
4. Ratanga Junction 

They are all amazing – especially Ratanga Junction.  
 
The bad side has been the amount of work we have to do. Lectures are OK because you can 
skip those, but you can’t bunk tutorials.  
 
I have to run now, I have to go and research an essay. 
 
Regards 
Thabo 
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Word Processing Tutorials 

1. Introduction to MS Word 
Before we begin using MS Word, you need to create a folder in which to store the exercises 
that you’ll be doing.  
 
Files and folders 
 
Data that has been entered on a computer needs to be stored somewhere, so that you don’t 
have to start again from the beginning every time. Many computer programs require you to 
actively save your work, otherwise it will be lost when you exit the program or switch off the 
computer. There are a number of different hardware options for saving your work, and the 
one that you use will depend on what you are doing and how much data you need to store. 
Some examples of storage devices are stiffy disks, hard drives (local or on a server), CDs and 
DVDs, and memory sticks. 
 
It’s also important to manage the data that you save. Imagine if you are working on two 
different projects at the same time – you probably want to keep your work for the two projects 
separate. The simplest way of doing this is to keep your work in different files. But what 
happens when you have multiple files related to the same project? You would create a 
separate folder for each project, in which multiple files can be stored. You can also create 
subfolders inside existing folders.  
 
The Windows interface makes it easy to view files and to move or copy them between folders 
on your computer. To copy a file from one folder to another, you simply select the file by 
clicking on its name, instruct the computer to copy it, and then paste the copy into the second 
folder. To move a file between folders, select the file, cut it out of the first folder and paste it 
into the second. To delete a file, select it and press the delete key on your keyboard.  
 
Exercise 1 

 
1. Logging in Start by logging in to the network.   

2. My Computer 
 

Open My Computer by double-clicking its icon on the desktop (or else find 
it under Start > My Computer). Under the heading “Hard Disk Drives” you 
should see a list of drives that are available on your computer. These will 
include your computer’s C drive; the F drive (on the network server) where 
you can store your own personal files; and the G drive (also on the network 
server) that contains course material. Note that you cannot save your own 
work on the G drive, and any work saved on the C drive will be erased the 
next time that the computer is restarted. So you should only save work on 
your F drive.  

The information shown in the My Computer window can be displayed in 
different ways. Try clicking on View > Icons and then on View > Details. 
What is the difference between them? 

3. Create a folder You need to create a folder in your home directory (F drive) to store your 
word processing exercises.   

Double click on the icon for your F drive. To make a new folder, click File 
> New > Folder. A new folder will be created – give it the name Word 
exercises. 
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Word processing 
 
Word processing software is used to create and maintain electronic documents. Alterations 
can easily be made to stored documents (instead of retyping them), and multiple copies can be 
printed. Professional looking results can be obtained by using different fonts, and by 
incorporating graphics in a document.  But, as personal computers and word processing 
packages become more powerful, so users continually need to update their skills to get to 
grips with the next generation of software. 
 
Word processing itself is a simple concept – it is the automated equivalent of writing on a 
piece of paper, except that it is much more flexible. There are no rigid prescribed steps to 
follow when using a word processor.  However, there are a number of simple techniques you 
can use when creating a document that will help to ensure that it looks good and is easy to 
edit. 
 
Initially, you should type your document without paying too much attention to final layout, 
spelling and so on.  Once all your ideas are “on paper”, decide on the page layout and 
appearance that you prefer.  Word processors allow you to select and make changes to a 
character, word, line, paragraph or entire document at one time. Although different word 
processing programs may look slightly different to a new user, they all include the same basic 
functions. If you know how to use one program, you should find it easy to switch to another.  
 
Some standards that help to give your documents a professional look and feel are the 
following: 

 a regular font style and size used for headings, subheadings and body text 
 plenty of white space at the margins and between paragraphs 
 the content, position and structure of page headers and footers 

 
Your document will also be easier to maintain if you DON’T 

 Use tabs to indent a paragraph 
 Use spaces to align columns of text 
 Use blank lines to leave space at the end of a page 

 
The Office button and the ribbon tabs at the top of the screen give you access to all the 
different word processing functions that are available in MS Word. Note that many of these 
are advanced functions that will not be covered in this handout.  
 
Office button New, open, save, save as, print, prepare, send, publish, close 
Quick access toolbar Save, undo, redo 
Home Clipboard, Font, Paragraph, Styles, Editing 
Insert Pages, tables, illustrations, links, header & footer, text, symbols 
Page layout Themes, page setup, page background, paragraph, arrange 
References Table of contents, footnotes, citations & bibliography, captions, index, 

table of authorities 
Mailings Create, start mail merge, write and insert fields, preview results, finish 
Review Proofing, comments, tracking, changes, compare, protect 
View Document views, show/hide, zoom, window, macros 
Add-Ins Menu commands, toolbar commands, custom toolbars 
Help Search, browse 
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It’s useful to remember that while you are working inside your document, a right mouse click 
will give you a pop-up menu listing the options that are appropriate for you to use. 
 
Finally, save your work regularly! If your document has not been saved and the power fails, 
or some other unforeseen error occurs, valuable time and information will be lost.   
 
Exercise 2 

1. Open MS Word Minimise the My Computer window if it is still open, and then use Start – 
Programs – Microsoft Office to open a new Word document.   

2. Enter text Type your name at the top of the screen and then press Enter twice. 

3. Save your 
document 

Use the Office button and Save As to save the document with the name 
Award in the Word exercises folder that you have just created on your F 
drive. Close the document. 

4. Open a second 
document 

Use the Office button to open a new blank document.  

5. Enter text Type the following text into the new document. Press Enter at the end of each 
paragraph (to go to a new line), but don’t leave any blank lines between the 
paragraphs. 

Cape Town Traffic Department 
Gallows Hill 7001 
Dear  
This letter is to confirm that you have been awarded our bad driver of 
the month award of R5000. 
The only problem with this award is that you must pay us. 
Sincerely 
Captain Bester 

    

6. Save this 
document 

Use the Office button and Save As to save the document you have just typed 
with the name Traffic in the Word exercises folder on your F drive. The 
document should remain open on your screen. 

7. Re-open the first 
document 

Use the Office button and Open to re-open the document called Award that 
you saved in your Word Exercises folder in Step 3. (The task bar at the 
bottom of your screen should now show two open MS Word documents.) 

8. Select text to 
copy 

Click on the Traffic document on the taskbar, so that it appears on your 
screen. While inside the Traffic document: 

Click once at the start of the first line. Move the cursor to the end of the last 
line, hold down the Shift key and click again. All text in the document should 
now be highlighted. 

Click on the Copy icon under the Home tab of the ribbon. 

9. Insert text On your taskbar, click on the Award document so that it appears on your 
screen. Position the cursor 2 lines below your name. Click the Paste icon on 
the Home tab of the ribbon to insert the text that you just copied. Save the 
Award file once more by clicking the Save icon on the Quick access toolbar. 
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10. Close window Click on the Traffic file on the taskbar and close its window by clicking on 
the X in the top right corner. Only the Award file should now be open. 

11. Indent text 
 

Select the first 2 address lines in the Award document by using a click at the 
start and a shift-click at the end. On the Home ribbon, click the Indent icon 
several times to move the address lines towards the right hand side of the 
page. Save your file using the Quick access toolbar. 

12. Formatting Add 2 blank lines before the word “Dear”, then select the text from the start 
of the word “Dear” to the end of the second last line. Click the bottom right 
corner of the Paragraph section of the Home ribbon, and add 14 point line 
spacing after each paragraph.  

At the far right end of the Home ribbon, click on Select > All. Then in the 
Font section, change the font style to be Century Gothic (or choose another 
font that is available on your system). 

Select your own name at the top of the document by dragging over it, then 
click on the I in the Font section to make it italics. 

Select the words “Captain Bester” at the end of the document by dragging 
over them, then click on the B in the Font section to make them bold. 

13. Undo Find the Undo button on the Quick access toolbar and click to undo your last 
action. Then repeat the action (bolding) by clicking the Redo button.  

14. Save Save your Award file one last time, then close Word and log out – well done! 
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2. Basic formatting 
This section covers some of the basic techniques that can be used to ensure that your 
document looks professional, makes an impact, and will be easy to read. The features listed 
below can be found in all word processing programs – bear in mind that they may be listed 
under different menu topics or tabs.  
 
Page setup 

Page Orientation: portrait is most commonly used for documents, but landscape may 
be more suitable for e.g. notices. 
Page Margins: can be adjusted eg to allow space for a preprinted letterhead or leave 
room for binding at the edge of the page. 
Header (Footer): lets you enter text or a logo that will be repeated at the top (or 
bottom) of each printed page. This allows you to edit text within the page as much as 
you like without having to worry about the position and layout of your page heading 
or footer. 
Borders: lets you customize a border at the margins of each page. 

 
Paragraph formatting 

Indents & Spacing: lets you adjust the spacing between each line as well as between 
paragraphs. You can also indent margins, or just indent the first line of each 
paragraph. 
Alignment: gives you options to adjust the spacing of text on the line so that you have 
a “straight edge” at the left margin, right margin or both (justified), or else to centre 
each line in the middle of the page. 
Numbering: lets you choose between predefined styles for numbering / bulleting 
paragraphs. For more control over the appearance of your paragraphs, see the 
Numbering/Bullets section below.  
Tabs: allows you to set the tab positions on the ruler bar that will apply for this 
document. 
Borders: lets you customize borders around individual paragraphs rather than the 
whole page. 

 
Character formatting 

Font: lets you choose between a number of typefaces, styles and sizes. 
Font effects: lets you change the colour of the text that you type, while Background 
lets you change the colour of the “white space” behind your text. 
Position: lets you change the angle of the text on the page, as well as superscripts & 
subscripts (useful for e.g. maths equations). 

 
Numbering / Bullets 

Bullets: will indent each paragraph and start it with a special character.  
Numbering type: gives you a choice of numbering styles, and will allocate 
consecutive numbers to each paragraph. If you later change the order of your 
paragraphs, delete or add one, etc, the numbering will automatically be updated. 
Outline: allows for headings and subheadings in your numbering system. 

 
Case / characters 

Lets you switch between upper case (capital letters) and lower case (“small” letters). 
 
You can access most of these formatting options by doing a right-click of your 
mouse inside the document.  Most commonly used functions are also accessible 
via an icon on the toolbar. 
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Exercise 3 

1. Open MS Word Log in to the network and open MS Word.   

2. Enter text On a blank page, type the following text: 
Budget CD's Introductory Offer 
7 CD's for the price of 5 
 
If you like music and own a CD player, I would like to offer you the 
chance of a lifetime - 10 CDs for the price of only 5! 
 
If you are interested in this special offer please phone 021 689 3243. 

 
3. Formatting Under the Home tab of the ribbon, identify the icons in the Paragraph section 

that are used to make text left-aligned, centred or right-aligned. 

Select the first 2 lines that you typed, and click the appropriate icon to centre 
them.  

With the same text still selected, click the B in the Font section of the ribbon to 
make them Bold. Change the size of the font to be 14 point. 

4. Save your 
document 

Use the Office button and Save As to save your document with the name 
Budget in your home directory, in the Word exercises folder that you created 
previously.  

5. Format and edit 
text  

While still inside the Budget document: 

Select all the text below the two heading lines and make it all the same type 
face (you can choose which one) and the same font size. 

In the last line, delete the word “special” and replace it with the word 
“incredible”.  Add a comma after the word “offer”.  

Add another paragraph to say “Stocks are limited – contact us now!”  

6. Numbering Select all the text from “If you like music…” to the end of document, then 
click the appropriate icon in the Paragraph section of the ribbon to put 
Numbering on. (Note: by pausing your cursor over an icon, a “tooltip” will 
appear to tell you what it does.) 

7. Bullets Remove the numbering by selecting the numbered text and clicking the 
Numbering icon once more. Make the same text into a bulleted list instead. 

8. Page formatting Under the Page Layout tab, click Page Borders to insert a 1 point line across 
the top of the page. 

Under the Insert tab, create an “Alphabet” style footer. Type your name at the 
left margin of the footer, then press Escape to view the normal document 
layout. (A footer or a header is a line of text that will be printed at the top or 
bottom of each page, regardless of any changes you may make to the layout of 
the page contents.) 

Add extra blank lines above and below the headings and between paragraphs if 
necessary to improve the layout of the document. 
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9. Save and log out Click on the icon of a computer disk on the Quick access toolbar to save your 
work one more time. 

You can now close MS Word and log out of the network. 
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3. Tables and formatting 
This section focuses mainly on the use of tables inside documents. A table is the most 
effective way aligning text in rows and columns. If you align text using tabs, then any 
subsequent editing is likely to upset the alignment – check that you understand why this is so. 
Using a table makes it easier to modify and re-use the same document structure, improving 
business efficiency.  
 
In fact, this exercise has been laid out using a table. It’s also an excellent way of drawing up 
timetables, lists, minutes of meetings etc.  
 
Exercise 4 

1. Log in Log in to the network and open MS Word.   

2. Enter text On a blank page, type the following text: 
 INFORMATION TECHNOLOGY TIMETABLE 
  

3. Save Save your document in the Word exercises folder on your F drive, with the name 
Table. 

4. Formatting 
Make the first line centered, bold, and a 16 point font. Change the colour of the 
font to be anything you like except Black. 

Add two blank lines after the heading line. They should both be 12 point size. 

5. Insert a table Under the Insert tab, click the Table icon to insert a table with 4 columns and 5 
rows.  

Type the following text into the table: 

Day Venue Time Group 
Wednesday Computer Lab 13h00 Group 1 
  14h00 Group 2 
Friday Computer Lab 11h00 Group 1 
  13h00 Group 2 

 Then save your document again (with the same name). 

6. Format table Click anywhere in the table. A Layout tab will appear under Table Tools. Click 
the Layout tab, and at the left of the ribbon click Select > Table. (You can also 
select the entire table by clicking on the four-headed arrow icon floating next to 
the top left corner of the table.) With the table selected, click the Properties icon 
and  

Under the Table tab, centre the alignment of the table on the page. 

Under the Column tab, set the column width for all columns to be 3 cm. 

When you have applied these settings, then select all the cells in the heading row 
of the table. Under the Design tab, click the Shading button and choose a 
background colour for the cells in the heading row. 
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7. Borders Select the last two rows of the table (Friday). Use Design > Borders and click on 
Inside Borders to remove the borders INSIDE the last two rows, while keeping 
the outside borders. 

Select the two Wednesday rows, but instead of using the Design tab, go to the 
Home tab and remove the inside borders by using the Borders icon in the 
Paragraph section of the ribbon. 

Do the same for the heading row. 

Use the Office button, then Print > Print preview to check that your table borders 
are done correctly. Close print preview and save your work again. 

8. Add text Below your table, add the following lines (including all the spelling mistakes): 
Notes 
If you do not finish your practical exercices during class, then you are 
expected to complet them in your own time before the stat of the next 
lecture. 
All work covered in lectures may be includedin the final exam. 

 
9. Spell check  Under the Review tab, click on the Spelling & Grammar icon to identify any 

spelling mistakes and replace them with the correct spelling. You may have 
noticed when you typed that MS Word will make its own corrections as far as 
possible. 

10. Format text Underline the word “Notes”. 

11. Bullet points Select the two sentences following “Notes” and use the Home tab to make them a 
bulleted list.  

12. Indent Select the word “Notes” plus the two bullet points, and indent all of them by two 
tab stops. 

Save your document again. 

13. Paragraph 
formatting 

Use the Paragraph section of the Home ribbon to add a 6 point space after each 
paragraph below your table (i.e. after the Notes heading and after each bullet 
point). 

14. Insert footer 
Use Insert > Header and select Edit header to add a header region at the top of 
the page. Click on the Date & Time icon and display the current date and time in 
your header. Close the header. 

15. Insert picture  Go to the bottom of your document, add a few blank lines, and then use Insert > 
Clip Art to add a clip art picture from the category “people” below the text on 
your page. Go to the Home tab and centre the picture.  

Save your document one last time. 
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4. Page layout and graphics 

In this last exercise, you’ll create a brochure that can be used for advertising a 
business. The brochure will be printed in “landscape mode”, and set in columns so 
that it can be folded in three to stand upright on a counter top. 

Exercise 5 

1. Open MS Word Start MS Word, open a new blank document and save it in your home directory 
with the name “Brochure”.   

2. Formatting 
Under the Page Layout tab, set the page Orientation to be Landscape. Set the 
top and bottom Margins to be 2.5 cm each, and the left and right margins to be 
1 cm each. 

3.Columns Use the Columns button and select More Columns.  Choose a three column 
layout with equal column width, and with Spacing of 2 cm. 

Click OK to confirm your settings, and then save your file again. 

The ruler bar above your document should display the columns that you have 
set up.  

4. Insert Word Art Under the Insert tab, click WordArt in the Text section of the ribbon. Select 
any Word Art style and type the word SHARP. When you close the Word Art 
window, the word SHARP should be positioned at the top of your first column. 
Drag the borders if necessary to fit the width of the column. Press Enter twice 
below the Word Art box. 

5. Insert a Text Box Go back to the Insert tab, click the Text box button and select a Simple text 
box. Inside the text box type the words Hair Salon.  

Change the font to be Verdana 48 point, and centre align the text. Format the 
font colour to your own choice. Right click on the text box border and format 
the text box to have no line visible. Press enter twice below your text box. 

6. Insert a picture  Use Insert > ClipArt to insert a picture below your text box. Drag the edges to 
resize it if necessary.  

Column one should now contain the word SHARP in Word Art, the words 
“Hair Salon” in a text box, and a clip art picture. You can use Print Preview to 
see how the column looks. Save your document again. 

7. Enter text in 
Column Two  

Press Enter until your cursor is at the top of the second column. Then type the 
following text in 20 point Verdana: 

At Sharp Hair Salon we know how to style your hair! 

We offer hair cuts, treatments, braids, extensions and dreadlocks at affordable 
prices. 

Try us - we guarantee you won’t regret it. 

Contact 082 678123 for prices and appointments. 
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8. Insert pictures  Search on the Internet for some pictures of hair styles and insert them in the 
third column. Size them appropriately. (If you are feeling adventurous, then 
you can click on your clip art picture in column one, delete it, and replace it 
with an Internet picture as well.) Use Print Preview to see what your brochure 
looks like, and save your document. 

Tip: to find pictures, go to www.google.com and click on the Images hyperlink 
on the Google search page. 

 

Your document should look similar to the example shown (in reduced size) below.  

 

 
 


